Bildstapel erstellen und verarbeiten

Zuletzt aktualisiert am 29. Oktober 2026

Verwende Smart-Objekte, um mehrere Bilder zu kombinieren und Rauschen zu reduzieren oder unerwünschte Objekte in Adobe Photoshop auf dem Desktop zu entfernen.

Bildstapel bieten präzise Steuerung darüber, wie mehrere Belichtungen zu einem einzigen optimierten Ergebnis kombiniert werden.

Ein Bildstapel kombiniert mehrere Bilder mit ähnlichem Bildausschnitt, aber unterschiedlichen Qualitäten, zu einem Smart-Objekt. Anschließend kannst du Stapelmodus-Verarbeitungsoptionen anwenden, die entsprechende Pixel über alle Ebenen hinweg analysieren, um ein Composite zu erstellen, das Rauschen, Verzerrung oder unerwünschte Objekte eliminiert. Bildstapel funktionieren am besten mit Bildern identischer Abmessungen, die von einem festen Standpunkt aus aufgenommen wurden, zum Beispiel Standfotos von einem Stativ oder Frames von einer stationären Videokamera.

Du kannst Bildstapel manuell erstellen, um die volle Steuerung über die Ebenenausrichtung und die Modusauswahl zu haben, oder das Skript Statistik verwenden, um den gesamten Workflow zu automatisieren.

Bilder zu einem Dokument mit mehreren Ebenen kombinieren

Wähle Datei > Skripten > Dateien in Stapel laden aus, oder kopiere jedes Bild manuell als neue Ebene.

Wenn deine Hintergrund-Ebene enthalten ist, wandle sie in eine normale Ebene um, indem du mit der rechten Maustaste darauf klickst und Ebene aus Hintergrund auswählst.

Wähle Auswahl > Alle Ebenen aus, um jede Ebene im Dokument auszuwählen.

Wähle Bearbeiten > Ebenen automatisch ausrichten aus, dann Automatisch als Ausrichtungsoption, und wähle OK aus.

Wähle bei weiterhin ausgewählten Ebenen Ebene > Smart-Objekte > In Smart-Objekt konvertieren aus.

Wähle Ebene > Smart-Objekte > Stapelmodus aus und wähle einen Rendering-Modus wie Mittelwert zur Rauschreduzierung oder Median zum Entfernen von Objekten.

Das Rendern im Stapelmodus ist zerstörungsfrei.Du kannst die Modi jederzeit ändern, um unterschiedliche Effekte zu erzielen und dabei die ursprünglichen Bilddaten zu erhalten. Häufige Anwendungen umfassen die Rauschreduzierung in forensischen, medizinischen oder astrofotografischen Bildern sowie das Entfernen vorübergehender Elemente wie Fußgänger oder Fahrzeuge aus der Architekturfotografie. Das gerenderte Composite wird sofort angezeigt.

Einen Stapel mit dem Skript „Statistik“ erstellen und rendern

Wähle Datei > Skripte > Statistik aus.

Wähle einen Stapelmodus aus dem Menü Stapelmodus wählen aus, und gib dann deine Quellbilder an, indem du Durchsuchen auswählst, um Dateien oder einen Ordner auszuwählen.

Wähle Quellbilder automatisch ausrichten aus, wenn deine Bilder eine Ausrichtung benötigen.

Klicke auf OK. Photoshop kombiniert die Bilder zu einem Smart-Objekt und wendet den ausgewählten Stapelmodus automatisch an.

Das Statistics-Skript führt den gesamten Workflow zur Stapelerstellung und zum Rendern in einem einzigen Vorgang aus.

Inhalte eines Bildstapels bearbeiten

Wähle die Smart Object-Ebene aus, die den Stapel enthält, und wähle dann Ebene > Smart Objects > Inhalte bearbeiten.

Nimm deine Änderungen an einzelnen Ebenen im Stapeldokument vor und speichere und schließe die Datei anschließend, um das gerenderte Composite zu aktualisieren.

Entfernen des Stapelrenderings

Wähle die Smart Object-Ebene aus und wähle dann Ebene > Smart Objects > Stapelmodus > Keine.

Wenn du den Stapelmodus entfernst, bleibt das Smart Object erhalten, aber das Composite-Rendern wird deaktiviert, sodass nur die oberste Ebene angezeigt wird.

Stapel in normale Ebene konvertieren

Wähle Ebene > Smart Objects > Rastern aus, um das aktuelle Stapel-Rendering dauerhaft anzuwenden und das Smart Object in eine Standardebene zu konvertieren.

Dupliziere die Smart Object-Ebene vor dem Rastern, um die Möglichkeit zu erhalten, den Stapel später mit anderen Modi erneut zu rendern.