Bilder im JPEG-Format speichern

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du JPEG-Dateien mit anpassbaren Qualitäts- und Komprimierungseinstellungen in Adobe Photoshop auf dem Desktop erstellst.

Verwende den Befehl Speichern als, um CMYK-, RGB- und Graustufenbilder im JPEG-Format (*.jpg) zu speichern. Dieses Format reduziert die Dateigröße, indem es die Bilddaten komprimiert.

JPEG unterstützt nur die Farbmodi RGB, CMYK und Graustufen bei einer Bittiefe von 8 Bit. Photoshop konvertiert 16-Bit-Dokumente beim Speichern automatisch in 8-Bit. Wenn du mehrere Exportformate oder eine automatisierte Stapelverarbeitung benötigst, verwende stattdessen Datei > Exportieren > Exportieren als.

JPEG-Einstellungen konfigurieren und speichern

Die Option JPEG bietet Steuerungen für die Komprimierungsqualität und Formateinstellungen. Höhere Qualitätseinstellungen bewahren mehr Details, erzeugen jedoch größere Dateien, während niedrigere Qualitätseinstellungen die Dateigröße reduzieren, aber die Bildqualität verringern können.

Durchsuche und öffne ein Dokument im Farbmodus RGB, CMYK oder Graustufen.

Anmerkung

JPEG-Dateien behalten keine Ebenen bei. Reduziere das Bild auf eine Ebene oder speichere eine reduzierte Kopie, bevor du es als JPEG speicherst, wenn du keine bearbeitbaren Ebenen mehr benötigst.

Wähle Datei > Speichern als und dann JPEG aus dem Dropdown-Menü Format.

Gib einen Dateinamen ein, wähle einen Speicherort aus und klicke dann auf Speichern.

Wenn dein Bild transparente Bereiche enthält, wähle eine Farbe aus dem Menü Matte aus, um das Erscheinungsbild des Hintergrunds zu simulieren.

Lege die Bildqualität mit dem Regler Qualität (0–12) fest oder gib direkt einen Wert in das Textfeld ein.

Wähle unter Formatoptionen eine der folgenden Optionen aus:

  • Baseline (Standard): Wähle diese Option für eine breite Kompatibilität.
  • Baseline Optimized: Wähle diese Option für eine verbesserte Komprimierung und Farbe.
  • Progressive: Wähle diese Option, damit das Bild beim Herunterladen stufenweise angezeigt wird.

Wähle OK aus, um deine JPEG-Datei zu speichern.