Dateien in Photoshop öffnen und importieren

Zuletzt aktualisiert am 29. Oktober 2026

Importiere Bilder in Photoshop mit Befehlen im Menü Datei und Formatoptionen.

Verwende diese Methoden, um Standardbilddateien zu öffnen, die auf deinem Computer oder im Netzwerk gespeichert sind, einschließlich JPEG, PNG, TIFF, PSD, PDF und anderer gängiger Formate.

Photoshop verwendet Plug-in-Module zur Unterstützung verschiedener Dateiformate. Wenn ein Format nicht im Dialogfeld Öffnen oder im Untermenü Datei > Importieren angezeigt wird, installiere das erforderliche Plug-in-Modul. Beim Übertragen von Dateien zwischen macOS und Windows kann die Dateiformaterkennung fehlschlagen. Wenn Photoshop das Format einer Datei nicht automatisch bestimmen kann, kannst du während des Öffnens das richtige Format manuell angeben.

Öffnen Sie eine Datei.

Wähle Datei > Öffnen aus.

Wechseln Sie zu der gewünschten Datei und öffnen Sie sie.

Wenn die Datei nicht angezeigt wird, wähle im Menü Dateityp (Windows) oder Aktivieren (macOS) die Option zum Anzeigen aller Dateien aus.

Wähle den Dateinamen und dann Öffnen.

Anmerkung

Wenn eine Warnung zum Farbprofil angezeigt wird, gib an, ob du das eingebettete Profil als Arbeitsfarbraum verwenden, die Dokumentfarbe in den Arbeitsfarbraum konvertieren oder das eingebettete Profil verwerfen möchtest.

Bei formatspezifischen Dateien wie Camera Raw oder EPS wird möglicherweise ein Dialogfeld mit zusätzlichen Optionen angezeigt, bevor die Datei vollständig geöffnet wird.

Zuletzt verwendete Datei öffnen

Wähle Datei > Zuletzt geöffnet.

Wähle eine Datei aus dem Untermenü aus.

Um die Anzahl der Dateien im Menü Zuletzt verwendet öffnen zu ändern, wähle Bearbeiten > Voreinstellungen > Dateihandhabung (Windows) oder Photoshop > Voreinstellungen > Dateihandhabung (macOS) und passe dann den Wert Liste zuletzt verwendeter Dateien enthält an.

Das Dateiformat angeben

Unter Windows wähle Datei > Öffnen als und wähle die Datei aus. Unter macOS wähle Datei > Öffnen und dann Alle Dokumente aus dem Menü Anzeigen.

Wählen Sie die Datei aus, die Sie öffnen möchten.

Wähle das richtige Format aus dem Menü Öffnen als (Windows) oder Format (macOS).

Anmerkung

Wähle dazu Öffnen aus. Wenn sich die Datei nicht öffnen lässt, stimmt das Format möglicherweise nicht mit dem tatsächlichen Dateiformat überein oder die Datei ist beschädigt.

Ein geöffnetes Bild duplizieren

Wähle bei geöffnetem Bild Bild > Duplizieren.

Gib einen Namen für das duplizierte Bild ein.

Um beim Duplizieren alle Ebenen zusammenzuführen, wähle Nur zusammengeführte Ebenen duplizieren. Damit Ebenen getrennt bleiben, lass diese Option deaktiviert.

Klicke auf OK.

Das duplizierte Bild wird in einem neuen Fenster mit allen Ebenen, Masken und Kanälen geöffnet (sofern sie nicht zusammengeführt wurden).Dadurch wird eine Kopie im Arbeitsspeicher erstellt, ohne sie auf der Festplatte zu speichern.

EPS-Dateien öffnen

Wähle Datei > Öffnen und wähle die EPS-Datei aus.

Lege die gewünschten Abmessungen, die Auflösung und den Farbmodus fest.

Um das Verhältnis von Höhe zu Breite beizubehalten, wähle Proportionen beibehalten aus.

Um gezackte Kanten in der Grafik zu reduzieren, wähle Anti-Aliasing.

EPS-Dateien können sowohl Vektor- als auch Bitmapdaten enthalten. Wenn du eine EPS-Datei öffnest, rastert Photoshop die Vektorgrafik und konvertiert Linien und Kurven in Pixel.

Illustrator-Ebenen beibehalten

Um Ebenen, Masken, Transparenz und bearbeitbaren Text beizubehalten, wenn du Illustrator-Grafiken in Photoshop einfügst, exportiere sie aus Illustrator im Dateiformat Photoshop (PSD). Wenn deine Illustrator-Grafik Elemente enthält, die Photoshop nicht unterstützt, bleibt das Erscheinungsbild erhalten, aber die Ebenen werden zusammengeführt und die Grafik wird gerastert.