Wähle den Pfadnamen im Bedienfeld Pfade aus, um ihn sichtbar zu machen.
- Neuerungen
-
Erste Schritte
- Technische Anforderungen und Installation
-
Grundlagen lernen
- FAQ zu Adobe Photoshop auf dem Desktop
- Überblick über die Startseite
- Arbeitsplatz – Übersicht
- Öffnen des Entdecken-Bedienfelds
- Speichern benutzerdefinierter Arbeitsbereiche
- Wechseln von Arbeitsbereichen
- Löschen von Arbeitsbereichen
- An- oder Abdocken von Bedienfeldern
- Stapeln schwebender Bedienfelder
- Verbessern von Workflows mit der kontextbezogenen Taskleiste verbessern
- Neu Anordnen der Dokumentfenster
- Hinzufügen und Entfernen von Bedienfeldern
- Verschieben von Bedienfeldern
- Ein- und Ausblenden aller Bedienfelder
- Wiederherstellen von Arbeitsbereichen
- Erweitern oder Minimieren von Bedienfeldsymbolen
- Ändern der Schriftgröße in Bedienfeldern und QuickInfos
- Einfache mathematische Operationen in Zahlenfeldern
- Unterstützung von HD-Monitoren und individuelle Monitor-Skalierung
- Anordnen und Gruppieren von Bedienfeldern
- Bilder in Photoshop zoomen
- Kalibrieren des Monitors und Erstellen eines Monitorprofils
- Creative Cloud Libraries in Photoshop
- Zugriff anfordern, um experimentelle Funktionen zu testen
- Bilder navigieren und Arbeitsflächenansichten verwalten
-
Einrichten von Symbolleisten und Bedienfeldern
- Symbolleiste anpassen
- Verwenden von federunterstützten Werkzeug-Tastaturbefehlen
- Überblick über die QuickInfos
- Erstellen von Werkzeug-Presets
- Verwenden der Befehle „Rückgängig“ und „Wiederholen“
- Einstellungen im Verlaufsbedienfeld
- Festlegen der Voreinstellungen für das Verlaufsprotokoll
- Anzeigen von Verlaufsprotokollen
- Verwenden von Schnappschüssen im Verlaufsbedienfeld
- Malen mit Bildzuständen aus dem Verlaufsbedienfeld
- Verwalten des Bildstatus
- Wiederherstellen von Bildausschnitten aus einer früheren Phase
- Mehrere Bilder anzeigen und synchronisieren
-
Einstellungen und Voreinstellungen
- Voreinstellungen anpassen
- Backup und Wiederherstellen von Voreinstellungen
- Voreinstellungen zurücksetzen
- Anzeigen von Tastaturbefehlen
- Ändern von Werkzeugzeigern
- Photoshop-Spracheinstellungen ändern
- Photoshop-Leistungseinstellungen konfigurieren
- Social-Media-Konten für Content Credentials (Beta) verbinden
- Anzeigewerte im Infobedienfeld
- Dateiinformationen anzeigen
- Speicherorte der Photoshop-Einstellungen
- Presets, Aktionen und Einstellungen migrieren
- Generative KI in Photoshop
-
Erstellen, Öffnen und Importieren von Bildern
-
Importieren von Dateien
- Adobe Stock-Assets durchsuchen, auswählen und importieren
- Bilder von einer Digitalkamera importieren
- Raster- und Vektordateien verstehen
- Bilder in Photoshop scannen
- Platzieren einer Datei in Photoshop
- PDF-Dateien in Photoshop öffnen
- Bibliotheken erstellen und Assets in Photoshop hinzufügen
- Mit Bibliotheken verknüpfte Assets in Photoshop verwenden
- DICOM-Dateien öffnen
- Verwenden von Stock-Bildern in deinen Photoshop-Dokumenten
- Versionsverlauf von Cloud-Dokumenten anzeigen
- Dateien in Photoshop öffnen und importieren
-
Erstellen von Bildern
- Generieren eines Bildes mit deskriptiven Textbeschreibungen
- Bilder mit „Generatives Füllen“ bearbeiten
- Mit „Details verbessern“ schärfere Varianten erstellen
- Erkunde mit „Generatives Erweitern“ Bereiche jenseits der Arbeitsfläche
- Referenzbilder für einheitliche Ergebnisse verwenden
- Bilder anhand eines Referenzbilds generieren
- Bearbeitung von Bildern mit Prompt zum Bearbeiten
- Eine dynamische Ebene basierend auf einer vorgenommenen Bearbeitung erstellen
- Markup für KI-Bildgenerierung verwenden
- Dokumente aus Adobe Stock-Vorlagen erstellen
- Erstellen von Dokumenten mithilfe von Vorgaben
- Erstelle ein neues Bild in Photoshop
-
Importieren von Dateien
-
Erstellen und Verwalten von Ebenen
-
Erste Schritte mit Ebenen
- Überblick über Ebenen
- Organisieren von Ebenen mit Ebenengruppen
- Verwenden des Ebenenbedienfelds
- Überblick über Video-Ebenen
- Konvertieren von Hintergründen und normalen Ebenen
- Duplizieren von Ebenen
- Erstellen eines Dokuments aus einer Ebene oder Gruppe
- Ändern der Transparenzvoreinstellungen
- Aufnehmen von Farbe aus allen sichtbaren Ebenen
- Ebenen in einem Bild reduzieren
- Zeichenflächen zum Layouten von Designs verwenden
- Rastern von Ebenen
- Ebenen im Bedienfeld Ebenen organisieren
- Zusammenfügen und Stempeln von Ebenen
-
Transformieren und Bearbeiten von Ebenen
- Auswählen von Ebenen
- Gruppieren von Ebenen und Aufheben der Gruppierung
- Verbinden von Ebenen und Aufheben der Verbindung
- Anzeigen von Ebenenkanten und Transformationsmarkierungen
- Bildebenen bereinigen
- Ebenen in Photoshop skalieren
- Drehen einer Ebene
- Fixieren von Ebenen
- Ebenen neu anordnen und verschieben
-
Farbanpassungs- und Füllebenen
- Übersicht über Anpassungs- und Füllebenen
- Arbeiten mit Einstellungsebenen
- Verwende Ebenenmasken, um Korrektur- oder Füllebenen zu steuern
- Erstellen von Einstellungsebenen
- Zusammenfügen von Einstellungs- oder Füllebenen
- Übersicht über die Korrekturvorgaben
- Eigene Vorgaben erstellen
- Korrigieren der Farbbalance mit Farbe und Dynamik
- Erstellen von Füllebenen
- Optionen für Einstellungsebenen
- Ändern von Einstellungs- und Füllebenenoptionen
- Kontrast mit Klarheit und Dunstentfernung anpassen
- Textur mit Körnung anpassen
- Bildbeleuchtung mit Licht anpassen
-
Anwenden von Ebeneneffekten
- Ebenenstile hinzufügen
- Mit voreingestellten Stilen arbeiten
- Übersicht der Ebenenstileffekte und Optionen
- Voreingestellte Stile verwalten
- Ein- oder Ausblenden von Ebenenstilen
- Kopieren und Einfügen von Ebenenstilen
- Voreingestellte Stilbibliotheken importieren
- Farben verwalten
- Ebenenstileffekte skalieren
- Entfernen von Ebeneneffekten
- Einstellen eines globalen Lichtwinkels für alle Ebenen
- Arbeiten mit Ebenenstilen
- Ebenenstile in Bildebenen konvertieren
- Textur-Effekte mit Knockout erstellen
- Ebenen-Deckkraft und Überblendmodi festlegen
- Erweiterte Überblendungsoptionen verwenden
-
Smartobjekte
- Smartobjekte: Überblick und Vorteile
- Erstellen von eingebetteten Smartobjekten
- Erstellen von verknüpften Smartobjekten
- Aktualisieren von verknüpften Smartobjekten
- Anzeigen von Eigenschaften verknüpfter Smartobjekte
- Einbetten von verknüpften Smartobjekten
- Verpacken und lokalisieren verknüpfter Smartobjekte
- Konvertieren eingebetteter in verknüpfte Smartobjekte
- Filtern des Ebenenbedienfelds nach Smartobjekten
- Duplizieren eines eingebetteten Smartobjekts
- Bearbeiten des Inhalts eines Smartobjekts
- Ersetzen des Inhalts eines Smartobjekts
- Konvertieren von Smartobjekten in Ebenen
- Smartobjekte rastern
- Exportieren des Inhalts eines eingebetteten Smartobjekts
- Smartobjekt-Transformationen zurücksetzen
-
Ebenenkompositionen anlegen
- Ebenen ausrichten
- Bildebenen automatisch anpassen
- Ebenen verteilen
- Kopieren und einfügen von Ebenen
- Ebenenkompositionen erstellen und verwalten
- Collagen und Montagen mit Ebenen erstellen
- Ebenen und Ebenengruppen erstellen
- Die Größe von Bildern in der Collage ändern, sie neu positionieren und drehen
- Techniken für zerstörungsfreies Bearbeiten
- Bildstapel erstellen und verarbeiten
- Rendern-Modi für Bildstapel
- Ebenen und Gruppen anzeigen und ausblenden
-
Layout- und Designwerkzeuge
- Erste Schritte mit Zeichenflächen
- Eigenschaften und Verhalten der Zeichenfläche
- Erstellen von Zeichenflächendokumenten
- Hinzufügen von Zeichenflächen zum aktuellen Dokument
- Zeichnen von Rahmen
- Konvertieren von Formen oder Text in Rahmen
- Platzieren eines Bildes in einen Rahmen
- Auswählen eines Rahmens und dessen Inhalts
- Hinzufügen eines Strichs zu einem Rahmen
- Muster auf Vorlagenbilder anwenden
-
Erste Schritte mit Ebenen
-
Zuschneiden, Größen ändern und transformieren
-
Anpassen von Größe und Auflösung
- Druckbildauflösung
- Festlegen von Bildgröße und Auflösung
- Option „Neu berechnen“ im Dialog „Bildgröße“
- Monitorauflösung und Bildanzeigeformat
- Dateigröße
- Druckerauflösung
- Auflösungsspezifikationen für das Drucken von Bildern
- Bewahren des sichtbaren Inhalts beim Skalieren von Bildern
- Festlegen des zu bewahrenden Inhalts während der Skalierung
- Skalieren von Bildern
- Neuberechnungsoptionen in Photoshop
- Ändern der Pixelabmessungen von Bildern
- Ändern von Druckausgabegröße und Auflösung
- Verwalten der Bilddateigröße
- Parameter zum Ändern der Bildgröße in Photoshop
- Ändern der Größe der Arbeitsfläche
- Bildgröße, Auflösung und Neuberechnung
- Effekte des Freistellungswerkzeugs auf Bildabmessungen
- Transformieren von Bildern, Formen und Pfaden
- Bilder zuschneiden und gerade ausrichten
- Zuschneiden und begradigen
- Transformieren, bearbeiten und umformen
-
Anpassen von Größe und Auflösung
-
Treffen einer Auswahl
- Erste Schritte mit der Auswahl
-
Automatische und farbbasierte Auswahlen
- Verbessern der Ergebnisse von „Motiv auswählen“ und „Hintergrund entfernen“
- Erstellen präziser Auswahlbereiche mit „Personen auswählen“
- Entfernen von Objekten mit „Auswahl löschen und füllen“
- Verbessern von Haar-Auswahlbereichen mit dem Werkzeug „Haare verfeinern“
- Alle Objekte in einer Ebene maskieren
- Erkennen von Motiven mit „Motiv auswählen“
- Zeichnen einer Auswahl mit dem Schnellauswahlwerkzeug
- Auswählen von Bereichen nach Farbe mit dem Zauberstab-Werkzeug
-
Freihand-Auswahlbereiche
- Erstellen schneller Auswahlbereiche mit dem Auswahlpinsel-Werkzeug
- Wählen eines Farbbereichs in Photoshop
- Freihandauswahlen mit dem Lasso-Werkzeug zeichnen
- Zeichnen gerader Segmente einer Auswahlbegrenzung
- Einrasten an Bildkanten mit dem Magnetisches-Lasso-Werkzeug
- Speichern von Hauttoneinstellungen als Preset
-
Verfeinern und Modifizieren von Auswahlbereichen
- Verschieben eines Auswahlbereichs oder einer Auswahlbegrenzung
- Verfeinern deiner Auswahl und Maske
- Hover-Ebenengrenzen im Verschieben-Werkzeug
- Kopieren und Einfügen einer Auswahl
- Erstellen mehrerer Kopien einer Auswahl innerhalb eines Bildes
- Einfügen einer Auswahl in eine andere oder außerhalb davon
- Löschen oder Ausschneiden ausgewählter Pixel
- Steuern des Verschiebens einer Auswahl
- Ein- oder Ausblenden von Auswahlkanten
- Auswahl umkehren
- Manuelles Anpassen einer Auswahl
- Auswählen eines Bereichs, der von einer anderen Auswahl überlappt wird
- Verbessern und Glätten von Auswahlkanten
- Auswählen von Pixeln mit Glättung
- Festlegen einer weichen Kante für ein Auswahlwerkzeug
- Erstellen einer Auswahl um eine Auswahlbegrenzung herum
- Erweitern oder Verkleinern eines Auswahlbereichs
- Entfernen einzelner Pixel aus einer Farbauswahl
- Randpixel eines Auswahlbereichs
- Verkleinern des Randes eines Auswahlbereichs
- Entfernen einer Basis aus einer Auswahl
- Verwende „Auswahlen“ für generative Bearbeitungen
- Zwischen Pfaden und Auswahlen konvertieren
- Bereiche und Pixel von Bildern im Fokus auswählen
-
Erstellen von Masken
-
Ebenenmasken
- Hinzufügen von Ebenenmasken
- Erstellen von Ebenenmasken für alle erkannten Objekte in einer Ebene
- Aufheben der Verbindungen von Ebenen und Masken
- Deaktivieren oder Aktivieren von Ebenenmasken
- Anwenden oder Löschen von Ebenenmasken
- Alphakanäle und Masken in Photoshop
- Temporäre Schnellmasken erstellen
- Alphakanal-Masken erstellen
- Schnittmasken erstellen und verwalten
- Maskieren von Ebenen mit Vektormasken
- Speichern und Laden der Auswahl
- Verwende „Kante verbessern", um Masken zu verfeinern
- Positionieren von Elementen durch Ausrichten
- Überblenden von Bildern
-
Ebenenmasken
-
Reparieren und retuschieren
-
Entfernen von Objekten und Füllen eines Bereichs
- Den Hintergrund aus deinen Bildern entfernen
- Hintergrund durch „Hintergrund generieren“ ersetzen
- Übersicht der Retuschier-Werkzeuge
- Verblenden von Objekten und Personen mit jedem Hintergrund mit „Harmonisieren“
- Entfernen von Objekten mit inhaltsbasierter Füllung
- Passe die Einstellungen der Inhaltsbasierten Füllung an
- Werkzeuge, um Sampling und Füllbereiche zu verfeinern
- „Inhaltsbasierte Füllung“-Änderungen anwenden oder abbrechen
- Vorschau in voller Auflösung im Vorschaufenster anzeigen
- Objekte mit der kontextbezogenen Taskleiste entfernen
- Bekannte Probleme und Umgehungslösungen des Entfernen-Werkzeugs
- Mindestanforderungen und Empfehlungen für die Hardware für das Entfernen-Werkzeug
- Entfernen von Objekten
- Kabel, Personen und allgemeine störende Elemente entfernen
- Allgemeine störende Elemente prüfen und verfeinern
- Auswahlen mit inhaltsbasierter Füllung mit mehreren Bildern füllen
- Verwende das Ausbessern-Werkzeug mit Inhalt bewahren
- Verwende das Inhaltssensitives Verschieben-Werkzeug
- Reparieren und kopieren
- Licht und Ton anpassen
-
Säubern und Wiederherstellen von Bildern
- Verbessern der Bildqualität mit generativem Hochskalieren
- Ebenen zur Perspektivanpassung definieren
- Manipuliere die Ebenen, um die Perspektive anzupassen
- Verschiedene Perspektiven im selben Bild bearbeiten
- Tastaturbefehle zum Anpassen der Perspektive
- Erste Schritte mit Photomerge
- Erstellen von Panoramabildern mit Photomerge
- Erstellen von 360-Grad-Panoramen
- Entfernen von Unvollkommenheiten mit dem Bereichsreparatur-Pinsel
- Retuschieren eines großen Bereichs mit dem Reparatur-Pinsel
- Einen Bereich mit dem Ausbessern-Werkzeug reparieren
- Rote Augen in Blitzfotos entfernen
- Definieren eines Bildes als Vorgabemuster
- Entfernen von Teilen eines Bildes mit dem Radiergummi-Werkzeug
- Automatisches Löschen mit dem Buntstift
- Erstelle gleichmäßigere Pinselstriche mit der Ausgleichung
- Setzen von Pixeln auf transparent mit dem Hintergrund-Radiergummi
- Entfernen ähnlicher Pixel mit dem Magischer-Radiergummi-Werkzeug
- Spiegelungen entfernen
- Entferne kleine Flecken mit dem Bereichsreparatur-Pinsel
-
Entfernen von Objekten und Füllen eines Bereichs
-
Anpassen von Farben
-
Farbprofile
- Wissenswertes zu Farbprofilen
- Farbprofile einbetten
- Änderung des Farbprofils für Dokumente
- Farbmanagement in Photoshop
- Farbmanagement in Video-Ebenen
- Optionen für Farbmanagement-Richtlinien
- Farbprofile
- Tools mit 32-Bit-Unterstützung in Photoshop
- Mit OpenColorIO-Farbmanagement arbeiten
- Farbmanagement in Photoshop einrichten
- Dokumentfarben für die Online-Anzeige verwalten
- Farbprofil eines Dokuments ändern
- Adobe Farbmanagement Modul herunterladen
-
Auswählen von Farben
- Vorder- und Hintergrundfarbe festlegen
- Farben mit dem Adobe Color Picker auswählen
- Auswählen einer Farbe beim Malen
- Web-sichere Farben auswählen
- Auswählen eines CMYK-Äquivalents für eine nicht druckbare Farbe
- Auswählen einer Volltonfarbe
- Volltonfarbbibliotheken
- Farbprofile beim Öffnen von Bildern verwalten
- Farben im Bedienfeld „Farbe“ auswählen
- Farbwähler ändern
- Mit dem Bedienfeld Farbfelder arbeiten
- Farbfelder und Farbfeld-Bibliotheken verwalten
- Farbfelder zwischen Anwendungen freigeben
- Farbmodi in Photoshop
- Farbprofile für importierte Bilder
-
Farbmodi
- Konvertieren eines Bildes in einen anderen Farbmodus
- Konvertieren eines Bildes in den Bitmap-Modus
- Konvertieren eines Farbfotos in den Graustufenmodus
- Konvertieren eines Bitmap-Bildes in den Graustufenmodus
- Konvertieren eines Graustufen- oder RGB-Bildes in indizierte Farbe
- Konvertierungsoptionen für indizierte Farbbilder
- Farben außerhalb des Farbraums identifizieren und korrigieren
- Bittiefe in Photoshop
-
Farbkorrekturen
- Farbton oder Sättigung anwenden
- Färben eines Graustufenbildes oder Erzeugen eines Einfarbeneffekts
- Farbe und Ton mit Kurven anpassen
- Farbsättigung mit einer Dynamik-Korrekturebene anpassen
- Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
- Farbtonbereich und Farbbalance mit der Tonwertkorrektur anpassen
- Anwenden der Helligkeits- und Kontrastkorrektur
- Farbkorrekturen mit dem Bedienfeld Korrekturen anwenden
- Farbbalance-Korrektur in Photoshop anwenden
- Grundlagen der Farbkorrektur in Photoshop
- Farbkorrekturbefehle
- Helligkeitswerte in einem Bild angleichen
- Voreinstellungen für Korrekturen speichern und erneut anwenden
- Auto-Ton, Auto-Kontrast und Auto-Farbe verwenden
- Verwende das Histogramm-Bedienfeld
- Farb- und Tonwertkorrektur von Bildern
-
Selektive Farbanpassungen
- Abgleichen von Farbe in verschiedenen Bildern
- Abgleichen der Farben zweier Bilder
- Abgleichen der Farbe zweier Ebenen desselben Bildes
- Speichern und Anwenden von Einstellungen in „Gleiche Farbe“
- Objektfarben durch Anpassen von Farbton oder Sättigung ersetzen
- Monochrome Bilder mit Kanalmixer erstellen
- Anpassen von indizierten Farbtabellen
- Vornehmen von selektiven Farbkorrekturen
- Farbkanäle mit dem Kanalmixer mischen
- Pixel-Farbwerte in einem Bild anzeigen
-
Farbeffekte und -techniken
- Konvertieren eines Farbbildes in Schwarzweiß
- Zuweisen einer Verlaufsfüllung
- Bearbeiten eines Verlaufs
- Mit Sonderfarbkanälen arbeiten
- Arbeitsfarbräume
- Bilder in Duplex konvertieren
- Duplex in Photoshop
- Duplexbilder erstellen und bearbeiten
- Farbkonvertierung und erweiterte Farbsteuerungen
- Anwenden von speziellen Farbeffekten auf Bilder
-
HDR und Kanalmanipulation
- Anpassen von HDR-Belichtung und -Tonung
- HDR-Displayunterstützung in Photoshop einrichten
- HDR-Vorschauanzeige anpassen
- Duplizieren, Teilen und Zusammenfügen von Kanälen
- Kanäle mit Bild berechnen und Berechnungen überblenden
- Kanäle in Photoshop
- Ein HDR-Bild in eine geringere Bittiefe konvertieren
- Funktionen, die 32-Bit-pro-Kanal-HDR-Bilder unterstützen
- HDR-Bilder in Photoshop
- Kanäle im Bedienfeld „Kanäle“ managen
- Fotos zu einem HDR-Bild zusammenfügen
-
Farbprofile
-
Malen-Techniken übernehmen
-
Objekte, Auswahlen und Ebenen ausfüllen
- Übersicht über Mal-Tools
- Benachbarte Bereiche mit ähnlichen Farben füllen
- Zuweisen von farbigen Konturen für eine Auswahl oder Ebene
- Verwenden inhaltsbasierter, Muster- oder Verlaufsfüllungen
- Füllen der Arbeitsfläche
- Füllen einer Auswahl oder Ebene mit Farbe
- Beim Pinseln neue Ebene erstellen
- Verwischen von Bildbereichen
- Hinzufügen von Pinseleinstellungen
-
Anlegen und mit Mustern füllen
- Bewährte Methoden für die Mustervorschau
- Ein neues Muster erstellen
- Füllen von Pfaden mit Farbe
- Muster generieren mit Mustergenerator
- Malen symmetrischer Muster
- Malen mit dem Misch-Pinsel
- Muster im Bedienfeld „Muster“ managen
- Füllen von Pfadkonturen mit Farbe
- Verwende das Musterstempel-Werkzeug für einen handgemalten Look
-
Pinsel und Vorgaben
- Erste Schritte mit Pinsel-Vorgaben
- Zeige das Fenster „Einstellungsbedienfeld“ und die Pinseloptionen an.
- Erstellen einer Pinselspitze aus einem Bild
- Erstellen eines Pinsels und Festlegen von Maloptionen
- Auswählen einer Pinselvorgabe
- Erstellen eines neuen Pinsel-Presets
- Voreingestellte Pinselgruppen erstellen
- Pinsel-Voreinstellung umbenennen
- Pinselvorgaben löschen
- Importieren von Pinseln und Pinselsätzen
- Einen strukturierten Pinsel in Photoshop erstellen
- Voreinstellungen mit dem Vorgaben-Manager verwalten
- Vorgaben aus früheren Photoshop-Versionen migrieren
- Speicherorte von Photoshop-Vorgaben
- Textur- und Doppelpinseleinstellungen
- Mit dem Pinsel oder Buntstift malen
- Cursor-Einstellungen für Malwerkzeuge konfigurieren
- Synchronisieren von Vorgaben auf mehreren Geräten
- Leistung beim Malen und Klonen verbessern
-
Objekte, Auswahlen und Ebenen ausfüllen
-
Zeichnen von Formen und Pfaden
-
Erstellen von Formen
- Überblick über die Zeichenwerkzeuge
- Zeichnen von Formen
- Modifizieren von Füllung und Strich für Formen
- Zeichnen von benutzerdefinierten Formen
- Erstellen von Sternformen
- Frühere benutzerdefinierte Formen hinzufügen
- Ankerpunkte auf Pfaden ändern
- Objekte in Bildern zählen
- Rechtecke mit dem Rechteck-Werkzeug zeichnen
- Pfadsegmente umformen
- Pfadkomponenten in Photoshop verwalten
- Pfade im Bedienfeld Pfade managen
- Pfade und Pfadsegmente auswählen
- Strichoptionen für Formen festlegen und verwalten
- Pfade in Photoshop
-
Zeichnen von Linien und Kurven
- Zeichnen eines Kreises, Quadrats oder Rechtecks
- Zeichnen von Linien und Liniensegmenten
- Optionen für Form-, Pfad- und Pixelmodus
- Zeichnen eines Pfeils
- Nachzeichnen von Bildern mit dem Werkzeug „Inhaltsbasiertes Nachzeichnen“
- Zeichnen von Kurven und geraden Segmenten
- Zeichnen von Pfaden mit dem Zeichenstift-Werkzeug
- Übersicht der Zeichenstift-Werkzeug-Einstellungen
- Formen, Pfade und Zeichenmodi verstehen
-
Erstellen von Formen
-
Text und Typografie
-
Erste Schritte beim Arbeiten mit Text
- Text hinzufügen
- Bearbeiten von Text
- Aufzählungen und nummerierte Listen hinzufügen
- Verschieben von Text
- Kopieren und Einfügen von Text
- Ändern der Textgröße
- Textfarbe ändern
- Absatzformatierung einrichten
- Drehen von Text
- Aktualisieren von Textebenen für die vektorbasierte Ausgabe
- Anwenden der Glättung auf eine Textebene
- Überprüfen und Korrigieren der Rechtschreibung
- Text auf einer Textebene bearbeiten
- Text suchen und ersetzen
- Rastern von Textebenen
- Skalieren und Drehen von Text
- Auswählen und Verwalten von Schriften
- Ebenentypen und Erstellung
- Text auf Pfaden und Formen
-
Zeichen und Glyphen
- Arbeiten mit OpenType SVG-Schriftarten
- Emoji-Glyphen hinzufügen
- Glyphenschutz aktivieren
- Glyphen hinzufügen
- Alternative Glyphen auf der Arbeitsfläche verwenden
- Zeilen- und Zeichenabstand anpassen
- Erstellung zusammengesetzter Glyphen
- Absätze formatieren
- Zeichenformate erstellen und verwalten
- Formatieren von Zeichen
- Absatzformate erstellen und verwalten
- Internationaler Text und Sprachen
- Arbeiten mit „Dynamischer Text“
-
Erste Schritte beim Arbeiten mit Text
-
Effekte und Filter
- Erste Schritte mit Filtern
- Intelligente Filter
-
Unschärfe- und Scharfzeichnungsfilter
- Überblick über das Hinzufügen von Unschärfe zu Bildern
- Erstellen von Tiefenschärfe mit Objektivunschärfe
- Aufweichen harter Kanten oder Reduzieren von Details mit dem Weichzeichner-Werkzeug
- Verstärken des Kantenkontrasts mit dem Scharfzeichnen-Werkzeug
- Pfad-Unschärfe-Effekte in der Unschärfe-Galerie anwenden
- Drehunschärfe-Effekte in der Unschärfe-Galerie anwenden
- Filtereffekte in Photoshop
- Schärfe in Bildbereichen erhöhen
- Tiefenschärfe-Effekte der Weichzeichnungsgalerie verwenden
- Mit arabischer und hebräischer Schrift arbeiten
-
Kunstfilter und Stilisierungsfilter
- Umformen und Verzerren von Bildern durch Transformationsverkrümmen
- Verkrümmen einer Ebene mit zylindrischer Transformation
- Präzise Verzerrungen mit Split Warp
- Verzerren bestimmter Bildbereiche mit der Marionettenverkrümmung
- Überblick über den Verflüssigen-Filter
- Überblick über Verzerrungswerkzeuge
- Verzerren von Bildern mit „Verflüssigen“
- Fixieren oder Lösen von Bereichen
- Arbeiten mit Gittern
- Arbeiten mit Hintergründen
- Rekonstruieren von Verzerrungen
- Ersetzen des Himmels in Bildern
- Auswählen und Verwalten von Himmelvorgaben
- Bilder mit generativen KI-Filtern verbessern
- Verzerrung und Stilisierungsfilter anwenden
- Textur- und Oberflächeneffekte auf Filter anwenden
- Objektivverzerrung und Perspektive korrigieren
- Reduzieren von Bildrauschen und JPEG-Artefakten
- Filter „Staub und Kratzer“ anwenden
- Einen benutzerdefinierten Filter erstellen
- Weitwinkel-Objektivverzerrung korrigieren
- Malen im Fluchtpunkt
- Messen im Dialogfeld „Fluchtpunkt“
- Fluchtpunkt in Photoshop
- Perspektivebenen in Fluchtpunkt definieren
- Einstellungen für den Filter „Ölgemälde“
-
Neural Filters
- Überblick über Neural Filters
- Verwenden von Neural Filters zur Bildverbesserung
- Neural Filter-Kategorien und Ausgabeoptionen
- Bilder mit Neural Filters kolorieren
- Haut in Hochformat-Fotos glätten
- Neural Filters-Galerie
- Bekannte Einschränkungen von Neural Filters
- Häufig gestellte Fragen zu Neural Filters
-
Schnellaktionen
- Bildhintergründe weichzeichnen
- Duplex-Effekt zu Bildern hinzufügen
- Beleuchtung in Bildern anpassen
- Charcoal-Filter auf Grafiken anwenden
- Diffuses Leuchten auf Bilder anwenden
- Filter Wirbelnder Nachthimmel
- Holzschnittdruck-Filter
- Alte Fotos kolorieren
- Bildhintergründe in Schwarzweiß entsättigen
- Bilder in Schwarzweiß konvertieren
- Hintergründe in Bildern auswählen
- Himmel in Bildern auswählen
- Motiv in Bildern auswählen
- Glätte Haut in deinen Bildern
- JPEG-Artefakte aus Bildern entfernen
-
Raster und Messführungslinien verwenden
-
Raster und Hilfslinien ausrichten
- Überblick über Navigation und Messwerkzeuge
- Erstellen von Hilfslinien
- Hilfslinien, Raster und intelligente Hilfslinien einblenden oder ausblenden
- Überblick über Hilfslinien, Raster und intelligente Hilfslinien
- Verschieben von Hilfslinien
- Bearbeiten von Hilfslinien
- Hilfslinien entfernen
- Festlegen von Voreinstellungen für Hilfslinien und Raster
- Effizientes Arbeiten mit intelligenten Hilfslinien
- Ein- oder Ausblenden von Extras
-
Messen und skalieren
- Messskalen verwalten
- Skalenmarkierungen verwalten
- Verwende das Messprotokoll für die Durchführung von Messungen
- Überblick Messdatenpunkte
- Datenpunkt-Voreinstellungen anlegen, bearbeiten und löschen
- Messprotokolle verwalten
- Über die Messskala und Skalenmarkierungen
- Verwenden von Linealen in Photoshop
- Messen und positionieren mit dem Linealwerkzeug
-
Raster und Hilfslinien ausrichten
-
Videos und Animationen hinzufügen
-
Animationsframes anlegen
- Erstellen von framebasierten Animationen
- Hinzufügen von Frames zu Animationen
- Auswählen von Animationsframes
- Bearbeiten von Animationsframes
- Erstellen von Frames mit dem Befehl „Dazwischen einfügen“
- Vereinheitlichen von Ebeneneigenschaften in Animationsframes
- Kopieren von Frames mit Ebeneneigenschaften
- Ebenensichtbarkeit in Animationsframes verwalten
- Festlegen einer Verzögerungszeit in Frame-Animationen
- Auswählen einer Entfernungsmethode für Frames
- Festlegen von Wiederholungen in Frame-Animationen
- Animationen löschen
- Timeline-Bedienfeld konfigurieren und darin navigieren
- Videoebenen erstellen und verwalten
- Bilder für Videos erstellen
- Videoebenen in Photoshop
- Photoshop-Bilder für After Effects vorbereiten
- Frames in Videoebenen malen und klonen
- Interpretieren von Videofootage
- Alphakanäle in Videomaterial interpretieren
- Timing und Dauer von Video-Ebenen bearbeiten
- Steuerelemente und Funktionen des Timeline-Bedienfelds
- Unterstützte Video- und Bildsequenzformate
- Use Keyframes
- Videogruppen organisieren und verwalten
-
Animationsframes anlegen
-
Aufgaben automatisieren
-
Aktionen erstellen und aufzeichnen
- Aufzeichnen einer Aktion
- Aufzeichnen eines Pfads
- Ausschließen von Befehlen aus einer Aktion
- Einfügen einer Unterbrechung
- Ändern von Einstellungen beim Ausführen einer Aktion
- Einfügen eines Menübefehls, der nicht aufgezeichnet werden kann
- Überschreiben eines einzelnen Befehls
- Hinzufügen von Befehlen zu einer Aktion
- Neuanordnen der Befehle in einer Aktion
- Erneutes Aufzeichnen einer Aktion
- Gleichzeitiges Verarbeiten mehrerer Dateien
-
Automatisierungseinstellungen und Voreinstellungen
- Überblick über Aktionen
- Verwenden des Bedienfelds „Aktionen“
- Anwenden von Aktionen im Aktionenbedienfeld
- Hinzufügen von bedingten Aktionen
- Bedingte Modusänderungen zu Aktionen hinzufügen
- Benennungssyntax für den Bild-Asset-Generator
- Aktionen im Bedienfeld Aktionen abspielen
- Aktionen und Aktionssätze verwalten
- Aufzeichnen von Werkzeugen in Aktionen
- Datengesteuerte Grafiken
-
Aktionen erstellen und aufzeichnen
-
Speichern und Exportieren
-
Dateien speichern
- Speichere deine Arbeit
- Speichern von großen Dokumenten
- Vorherige Optionen für „Speichern unter“ wiederherstellen
- Dateispeichereigenschaften und -voreinstellungen
- Bildvorschauoptionen für macOS
- Häufige Fragen zu Photoshop-Cloud-Dokumenten
- Als Photoshop PDF speichern
- Für Web speichern
- Dateiformat-Liste anpassen
- Erstellen von Slices
- WebP-Dateien in Photoshop speichern und öffnen
- Bilder im TIFF-Format speichern
- Formatoptionen für BMP, Cineon, Targa und Photoshop Raw
- Bilder im JPEG-Format speichern
- Übersicht über Slices
- Bilder in den Formaten PNG und GIF speichern
- Speichere Dateien in den Formaten EPS und DCS.
- Slice-Eigenschaften anzeigen und bearbeiten
- PDF öffnet sich nach dem Speichern auf einem Mac nicht automatisch
-
Exportiere Dateien in unterschiedliche Dateiformate
- Formate für das Exportieren von Videos und Animationen
- Frame-Animation verbessern
- Reduzieren von Frames auf Ebenen
- Exportieren von Videodateien oder Bildsequenzen
- Übersicht der Photoshop-Dateiformate
- Dateikompression in Photoshop
- Unterstützte Dateiformate in Photoshop
- In Photoshop unterstützte Bilddateiformate
- Exportiere deine Arbeit mit der Option „Schnell-Export als“
- Export-Einstellungen mit „Exportieren als“ optimieren
- Export-Einstellungen und Speicherort-Präferenzen
- Exportiere Dateien in verschiedenen Größen
- Exportieren von Ebenen als Dateien
- Exportieren von Zeichenflächen als PDF
- Exportieren von Zeichenflächen als Dateien
- Speichern und in die Cloud exportieren
- Erzeugen von·Bildelementen aus Ebenen
- Exportieren von Color Lookup-Tabellen
- Finales Video mit Adobe Media Encoder exportieren
- Video aus Photoshop exportieren
- Metadaten, CSS und Content Credentials
-
Dateien speichern
-
Drucken
- Bilder für den gewerblichen Druck vorbereiten
- Bereite deinen Workspace für den Farbdruck vor
- Farbprofile für die Druckausgabe
- Eine Farbüberfüllung für den kommerziellen Druck erstellen
- Scan-Auflösung für die Druckausgabe bestimmen
- Bilder für den Druck positionieren und skalieren
- Bilder aus Photoshop drucken
- Drucken mit Farbmanagement
- Druckgrundlagen in Photoshop
- Eine benutzerdefinierte Softproof-Einstellung speichern oder laden
- Lichter- und Tiefenzielwerte für den Druck festlegen
- Druckausgabeoptionen für den Kommerzdruck festlegen
- Softproof für Farbenblindheit
- Spalten für Bilder festlegen
- Duplex-Druckfarbkurven anpassen
- Duplex-Überdruckfarben für den Druck anpassen
- Duplexbilder für Druck und Export vorbereiten
- Beschneidungspfade für Bilder zur Transparenz erstellen
- Vorbereiten von Bildern für Seitenlayoutprogramme
- Farbseparationen drucken
- Drucken eines Andrucks
-
Freigeben und Zusammenarbeiten
-
Zusammenarbeiten und bearbeiten
- Projekte anlegen und Dateien hinzufügen
- Freigeben und Kooperieren mit Projekten
- Cloud-Dateien durchsuchen
- Bilder mit Quick Export in Photoshop exportieren
- Gemeinsames Bearbeiten von Cloud-Dokumenten
- Content Credentials für NFTs verwenden
- Freigeben von Dokumenten zur Überprüfung
- Dokumente mit Kreativer Zusammenarbeit gemeinsam bearbeiten
-
Zusammenarbeiten und bearbeiten
-
Anwendungsintegrationen
- Zugriff auf Adobe Express-Vorlagen
- Verfeinern von Firefly-generierten Bildern
- Bild zu Video transformieren
- Öffnen von Photoshop-Dateien in Illustrator
- Arbeiten mit optionalen Erweiterungen
- Marketplace-Plug-ins installieren und verwalten
- Installiere das ScriptingListener-Plug-in
- Texturen für den Filter „Strukturieren“ installieren
- MATLAB-Dokumentattribute für Photoshop
- Photoshop-Dateien in InDesign platzieren
- Beschreibungen und Kompatibilität der Erweiterungen
- MATLAB für die Zusammenarbeit mit Photoshop einrichten
- Bilder aus Photoshop in Slack freigeben
- Photoshop-Arbeiten in Trello freigeben
- Fehlerbehebung bei Photoshop-Dateien in InDesign
- Cloud-Dokumente speichern und verwalten
- Andere einladen, Bilder in Cloud-Dokumenten zu bearbeiten
- Vorbereiten von Cloud-Dokumenten für die Offline-Verwendung
- Plug-ins über den Plugin Marketplace installieren und verwalten
- Erstellen eines Kontaktabzugs
- PDF-Präsentation erstellen
- Illustrator-Grafik als Ebenen einfügen
- Einschränkungen beim Einfügen von Illustrator in Photoshop
- Einfügen von Adobe Illustrator-Grafiken in Photoshop
- Illustrator-Dateien oder PDFs in Adobe Photoshop platzieren
- Photoshop-Bilder in Adobe Illustrator verwenden
- Verwende Photoshop-Ebenenkompositionen in InDesign
- Verhalten von Photoshop-Dateien in InDesign
- Übersicht über Cloud-Dokumente in Photoshop
- Photoshop-Plug-ins und -Erweiterungen
-
Fehlerbehebung
- Tools und Ressourcen
-
Leistungs- und Stabilitätsprobleme
- Bekannte Probleme in Adobe Photoshop auf dem Desktop
- Fehlerbehebung für den Grafikprozessor (GPU) und den Grafiktreiber
- Beheben von Fehlern bei vollem Arbeitsvolume in Photoshop
- Speicherzuordnung in Adobe Photoshop
- Adobe Photoshop-Funktionen für mehr Leistung optimieren
- Adobe Photoshop stürzt beim Start ab oder bleibt hängen
- Verzögerungen, Einfrieren und langsame Leistung in Adobe Photoshop beheben
- Grundlagen zur Leistungsoptimierung von Adobe Photoshop
- Generator-Fehler beim Starten von Adobe Photoshop beheben
-
Datei- und Formatprobleme
- Programmfehler beim Speichern von Dateien beheben
- Fehler beim Zugriff auf Cloud-Dokumente
- Adobe Photoshop kann unterstützte Dateiformate auf macOS nicht öffnen
- Cloud-Dokument kann nicht erstellt oder gespeichert werden
- Exportierte Bilder haben falsche Abmessungen
- Adobe Photoshop-Bibliotheks-Asset ist nicht bearbeitbar
- Lightroom-Fotos können nicht importiert werden
- Neural Filters werden nicht heruntergeladen oder lassen sich nicht ausführen
- Beschädigte oder fehlerhafte Photoshop-Dateien wiederherstellen
- Dateiverlust in Adobe Photoshop verhindern
- Den Fehler „Ungültiges Dokument“ in Adobe Photoshop beheben
- Ungültigen JPEG-Markerfehler in Adobe Photoshop beheben
-
Tool- und Funktionsprobleme
- Photoshop stürzt bei der Verwendung von Aufzählungszeichen und Nummerierungen ab
- Tastaturbefehle funktionieren nicht
- Einschränkungen bei der Arbeit mit Illustrator
- Probleme beim Rendern von Videos beheben
- Unerwartetes Tool-Verhalten in Adobe Photoshop
- Werkzeuge in der Symbolleiste fehlen
- Fehlerbehebung bei Schriftarten
- Behebe Fehler in Photoshop Cloud-Dokumenten
- Plug-in-Abstürze und -Fehler in Adobe Photoshop
- Diagnoseprotokolle für Eingabeprobleme in Adobe Photoshop erfassen
- Fehler bei der Verwendung von Adobe Photoshop-Skripten
- Probleme bei der Verwendung von Filtern und Effekten
- Adobe Photoshop stürzt ab, reagiert verzögert oder hängt sich auf
- Probleme mit Photoshop-Droplets unter Windows beheben
- Stockmedien werden nicht vollständig aktualisiert
- Text ändert sich zufällig oder ist beschädigt
- Plug-in-Ordnerspeicherorte in Photoshop
- Einschränkungen von Photoshop für Apple Silicon
- Meine Vorgaben, Aktionen oder Plug-Ins fehlen
- Filter „Ölgemälde“ ist ausgegraut
- Druckeinstellungsoption nicht verfügbar im Dialogfeld „Drucken“
- Aktionen fehlen
Pfadkomponenten in Photoshop verwalten
Verwende die Werkzeuge Pfadauswahl und Direktauswahl, um Vektorelemente für präzise Bearbeitung zu verschieben, zu kopieren, auszurichten und zu organisieren.
Pfadkomponenten sind einzelne Formen oder Segmente innerhalb eines Pfads, die du unabhängig voneinander verschieben, kopieren, neu formen, ausrichten und organisieren kannst, ohne andere Elemente im selben Pfad zu beeinflussen. Diese Techniken gelten für gespeicherte Pfade, Arbeitspfade und Formen in Formebenen.
Wenn du verstehst, wie du Pfadkomponenten verwaltest, kannst du komplexe Vektorgrafiken aufbauen, präzise Kompositionen erstellen, Elemente für Muster duplizieren und Pfadstrukturen in deinen Projekten organisiert halten.
Pfadkomponente verschieben
Wähle das Pfadauswahl-Werkzeug im Werkzeugbedienfeld aus.
Klicke auf die Pfadkomponente, die du verschieben möchtest.
Ziehe die Komponente an die neue Position.
Wenn du eine Pfadkomponente so ziehst, dass sich der Zeiger über ein anderes geöffnetes Bild bewegt, wird die Komponente in dieses Bild kopiert.
Pfadkomponente kopieren
Wähle den Pfadnamen im Bedienfeld Pfade aus.
Wähle das Werkzeug Pfadauswahl aus und klicke auf die Pfadkomponente, die du kopieren möchtest.
Ziehe die ausgewählte Komponente bei gedrückter Alt-Taste (Windows) oder Option-Taste (macOS), um eine Kopie zu erstellen.
Du kannst Komponenten auch zwischen Photoshop-Dateien kopieren, indem du eine ausgewählte Komponente von einem Bildfenster in ein anderes ziehst oder Bearbeiten > Kopieren und Bearbeiten > Einfügen verwendest.
Ändern der Form einer Pfadkomponente
Wähle den Pfadnamen im Bedienfeld Pfade aus.
Wähle das Werkzeug Direktauswahl aus der Symbolleiste aus.
Klicke auf einen Ankerpunkt der Pfadkomponente, die du umformen möchtest.
Ziehe den Punkt oder seine Richtungsgriffe, um die Form anzupassen.
Löschen einer Pfadkomponente
Wähle den Pfadnamen im Bedienfeld Pfade aus.
Wähle das Werkzeug Pfadauswahl aus und klicke auf die Komponente, die du entfernen möchtest.
Drücke Rücktaste (Windows) oder Entf (macOS).
Pfadkomponenten ausrichten
Wähle das Werkzeug Pfadauswahl aus.
Klicke auf die erste Komponente und klicke dann bei gedrückter Umschalttaste auf weitere Komponenten, um mehrere Elemente auszuwählen.
Wähle im Dropdown-Menü „Pfadausrichtung“ in der Optionsleiste eine Ausrichtungsoption aus, um linke Kanten, Mittelpunkte, rechte Kanten, obere Kanten, mittig oder untere Kanten auszurichten.
Um Formen auf separaten Ebenen auszurichten, verwende stattdessen das Verschieben-Werkzeug.
Pfadkomponenten verteilen
Wähle das Werkzeug Pfadauswahl aus.
Wähle mindestens drei Pfadkomponenten aus, indem du auf die erste klickst und dann bei gedrückter Umschalttaste auf weitere Komponenten klickst.
Wähle im Dropdown-Menü „Pfadanordnung“ in der Optionsleiste eine Verteilungsoption aus, um die Komponenten gleichmäßig zu verteilen.
Überlappungsmodus für Pfade ändern
Wähle das Werkzeug Pfadauswahl aus und ziehe einen Auswahlrahmen, um die Pfadbereiche auszuwählen, die du kombinieren möchtest.
Wähle im Dropdown-Menü „Pfadoperationen“ in der Optionsleiste eine Option aus:
Zu den Optionen für Pfadoperationen gehören Formen kombinieren (fügt Bereiche zusammen), Vom Formbereich subtrahieren (entfernt den ausgewählten Bereich), Formbereiche schneiden (behält nur die Überlappung bei) und Überlappende Formbereiche ausschließen (entfernt die Überlappung).
Überlappende Komponenten zu einer zusammenführen
Wähle im Bedienfeld „Pfade“ den Pfadnamen aus.
Wähle das Werkzeug Pfadauswahl aus.
Wähle im Dropdown-Menü „Pfadoperationen“ in der Optionsleiste Formkomponenten zusammenführen aus, um alle überlappenden Komponenten zu einer einzelnen Komponente zu kombinieren.
Pfade ein- oder ausblenden
Wähle Ansicht > Einblenden > Zielpfad, um die Sichtbarkeit des ausgewählten Pfads umzuschalten.
Alternativ kannst du Ansicht > Extras wählen, um Pfade zusammen mit Hilfslinien, Rastern und anderen visuellen Elementen ein- oder auszublenden.
Pfad duplizieren
Wähle im Bedienfeld „Pfade“ den Pfad aus, den du duplizieren möchtest.
Ziehe den Pfad unten im Bedienfeld auf die Schaltfläche Neuer Pfad.
Ziehe den Pfad bei gedrückter Alt-Taste (Windows) oder Wahltaste (macOS) auf die Schaltfläche „Neuer Pfad“, um ihn beim Duplizieren zu benennen.
Pfade im Bedienfeld „Pfade“ neu anordnen
Wähle im Bedienfeld „Pfade“ den Pfad aus, den du verschieben möchtest.
Ziehe den Pfad nach oben oder unten an die gewünschte Position.
Du kannst gespeicherte Pfade neu anordnen, aber keine Form-, Text- oder Vektormaskenpfade. In Photoshop kannst du mehrere Pfade gleichzeitig auswählen und ziehen, indem du bei gedrückter Umschalttaste oder Strg-Taste (Windows) bzw. Befehlstaste (macOS) klickst, um sie auszuwählen.
Ausführliche Informationen zum Arbeiten mit einzelnen Pfadsegmenten und Ankerpunkten findest du unter Pfadsegmente bearbeiten.Um mehr über das Auswählen von Pfaden und Pfadsegmenten zu erfahren, sieh dir Pfade und Pfadsegmente auswählen an. Einen Überblick über Pfadkonzepte und das Bedienfeld Pfade findest du unter Pfade in Photoshop.
Erstellen Sie atemberaubende Bilder mit Photoshop
Bearbeiten, retuschieren und transformieren Sie Fotos mit den branchenführenden kreativen Tools, die Sie kennen und lieben.