Benutzerhandbuch Abbrechen

Transformieren von Objekten

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop auf dem iPad verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
    29. Befehle für die automatische Korrektur in Photoshop auf dem iPad
    30. Verwischen von Bildbereichen in Photoshop auf dem iPad
    31. Erhöhen oder Verringern der Sättigung von Bildern mit dem Schwamm-Werkzeug
    32. Inhaltsbasierte Füllung für iPads
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
    19. Bild generieren
    20. Hintergrund generieren
    21. Referenzbild
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
    3. Generieren eines Bildes mit beschreibenden Texteingaben
    4. Generieren eines Hintergrunds mit beschreibenden Texteingaben
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generatives Füllen in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwendung der Weichzeichnergalerie
    2. Filter – Grundlagen
    3. Filtereffektereferenz
    4. Hinzufügen von Beleuchtungseffekten
    5. Verwenden des adaptiven Weitwinkelkorrekturfilters
    6. Verwenden des Ölfarbenfilters
    7. Verwenden des Verflüssigen-Filters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

Ebenen proportional skalieren

Aktualisiert in Photoshop 21.0 (Version von November 2019)

Beim Transformieren eines Ebenentyps wird die Ebene beim Ziehen eines Eckgriffs standardmäßig proportional skaliert. Dies wird durch die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol) in der Optionsleiste im Status „EIN“ angezeigt. Wenn du das standardmäßige Transformationsverhalten in eine nicht proportionale Skalierung ändern möchtest, deaktiviere einfach die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol). Die Umschalttaste dient nun, wenn sie gedrückt wird, als Schalter für den Button Seitenverhältnis beibehalten. Wenn die Schaltfläche „Seitenverhältnis beibehalten“ auf EIN gesetzt ist, wird sie durch Drücken der Umschalttaste ausgeschaltet und umgekehrt. Photoshop speichert deine letzte Einstellung zum Transformationsverhalten – proportionale oder nicht proportionale Skalierung – beim nächsten Start von Photoshop als standardmäßiges Transformationsverhalten.

Verwende die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen
Verwende die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen.

Wie wechsle ich zurück zum herkömmlichen Transformierungsverhalten?

Wähle in der Menüleiste Bearbeiten (Windows)/Photoshop (Mac) > Voreinstellungen > Allgemein und wähle dann Altes Frei transformieren aus.

Anwenden von Transformationen

Durch Transformationen wird ein Bild skaliert, gedreht, verzerrt, gedehnt oder verkrümmt. Du kannst Transformationen auf eine Auswahl, eine ganze Ebene, mehrere Ebenen oder eine Ebenenmaske anwenden. Du kannst Transformationen außerdem auf einen Pfad, eine Vektorform, eine Vektormaske, eine Auswahlbegrenzung oder einen Alphakanal anwenden. Transformationen wirken sich auf die Bildqualität aus, wenn du die Pixel bearbeitest. Verwende zum Anwenden von nicht destruktiven Transformationen auf Rasterbilder die Option „Smartobjekte“. (Weitere Informationen findest du unter Arbeiten mit Smartobjekten.) Das Transformieren einer Vektorform oder eines Pfads ist stets nicht-destruktiv, da lediglich die mathematischen Berechnungen geändert werden, die dem Objekt zugrunde liegen.

Wenn du eine Transformation ausführen möchtest, wähle zuerst ein zu transformierendes Objekt und dann einen Transformationsbefehl aus. Passe ggf. vor dem Bearbeiten der Transformation den Referenzpunkt an. Du kannst mehrere Bearbeitungsvorgänge nacheinander ausführen, bevor du die gesamte Transformation anwendest. Du kannst z. B. „Skalieren“ wählen, das Objekt durch Ziehen eines Griffes skalieren und anschließend „Verzerren“ wählen und das Objekt verzerren. Drücke dann zum Anwenden beider Transformationen die Eingabetaste oder den Zeilenschalter.

In Photoshop wird zum Berechnen der Farbwerte der Pixel, die während einer Transformation hinzugefügt oder gelöscht werden, die Interpolationsmethode verwendet, die im Abschnitt „Allgemein“ des Dialogfelds „Voreinstellungen“ ausgewählt wurde. Diese Interpolationseinstellung wirkt sich direkt auf die Geschwindigkeit und die Qualität der Transformation aus. Die Standardeinstellung „Bikubisch“ ist zwar die langsamste Methode, mit ihr werden aber die besten Ergebnisse erzielt.

Hinweis:

Außerdem kannst du Rasterbilder mit dem Verflüssigen-Filter verformen und verzerren.

Transformieren eines Bildes in Photoshop
Transformieren eines Bildes

A. Originalbild B. Mit gespiegelter Ebene C. Mit gedrehter Auswahlbegrenzung D. Mit teilweise skaliertem Objekt 

Untermenübefehle zum Transformieren

Skalieren

Vergrößert bzw. verkleinert ein Objekt im Verhältnis zum Referenzpunkt, also dem Festpunkt, um den die Transformation erfolgt. Objekte können horizontal, vertikal oder in beiden Richtungen skaliert werden.

Drehen

Dreht ein Objekt um einen Referenzpunkt. Standardmäßig ist dies der Mittelpunkt des Objekts. Du kannst den Punkt aber an eine andere Stelle verschieben.

Neigen

Neigt ein Objekt vertikal und horizontal.

Verzerren

Streckt ein Objekt in alle Richtungen.

Perspektivisch

Verzerrt ein Objekt von einem Punkt aus perspektivisch.

Verformen

Ändert die Form eines Objekts.

„Um 180 ° drehen“, „Um 90 ° im UZS drehen“, „Um 90 ° gegen UZS drehen“

Dreht das Objekt gemäß der angegebenen Gradzahl im oder gegen den Uhrzeigersinn.

Spiegeln

Spiegelt das Objekt vertikal oder horizontal.

Auswählen eines Objekts für die Transformation

  1. Führe einen der folgenden Schritte durch:
    • Wenn du eine Ebene vollständig transformieren möchtest, aktiviere die Ebene, und stelle sicher, dass keine Objekte ausgewählt sind.
    Hinweis:

    Die Hintergrundebene kann nicht transformiert werden. Du musst sie zunächst in eine normale Ebene konvertieren.

    • Wenn du eine Ebene teilweise transformieren möchtest, wähle im Ebenenbedienfeld die Ebene und dann einen Bildteil in dieser Ebene aus.
    • Führe zum Transformieren mehrerer Ebenen im Ebenenbedienfeld einen der folgenden Schritte durch: Verknüpfe die Ebenen oder wähle mehrere Ebenen aus, indem du bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) auf mehrere Ebenen klickst. Im Ebenenbedienfeld kannst du nebeneinander liegende Ebenen auch durch Klicken bei gedrückter Umschalttaste auswählen. (Siehe Auswählen, Gruppieren und Verbinden von Ebenen.)
    • Um eine Ebenen- oder Vektormaske zu transformieren, hebe die Verknüpfung der Maske auf, und wähle die Maskenminiatur im Ebenenbedienfeld aus.
    • Um einen Pfad oder eine Vektorform zu transformieren, wähle mit dem Pfadauswahl-Werkzeug  den gesamten Pfad oder mit dem Direktauswahl-Werkzeug  einen Teil des Pfads aus. Wenn du einen oder mehrere Punkte auf einem Pfad auswählst, werden nur die mit den Punkten verbundenen Pfadsegmente transformiert. (Siehe Auswählen eines Pfads.)
    • Wenn du eine Auswahlbegrenzung transformieren möchtest, erstelle oder lade eine Auswahl. Wähle „Auswahl“ > „Auswahl transformieren“.
    • Wenn du einen Alphakanal transformieren möchtest, wähle den Kanal im Kanälebedienfeld aus.

Platzieren oder Verschieben des Referenzpunkts für eine Transformation

Neu in der Photoshop CC-Version vom Oktober 2018 (20.0)

Alle Transformationen werden um einen als Referenzpunkt bezeichneten Festpunkt ausgeführt. Dieser Punkt befindet sich standardmäßig in der Mitte des zu transformierenden Objekts. Du kannst aber mithilfe des Steuerelements „Lage des Referenzpunktes“ in der Optionsleiste den Referenzpunkt ändern oder den Mittelpunkt an eine andere Stelle verschieben.

  1. Wähle einen Transformationsbefehl. Im Bild wird ein Begrenzungsrahmen angezeigt.
  2. Der Referenzpunkt wird standardmäßig ausgeblendet. Um den Referenzpunkt anzuzeigen (), klicke auf das Kontrollkästchen neben der Referenzpunktanzeige () in der Werkzeugoptionsleiste.

    Referenzpunkt beim Transformieren von Gegenständen anzeigen.
    Kontrollkästchen für Referenzpunkt in der Werkzeugoptionsleiste anzeigen.

  3. Führe einen der folgenden Schritte durch:
    • Klicke in der Optionsleiste in der Referenzpunktanzeige  auf ein Quadrat. Jedes Quadrat repräsentiert einen Punkt auf dem Begrenzungsrahmen. Wenn du z. B. den Referenzpunkt zur linken oberen Ecke des Begrenzungsrahmens verschieben möchtest, klicke auf das obere linke Quadrat in der Referenzpunktanzeige.
    • Ziehe den Referenzpunkt  in dem im Bild eingeblendeten Begrenzungsrahmen für die Transformation. Der Referenzpunkt kann auch außerhalb des zu transformierenden Objekts liegen.

Skalieren, Drehen, Neigen, Verzerren, perspektivisch Verzerren oder Verformen

Du kannst auf das ausgewählte Bild verschiedene Transformationsvorgänge anwenden, z. B. „Skalieren“, „Drehen“, „Neigen“, „Verzerren“, „Perspektivisch“ oder „Verformen“. 

  1. Wähle das Objekt aus, das du transformieren möchtest.
  2. Wähle „Bearbeiten“ > „Transformieren“ und anschließend „Skalieren“, „Drehen“, „Neigen“, „Verzerren“, „Perspektivisch“ oder „Verformen“.
    Hinweis:

    Wenn du eine Form oder einen ganzen Pfad transformierst, ändert sich das Menü „Transformieren“ in das Menü „Pfad transformieren“. Wenn du mehrere Pfadsegmente (aber nicht den ganzen Pfad) transformierst, ändert sich das Menü „Transformieren“ in das Menü „Punkte transformieren“.

  3. (Optional) Klicke in der Optionsleiste in der Referenzpunktanzeige  auf ein Quadrat.
  4. Führe einen oder mehrere der folgenden Schritte durch:
    Verwende die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen
    Verwende die Schaltfläche „Seitenverhältnis beibehalten“ (Verknüpfungssymbol) in der Optionsleiste, um das standardmäßige Skalierungsverhalten auszuwählen

    • Wenn du Skalieren gewählt hast, ziehe einen der Griffe des Begrenzungsrahmens. Über einem Griff nimmt der Zeiger die Form eines Doppelpfeils an.
      • Wenn die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol) in der Optionsleiste auf EIN gesetzt ist, ziehe einen Eckgriff, um die Ebene proportional zu skalieren.
      • Wenn die Schaltfläche Seitenverhältnis beibehalten (Verknüpfungssymbol) in der Optionsleiste auf AUS gesetzt ist, wird die Ebene durch Ziehen eines Eckgriffs nicht proportional skaliert.
      • Halte beim Transformieren die Umschalttaste gedrückt, um zwischen proportionalem und nicht proportionalem Skalierungsverhalten zu wechseln.
    • Wenn du Drehen gewählt hast, platziere den Zeiger außerhalb des Begrenzungsrahmens (der Zeiger wird zu einem gebogenen Doppelpfeil) und ziehe. Durch Drücken der Umschalttaste wird die Drehung auf 15-Grad-Schritte beschränkt.
    • Wenn du Neigen gewählt hast, ziehe einen seitlichen Griff des Begrenzungsrahmens.
    • Wenn du Verzerren gewählt hast, ziehe einen Eckgriff, um den Begrenzungsrahmen zu dehnen.
    • Wenn du Perspektivisch gewählt hast, ziehe einen Eckgriff, um den Begrenzungsrahmen perspektivisch zu verzerren.
    • Wenn du Verkrümmen gewählt hast, wähle in der Optionsleiste einen Verkrümmungsstil oder führe eine eigene Verkrümmung durch, indem du die Steuerpunkte, eine Linie oder einen Bereich des Gitters ziehst und so die Form des Begrenzungsrahmens und des Gitters anpasst.
    • Gib für alle Transformationsarten in der Optionsleiste einen Wert ein. Gib z. B. zum Drehen eines Objekts im Textfeld „Drehen“  einen Winkel ein.
  5. (Optional) Wenn du zu einer anderen Transformationsart wechseln möchtest, wähle aus dem Untermenü „Bearbeiten“ > „Transformieren“ einen Befehl.
    Hinweis:

    Ein Bitmap-Bild wird (im Gegensatz zu einer Form oder einem Pfad) bei jeder Transformation etwas unschärfer. Es empfiehlt sich daher, zunächst mehrere Transformationsbefehle auszuführen und dann eine kumulative Transformation anzuwenden, anstatt jede Transformation separat anzuwenden.

  6. (Optional) Wenn du das Bild verformen möchtest, klicke in der Optionsleiste auf die Schaltfläche „Zwischen den Modi ‚Frei transformieren‘ und ‚Verformen‘ wechseln“ .
  7. Wenn du fertig bist, führe einen der folgenden Schritte durch, um die Transformation zu bestätigen:

    • Wähle ein neues Werkzeug aus.
    • Klicke im Ebenenbedienfeld auf eine Ebene. (Diese Aktion bestätigt Änderungen automatisch und wählt auch die Ebene aus.)
    • Klicke außerhalb des Leinwandbereichs in das Dokumentfenster.
    • Klicke außerhalb des Begrenzungsrahmens in den Leinwandbereich.
    • Drücke die Eingabetaste (Windows) bzw. den Zeilenschalter (macOS), klicke in der Optionsleiste auf die Schaltfläche „Bestätigen“  oder doppelklicke im Transformationsrahmen.

    Wenn du den Transformationsvorgang abbrechen möchtest, drücke die Esc-Taste oder klicke in der Optionsleiste auf „Abbrechen“ .

Präzises Spiegeln oder Drehen

  1. Wähle das Objekt aus, das du transformieren möchtest.

  2. Wähle „Bearbeiten“ > „Transformieren“, und wähle aus dem Untermenü einen der folgenden Befehle:

    • Mit „Drehen“ wird die Auswahl um den in der Optionsleiste angegebenen Drehungswinkel in Grad gedreht.

    • Mit „180° drehen“ wird die Auswahl um 180 Grad gedreht.

    • Mit „90° im UZS drehen“ wird die Auswahl um 90 Grad im Uhrzeigersinn gedreht.

    • Mit „90° gegen UZS drehen“ wird die Auswahl um 90 Grad gegen den Uhrzeigersinn gedreht.

    • Mit „Horizontal spiegeln“ wird die Auswahl horizontal an der vertikalen Achse gespiegelt.

    • Mit „Vertikal spiegeln“ wird die Auswahl vertikal an der horizontalen Achse gespiegelt.

    Hinweis:

    Wenn du eine Form oder einen ganzen Pfad transformierst, ändert sich der Befehl „Transformieren“ in „Pfad transformieren“. Wenn du mehrere Pfadsegmente (aber nicht den ganzen Pfad) transformierst, ändert sich der Befehl „Transformieren“ in „Punkte transformieren“.

Wiederholen einer Transformation

Wenn du eine Transformation wiederholen möchtest, wähle Bearbeiten > Transformieren > Erneut.

Duplizieren eines Objekts beim Transformieren

Um beim Transformieren zu duplizieren, halte die Alt-Taste (Win) bzw. Wahltaste (Mac) gedrückt und wähle „Transformieren“.

Smartobjekt-Transformationen zurücksetzen

Wenn du ein Smartobjekt transformiert hast, kannst du alle zuvor angewendeten Transformationen zurücksetzen, indem du einen der folgenden Schritte ausführst:

  • Klicke mit der rechten Maustaste auf die Smartobjekt-Ebene und wähle Transformation zurücksetzen
  • Wähle Ebene > Smartobjekte > Transformation zurücksetzen

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online