Erfahren Sie, wie Sie Microsoft Word-Dokumente in RoboHelp importieren und den importierten Inhalt entsprechend Ihren Anforderungen anpassen können.

Sie können ein Microsoft Word-Dokument in RoboHelp rasch als ein Thema oder mehrere Themen importieren und damit arbeiten. Während des Imports können Sie auch mehrere Einstellungen konfigurieren, die RoboHelp zum Importieren und Anpassen der Themen entsprechend Ihren Anforderungen bereitstellt.

Word-Dokument importieren

Gehen Sie folgendermaßen vor, um die HTML-Version eines Word-Dokuments in Ihrem geöffneten Projekt zu importieren:

  1. Führen Sie im Inhaltsbereich eine der folgenden Aktionen aus:

    • Wählen Sie den gewünschten Ordner aus, in den Sie das Word-Dokument importieren möchten.Wählen Sie dann Datei > Importieren > Word-Dokument.
    • Klicken Sie mit der rechten Maustaste auf den gewünschten Ordner bzw. klicken Sie für den Ordner auf  und wählen Sie Importieren > Word-Dokument.
  2. Wählen Sie im Dialogfeld Word-Importeinstellungen das gewünschte Word-Dokument aus und bearbeiten Sie die Einstellungen. Weitere Informationen finden Sie unter Word-Importeinstellungen.

  3. Nachdem Sie die gewünschten Einstellungen festgelegt haben, klicken Sie auf Einstellungen speichern. RoboHelp speichert diese Einstellungen und wendet sie automatisch an, wenn Sie das nächste Mal ein Word-Dokument importieren.

  4. Klicken Sie auf Importieren. Die HTML-Version des ausgewählten Word-Dokuments wird mit den angegebenen Einstellungen generiert und als Thema in den ausgewählten Ordner aufgenommen.Das Thema wird anhand des Dateinamens in alphabetischer Reihenfolge der Themen im Ordner platziert. Wenn Sie keinen Ordner für den Import auswählen, wird das Word-Dokument als Thema auf der Stammebene im Inhaltsbereich importiert.

Wort-Importeinstellungen

Wenn Sie Datei > Importieren > Word-Dokument wählen, können Sie das Dialogfeld Word-Importeinstellungen anzeigen. Verwenden Sie die folgenden Registerkarten in diesem Dialogfeld, um die verschiedenen Einstellungen zu konfigurieren:

Hinweis:

Die Registerkarten Zeichen, Absatz, Tabelle und Liste sind nur aktiviert, wenn diese Formate im ausgewählten Word-Dokument angewendet werden.

Allgemein

Die Registerkarte Allgemein ist standardmäßig im Dialogfeld Word-Importeinstellungen ausgewählt. Auf dieser Registerkarte können Sie folgende Einstellungen vornehmen:

  • Word-Dokument Geben Sie das Word-Dokument an, das Sie importieren möchten. Klicken Sie dazu auf das Symbol , wählen Sie Ihr Word-Dokument aus und klicken Sie auf Öffnen.
  • Einstellungen laden Wählen Sie eine Datei mit vordefinierten Einstellungen für den Inhalt, den Sie importieren. Klicken Sie dafür auf   .
  • CSS für Stylemapping Wählen Sie die Formatvorlage aus, die RoboHelp zum Zuordnen von Formaten im Word-Dokument zu RoboHelp-Formaten verwenden kann.Klicken Sie dafür auf   . Standardmäßig nutzt RoboHelp die Formatvorlage, die in den Projekteinstellungen festgelegt ist.
  • Neues Thema aus Format starten Verwenden Sie die folgenden Einstellungen, um mehrere Themen aus dem Inhalt zu erstellen, der aus dem Word-Dokument importiert wurde:
    • Word-Format Verwenden Sie die Dropdown-Liste, um das Format im Word-Dokument anzugeben, das RoboHelp zum Erstellen neuer Themen verwenden kann. Um beispielsweise für jede Überschrift auf der ersten Ebene ein Thema zu erstellen, wählen Sie „Überschrift1“.
    • Themen-Namensmuster Geben Sie das Benennungsmuster für neue Themen an. Sie können unter folgenden Optionen wählen:
      • <$filename_no_ext><n> Erstellt die Dateinamen ohne Erweiterung (.docx) und fügt eine fortlaufende Nummer hinzu. Beispiel: Wenn der Dateiname ABC.docx lautet, heißen die Dateien der neuen Themen ABC1, ABC2 usw.
      • <$filename_no_ext><$paratext> Erstellt die Dateinamen ohne Erweiterung (.docx) und fügt den Anfangstext des ersten Absatzes hinzu.
      • <$paratext> Erstellt die Dateinamen mit dem Anfangstext des ersten Absatzes.
    • In generierten Dateinamen nur ASCII-Zeichen verwenden Wählen Sie dieses Feld aus, um ASCII-Zeichen für die Dateinamen zu verwenden.

Erweitert

Wählen Sie im Dialogfeld Word-Importeinstellungen die Registerkarte Erweitert. Auf dieser Registerkarte können Sie Folgendes angeben:

  • Word-Listen in HTML-Listen konvertieren Wählen Sie dieses Feld aus, um Nummern- oder Aufzählungslisten im Word-Dokument als HTML-Listen in Ihr Thema zu importieren.Wenn Sie diese Einstellung nicht auswählen, wird das Erscheinungsbild der Word-Listen im importierten Inhalt beibehalten, sie bleiben jedoch nicht als Listen erhalten.
  • Inline-Formatvorlagen Wählen Sie dieses Feld aus, um die Inline-Formatvorlagen zu importieren, die auf den Inhalt im Word-Dokument angewendet werden.
  • Benutzerdefiniertes HTML-Tag Verwenden Sie die folgenden Einstellungen, um das Absatzformat und das HTML-Tag für Ihren importierten Inhalt festzulegen:
    • Absatzformat Verwenden Sie die Dropdown-Liste, um das gewünschte Absatzformat auszuwählen.
    • HTML-Tag Geben Sie das gewünschte HTML-Tag ein oder verwenden Sie dazu die Dropdown-Liste. Sie können beispielsweise den <pre>-Tag angeben.

Zeichen

Wählen Sie die Registerkarte Zeichen, um Zeichenformatvorlagen für den importierten Inhalt anzugeben. Auf dieser Registerkarte können Sie die folgenden Spalten anzeigen:

  • Word-Format Die Formatvorlage im ausgewählten Word-Dokument.
  • Zugeordnete Formatvorlage Die Formatvorlage im importierten Inhalt. Diese Formatvorlage wird automatisch dem entsprechenden Word-Formatvorlage zugeordnet. Diese Zuordnung basiert auf der von Ihnen angegebenen CSS-Datei.

Für jede zugeordnete Formatvorlage können Sie daneben auf  klicken und die gewünschte Formatvorlage auswählen. Wenn keine Formatvorlage mit dem der Word-Formatvorlage übereinstimmt, bietet RoboHelp zwei Standardoptionen: Word-Format importieren und Format verwerfen. Word-Format importieren importiert den Inhalt mit den angewendeten Formatvorlagen. Format verwerfen importiert den Inhalt ohne Formatvorlagen. In diesem Fall wird die Standardformatvorlage von RoboHelp angewendet.

Sie können eine Vorschau der ausgewählten Word-Formatvorlage und der zugeordneten Formatvorlage in der Word-Vorschau bzw. in der Vorschau für zugeordnete Formatvorlage anzeigen.

Absatz

Wählen Sie die Registerkarte Absatz, um Absatzformatvorlagen für den importierten Inhalt anzugeben. Auf dieser Registerkarte können Sie die folgenden Spalten anzeigen:

  • Word-Format Die Formatvorlage im ausgewählten Word-Dokument.
  • Zugeordnete Formatvorlage Die Formatvorlage im importierten Inhalt. Diese Formatvorlage wird automatisch dem entsprechenden Word-Formatvorlage zugeordnet. Diese Zuordnung basiert auf der von Ihnen angegebenen CSS-Datei.

Für jede zugeordnete Formatvorlage können Sie daneben auf  klicken und die gewünschte Formatvorlage auswählen. Wenn keine Formatvorlage mit dem der Word-Formatvorlage übereinstimmt, bietet RoboHelp zwei Standardoptionen: Word-Format importieren und Format verwerfenWord-Format importieren importiert den Inhalt mit den angewendeten Formatvorlagen. Format verwerfen importiert den Inhalt ohne Formatvorlagen. In diesem Fall wird die Standardformatvorlage von RoboHelp angewendet.

Sie können eine Vorschau der ausgewählten Word-Formatvorlage und der zugeordneten Formatvorlage in der Word-Vorschau bzw. in der Vorschau für zugeordnete Formatvorlage anzeigen.

Tabelle

Wählen Sie die Registerkarte Tabelle, um die Tabellenformatvorlagen für den importierten Inhalt anzugeben. Auf dieser Registerkarte können Sie die folgenden Spalten anzeigen:

  • Word-Format Die Formatvorlage im ausgewählten Word-Dokument.
  • Zugeordnete Formatvorlage Die Formatvorlage im importierten Inhalt. Diese Formatvorlage wird automatisch dem entsprechenden Word-Formatvorlage zugeordnet. Diese Zuordnung basiert auf der von Ihnen angegebenen CSS-Datei.

Für jede zugeordnete Formatvorlage können Sie daneben auf  klicken und die gewünschte Formatvorlage auswählen. Wenn keine Formatvorlage mit dem der Word-Formatvorlage übereinstimmt, bietet RoboHelp zwei Standardoptionen: Word-Format importieren und Format verwerfenWord-Format importieren importiert den Inhalt mit den angewendeten Formatvorlagen. Format verwerfen importiert den Inhalt ohne Formatvorlagen. In diesem Fall wird die Standardformatvorlage von RoboHelp angewendet.

Sie können eine Vorschau der ausgewählten zugeordneten Formatvorlage in der Vorschau für zugeordnete Formatvorlage anzeigen.

Liste

Wählen Sie die Registerkarte Liste, um die Listenformatvorlagen für den importierten Inhalt anzugeben. Auf dieser Registerkarte können Sie die folgenden Spalten anzeigen:

  • Word-Format Die Formatvorlage im ausgewählten Word-Dokument.
  • Zugeordnete Formatvorlage Die Formatvorlage im importierten Inhalt. Diese Formatvorlage wird automatisch dem entsprechenden Word-Formatvorlage zugeordnet. Diese Zuordnung basiert auf der von Ihnen angegebenen CSS-Datei.

Für jede zugeordnete Formatvorlage können Sie daneben auf  klicken und die gewünschte Formatvorlage auswählen. Wenn keine Formatvorlage mit dem der Word-Formatvorlage übereinstimmt, bietet RoboHelp zwei Standardoptionen: Word-Format importieren und Format verwerfenWord-Format importieren importiert den Inhalt mit den angewendeten Formatvorlagen. Format verwerfen importiert den Inhalt ohne Formatvorlagen. In diesem Fall wird die Standardformatvorlage von RoboHelp angewendet.

Sie können eine Vorschau der ausgewählten Word-Formatvorlage und der zugeordneten Formatvorlage in der Word-Vorschau bzw. in der Vorschau für zugeordnete Formatvorlage anzeigen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie