Erfahren Sie, wie Sie Ihren Inhalt in vielerlei Weise formatieren und damit seine Leserlichkeit und Darstellung verbessern können.

Nachdem Sie Themen in Adobe RoboHelp erstellt haben, können Sie Text, Bilder, Tabellen, Videos, Links und mehr hinzufügen. Sie können Inline-Text, Zeichen, Absätze und Tabellen formatieren und gemäß Ihren Vorstellungen darstellen. Darüber hinaus können Sie Symbole, HTML-Elemente, Expanding-Text, Dropdowntext und mehr hinzufügen. Sie können Inhalt mithilfe der Formatierungsoptionen in der Standardsymbolleiste und auf der Registerkarte Allgemein im Eigenschaftenfenster formatieren. Um Ihre Änderungen rasch in einer Vorschau anzuzeigen, klicken Sie in der Standardsymbolleiste in der rechten oberen Ecke des Bildschirms auf das Symbol „Vorschau“.

Formatierung anwenden

Formatierungsoptionen für Ihren Inhalt stehen hier zur Verfügung:

Standardsymbolleiste

Die Standardsymbolleiste enthält die folgenden Optionen:

Symbol  Formatierungsoption Beschreibung
Formate für Listen mit Aufzählungszeichen

Mithilfe dieser Option können Sie Inhalt als ungeordnete Liste formatieren. Weitere Informationen finden Sie unter Arbeiten mit Listen.
Formate für nummerierte Listen Mithilfe dieser Option können Sie Schritte, Aktionen und Aufgaben als geordnete Liste formatieren. Weitere Informationen finden Sie unter Arbeiten mit Listen.
Tabelle einfügen Fügen Sie Tabellen hinzu, um Daten zu strukturieren und Inhalte in einem vereinfachten Format darzustellen. Sie können Text und Multimedia in einer Tabelle ordnen, mit unterschiedlichen Farben hervorheben und mehr. Weitere Informationen finden Sie unter Arbeiten mit Tabellen.
Bild einfügen Fügen Sie Bilder in unterschiedlichen Formaten wie PNG, JPEG, WEBP und SVG hinzu, um Ihre Inhalte anschaulicher zu gestalten. Sie können Bilder aus dem Projekt und lokalen Dateien sowie Weblinks hinzufügen.Weitere Informationen finden Sie unter Arbeiten mit Bildern und Multimedia.
Multimedia einfügen Sie können Videos, darunter Videos aus Adobe Captivate, von Ihrem Computer, von YouTube und Vimeo hinzufügen. Weitere Informationen finden Sie unter Videos hinzufügen.
Verknüpfung einfügen Sie können Hyperlinks zu internem Inhalt (aus anderen Themen in Ihrem Projekt) und zu externem Inhalt (aus lokalen Dateien, E-Mails undWebseiten) hinzufügen). 
Lesezeichen einfügen Sie können Inhalt auswählen und als Lesezeichen einfügen, indem Sie auf Lesezeichen einfügen klicken. Mithilfe dieser Lesezeichen können Sie Links innerhalb desselben Themas erstellen.
Variablen/Snippet/Felder einfügen Fügen Sie Variablen, Snippets und Felder in Ihrem Thema hinzu, um Single-Source-Inhalt zu definieren und verschiedene Ausgabetypen rasch aktualisieren zu können. Weitere Informationen finden Sie unter Erstellen und Verwenden von Variablen und Snippets als Einzelquellenelemente.
Einfügen von HTML-Elementen Fügen Sie HTML-Elemente, etwa eine horizontale Linie, ein iFrame und einTextfeldhinzu, um das Aussehen und Layout des Inhalts zu steuern.
Symbol einfügen Sie können dem Text verschiedene Symbole hinzufügen. Sie können unter verschiedenen Bruchzahlen, Formen und Symbolen wählen.
Expanding-Text erstellen Mithilfe dieser Option können Sie neben bestimmten Inhaltsabschnitten zusätzlichen Text anzeigen. Durch Klicken auf die hervorgehobenen Abschnitte in der Ausgabe können Sie können Sie den zusätzlichen Text ein- oder ausblenden.Weitere Informationen finden Sie unter Arbeiten mit erweitertem Text.
Dropdowntext erstellen Mithilfe dieser Option können Sie bestimmten Inhaltsabschnitten Dropdowntext hinzufügen. Durch Klicken auf die hervorgehobenen Abschnitte in der Ausgabe können Sie können Sie den Dropdowntext ein- oder ausblenden.Weitere Informationen finden Sie unter Arbeiten mit Dropdown-Text.

Registerkarte „Allgemein“ im Eigenschaftenfenster

Verwenden Sie die Registerkarte Allgemein im Eigenschaftenfenster zum Formatieren von Inhalt. Sie können Schriftart, Stil, Zeichenabstand, Einzug, Farbe und vieles mehr bearbeiten. Rahmen können auch Hintergrundbilder hinzufügen und anpassen.

Um den Inhalt formatieren:

  1. Wählen Sie in der Symbolleiste „Autor“ Inhalt. Der Bereich Inhalt wird geöffnet.

  2. Doppelklicken Sie im Bereich Inhalt auf ein Thema, um es zu öffnen. Sie können das Eigenschaftenfenster rechts auf dem Bildschirm anzeigen.

    Hinweis:

    Wenn Sie das Eigenschaftenfenster nicht anzeigen können, wählen Sie Ansicht > Eigenschaftenfenster.

    Im Eigenschaftenfenster ist die Registerkarte Allgemein standardmäßig ausgewählt. 

  3. Klicken Sie in Ihrem Thema auf ein Element oder wählen Sie es aus, um seinen Typ im Feld Typ anzuzeigen. Wenn Sie beispielsweise einen Thementitel auswählen, wird h1 (Überschrift 1) als Typ angezeigt, für einen Absatz hingegen p.

    Für das im Feld typ angezeigte ausgewählte Element haben Sie folgende Möglichkeiten:

    • Sie können die Formatierung bearbeiten und dann dieselbe Formatierung auf alle Elemente derselben Art in Ihrem Projekt anwenden und die Formatvorlage aktualisieren. Klicken Sie dazu auf das Symbol Stil aktualisieren neben dem Feld Typ
      Zum Beispiel könnte in der Formatvorlage als Standardschriftart für Thementitel Arial 20 Punkt festgelegt sein. Sie haben dies geändert und stattdessen Adobe Clean 24 Punkt festgelegt. Um die Schriftart Adobe Clean 24 Punkt auf alle Thementitel in Ihrem Projekt anzuwenden und die Formatvorlage aktualisieren, klicken Sie auf Formatvorlage aktualisieren.
    • Sie können die aktuelle Formatierung löschen, indem Sie auf das Symbol Formatierung löschen neben dem Feld Typ klicken.
      Beispielsweise könnte die Standardschriftart für Thementitel (gemäß Formatvorlage) ursprünglich Arial 20 Punkt gewesen sein. Sie haben die Schriftart in Adobe Clean 24 Punkt geändert, aber die Formatvorlage nicht geändert. Um die Standardschriftart auf Arial 20 Punkt (gemäß Formatvorlage) zurückzusetzen, klicken Sie auf Formatierung löschen.
  4. Um Text zu formatieren, klicken Sie auf den Dropdownabschnitt Schriftart. Dieser Bereich enthält die folgenden Optionen:

    • Schriftfamilie Wählen Sie in der Dropdownliste den gewünschten Schrifttyp.
    • Schriftschnitt Wählen Sie in der Dropdownliste den gewünschten Schriftschnitt, z. B. Kursiv, Schräg und mehr.
    • Schriftgrad Geben die gewünschte Schriftgröße an oder verwenden Sie die Schaltflächen zum Erhöhen oder Verringern des Werts, um die aktuelle Größe automatisch in Schritten von .5 Einheiten zu ändern. In der Dropdownliste mit den Einheiten können Sie Pixel, Prozent oder andere Einheiten wählen.
    • Farbe Klicken Sie auf , um die gewünschte Schriftfarbe zu wählen. Sie können in diesem Feld auch den Farbcode eingeben. Die Standardfarbe für Text ist Schwarz.
    • Text transformieren Mithilfe der Optionen in der Dropdownliste können Sie mühelos die Groß- und Kleinschreibung und andere Eigenschaften ändern.
    • Optionen für die Inline-Formatierung Wählen Sie den Inhalt aus und klicken Sie auf die Symbole, um Inline-Formatierung wie das Durchstreichen, Unterstreichung, Fett, Kursiv, Hochgestellt und Tiefgestellt anzuwenden.
    • Zeichenabstand Geben Sie den gewünschten Zeichenabstand an oder verwenden Sie die Schaltflächen zum Erhöhen oder Verringern des Werts, um den aktuellen Abstand automatisch in Schritten von .5 Einheiten zu ändern.In der Dropdownliste mit den Einheiten können Sie Pixel, Prozent oder andere Einheiten wählen.
  5. Um die Ausrichtung des Inhalts zu ändern, klicken Sie auf den Dropdownabschnitt Ausrichtung. Dieser Bereich enthält die folgenden Optionen:

    • Ausrichtungsoptionen Sie können den Inhalt links, mittig, rechts oder im Blocksatz ausrichten.
    • Zeilenhöhe Wählen Sie in der Dropdownliste die gewünschten Zeilenhöhe.
    • Einzug reduzieren/vergrößern Verwenden Sie die entsprechenden Schaltflächen, um den Abstand zwischen dem Rand und dem Inhalt zu ändern.
  6. Um Ihrem Inhalt Rahmen hinzuzufügen und zu bearbeiten, klicken Sie auf den Dropdownabschnitt Rahmen. Dieser Bereich enthält die folgenden Optionen:

    • Rahmenstil Wählen Sie in der Dropdownliste den gewünschten Rahmenstil aus. Optionen wie Gepunktet, Gestrichelt, Doppelt usw. stehen zur Verfügung.
    • Rahmenfarbe Klicken Sie auf , um die gewünschte Rahmenfarbe auszuwählen oder RGB-Werte anzugeben.
    • Breite Geben Sie den numerischen Wert für die Breite Ihres Rahmens ein und wählen Sie die Einheit aus der Dropdownliste Einheit.

    Verwenden Sie die folgenden Symbole, um den Rahmen für bestimmte Kanten des Inhalts anzuwenden:

     Wendet den Rahmen an allen vier Seiten an.

     Wendet den Rahmen nur oben an.

     Wendet den Rahmen nur auf die rechte Seite an.

     Wendet den Rahmen nur unten an.

     Wendet den Rahmen nur auf die linke Seite an.

  7. Um den Hintergrund Ihres Inhalts zu formatieren, klicken Sie auf den Dropdownabschnitt Hintergrund. Dieser Bereich enthält die folgenden Optionen:

    • Schattierung Klicken Sie auf , um die gewünschte Hintergrundfarbe zu wählen. Sie können in diesem Feld auch den Farbcode eingeben. Die standardmäßige Hintergrundfarbe ist Schwarz.
    • Bild Suchen Sie auf Ihrem Computer nach dem gewünschten Bild und fügen Sie es als Hintergrundbild ein.
    • Breite Geben Sie die Breite des Hintergrundbilds an.
    • Symbol „Seitenverhältnis beibehalten“ Klicken Sie hier, wenn das Seitenverhältnis des Hintergrundbilds beibehalten werden soll. Wenn Sie eine Komponente (Breite/Höhe) des Bildes ändern, wird die andere Komponente (Höhe/Breite) automatisch entsprechend dem Seitenverhältnis ebenfalls geändert.
    • Höhe Geben Sie die Höhe des Hintergrundbilds an.
    • Symbol „Auf Standard zurücksetzen“ Klicken Sie hier, um das Hintergrundbild auf seine ursprüngliche Höhe und Breite zurückzusetzen.
  8. Um die Formatierung des ausgewählten Inhalts zu kopieren, wählen Sie Bearbeiten > Formatierung kopieren. Wählen Sie den Inhalt aus, auf den die kopierte Formatierung angewendet werden soll.

  9. Um die Formatierung des ausgewählten Inhalts zu entfernen, wählen Sie Bearbeiten > Formatierung löschen. Der ausgewählte Inhalt wird mit der Standardformatierung angezeigt.

  10. Um die Änderungen zu speichern, klicken Sie auf das Symbol Speichern in der Standardsymbolleiste.

Arbeiten mit Listen

Sie können Listen mit Aufzählungszeichen oder nummerierte Listen erstellen, um Ihren Inhalt übersichtlich und gut leserlich darzustellen. Anschließend können Sie den Einzug anpassen, Farben hinzufügen, Absätze innerhalb der Liste hinzufügen und mehr. Sie können sogar die Farbe der Aufzählungszeichen an die Textfarbe anpassen.

Erstellen einer Liste:

  1. Wählen Sie den gewünschten Text aus und führen Sie einen der folgenden Schritte aus:

    • Um eine Liste mit Aufzählungszeichen zu erstellen, klicken Sie in der Standardsymbolleiste auf Aufzählungslistenformate  und und wählen Sie ein Format aus der Dropdownliste. 
    • Um eine nummerierte Liste zu erstellen, klicken Sie in der Standardsymbolleiste auf Nummerierte Listenformate  und und wählen Sie ein Format aus der Dropdownliste.
  2. Um eine Liste mit untergeordneten Ebenen zu erstellen, wählen Sie den gewünschten Text aus und drücken Sie die Tabulatortaste. Stattdessen können Sie im Bereich Eigenschaften > Registerkarte Allgemein > im Dropdownabschnitt Ausrichtung auf das Symbol Einzug vergrößern klicken.

  3. Um die Listenformatierung zu entfernen,, klicken Sie in der Standardsymbolleiste auf  oder  und wählen Sie Keine.

Arbeiten mit Tabellen

In RoboHelp können Sie Tabellen einfügen, um Inhalt in einer strukturierten Form zu organisieren und zu präsentieren.Sie können außerdem Farben und Einzug bearbeiten, Rahmen anpassen und andere Aufgaben durchführen.

Einfügen einer Tabelle:

  1. Platzieren Sie den Cursor in einem geöffneten Thema an der gewünschten Stelle und klicken Sie in der Standardsymbolleiste auf Tabelle einfügen .

  2. Um die benötigte Anzahl Zeilen und Spalten auszuwählen, ziehen Sie den Cursor über das Dropdown-Tabellenraster. Die ausgewählten Zeilen und Spalten werden blau hervorgehoben. Klicken Sie, um die ausgewählten Zeilen und Spalten in Ihr Thema einzufügen.

  3. Klicken Sie mit der rechten Maustaste auf die Tabelle, um die folgenden Optionen zu verwenden:

    • Zelle Einfügen, Löschen, Zusammenführen und Teilen von Zellen.
    • Zeile Einfügen und Löschen von Zeilen.
    • Spalte Einfügen und Löschen von Spalten.    
    • Tabelle löschen Löschen der Tabelle.
    • Tabelle auswählen Auswahl aller mit Inhalt gefüllten Zellen. Leere Zellen werden nicht ausgewählt.
    • Tabelleneigenschaften Anzeigen der Tabelleneigenschaften im Bereich Eigenschaften > Registerkarte Allgemein . Sie können die Breite und Höhe der Tabelle, der Spalten und Zeilen angeben, erhöhen oder reduzieren. Darüber hinaus können Sie Beschriftungen oberhalb oder unterhalb der Tabelle hinzufügen.
    • Bedingungs-Tags anwenden Klicken Sie hier, um Bedingungs-Tags auf die Tabelle anzuwenden. Wählen Sie im linken Bereich des Dialogfelds Bedingungs-Tags anwenden die anzuwendenden Bedingungs-Tags aus. Die ausgewählten Tags werden aus dem linken Bereich entfernt und im rechten Bereich angezeigt. Sie können auf  für ein Tag klicken, um es aus dem rechten Bereich zu entfernen. Klicken Sie auf Anwenden.

Arbeit mit erweitertem Text

In einem inhaltsintensiven Thema können Sie mithilfe von erweitertem Text zusätzlichen Text neben bestimmten Inhaltsabschnitten hinzufügen. Durch Klicken auf die hervorgehobenen Abschnitte in der Ausgabe können Sie können Sie den zusätzlichen Text ein- oder ausblenden.

  1. Wählen Sie in einem geöffneten Thema den Text aus, den Sie erweitern möchten, und klicken Sie anschließend in der Standardsymbolleiste auf Erweiterten Text erstellen.

    Der ausgewählte Text wird zur Kopfzeile des erweiterten Textes. Ein Platzhalter für den Inhalt wird angezeigt.

  2. Geben Sie im Platzhalter den Inhalt des erweiterten Textes an.

  3. Verwalten SieerweiterteTexte wie folgt:

    • Ändern Sie die Anzeige der Begrenzung aller erweiterten Textplatzhalter in Ihrem Thema: Wählen Sie Ansicht > Anzeigen > erweiterte/Dropdown-Textbegrenzungen.
    • Anzeige eines bestimmten erweiterten Textplatzhalters wechseln: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und dann auf Erweiterten Text anzeigen oder auf Erweiterten Text ausblenden
    • Entfernen eines erweiterten Texts: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und klicken Sie auf Erweiterten Text entfernen
    • Maximieren oder erweitern Sie einen erweiterten Text: Doppelklicken Sie auf die Textkopfzeile.
    • Reduzieren oder erweitern Sie alle expandierenden Texte in Ihrem Thema: Klicken Sie mit der rechten Maustaste auf eine beliebige erweiterte Textkopfzeile und klicken Sie auf Gesamten Text reduzieren oder auf Gesamten Text einblenden.
  4. Klicken Sie auf das Symbol „Alle speichern“ auf der linken Seite der Standardsymbolleiste.

In einem inhaltsintensiven Thema können Sie bestimmten Teilen des Inhalts Dropdown-Text hinzufügen. Durch Klicken auf die hervorgehobenen Abschnitte in der Ausgabe können Sie können Sie den Dropdowntext ein- oder ausblenden.

  1. Wählen Sie in einem geöffneten Thema den Text aus, den Sie erweitern möchten, und klicken Sie anschließend in der Standardsymbolleiste auf Dropdown-Text erstellen.

    Der ausgewählte Text wird zur Kopfzeile des Dropdown-Textes. Ein Platzhalter für den Inhalt wird unter dem ausgewählten Text angezeigt.

  2. Geben Sie im Platzhalter den Inhalt des Dropdown-Textes an.

  3. Verwalten Sie Drop-Down-Texte wie folgt:

    • Ändern Sie die Anzeige der Begrenzung aller Dropdown-Textplatzhalter in Ihrem Thema: Wählen Sie Ansicht > Anzeigen > erweiterte/Dropdown-Textbegrenzungen.
    • Anzeige eines bestimmten Dropdown-Textplatzhalters wechseln: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und dann auf Dropdown-Text anzeigen oder auf Dropdown-Text ausblenden
    • Entfernen Sie einen Dropdown-Text: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und klicken Sie auf Dropdown-Text entfernen
    • Reduzieren oder erweitern Sie einen Dropdown-Text: Doppelklicken Sie auf die Textkopfzeile.
    • Reduzieren oder erweitern Sie alle Dropdown-Texte in Ihrem Thema: Klicken Sie mit der rechten Maustaste auf eine beliebige Dropdown-Textkopfzeile und klicken Sie auf Gesamten Text reduzieren oder auf Gesamten Text einblenden.
  4. Klicken Sie auf das Symbol „Alle speichern“ auf der linken Seite der Standardsymbolleiste.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie