Problem
Beim Senden eines Dokuments zum Signieren in Salesforce tritt der folgende Fehler auf.
Fehler beim Aktualisieren des Zugriffstokens: invalid_request: ungültiges Aktualisierungstoken
Umgebung
SalesForce
Ursache
Das Zugriffstoken wird aufgrund von Adminänderungen widerrufen, die sich auf die Adobe Sign-Integration auswirken können.
Lösung
SalesForce-Admins führen den Adobe Sign-Setup-Assistenten mit Adobe Sign-Admin-Anmeldedaten aus.
Es folgen die Anweisungen:
1. Melden Sie sich bei Ihrem SalesForce-Konto an und klicken Sie auf die Registerkarte Adobe Sign-Admin.
2. Klicken Sie unter „Kontoeinstellungen“ auf Einrichtungsassistent starten.
3. Melden Sie sich in „Schritt 1: Ihr Adobe-Konto mit Salesforce verknüpfen“ des Einrichtungsassistenten mit Ihren Adminbenutzerdaten für Adobe Sign an.
4. Geben Sie in „Schritt 2: Automatische Statusaktualisierungen für Adobe Sign aktivieren“ SalesForce-Anmeldedaten an und klicken Sie auf die Schaltfläche Aktivieren.
Weitere Informationen
Zum Ausführen des Einrichtungsassistenten können nur Adobe Sign-Admin-Anmeldedaten verwendet werden.