Guía del usuario Cancelar

Ajuste de la configuración del proyecto y de los ajustes preestablecidos

  1. Guía del usuario de Adobe Premiere Elements
  2. Introducción a Adobe Premiere Elements
    1. Novedades de Premiere Elements
    2. Requisitos del sistema | Adobe Premiere Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo guiado
    5. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    6. Procesamiento acelerado por GPU
  3. Espacio de trabajo y flujo de trabajo
    1. Familiarización con la pantalla de Inicio
    2. Visualización y uso compartido de diapositivas, collages y más creados automáticamente
    3. Conceptos básicos del espacio de trabajo
    4. Preferencias
    5. Herramientas
    6. Métodos abreviados de teclado
    7. Vista de audio
    8. Reversión de cambios
    9. Personalización de métodos abreviados
    10. Trabajo con discos de memoria virtual
  4. Trabajo con proyectos
    1. Creación de un proyecto
    2. Ajuste de la configuración del proyecto y de los ajustes preestablecidos
    3. Almacenamiento y realización de copias de seguridad de proyectos
    4. Previsualización de películas
    5. Creación de un collage de vídeos
    6. Creación de una narración en vídeo
    7. Creación de películas instantáneas
    8. Visualización de las propiedades de los clips
    9. Visualización de los archivos de un proyecto
    10. Archivado de proyectos
    11. Procesamiento acelerado por GPU
  5. Importación y adición de medios
    1. Adición de medios
    2. Directrices para añadir archivos
    3. Configuración de la duración para imágenes fijas importadas
    4. Importación de audio 5.1
    5. Trabajo con archivos sin conexión
    6. Uso compartido de archivos entre Adobe Premiere Elements y Adobe Photoshop Elements
    7. Creación de clips especiales
    8. Trabajo con relaciones de aspecto y opciones de campo
  6. Organización de clips
    1. Organización de clips en la cronología de la vista de experto
    2. Agrupación, vinculación y deshabilitación de clips
    3. Organización de clips en la cronología de la vista rápida
    4. Trabajo con marcadores de clip y cronología
  7. Edición de clips
    1. Reducción de ruido
    2. Selección del objeto
    3. Momentos espontáneos
    4. Recorte inteligente
    5. Cambio de la velocidad y duración del clip
    6. División de clips
    7. Congelación y mantenimiento de fotogramas
    8. Ajuste de brillo, contraste y color: edición guiada
    9. Estabilización de material de archivo de vídeo con el Estabilizador de movimiento
    10. Reemplazo de material de archivo
    11. Trabajo con clips de origen
    12. Recorte de fotogramas no deseados: edición guiada
    13. Recorte de clips
    14. Edición de fotogramas con el tono inteligente automático
  8. Aplicación de transiciones
    1. Aplicación de transiciones a clips
    2. Conceptos básicos sobre las transiciones
    3. Ajuste de transiciones
    4. Adición de transiciones entre clips de vídeo: edición guiada
    5. Creación de transiciones especiales
    6. Creación del efecto de transición de desvanecimiento de luminancia: edición guiada
  9. Conceptos básicos de los efectos especiales
    1. Referencia de efectos
    2. Aplicación y eliminación de efectos
    3. Creación de vídeo en blanco y negro con un estallido de color: edición guiada
    4. Reasignación de tiempo: edición guiada
    5. Conceptos básicos de los efectos
    6. Trabajo con ajustes preestablecidos de efectos
    7. Búsqueda y organización de efectos
    8. Edición de fotogramas con el tono inteligente automático
    9. Relleno de marco: edición guiada
    10. Creación de un time-lapse: edición guiada.
    11. Prácticas recomendadas para crear un vídeo de time-lapse
  10. Aplicación de efectos especiales
    1. Uso del efecto Ken Burns para crear efectos similares a los de vídeo
    2. Transparencia y superposición
    3. Reposicionamiento, cambio de tamaño y rotación de clips con el efecto Movimiento
    4. Aplicación de una máscara de efectos al vídeo
    5. Ajuste de temperatura y matiz
    6. Creación de un efecto de panel de cristal: edición guiada
    7. Creación de una superposición de imagen en imagen
    8. Aplicación de efectos mediante capas de ajuste
    9. Adición de títulos a la película
    10. Eliminación de la neblina
    11. Creación de imagen en imagen: edición guiada
    12. Creación de un efecto Viñeta
    13. Adición de un efecto Dividir tono
    14. Adición de efectos de aspecto de película
    15. Adición de un efecto Sintonizador de HSL
    16. Relleno de marco: edición guiada
    17. Creación de un efecto de time-lapse: edición guiada.
    18. Cielo animado: edición guiada
    19. Selección del objeto
    20. Mates animados: edición guiada
    21. Exposición doble: edición guiada
  11. Efectos especiales de audio
    1. Mezcla de audio y ajuste del volumen con Adobe Premiere Elements
    2. Adición de efectos de sonido a un vídeo
    3. Adición de música a clips de vídeo
    4. Creación de narraciones
    5. Uso de bandas sonoras
    6. Remezcla de música
    7. Adición de narración a la película: edición guiada
    8. Adición de partituras a la película: edición guiada
  12. Títulos de películas
    1. Creación de títulos
    2. Adición de formas e imágenes a títulos
    3. Adición de colores y sombras a títulos
    4. Edición y formato de texto
    5. Títulos de movimiento
    6. Exportación e importación de títulos
    7. Organización de objetos en los títulos
    8. Diseño de títulos para TV
    9. Aplicación de estilos a texto y gráficos
    10. Adición de un vídeo en el título
  13. Menús de disco
    1. Creación de menús de disco
    2. Trabajo con marcadores de menú
    3. Tipos de discos y opciones de menú
    4. Previsualización de menús
  14. Exportación y uso compartido de películas
    1. Exportación y uso compartido de sus vídeos
    2. Uso compartido para reproducción en PC
    3. Conceptos básicos sobre compresión y velocidad de datos
    4. Configuración común para uso compartido

Acerca de los ajustes preestablecidos y la configuración del proyecto

Los ajustes del proyecto determinan las propiedades de sus recursos de vídeo y audio. Por ejemplo, determinan su formato (AVCHD), origen (disco duro o videocámara de memoria Flash) y la proporción de aspecto (vídeo estándar o de pantalla ancha). La configuración del proyecto también especifica la velocidad de fotograma, la proporción de aspecto, la velocidad de muestreo de audio, el campo superior e inferior primero y la profundidad de bits del proyecto.

Cuando se inicia un nuevo proyecto, Adobe Premiere Elements le aplica un ajuste preestablecido de proyecto. Un ajuste preestablecido de proyecto es una recopilación de ajustes de proyecto previamente configurados. Puede utilizar el ajuste preestablecido del proyecto predeterminado para el estándar de televisión de la versión de Adobe Premiere Elements instalada en el equipo.

NTSC (National Television Standards Committee) es el estándar de televisión para América, Caribe, Japón, Corea del Sur y la región de Taiwán.

PAL (Phase Alternating Line) es el formato estándar para Europa, Rusia, África, Oriente Medio, India, Australia, Nueva Zelanda, Pacífico Sur, China y otras zonas de Asia.

No se puede cambiar el ajuste preestablecido de proyecto una vez iniciado éste, por tanto, compruebe el formato del material de archivo de origen antes de seleccionar un ajuste preestablecido de proyecto.

Nota:

Si necesita especificar unos ajustes de menor calidad para su emisión (como la transmisión de un vídeo web), no cambie los ajustes de la secuencia. Cambie los ajustes de exportación en su lugar.

Ajustes preestablecidos de secuencia dinámica

Cuando se agrega un clip de película a cualquier línea de tiempo de la vista de experto, Adobe Premiere Elements cambia automáticamente los ajustes del proyecto para que coincidan con las propiedades del clip. Se incluyen dimensión, fps, proporción de aspecto de píxeles y orden de campos.

Selección de ajustes preestablecidos y cambio de ajustes

Adobe Premiere Elements incluye ajustes preestablecidos de proyecto predeterminado para medios de orígenes comunes, como cámaras, discos DVD y teléfonos móviles, entre otros.

Puede seleccionar entre una lista de ajustes preestablecidos disponibles; no obstante, no puede crear ajustes preestablecidos personalizados. Los ajustes preestablecidos para cualquier proyecto se pueden seleccionar únicamente en el momento de crear el proyecto. No es posible cambiar el ajuste preestablecido de un proyecto después de que este se haya creado.

Los Ajustes preestablecidos del proyecto se enumeran en el cuadro de diálogo Nuevo proyecto. Para ver la lista de todos los ajustes preestablecidos y sus configuraciones, seleccione Más y haga clic en Ver todos los ajustes preestablecidos.

Selección de un ajuste preestablecido de proyecto

De manera predeterminada, Adobe Premiere Elements utiliza un ajuste preestablecido de AVCHD para el estándar de televisión que se especifica al instalar el programa. Seleccione un nuevo ajuste preestablecido para crear proyectos en un formato diferente, estándar de televisión o proporción de aspecto de fotogramas.

  1. Inicie Adobe Premiere Elements.

  2. En la pantalla de inicio, haga clic en Editor de vídeo y, a continuación, en Nuevo proyecto. (O bien, Elija Archivo > Nuevo > Proyecto.)

  3. Seleccione uno de los ajustes preestablecidos disponibles de Paisaje, Retrato, Cuadrado y Social. También puede seleccionar Más y haga clic en Ver todos los ajustes preestablecidos para ver los ajustes preestablecidos Por relación de aspecto o Por estándar de vídeo.

  4. Seleccione el ajuste preestablecido que coincida con el formato y el estándar del material de archivo que desee editar.

  5. Haga clic en Aceptar.
  6. Asigne un nombre y una ubicación al proyecto y, a continuación, haga clic en Aceptar.

Cambio de los ajustes de un proyecto existente

Después de crear un proyecto, solo se pueden realizar pequeños cambios relacionados con la presentación en los ajustes del proyecto.

Nota:

No se puede cambiar el modo de edición ni el formato de los archivos de previsualización después de crear un proyecto.

  1. Elija Edición > Ajustes del proyecto > Generales.
  2. En el cuadro de diálogo Ajustes del proyecto, especifique los valores de las opciones General, Captura y Procesamiento de vídeo.
  3. Haga clic en Aceptar.

Comprobación de los ajustes del proyecto

Entre los ajustes preestablecidos del proyecto se incluyen tres categorías: General, Captura y Procesamiento de vídeo. Una vez iniciado un proyecto, no puede cambiar la mayoría de sus ajustes, como la frecuencia de fotogramas, el tamaño y la proporción de aspecto. Sin embargo, puede revisar los ajustes para asegurarse de que el medio que quiere agregar al proyecto es compatible.

  1. Abra el proyecto en Premiere Elements y elija Editar > Ajustes del proyecto > [categoría].
    Nota:

    Los productos de otros fabricantes, como PC, tarjetas de captura y paquetes de hardware incluyen a veces ajustes preestablecidos personalizados. Consulte la documentación de terceros para obtener más información.

Ajustes preestablecidos de NTSC frente a PAL

Los ajustes preestablecidos de NTSC cumplen el estándar NTSC, en el que cada fotograma de vídeo se compone de 525 líneas horizontales que se visualizan a una velocidad de 29,97 fotogramas por segundo. El ajuste preestablecido NTSC estándar se aplica al material de archivo que tiene una proporción de aspecto de 4:3. El ajuste preestablecido NTSC de pantalla completa se aplica al material de archivo que tiene una proporción de aspecto de 16:9.

Los ajustes preestablecidos de PAL cumplen el estándar PAL, en el que cada fotograma de vídeo se compone de 625 líneas horizontales que se visualizan a una velocidad de 25 fotogramas por segundo.

Ajustes generales

Los ajustes generales (Editar > Ajustes del proyecto > General) controlan las características fundamentales de un proyecto. Incluyen el modo de edición que se utiliza para procesar el vídeo, el tamaño de los fotogramas, las proporciones de aspecto, el recuento del tiempo (Formato de visualización) y la configuración de reproducción (Base de tiempo). Esta configuración se corresponde con el medio de origen más común de su proyecto. Por ejemplo, si la mayor parte del material es DV, utilice el modo de edición Reproducción de DV. La calidad del vídeo puede empeorar si cambia estos parámetros forma arbitraria.

Estos ajustes incluyen las opciones siguientes.

Modo de edición

Identifica el estándar de televisión y el formato del proyecto. No se puede cambiar los ajustes de previsualización de Base de tiempo, Tamaño de fotograma, Proporción de aspecto de píxeles, Campos y Velocidad de muestreo. El modo de edición determina estos valores.

Nota: Los ajustes de Modo de edición representan las especificaciones del medio de origen, no los ajustes de salida finales. Especifique los ajustes de salida cuando exporte un proyecto.

Base de tiempo

Define las divisiones de tiempo utilizadas para calcular las posiciones de tiempo de cada edición (PAL: 25, NTSC: 29,97).

Ajustes de reproducción

Este botón está disponible si utiliza un ajuste preestablecido DV, un modo de edición DV o instala un plugin que proporcione funciones de reproducción adicionales. Para un modo de edición DV, esta opción indica dónde desea que se reproduzcan las vistas previas. Para obtener más información sobre los ajustes de reproducción para plugins de terceros, consulte la documentación del desarrollador.

Tamaño de fotograma

Especifica los píxeles del fotograma para la reproducción del proyecto. En la mayoría de los casos, el tamaño del fotograma de su proyecto coinciden con su tamaño en el medio de origen. No puede cambiar el tamaño de fotograma para compensar la lentitud de la reproducción. Sin embargo, puede modificar los ajustes de reproducción: haga clic con el botón derecho o presione Ctrl y haga clic en el monitor y elija Ajustes de reproducción. Ajuste el tamaño de los fotogramas de salida cambiando los ajustes de exportación.

Proporción de aspecto de píxeles

Define la proporción de aspecto para los píxeles. El formato de vídeo (PAL o NTSC) determina esta proporción. Si utiliza una proporción de aspecto de píxeles que no sea la de su vídeo, éste puede parecer distorsionado al procesarlo y reproducirlo.

Campos

Especifica la dominancia de campos o el orden en que se dibujan dos campos entrelazados de cada fotograma.

Formato de visualización (vídeo)

Indica la forma en la que aparece el tiempo a lo largo del proyecto. Las opciones de visualización del tiempo coinciden con los estándares de edición de vídeo y películas de imágenes en movimiento. Para vídeo NTSC DV, elija Código de tiempo de fotograma eliminado de 30 fps. Para vídeo PAL DV, elija Código de tiempo de 25 fps.

Área de título seguro

Especifica el área de borde del fotograma como zona segura para los títulos, de modo que éstos no queden cortados en televisores que amplían la imagen. Un rectángulo con el cursor en forma de cruz marcará la zona segura del título al hacer clic en el botón Zonas seguras del monitor. Los títulos requieren una zona segura más ancha que la acción.

Área de acción segura

Especifica el área de borde del fotograma como zona segura para la acción, de modo que los televisores que amplían la imagen no excluyan la acción. Un rectángulo marcará la zona de acción segura cuando haga clic en el botón Zonas seguras del monitor.

Velocidad de muestreo

Identifica la velocidad de muestreo de audio definida por los ajustes preestablecidos del proyecto. En general, las velocidades más altas ofrecen una mejor calidad de audio en los proyectos, pero necesitan un mayor espacio en disco y un procesado más intenso. Grabe el audio a la velocidad de muestreo de mayor calidad, y capturarlo a la velocidad a la que se ha grabado.

Formato de visualización (audio)

Especifica si la pantalla del tiempo de audio se mide en muestras de audio o en milisegundos. De forma predeterminada, el tiempo se indica en las muestras de audio. Sin embargo, puede mostrar el tiempo en milisegundos para obtener una precisión de nivel de muestra al editar el audio.

Los ajustes de captura

Los ajustes de captura (Editar > Ajustes del proyecto > Captura) controlan cómo se transfiere directamente audio y vídeo desde la platina. (Otros paneles de ajustes del proyecto no afectan a la captura.)

Ajustes de procesamiento de vídeo

Los ajustes de procesamiento de vídeo controlan la calidad de la imagen, los ajustes de compresión y la profundidad de color que Premiere Elements utiliza al reproducir vídeo desde la línea de tiempo de la Vista de experto.

Para acceder a los ajustes de procesamiento de vídeo, elija Edición > Ajustes del proyecto > Procesamiento de vídeo. Estos ajustes incluyen las opciones siguientes:

Profundidad de bits máxima

Permite que Premiere Elements utilice un procesamiento de hasta 32 bits, incluso si el proyecto utiliza una profundidad de bits inferior. Al seleccionar esta opción aumenta la precisión, pero disminuye el rendimiento.

Formato de archivo

Especifica el formato del vídeo de previsualización.

Compresor

Identifica el códec (compresor/descompresor) que Premiere Elements aplica para generar previsualizaciones de película. El ajuste preestablecido del proyecto define el códec. No se puede cambiar, ya que se debe amoldar al DV estándar.
Nota: Si no aplica ningún efecto al clip ni cambia sus características de fotogramas o tiempo, Adobe Premiere Elements utilizará el códec original del clip para la reproducción. Si los cambios requieren volver a calcular los fotogramas, Adobe Premiere Elements aplicará el códec identificado aquí.

 

Optimizar imágenes fijas

Seleccione esta opción para utilizar de manera eficaz imágenes fijas en los proyectos. Por ejemplo, se puede utilizar una imagen que tenga una duración de 2 segundos en un proyecto de 30 fps. Premiere Elements crea un fotograma de 2 segundos en lugar de 60 fotogramas, cada uno con una duración de 1/30 segundos. Cancele la selección de esta opción si el proyecto presenta problemas de reproducción al mostrar imágenes fijas.

Logotipo de Adobe

Inicia sesión en tu cuenta