Almacenamiento de proyectos

Al guardar un proyecto, se almacenan sus opciones de edición, referencias a los archivos de origen y las reorganizaciones de paneles más recientes. Proteja su trabajo guardándolo a menudo.

  • Para guardar el proyecto que tiene abierto, elija Archivo > Guardar.
  • Para guardar una copia de un proyecto, elija Archivo > Guardar como, especifique una ubicación y un nombre de archivo y haga clic en Guardar.
  • Para guardar una copia de un proyecto y seguir trabajando en el proyecto original, seleccione Archivo > Guardar una copia, especifique una ubicación y un nombre de archivo, y haga clic en Guardar.

    Sugerencia: Configure un disco de memoria virtual en el que Premiere Elements pueda almacenar archivos relacionados con el proyecto, como capturas de audio y vídeo y previsualizaciones.

Copia de seguridad de un proyecto con Guardado automático

Para volver a inspeccionar las decisiones de edición o recuperarse más rápidamente de un error, active la opción Guardado automático. Esta opción guarda automáticamente, en intervalos de tiempo especificados, una copia de seguridad de los archivos del proyecto en la carpeta Guardado automático de Adobe Premiere Elements. Por ejemplo, es posible configurar Premiere Elements para que realice copias de seguridad cada 15 minutos.

Guardado automático sirve como alternativa al comando Deshacer, dependiendo de la cantidad de cambios entre cada proceso de guardado. Como los archivos de proyecto son más pequeños que los archivos de origen de vídeo, el almacenamiento de varias versiones de un proyecto ocupa relativamente poco espacio.

  1. Seleccione Editar > Preferencias > Guardado automático.
  2. Realice una de las acciones siguientes y haga clic en Aceptar:
    • Seleccione Guardar proyectos automáticamente y escriba la duración en minutos después de los cuales Adobe Premiere Elements guarda el proyecto.

    • Escriba una cifra en Número máximo de versiones del proyecto para especificar cuántas versiones de cada archivo de proyecto desea guardar. Por ejemplo, si escribe 5, Premiere Elements guarda cinco versiones de cada proyecto que abra.

      Nota: Es necesario guardar el archivo al menos una vez siempre que abra un proyecto para que la opción de Guardado automático surta efecto.

Apertura de un proyecto guardado automáticamente

  1. Realice una de las siguientes acciones:
    • Inicie Adobe Premiere Elements. En la pantalla de bienvenida, haga clic en Editor de vídeo y, a continuación, en Proyecto existente.

    • En Adobe Premiere Elements, elija Archivo > Abrir proyecto.

  2. En la carpeta de proyecto, abra el archivo en la carpeta de Guardado automático de Adobe Premiere Elements. (Si no hay archivos disponibles, puede que la preferencia de Guardado automático esté desactivada.)

    Nota:

    Al iniciar Premiere Elements tras un error, un mensaje del sistema le preguntará si desea abrir la última versión guardada del proyecto.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea