Descripción general de la línea de tiempo de la vista de experto

La línea de tiempo de la vista Experto representa gráficamente el proyecto de la película en forma de clips de vídeo y audio, dispuestos en pistas apiladas verticalmente. Al capturar vídeo desde un dispositivo de vídeo digital, los clips aparecen secuencialmente, según se producen.

La línea de tiempo de la vista de experto utiliza una regla de tiempo para mostrar los componentes de la película y su relación entre ellos a lo largo del tiempo. Puede recortar y agregar escenas, señalar con marcadores los fotogramas importantes, agregar transiciones y controlar cómo los clips se fusionan o superponen.

Los controles de zoom de la línea de tiempo de la vista de experto permiten reducirla para ver todo el vídeo o ampliarla para ver los clips con mayor detalle. También puede modificar la forma en que los clips aparecen en las pistas, y redimensionar éstas y el área de cabecera.

ac_expert_timeline_et
Línea de tiempo de la vista de experto

A. Indicador de tiempo actual B. Regla de tiempo C. Control de Zoom D. Pista de vídeo E. Pista de audio 

Pistas de la línea de tiempo de la vista de experto

Las pistas le permiten agregar capas de vídeo o audio y efectos compuestos, efectos de imagen en imagen, superponer títulos, bandas sonoras y otros. Con varias pistas de audio, se puede agregar una narración en una pista y música de fondo en otra. La película final combina todas las pistas de vídeo y de audio.

De forma predeterminada, la línea de tiempo de la vista de experto contiene tres pistas para vídeo (o imágenes) y audio, una pista para narración y una pista para banda sonora. Puede arrastrar clips vinculados (clips que incluyen tanto audio como vídeo) a una pista.

Para los clips vinculados, los componentes de audio y vídeo aparecen juntos (el vídeo directamente sobre audio) en sus respectivas pistas (por ejemplo, Vídeo1 y Audio1). Para ver todas las pistas, puede que tenga que desplazarse hacia arriba o hacia abajo en la línea de tiempo de la vista de experto.

Al arrastrar y colocar un clip en la parte superior de una pista de vídeo, se inserta una nueva pista. No hay límite para el número de pistas que puede contener un proyecto. Puede agregar o eliminar pistas en cualquier momento, incluso antes de agregar los clips.

Una película debe contener al menos una pista de cada tipo (la pista puede estar vacía). El orden de las pistas de vídeo es importante porque cualquier clip situado en la pista Vídeo 2 también se superpone a la pista Vídeo 1. Las pistas de audio se combinan en la reproducción, por lo que su orden no es relevante.

Sugerencia: Si lo desea, puede especificar el número y tipo de pistas predeterminados para las películas nuevas.

ac_expert_timeline_tracks_et
Pistas predeterminadas

A. Pista de vídeo 2 B. Pista de audio 2 C. Pista de vídeo 1 D. Pista de audio 1 E. pista de narración F. Banda sonora 

Herramientas de la línea de tiempo de la vista de experto

Utilice las herramientas de la parte superior de la línea de tiempo de la vista de experto para reproducir un clip, detener la reproducción o cambiar la velocidad de reproducción. Utilice los paneles en la barra de acciones para agregar títulos, transiciones, efectos especiales y música. También puede agregar marcadores, detectar pulsaciones o golpes musicales, abrir el Mezclador de audio o agregar una narración.

Desplazamiento por la línea de tiempo de la vista de experto

Al colocar y organizar clips en la línea de tiempo de la vista de experto, mueva el indicador de tiempo actual a la ubicación adecuada. En la regla de tiempo, el indicador de tiempo actual corresponde al fotograma que se muestra en el panel Monitor.

Una línea vertical se extiende desde este indicador de tiempo actual por todas las pistas. La ampliación y reducción de la línea de tiempo de la vista de experto puede ayudarle a identificar la ubicación exacta en la que colocar un clip o realizar una edición.

  1. En la línea de tiempo de la vista de experto, realice cualquiera de las siguientes acciones:
    • Arrastre el indicador de tiempo actual.

    • Haga clic en la regla de tiempo donde desee ubicar el indicador de tiempo actual.

    • Pulse Mayús mientras arrastra el indicador de tiempo actual para ajustarlo al borde del clip o marcador más cercano.

    • Arrastre la pantalla de visualización de tiempo (bajo el panel Monitor) hasta obtener el valor deseado.

    • Haga clic en la pantalla de visualización de la hora (en la parte inferior del panel Monitor), indique una hora válida y presione Intro. (No es necesario que escriba ceros delante, dos puntos o puntos y coma. No obstante, Adobe Premiere Elements interpreta los números inferiores a 100 como fotogramas.)

    Nota:

    Puede utilizar las teclas Inicio y Fin del teclado para saltar entre el principio y el final de la película. Las teclas RePág y AvPág mueven el indicador de tiempo actual al clip anterior y siguiente respectivamente. Las flechas Derecha o Izquierda mueven el indicador de tiempo actual hacia delante o hacia atrás respecto a un fotograma. Al presionar Mayús+Flecha derecha o Mayús+Flecha izquierda se mueve el indicador de tiempo actual hacia delante o hacia atrás en cinco fotogramas cada vez.

Adición de clips a la línea de tiempo de la vista de experto

Al insertar un clip en la línea de tiempo de la vista de experto, los clips adyacentes de todas las pistas se desplazan para hacer sitio al nuevo clip. Al desplazarse todos los clips juntos, el audio y el vídeo de los clips existentes siguen sincronizados.

En ocasiones, no se desea que todos los clips se desplacen con cada inserción. Por ejemplo, al añadir música de fondo que se superpone a toda la película, no se desea que los clips se desplacen.

Para desplazar clips específicos de forma conjunta, presione la tecla Alt cuando realice la inserción. Al mismo tiempo es posible desplazar clips específicos simultáneamente en un máximo de dos pistas. Se incluyen la pista que recibe la inserción y la pista que contiene el audio o el vídeo vinculados (si los hubiera). Las pistas afectadas se desplazan juntas y permanecen alineadas. Los clips de otras pistas no se ven afectados.

Inserción y desplazamiento de clips en la línea de tiempo de la vista de experto

  1. Realice una de las siguientes operaciones:
    • Arrastre el clip desde el panel Recursos del proyecto a la ubicación que desee en la línea de tiempo de la vista de experto. Cuando el puntero cambia al icono de Inserción, suelte el botón del ratón.

    • Mueva el indicador de tiempo actual a la ubicación deseada en la línea de tiempo de la vista de experto. A continuación, seleccione el clip en el panel Recursos del proyecto y elija Clip > Insertar.

Inserción y desplazamiento de clips en las pistas vinculadas y de destino únicamente

  1. Presione Alt y arrastre el clip desde el panel Recursos del proyecto a la ubicación que desee en la línea de tiempo de la vista de experto. Cuando el puntero cambia al icono de Inserción, suelte el botón del ratón.

    Si arrastra un clip hasta el espacio en blanco que hay encima de la pista superior de vídeo (para vídeo) o bajo la pista inferior de audio (para audio), Adobe Premiere Elements crea una nueva pista para el clip. Si el clip contiene tanto audio como vídeo, crea una nueva pista de vídeo y una nueva pista de audio.

Superposición de un clip en la línea de tiempo de la vista de experto

La forma más sencilla de sustituir una parte de un vídeo consiste en superponerle otro material de archivo. Cuando se superpone un clip, el clip que se agrega sustituye a cualquier fotograma existente que empiece en la ubicación designada.

Si el nuevo clip tiene 40 fotogramas, se superpone a 40 fotogramas del clip existente. Los fotogramas que siguen a la superposición, si los hay, permanecen en el mismo lugar de la pista. Las superposiciones no cambian la longitud de la película, a no ser que la superposición se extienda más allá del final de la película.

  1. Realice una de las siguientes operaciones:
    • Presione Ctrl o Cmd y arrastre el clip desde el panel Recursos del proyecto al primer fotograma al que desee superponerlo. Cuando el puntero cambie al icono de superposición, suelte el ratón.

    • Lleve el indicador de tiempo actual hasta el primer fotograma en el que desee superponer el clip, seleccione el clip en el panel Recursos del proyecto y, después, elija Clip > Superposición.

Coloque un clip encima de otro en la línea de tiempo de la vista de experto

Puede colocar un clip sobre otro sin reemplazar una sección del clip inferior, como ocurre con las superposiciones. Por ejemplo, puede utilizar los clips apilados de esta manera para crear diversos efectos de clave.

  1. En la línea de tiempo de la vista de experto, arrastre el indicador de tiempo actual a una ubicación sobre un clip de vídeo donde desee superponer otro clip.
  2. Presione Mayús y arrastre un clip desde el panel Recursos del proyecto y colóquelo en el panel Monitor.
  3. Elija Colocar en primer plano.

Adobe Premiere Elements coloca el segundo clip en la primera pista de vídeo disponible de la ubicación del indicador de tiempo actual.

Sustitución de un clip en la línea de tiempo de la vista de experto

Si desea reemplazar un clip en medio de la línea de tiempo de la vista de experto sin modificar la longitud o cambiar los efectos o las superposiciones, utilice el comando Reemplazar clip. Esta opción es útil al editar películas instantáneas extendidas.

  1. En el panel Recursos del proyecto, seleccione el clip que desee utilizar.
  2. En la línea de tiempo de la vista de experto, haga clic con el botón derecho del ratón/presione Ctrl y haga clic en el clip que desee reemplazar y seleccione Reemplazar clip desde recursos del proyecto.

    Si el clip entrante es más largo, se recorta a partir del final para que coincida con la duración existente del clip saliente.

    Si el clip entrante es más corto, aparecerá un mensaje de advertencia que le dará la opción de cancelar la acción de reemplazo o utilizar fotogramas negros para rellenar la duración sobrante.

Seleccionar, mover, alinear y eliminar clips en la línea de tiempo de la vista de experto

Después de agregar el clip a su película, es posible que necesite reorganizar los clips, copiar y pegar escenas, y eliminar otros clips. Varias técnicas le permiten seleccionar clips individuales, un rango de clips o sólo la parte de audio o vídeo de un clip vinculado.

Sustitución de clips en la línea de tiempo de la vista de experto

  1. Con el cursor del ratón, elija una de las siguientes opciones:
    • Para seleccionar un único clip, haga clic en el clip de la línea de tiempo de la vista de experto. Si el clip está vinculado o agrupado, al hacer clic en uno de los clips se seleccionan los demás clips vinculados o agrupados.

    • Para seleccionar solo la parte de audio o vídeo de los clips vinculados, haga clic en el clip deseado mientras pulsa la tecla Alt.

    • Para seleccionar un solo clip dentro de un grupo, haga clic en el clip deseado mientras pulsa la tecla Alt.

    • Para seleccionar varios clips, mantenga presionada la tecla Mayús y haga clic en aquellos que desee seleccionar. (Para anular la selección de un clip, haga clic y mantenga presionada la tecla Mayús).

    • Para seleccionar clips secuenciales, arrastre un rectángulo (cuadro de selección) que incluya los clips que desee seleccionar.

    • Para añadir un rango de clips a la selección actual, arrastre un cuadro alrededor de los clips mientras pulsa la tecla Mayús.

    ac_selecting_clips_sc
    Selección de un rango de clips arrastrando un cuadro

Movimiento de un clip en la línea de tiempo de la vista de experto

Puede reorganizar fácilmente los clips en la línea de tiempo de la vista de experto si los arrastra. Mediante las mismas técnicas que para agregar un clip, puede elegir insertar o superponer clips al moverlos.

  • Para mover un clip e insertarlo, de forma que todas las pistas se desplacen tras la inserción, arrastre el clip hasta la ubicación deseada. Cuando el puntero cambie al icono de inserción, suelte el botón del ratón.
  • Para mover un clip y superponer otro clip en la película, arrastre el clip hasta el primer fotograma al que desee superponerlo y después presione Ctrl/Cmd. Cuando el puntero cambie al icono Superposición, suelte el botón del ratón.
  • Para mover sólo un clip a un par vinculado, seleccione el clip que desee mover, mientras presiona Alt. Arrástrelo hasta la ubicación deseada. Si desea desplazar sólo los clips de las pistas de destino, suelte el botón del ratón cuando el puntero cambie al icono Inserción; si desea superponer otro clip, presione la tecla Ctrl y cuando el puntero cambie al icono Superposición, suele el ratón.

Alineación de clips con la opción Ajustar

La opción Ajustar, habilitada de forma predeterminada, facilita la alineación de clips entre sí o con respecto a determinados puntos en el tiempo. Puede mover un clip con la opción Ajustar seleccionada. El clip se alinea automáticamente con el borde de otro clip, con un marcador y con el principio y el final de la regla de tiempo o el indicador de tiempo actual.

Ajustar también ayuda a asegurarse de que no se realiza inadvertidamente una edición de inserción o superposición mientras se arrastra el clip. Al arrastrar los clips, una ventana emergente muestra la distancia, en fotogramas, que se han movido. Un número negativo indica que los ha movido hacia el principio de la película.

  1. Elija Línea de tiempo > Ajustar. Una marca de verificación indica que la opción está habilitada.

Eliminación de un clip de la línea de tiempo de la vista rápida o de experto

Al eliminar un clip de una película, no se elimina del proyecto. El clip sigue estando disponible en el panel Recursos del proyecto.

  1. En la línea de tiempo de la vista rápida o de experto, seleccione uno o varios clips. (Presione Alt y haga clic para seleccionar sólo la parte de vídeo o audio de un clip.)
  2. Realice una de las siguientes operaciones:
    • Para eliminar clips y dejar un espacio de la misma duración (el denominado borrado), seleccione Edición > Eliminar.

    • Para eliminar un clip y cerrar el espacio resultante (la denominada eliminación de rizo), elija Edición > Eliminar y cerrar espacio, o pulse la tecla Supr o Retroceso.

    Nota:

    Cuando se elimina un clip de la línea de tiempo de la vista rápida, la transición que sigue al clip también se elimina. Cuando se elimina un clip de la línea de tiempo de la vista de experto, las transiciones precedente y posterior también se eliminan.

Eliminación del espacio vacío entre clips en la línea de tiempo de la vista de experto

Puede eliminar rápidamente un espacio vacío entre los clips en la línea de tiempo de la vista de experto utilizando el comando Eliminar y cerrar espacio. Como alternativa, presione la tecla Supr o Retroceso. Ambas técnicas desplazan los clips adyacentes para rellenar el espacio.

  1. En la línea de tiempo de la vista de experto, realice una de las siguientes operaciones:
    • Haga clic con el botón derecho en el espacio vacío y elija Eliminar y cerrar espacio.

    • Seleccione el espacio que desee eliminar y pulse la tecla Retroceso o Supr.

      Nota: Si el espacio es pequeño y difícil de seleccionar, mueva el indicador de tiempo actual hasta el espacio y haga clic en el botón Aumentar.

Creación de un clip duplicado en la línea de tiempo de la vista de experto

Cada vez que se arrastra un clip de origen desde el panel Recursos del proyecto a la línea de tiempo de la vista de experto, se crea una instancia de clip. Esta instancia comparte los puntos de entrada y de salida predeterminados del clip de origen. Si se elimina el clip de origen en el panel Recursos del proyecto, se borran todas las instancias de dicho clip en la línea de tiempo de la vista de experto.

Para crear instancias de clip con distintos puntos de entrada y salida predeterminados, duplique el clip de origen en el panel Recursos del proyecto. Si se elimina un clip duplicado en el panel Recursos del proyecto, se eliminan todas las instancias del mismo en la línea de tiempo de la vista de experto.

  1. En el panel Recursos del proyecto, seleccione un clip y elija Edición > Duplicar.
  2. Para cambiar el nombre de un clip duplicado, selecciónelo en el panel Recursos del proyecto y realice una de las siguientes operaciones:
    • Elija Clip > Cambiar nombre y escriba un nombre nuevo.

    • Haga clic en el texto y escriba un nombre nuevo.

    Nota:

    También puede crear un clip duplicado si copia y pega o arrastra un clip al panel Tareas mientras presiona Ctrl en el panel Recursos del proyecto.

Vista de la duración de los clips seleccionados en la línea de tiempo de la vista de experto

El panel Información muestra la duración total de varios clips seleccionados en la línea de tiempo de la vista rápida o la línea de tiempo de la vista de experto. Esta información a menudo resulta útil cuando se edita una película. Por ejemplo, es posible que desee buscar una música que encaje en una escena, o sustituir varios clips por un material de archivo distinto.

Si selecciona clips contiguos en el panel Recursos del proyecto, el panel Información mostrará la duración total de todos los clips seleccionados. Si selecciona clips en la línea de tiempo de la vista rápida o de experto, el panel de información muestra la duración total de los clips seleccionados.

La duración se calcula a partir del punto de entrada del primer clip seleccionado hasta el punto de salida del último clip seleccionado. Si los clips no son contiguos en las pistas, la duración puede ser superior a la duración total de los propios clips.

  1. Asegúrese de que el panel Info está visible. Si no está visible, elija Ventana > Info.
  2. En el panel Recursos del proyecto, la línea de tiempo de la vista rápida o de experto, seleccione los clips que desee. El panel Info muestra el número de elementos seleccionados y la duración total de dichos elementos.

    Nota:

    Si sitúa el cursor sobre un clip en la línea de tiempo de la vista rápida o de experto, podrá ver la duración de un clip en un recuadro de información de herramienta.

Personalización de las pistas de la línea de tiempo de la vista de experto

Puede personalizar la línea de tiempo de la vista de experto para adaptarla a su proyecto.

Adición de una pista a la línea de tiempo de la vista de experto

  1. Elija Línea de tiempo > Agregar pistas.
  2. En el cuadro de diálogo Agregar pistas, escriba el número de pistas que desee agregar en el campo Agregar para pistas de vídeo o audio.
  3. Para especificar la ubicación de las pistas agregadas, seleccione una opción del menú emergente Colocación para cada tipo de pista agregada y haga clic en Aceptar.

Redimensionado de pistas

Las pistas tienen tres tamaños preestablecidos: Pequeña, Mediana y Grande. La vista Grande resulta útil para ver las miniaturas del clip y para ajustar efectos como opacidad o volumen en un clip. También se pueden redimensionar las pistas manualmente y cambiar el ancho del área de cabecera de la pista para que quepan nombres de pista más largos. Si la película contiene varias pistas, puede ajustar la proporción relativa de las pistas para favorecer las que necesite ver.

De forma predeterminada, los nombres de las pistas se ocultan. Para ver los nombres de las pistas, cambie el tamaño de la sección del encabezado de pista.

Ajuste de la altura de las pistas

  1. En la línea de tiempo de la vista de experto, realice una de las siguientes operaciones:

    • Haga clic con el botón derecho o presione Ctrl y haga clic en una pista vacía de la línea de tiempo de la vista de experto y seleccione Tamaño de pista. A continuación, seleccione Pequeño, Mediano o Grande.

    • En el área del encabezado de pista de la línea de tiempo de la vista de experto, coloque el puntero entre dos pistas de modo que aparezca el icono de ajuste de Altura. A continuación, arrastre hacia arriba o hacia abajo para cambiar el tamaño de la pista inferior (para vídeo) o la pista superior (para audio).

    ac_resize_track_rt
    Cambio de la altura de la pista en la línea de tiempo de la vista de experto

Cambio de tamaño de la sección de encabezado de la línea de tiempo de la vista de experto

  1. Sitúe el puntero sobre el borde derecho de la cabecera de pista (donde se muestran los iconos de pista) en la línea de tiempo de la vista de experto, de forma que aparezca el icono para redimensionar. A continuación, arrastre el borde derecho. (los iconos de la parte superior de la cabecera de pista limitan su anchura mínima; la anchura máxima es aproximadamente el doble).

Cambio de nombre de una pista

  1. En la línea de tiempo de la vista de experto, haga clic con el botón derecho o presione Ctrl y haga clic en el nombre de la pista (por ejemplo, Vídeo 1) y elija la opción Cambiar nombre.
  2. Escriba un nuevo nombre para la pista y presione Intro, o haga clic fuera del cuadro.

Eliminación de pistas vacías en la línea de tiempo de la vista de experto

  1. Realice una de las siguientes operaciones:
    • Elija Línea de tiempo > Eliminar pistas vacías.

    • Haga clic con el botón derecho o bien pulse Ctrl y haga clic en la línea de tiempo de la vista de experto y seleccione Eliminar pistas vacías.

Personalización de cómo se muestran los clips en la línea de tiempo de la vista de experto

Puede visualizar los clips en la línea de tiempo de la vista de experto de distintas formas, según sus preferencias o la tarea que tenga entre manos. Puede optar por visualizar una imagen en miniatura al principio del clip. Como alternativa, puede mostrar una imagen en miniatura en la cabeza y la cola o en toda la duración del clip (vista predeterminada). Para una pista de audio, puede elegir entre mostrar u ocultar la forma de onda del contenido de audio.

ac_display_buttons_dp
Los botones Definir estilo de visualización permiten definir cómo se visualizan las pistas en la línea de tiempo de la vista de experto.

Visualizar las imágenes en miniatura a lo largo de todo el clip proporciona una sensación de progresión del clip. No obstante, conviene no confundir el límite entre miniaturas con el límite real entre fotogramas. Piense en las miniaturas como en un guión gráfico o un esquema del contenido del clip.

  1. Haga clic en el botón Definir estilo de visualización de pistas de vídeo o en el botón Definir estilo de visualización de pistas de audio en la esquina izquierda de la pista. Cada vez que haga clic, el estilo de visualización de la pista cambiará a una vista diferente.

    Nota:

    Para ver más detalles de volumen al visualizar una forma de onda de audio en la línea de tiempo de la vista de experto, aumente la altura de la pista.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea