Captura y digitalización de material de archivo

  1. Guía del usuario de Adobe Premiere Pro
  2. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Requisitos del sistema para Premiere Pro
    5. Métodos abreviados de teclado de Premiere Pro
    6. Accesibilidad en Premiere Pro
  3. Creación de proyectos
    1. Creación de proyectos
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  4. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Trabajo con paneles
    3. Controles táctiles y por gestos de Windows
  5. Captura e importación
    1. Captura
      1. Captura y digitalización de material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia e importación de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  6. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Procesamiento y previsualización de secuencias
      7. Uso de marcadores
      8. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio mediante el panel Sonido esencial
      5. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      6. Panorámica y equilibrio de audio
      7. Audio avanzado: submezclas, downmixing y enrutamiento
      8. Transiciones y efectos de audio
      9. Uso de transiciones de audio
      10. Aplicación de efectos a audio
      11. Medición de audio mediante el efecto Radar de volumen
      12. Grabación de mezclas de audio
      13. Edición de audio en la cronología
      14. Asignación de canales de audio en Premiere Pro
      15. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Flujos de trabajo de edición para películas
      3. Configuración del casco de realidad virtual para vídeos inmersivos en Premiere Pro
      4. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
  7. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  8. Gráficos, títulos y animación
    1. Gráficos y títulos
      1. Creación de títulos y gráficos animados
      2. Aplicación de degradados de texto en Premiere Pro
      3. Uso de plantillas de gráficos animados para títulos
      4. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      5. Uso de plantillas de gráficos animados basadas en datos
      6. Prácticas recomendadas: Flujos de trabajo de gráficos más rápidos
      7. Adición de funciones de diseño interactivo a los gráficos
      8. Uso de subtítulos
      9. Voz a texto
      10. Voz a texto en Premiere Pro | Preguntas frecuentes
      11. Actualización de títulos heredados a gráficos de origen
    2. Animación y fotogramas clave
      1. Adición, exploración y configuración de fotogramas clave
      2. Efectos de animación
      3. Uso del efecto Movimiento para editar y animar clips
      4. Optimización de la automatización de fotogramas clave
      5. Movimiento y copia de fotogramas clave
      6. Visualización y ajuste de efectos y fotogramas clave
  9. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  10. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Sea creativo con el color mediante a los looks Lumetri
    3. Ajuste del color con RBG y curvas de saturación de tono
    4. Corregir y hacer coincidir los colores entre tomas
    5. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    6. Creación de viñetas
    7. Ámbitos de Lumetri
    8. Gestión de color de visualización
    9. HDR para locutores
    10. Habilitación de la compatibilidad con HDR de DirectX
  11. Exportación de medios
    1. Flujo de trabajo y descripción general para la exportación
    2. Exportación rápida
    3. Exportación para la Web y dispositivos móviles
    4. Exportación de una imagen fija
    5. Exportación de proyectos para otras aplicaciones
    6. Exportación de archivos OMF para Pro Tools
    7. Exportación al formato P2 de Panasonic
    8. Exportación a DVD o Blu-ray
    9. Prácticas recomendadas: Exportación más rápida
  12. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Uso de producciones
    8. Funcionamiento de los clips en todos los proyectos de una producción
    9. Consolidación, transcodificación y archivado de proyectos
    10. Gestión de metadatos
    11. Prácticas recomendadas
      1. Prácticas recomendadas: Uso de producciones
      2. Prácticas recomendadas: Información sobre la producción de locuciones
      3. Prácticas recomendadas: Uso de formatos originales
  14. Mejora del rendimiento y solución de problemas
    1. Establecimiento de preferencias
    2. Restablecimiento de preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      2. ¿Cómo se administra la caché de medios en Premiere Pro?
      3. Corrección de errores al procesar o exportar
      4. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  15. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Revinculación de medios sin conexión

Acerca de la captura y digitalización

Para traer material de archivo que no está en forma de archivo o de conjunto de archivos a un proyecto de Premiere Pro, puede capturarlo o digitalizarlo, dependiendo del tipo de material de origen:

Captura

Puede capturar vídeo digital de cámaras en directo o de cintas: grábelo desde el origen al disco duro. Muchas videocámaras digitales y platinas graban de vídeo a cinta. Puede capturar vídeo desde cinta al disco duro antes de usarlo en un proyecto. Premiere Pro captura vídeo a través de un puerto digital, como un puerto FireWire o SDI instalado en el equipo. Premiere Pro guarda el material de archivo capturado en el disco como archivos e importa dichos archivos en proyectos como clips. Podrá usar Adobe After Effects para iniciar Premiere Pro e iniciar el proceso de captura. Por otro lado, puede utilizar Adobe OnLocation para capturar vídeo.

Digitalización

Puede digitalizar vídeo analógico a partir de una cámara analógica en directo o desde un dispositivo de cinta analógica. Puede digitalizar el vídeo analógico, convertirlo a digital para que el equipo pueda almacenarlo y procesarlo. El comando de captura digitaliza el vídeo cuando hay un dispositivo o una tarjeta de captura instalados en el equipo. Premiere Pro guarda el material de archivo digitalizado en el disco como archivos e importa dichos archivos en proyectos como clips.

Nota:

Al capturar material de archivo, puede controlar los niveles de audio en el panel Medidores de maestro de audio.

Requisitos del sistema para la captura

Para capturar material de archivo de vídeo digital, necesitará los siguientes componentes para el sistema de edición:

  • Para el material de archivo HD o SD que se puede reproducir en un dispositivo con salidas SDI o de componentes, es necesaria una tarjeta de captura HD o SD compatible con entradas de SDI o componentes.

  • Para material de archivo HD o SD almacenado en medios desde videocámaras basadas en archivos, un dispositivo conectado a su equipo capaz de leer los medios correspondientes.

  • Para grabar audio desde orígenes analógicos, una tarjeta de audio compatible con una entrada de audio analógica.

  • Un códec (compresor/descompresor) para el tipo de material de archivo que desee capturar. Hay códecs plugin de software disponibles para los demás tipos. Algunas tarjetas de captura tienen los códecs de hardware integrados.

  • Un disco duro que admita la velocidad de datos del tipo de material de archivo que desea capturar.

  • Espacio suficiente en disco para el material de archivo capturado.

Nota:

Su sistema operativo o formato de disco duro podría limitar la longitud de un clip capturado.

  • Un proyecto creado con ajustes preestablecidos en el cuadro de diálogo Nuevo proyecto y en el que todos los ajustes coincidan con el material de archivo que se va a capturar.

Configuración de formatos de capturas, preferencias y pistas

Utilice el panel Captura (elija Archivo > Captura), para capturar vídeo y sonido digital o analógico. Este panel incluye una vista previa, que muestra el vídeo que se está capturando, y controles para grabar con o sin control del dispositivo. El panel Captura también contiene un panel Ajustes para editar sus ajustes de captura y un panel Registrando para registrar clips para la captura por lotes. Para su comodidad, algunas de las opciones disponibles en el panel Captura también están disponibles en el menú del panel Captura.

Puede controlar ciertos dispositivos de origen, como videocámaras y platinas, directamente a partir del panel Captura. Su equipo debe tener un controlador IEEE1394, RS‑232 o RS‑422 compatible con Premiere Pro. Si su dispositivo de origen no dispone de ninguna de estas interfaces, podrá seguir utilizando el panel Captura. Tendrá que utilizar sus controles para introducir, iniciar y detener el dispositivo de origen.

Nota:

Cuando no esté realizando capturas en Adobe Premiere Pro, cierre el panel Captura. El panel Captura tiene preferencia cuando está abierto, de modo que, si no lo cierra mientras edita o previsualiza vídeos, se deshabilitará la salida al dispositivo de origen. Al dejar el panel Captura abierto también puede disminuir el rendimiento.

Panel Captura
Panel Captura

A. Área de estado B. Vista previa C. Fichas D. Controles de transporte 

Especificación de los ajustes de captura

  1. Con un proyecto abierto, seleccione Archivo > Capturar y seleccione la ficha Ajustes.
  2. En el panel Ajustes de captura, haga clic en Editar.
  3. En el cuadro de diálogo Ajustes de captura, seleccione una opción en el menú Formato de captura.
  4. Haga clic en Aceptar.

Definición de las preferencias de la captura

  1. Seleccione Edición > Preferencias > Captura (Windows) o Premiere Pro > Preferencias > Captura (Mac OS).
  2. Especifique si desea cancelar la captura de los fotogramas eliminados, notificar sobre fotogramas eliminados o generar un registro por lotes.
  3. Especifique si desea utilizar el código de tiempo del control de dispositivos. Si existe un controlador de dispositivo instalado, Premiere Pro puede registrar el código de tiempo proporcionado por el controlador en lugar de registrar cualquier código de tiempo escrito en la cinta de origen.

Selección de pistas para la captura

  1. Para abrir el panel Captura, seleccione Archivo > Capturar.
  2. En el panel Captura, haga clic en el menú del panel.
  3. Seleccione la opción Grabar vídeo, Grabar audio o Grabar audio y vídeo, según desee.

Captura desde orígenes estéreo a pistas mono

Puede realizar capturas desde orígenes que contengan canales estéreo o audio 5.1 de forma que cada canal de audio se asigne su propia pista de audio mono automáticamente. La preferencia Mono del Formato de pista predeterminado habilita este comportamiento para el material de archivo capturado desde orígenes de varios canales y para archivos multicanal importados. Para obtener más información sobre la asignación de canales de audio, consulte Asignación de canales de audio de salida y origen.

  1. Seleccione Edición > Preferencias > Audio (Windows) o Premiere Pro > Preferencias > Audio (Mac OS).
  2. En el panel Asignación de canal de origen del cuadro de diálogo Preferencias, seleccione Mono en el menú Formato de pista predeterminado.
  3. Haga clic en Aceptar.

Límites de tamaño de los archivos

Premiere Pro no establece ningún límite de tamaño para los archivos. No obstante, es posible que su tarjeta de captura, su sistema operativo o su disco duro sí establezcan dichos límites. Consulte la documentación de su tarjeta de captura y de su disco duro para obtener información sobre la compatibilidad con archivos grandes.

El formato del disco duro determina su capacidad para procesar archivos grandes. El formato FAT32 establece un límite de 4 GB o 18 minutos por archivo para material de archivo DV. El formato NTFS no establece ningún límite de tamaño para los archivos. Resulta más adecuado utilizar discos con formato NTFS como discos de memoria virtual en los que realizar capturas de vídeo y para los dispositivos de destino en los que exportar archivos de vídeo. Sin embargo, otros componentes del sistema de edición de vídeo pueden limitar el tamaño del archivo.

Ajuste del control de dispositivos

Puede utilizar el control de dispositivo para gestionar y automatizar la captura de vídeo y para exportar secuencias a cinta. El control de dispositivos permite controlar con precisión dispositivos como platinas y videocámaras mediante los controles de captura y de captura por lotes. Con el control de dispositivo, puede utilizar el panel Captura para registrar todos los clips y, a continuación, utilizar el comando Captura por lotes para grabar los clips registrados automáticamente.

Premiere Pro controla los dispositivos a través de su compatibilidad integrada con IEEE 1394 (FireWire, i.Link) y la compatibilidad con controladores RS-232 y RS-422 de otros fabricantes. Independientemente del tipo de dispositivo, si no se reconoce automáticamente, será necesario configurarlo manualmente. Antes de configurar el control de dispositivo, compruebe si su platina o videocámara es compatible con un control de dispositivo externo y asegúrese de que dispone de un cable que permita la conexión entre el dispositivo y su controlador, su equipo informático, o ambos.

Configuración de un proyecto para el control de dispositivos

Puede configurar algunos de los ajustes del control de dispositivos en Edición > Preferencias > Control del dispositivos (Windows) o en Premiere Pro > Preferencias > Control del dispositivos (Mac OS), y otros en la sección Control de dispositivos de la parte inferior del panel Ajustes del panel Captura. Los ajustes del control de dispositivo se aplicarán a todo el proyecto.

  1. Seleccione Edición > Preferencias > Captura (Windows) o Premiere Pro > Preferencias > Captura (Mac OS).
  2. Seleccione al menos una opción de captura. Si está usando un controlador de dispositivos que genera su propio código de tiempo, seleccione Usar código de tiempo de control del dispositivo. Usar código de tiempo de control del dispositivo sustituye el código de tiempo ilegible grabado en la cinta por el código de tiempo generado por el controlador. Haga clic en Aceptar.
  3. Si desea guardar los clips capturados en una bandeja específica de un proyecto, en primer lugar abra el proyecto. Antes de realizar la captura, compruebe que la bandeja existe en el panel Proyecto.
  4. Seleccione Archivo > Capturar.
  5. En el panel Ajustes, haga clic en Editar para verificar que el formato de captura especificado en el cuadro de diálogo Ajustes de captura es apropiado para su dispositivo. Haga clic en Aceptar.
    Nota:

    No todos los formatos tienen opciones para la configuración de la captura. Por ejemplo, el formato HDV no tiene opciones.

  6. En la sección Capturar ubicaciones del panel Ajustes, asegúrese de que las unidades de disco seleccionadas para guardar el vídeo y el audio capturado disponen de suficiente espacio libre. Si desea cambiar las ubicaciones, haga clic en el botón Examinar correspondiente, defina la ubicación y haga clic en Aceptar.
  7. En la sección Control del dispositivo, si no se ha configurado el control de dispositivo, seleccione un dispositivo en el menú Dispositivo. Haga clic en Opciones para configurarlo. Las opciones varían dependiendo del dispositivo. Para obtener más información, consulte la documentación de su controlador de dispositivos.
  8. Pruebe los botones de control del dispositivo en el panel Captura para verificar que funcionen. Si el formato admite la previsualización de vídeo, asegúrese de ver el vídeo en la previsualización.
  9. Haga clic en Registro. En el área de configuración, seleccione Audio, Vídeo o Audio y vídeo del menú Captura según lo que desee capturar. Seleccione una bandeja de Registrar clips en si es necesario. De manera predeterminada, se ha seleccionado el panel Proyecto en el campo Registrar clips en.
  10. Introduzca la información que considere necesaria en la sección Datos de clip. Esta información se guardará en los metadatos del clip.
    Nota:

    Para evitar confusiones, asegúrese de que el nombre de la cinta no existe ya en el sistema. Es posible que algunos tipos de software para control de dispositivo le soliciten que defina el ajuste Nombre de la cinta cada vez que introduzca una cinta nueva. Las demás opciones de Datos de registro no son obligatorias.

Configuración de un dispositivo para el control de dispositivos

Premiere Pro admite el control de dispositivos como videocámaras y VTR. Premiere Pro controla dispositivos DV y HDV por medio de conexiones IEEE 1394 (FireWire, i.Link). Premiere Pro controla los dispositivos controlados en serie por medio de controladores RS‑232 o RS‑422 de otros fabricantes instalados en el equipo.

  1. Para abrir el cuadro de diálogo Preferencias de control de dispositivo, seleccione Editar > Preferencias > Control de dispositivos (Windows) o Premiere Pro > Preferencias > Control de dispositivos (Mac OS).
  2. Seleccione el tipo de dispositivo que desea controlar en el menú Dispositivos.
  3. Haga clic en Opciones.
  4. (Opcional) Si se conecta un dispositivo DV o HDV, seleccione de los menús Estándar de vídeo, Marca de dispositivo, Tipo de dispositivo y Formato de código de tiempo. En el menú Tipo de dispositivo, si no se incluye su modelo concreto, realice una de las siguientes operaciones:
    • Seleccione un modelo de la misma familia (si lo conoce).

    • Déjelo como estándar.

    • Haga clic en Conectar para obtener información sobre el dispositivo.

  5. Si conecta un dispositivo en serie, seleccione de los menús Protocolo, Puerto, Origen de tiempo y Base de tiempo. Seleccione una de las casillas de verificación del protocolo que seleccione o ambas.

  6. (Solo para el control de dispositivos DV/HDV) Haga clic en Comprobar estado. Premiere Pro muestra uno de los siguientes estados:

    Sin conexión

    Premiere Pro no ve el dispositivo. Compruebe todas las conexiones y los ajustes.

    Detectado

    Premiere Pro detecta el dispositivo pero no puede controlar la cinta (probablemente porque no se ha introducido ninguna cinta).

    En línea

    Premiere Pro detecta el dispositivo y puede controlar la cinta.

  7. Haga clic en Aceptar.
  8. En la sección Control del dispositivo del panel Ajustes, especifique las siguientes opciones según sea necesario:

    Tiempo de predesplazamiento

    Indica el tiempo que tarda el Punto de entrada para que Premiere Pro comience a reproducir la cinta antes de la captura. El valor correcto varía en función del dispositivo que se está utilizando.

    Desplazamiento de código de tiempo

    Indica el número de fotogramas para ajustar el código de tiempo incrustado en el vídeo capturado. Defina el desplazamiento de modo que el código de tiempo coincida con el número del código de tiempo del mismo fotograma en la cinta de origen.

Selección de un dispositivo para el control de dispositivos

  1. En el panel Capturar, seleccione la ficha Ajustes.
  2. En el menú Dispositivo, seleccione el tipo de dispositivo que desee controlar.
  3. Haga clic en Opciones.
  4. (Opcional) Si se conecta un dispositivo DV o HDV, seleccione de los menús Estándar de vídeo, Marca de dispositivo, Tipo de dispositivo y Formato de código de tiempo. En el menú Tipo de dispositivo, si no se incluye su modelo concreto, realice una de las siguientes operaciones:

    • Seleccione un modelo de la misma familia (si lo conoce).

    • Déjelo como estándar.

    • Haga clic en Conectar para obtener información sobre el dispositivo.

  5. Si conecta un dispositivo en serie, seleccione de los menús Protocolo, Puerto, Origen de tiempo y Base de tiempo. Seleccione una de las casillas de verificación del protocolo que seleccione o ambas.

  6. (Solo para el control de dispositivos DV/HDV) Haga clic en Comprobar estado. Premiere Pro muestra uno de los siguientes estados:

    Sin conexión

    Premiere Pro no ve el dispositivo. Compruebe todas las conexiones y los ajustes.

    Detectado

    Premiere Pro detecta el dispositivo pero no puede controlar la cinta (probablemente porque no se ha introducido ninguna cinta).

    En línea

    Premiere Pro detecta el dispositivo y puede controlar la cinta.

  7. Haga clic en Aceptar.
  8. En la sección Control del dispositivo de la ficha Ajustes, especifique las siguientes opciones según sea necesario:

    Tiempo de predesplazamiento

    Indica el tiempo que tarda el Punto de entrada para que Premiere Pro comience a reproducir la cinta antes de la captura. El valor correcto varía en función del dispositivo que se está utilizando.

    Desplazamiento de código de tiempo

    Indica el número de fotogramas para ajustar el código de tiempo incrustado en el vídeo capturado. Defina el desplazamiento de modo que el código de tiempo coincida con el número del código de tiempo del mismo fotograma en la cinta de origen.

Calibración de un dispositivo RS-422 o RS-232 (solo de otros fabricantes)

  1. Seleccione Archivo > Exportar > Exportar a cinta.
  2. Haga clic en Opciones.
  3. Establezca el número de fotogramas de desplazamiento, según corresponda para su dispositivo, en los campos Retardar inicio de película, Editar manualmente temporizador y Predesplazamiento.

Control de un dispositivo RS-422 o RS-232 (solo de otros fabricantes)

  1. Seleccione Edición > Preferencias > Control de dispositivos.
  2. Desde la ventana Dispositivos, seleccione Control de dispositivo serie.
  3. Haga clic en Opciones.
  4. En la sección VTR y control de puertos, seleccione un protocolo y un puerto para el dispositivo.
  5. En la sección Control de tiempo, seleccione un origen de tiempo y una base de tiempo para el dispositivo.

Controles del dispositivo en el panel Captura

Puede utilizar los controles del panel Captura para manejar el dispositivo mientras registra clips. El control Empujar permite desplazarse rápidamente por los fotogramas cercanos y el control Trayecto permite cambiar la velocidad de la cinta a medida que la reproduce hacia delante o hacia atrás. El botón Grabar permite iniciar una captura manual.

Si presiona el botón Rebobinar con la cinta parada, el dispositivo rebobinará la cinta a velocidad máxima. Si rebobina cuando la cinta está en reproducción o en pausa, el dispositivo rebobinará la cinta mostrando el vídeo en la previsualización.

Si pulsa el botón Avance rápido con la cinta parada, el dispositivo hará avanzar la cinta a velocidad máxima. Si pulsa el botón cuando la cinta esté en reproducción o en pausa, el dispositivo hará avanzar la cinta mostrando el vídeo en la previsualización.

Si presiona el botón Escena anterior, la cinta se desplazará hasta el punto de inicio anterior y se detendrá en modo de pausa. Si pulsa el botón Escena siguiente , la cinta se desplazará hasta el siguiente punto de inicio y se detendrá en pausa.

Nota:

Las funciones Escena anterior y Escena siguiente son compatibles con DV solo en Windows y no son compatibles con HDV en Windows ni en Mac OS.  

También puede utilizar las teclas J, K y L para controlar el dispositivo. J rebobina la cinta; L la reproduce hacia delante con rapidez y K la pone en pausa. La velocidad de reproducción hacia delante o hacia atrás aumentará cada vez que presione J o L. Para rebobinar o hacer avanzar los fotogramas de uno en uno, mantenga pulsada K y presione J o L una vez. Para rebobinar o hacer avanzar la cinta lentamente, mantenga pulsadas K + J o K + L.

Nota:

Para manejar los controles del panel Captura a través del teclado, consulte la información sobre herramientas del panel Captura. Puede cambiar los métodos abreviados eligiendo Edición > Personalización del teclado. Para que una cinta se desplace rápidamente a un fotograma específico, escriba su código de tiempo en el campo del código de tiempo actual del Panel Captura, en la parte inferior izquierda del monitor. Presione Intro (Windows) o Retorno (Mac OS).

Desactivación del control de dispositivo

  1. Para abrir el cuadro de diálogo Preferencias de control de dispositivo, realice una de las acciones siguientes:
    • Seleccione Edición > Preferencias > Control de dispositivos (Windows) o Premiere Pro > Preferencias > Control de dispositivos (Mac OS).

    • En el panel Captura, haga clic en Ajustes.

  2. En el menú Dispositivos, seleccione Ninguno.
  3. Haga clic en Aceptar.
Nota:

Cuando el control de dispositivo esté desactivado, inicie la reproducción en el dispositivo manualmente.

Captura sin control de dispositivos

Si no dispone de ningún dispositivo que se pueda controlar a través de Premiere Pro, puede capturar vídeo manualmente. Tendrá que manejar tanto los controles del dispositivo de reproducción como los controles del panel Captura en Premiere Pro.

Nota:

Al realizar trayectos, registrar y capturar en Mac OS, la previsualización del material de archivo de HDV se debe hacer en una pantalla de TV externa o, si el origen es una cámara de vídeo, en el visor de la cámara. El panel de previsualización del panel Captura mostrará las palabras Previsualización en cámara.

  1. Asegúrese de que la platina o videocámara está conectada correctamente al equipo informático.
  2. Seleccione Archivo > Capturar.
  3. (Mac OS) Si se abre un cuadro de diálogo de Ajustes de captura de QuickTime, seleccione los ajustes de vídeo y audio apropiados para su proyecto.

    Estos ajustes se mantendrán en el proyecto, pero es posible que necesite definirlos de nuevo para cada nuevo proyecto.

  4. En la sección Configuración del panel Registro, elija el tipo de medio del menú Captura.
  5. Utilice los controles de la platina o videocámara para mover la cinta de vídeo hasta un punto que se encuentre varios segundos antes del fotograma donde desea comenzar la captura.
  6. Presione el botón Reproducir de la platina o videocámara y, a continuación, haga clic en el botón rojo Grabar del panel Captura.
  7. Prolongue la grabación unos segundos más tras finalizar el material de archivo que necesita y dispondrá de espacio para la edición. Presione la tecla Esc para detener la grabación.

    Cuando aparezca el cuadro de diálogo Guardar archivo capturado, introduzca los datos de registro y haga clic en Aceptar. El nuevo archivo aparecerá en la lista del panel Proyecto y se guardará en la ubicación del disco especificada en el panel Ajustes del panel Captura.

Captura con control de dispositivos

Una vez que haya configurado correctamente el dispositivo y el proyecto, podrá comenzar a capturar clips utilizando el control de dispositivo. Puede capturar una cinta entera o bien marcar puntos de entrada y salida para cada clip y capturar el clip a continuación. Puede registrar puntos de entrada y salida para tantos clips como desee y hacer que Premiere Pro capture cuantos quiera en un lote. Premiere Pro es compatible con el control de dispositivo FireWire, pero solo es compatible con los controladores de otros fabricantes para el control de dispositivos serie.

Nota:

Al realizar trayectos, registrar y capturar en Mac OS, la previsualización del material de archivo de HDV se debe hacer en un monitor de TV externo o, si el origen es una videocámara, en el visor de la cámara. El panel de previsualización del panel Captura mostrará las palabras Previsualización en cámara.

Nota:

Al capturar con los puntos de entrada y salida, la primera posición temporal permitida para el punto de entrada es de 2 segundos. Si el punto de entrada elegido es anterior, se ajustará automáticamente para iniciarse a los 2 segundos.

Para obtener más información sobre la captura de cintas desde dispositivos AJA y la configuración en Premiere Pro, consulte este vídeo de Walter Biscardi.

Captura de una cinta entera o parte de una cinta

  1. Seleccione Archivo > Capturar.
  2. (Mac OS) Si se abre un cuadro de diálogo de Ajustes de captura de QuickTime, seleccione los ajustes de vídeo y audio apropiados para su proyecto.

    Estos ajustes se mantendrán en el proyecto, pero es posible que necesite definirlos de nuevo para cada nuevo proyecto.

  3. En el panel Captura, asegúrese de que su dispositivo está en línea, tal y como se indica en el panel de previsualización.
  4. Introduzca una cinta en el dispositivo. Premiere Pro le pedirá que introduzca un nombre para la cinta. Asegúrese de introducir nombres distintos para todas las cintas.
    Nota:

    Para evitar la repetición de un mismo nombre, puede resultar útil incluir un número distinto en cada nombre.

  5. En el área Configuración del panel Registro, elija el tipo de medio del menú Captura.
  6. Rebobine la cinta hasta el principio o hasta el principio de la parte que desee capturar.
  7. Para crear un archivo independiente (Windows) o un subclip (Mac OS) para cada escena nueva de la cinta, seleccione Detección de escena en el área de captura.
  8. Puede capturar fotogramas que se extiendan más allá de los puntos de entrada y salida de cada clip. Introduzca el número de fotogramas en el cuadro Selectores del área de captura.
  9. Haga clic en Cinta.
  10. Para detener la captura al final de una parte, haga clic en el botón Detener. De lo contrario, la captura se detendrá cuando la cinta llegue al final.

Selección y captura de un clip

  1. Seleccione Archivo > Capturar.
  2. (Mac OS) Si se abre un cuadro de diálogo de Ajustes de captura de QuickTime, seleccione los ajustes de vídeo y audio apropiados para su proyecto.

    Estos ajustes se mantendrán en el proyecto, pero es posible que necesite definirlos de nuevo para cada nuevo proyecto.

  3. En el panel Captura, asegúrese de que su dispositivo está en línea, tal y como se indica en el panel de previsualización.
  4. Introduzca una cinta en el dispositivo. Premiere Pro le pedirá que introduzca un nombre para la cinta. Asegúrese de introducir nombres distintos para todas las cintas.
  5. En el área Configuración del panel Registro, elija el tipo de medio del menú Captura.
  6. Utilice los controles del panel Captura para desplazarse hasta el primer fotograma que desee capturar y haga clic en el botón Definir entrada. Después desplácese hasta el último fotograma que desea capturar y haga clic en Definir salida.
    Nota:

    Si se captura HDV en Mac OS, debe previsualizar en un monitor de TV externo o un visor de la videocámara mientras se realiza el registro. El panel de previsualización del panel Captura mostrará las palabras Previsualización en cámara.

  7. Si desea que la captura incluya algunos fotogramas más antes y después de los puntos de entrada y salida definidos para cada clip, introduzca el número de fotogramas en la opción Controles de la sección Captura.
  8. Haga clic en el botón Entrada/Salida del área Captura del panel Registro para capturar el clip.

Determinar si el dispositivo está en línea

  1. Seleccione Archivo > Capturar.
  2. (Mac OS) Si se abre un cuadro de diálogo de Ajustes de captura de QuickTime, seleccione los ajustes de vídeo y audio apropiados para su proyecto.

    Estos ajustes se mantendrán en el proyecto, pero es posible que necesite definirlos de nuevo para cada nuevo proyecto.

  3. Seleccione la ficha Ajustes en el panel Captura.
  4. En el área Control del dispositivo de la ficha Ajustes, haga clic en Opciones.
  5. En el cuadro de diálogo Ajustes de control de dispositivo DV/HDV, haga clic en Comprobar estado.

Registro de clips con detección automática de escenas

Con la Detección de escena se puede agilizar en gran medida el proceso de registro de clips. Cuando se captura vídeo, la detección de escena registra un clip donde exista una interrupción en una marca de fecha/hora de la cinta. Con la Detección de escena, Premiere Pro captura automáticamente un archivo independiente (Windows) o crea un clip maestro con un subclip (Mac OS) en cada salto de escena. En Mac OS, Premiere Pro sitúa los subclips en una nueva bandeja. La opción Detección de escena se ejecutará tanto si captura una cinta entera como si captura únicamente una sección comprendida entre un punto de entrada y uno de salida. Con la Detección de escena se crean clips incluso entre puntos de entrada y salida definidos, si se detecta un salto de escena.

La detección de escenas registra las escenas de la captura por lotes sin alterar el progreso de la cinta. También registra las escenas que se encuentran en saltos del código de tiempo.

  1. En el panel Captura, realice una de las siguientes acciones:
    • Haga clic en el botón Detección de escena situado debajo de la imagen.

    • Seleccione Detección de escena en la sección Captura del panel Registro.

    Registro de clips con detección automática de escenas
    La opción Detección de escena inicia un archivo independiente (Windows) o un subclip (Mac OS) en el primer fotograma de cada escena.

    Nota:

    La detección de escenas funciona para el material de archivo DV, HDV 1080i y HDV 720p.

Problemas habituales durante la captura

Si tiene problemas durante la captura de material de archivo digital, consulte la Ayuda de Premiere Pro o la documentación de su cámara, platina o tarjeta de captura. Para obtener más información, consulte Solución de problemas de captura y reproducción de vídeo digital. Estos son algunos de los problemas con los que podría encontrarse durante la captura de vídeo digital:

  • Si su dispositivo (cámara o platina) entra en modo inactivo, cierre el panel Captura y vuelva a abrirlo; o bien cierre el panel Captura, apague el dispositivo, vuelva a encenderlo y, a continuación, vuelva a abrir el panel Captura. El modo inactivo se puede deshabilitar en muchas cámaras conectándolas a corriente alterna y expresionando la cinta.

  • Si el vídeo se muestra granulado en el panel Captura o en el panel Monitor, posiblemente Premiere Pro haya disminuido la calidad de la visualización para conservar la calidad de la captura. El vídeo se captura y se almacena con la calidad determinada por el usuario y se reproduce siempre con esa misma calidad en monitores NTSC o PAL. En sistemas inferiores, es posible que Premiere Pro reduzca la calidad de la previsualización de la captura para garantizar que los recursos de la CPU disponibles son suficientes para una captura de máxima calidad.

  • Si la imagen de vídeo no aparece en el panel Captura, compruebe el control de dispositivo y los ajustes de captura. A continuación, con el dispositivo encendido, reinicie Premiere Pro.

  • Si el audio y el vídeo capturados no están sincronizados, asegúrese de que no han quedado partes de la cinta sin grabar entre distintas tomas. Los fragmentos de la cinta que quedan en blanco no tienen código de tiempo, por lo que se pueden producir interrupciones en el modo de tiempo de la cámara. Cuando se captura el fragmento que está en blanco, la cámara no transmite fotogramas válidos, pero el tiempo se sigue marcando.

  • Si no se graba el audio, intente reproducir una fuente a través de la entrada de sonido de su equipo informático y del sistema de altavoces sin realizar ninguna grabación. Si no oye nada, es posible que la fuente de audio no esté bien conectada o que los parámetros de audio no estén bien definidos. Compruebe las conexiones del hardware, los Dispositivos de sonido y audio del Panel de control de Windows y los ajustes del mezclador, y consulte la documentación de la tarjeta de sonido. En Premiere Pro, seleccione Edición > Preferencias (Windows) o Premiere Pro > Preferencias (Mac OS), y compruebe los ajustes de Audio, Hardware de audio y Asignación de salida de audio.

  • Al realizar trayectos, registrar y capturar el material de archivo de HDV en Mac OS, el panel de previsualización del panel Captura se quedará en blanco. La previsualización de este metraje se debe hacer en una pantalla de TV externa o, si el origen es una cámara de vídeo, en el visor de la cámara.

Logotipo de Adobe

Inicia sesión en tu cuenta