Descubra cómo crear un proyecto de equipo desde cero, convertir un proyecto de Premiere Pro en un proyecto de equipo e importar un proyecto de After Effects a un proyecto de equipo.

Creación de un proyecto de equipo

Un proyecto de equipo es una alternativa multiusuario y multiaplicación a un archivo de proyecto específico de aplicación, como los archivos .prproj o .aep. Varios usuarios pueden trabajar en un proyecto de equipo al mismo tiempo. Cuando un colaborador abre un proyecto de equipo, el servicio de proyectos de equipo crea automáticamente un “clon” del estado actual del proyecto de equipo para el usuario y lo abre en una sesión privada.

Para crear un proyecto de equipo:

  1. Puede crear un nuevo proyecto de equipo directamente desde la pantalla Inicio de Adobe After Effects CC, Premiere Pro CC o Prelude CC. Otra forma de hacerlo es, en la aplicación, ir a Archivo > Nuevo > Proyecto de equipo.

    Creación de un proyecto de equipo
    Creación de un proyecto de equipo
  2. Introduzca un nombre para el proyecto de equipo (obligatorio) y una descripción (opcional). Puede invitar a colaboradores a unirse al proyecto de equipo ahora o esperar e invitarlos más tarde cuando haya agregado contenido.

  3. Para invitar ahora a los colaboradores, haga clic en Edición. En la pantalla emergente, escriba el nombre o la dirección de correo electrónico de las personas con las que quiera colaborar. Si ya ha invitado a otras personas anteriormente, se le mostrará una lista de las personas invitadas recientemente para acelerar el proceso. A medida que escribe, el cuadro de diálogo proporciona resultados de búsqueda con coincidencias para ayudarle a encontrar a los colaboradores rápidamente.

    Edición de los colaboradores
    Edición de los colaboradores
  4. Puede eliminar la selección haciendo clic en la X junto a la etiqueta del nombre. También puede escribir una dirección de correo electrónico. A medida que escribe, se muestran sugerencias basadas en los colaboradores a los que ha invitado anteriormente, o bien en el servicio de Active Directory de su organización, si forma parte de una empresa que haya sincronizado su Active Directory con Adobe Admin Console.

    Edición de la lista de sugerencias de colaboradores
    Edición de la lista de sugerencias de colaboradores
  5. Una vez que haya añadido a todos sus colaboradores, haga clic en Invitar.

  6. Los colaboradores reciben una invitación para colaborar que aparece en la aplicación de escritorio de Creative Cloud y en Premiere Pro, Prelude o After Effects. En cualquiera de las aplicaciones, seleccione Archivo > Abrir proyecto de equipo para acceder al cuadro de diálogo Administrar proyectos de equipo. Seleccione la pestaña Invitaciones en el cuadro de diálogo Administrar proyectos de equipo para aceptar o rechazar las invitaciones pendientes.

    Invitación para unirse a un proyecto de equipo
    Invitación para unirse a un proyecto de equipo
    Administración de proyectos de equipo
    Administración de proyectos de equipo

Creación de un proyecto de equipo vinculado

Puede administrar sus proyectos de forma más eficaz vinculando un proyecto de equipo a otro. Por ejemplo, en lugar de abrir un proyecto de equipo grande para editarlo, es útil abrir un proyecto de equipo vinculado más pequeño que contenga los activos relevantes para un segmento específico.

Antes de crear un proyecto de equipo vinculado, asegúrese de haber abierto o creado un proyecto de equipo. 

  1. Para crear un proyecto de equipo vinculado, seleccione Archivo > Nuevo > Proyecto de equipo vinculado….

    Creación de un proyecto de equipo vinculado
    Creación de un proyecto de equipo vinculado

    También puede crear un proyecto de equipo vinculado seleccionando el menú contextual en el panel de proyectos. Haga clic con el botón derecho del ratón en el panel de proyectos y elija Nuevo > Proyecto de equipo vinculado… en el menú emergente. 

    Menú contextual del proyecto de equipo vinculado
    Menú contextual del proyecto de equipo vinculado
  2. En el cuadro de diálogo Administrar proyectos de equipo, seleccione el proyecto de equipo existente que quiera vincular y haga clic en Vincular. En esta fase, también puede crear un proyecto de equipo haciendo clic en Nuevo proyecto de equipo y vincularlo a otro. 

    Vinculación desde la ventana de administración de proyectos de equipo
    Vinculación desde la ventana de administración de proyectos de equipo

    Los proyectos de equipo vinculados aparecen en el panel de proyectos como se muestra en la captura de pantalla. En este caso, el proyecto de equipo Linked-TP-feature está vinculado al proyecto de equipo online-presence-test. Por lo tanto, cada vez que abra el proyecto de equipo Linked-TP-feature, aparecerá un vínculo en el que se indicará que se ha establecido una conexión entre ambos. 

    Visualización del proyecto de equipo vinculado
    Visualización del proyecto de equipo vinculado

    Si modifica el proyecto de equipo vinculado después de vincularlo al proyecto de equipo principal, deberá compartir los cambios desde el proyecto de equipo vinculado.

Nota:

Puede crear proyectos de equipo vinculados en Premiere Pro. After Effects y Prelude no admiten los proyectos de equipo vinculados. 

Conversión de un proyecto de Premiere Pro en un proyecto de equipo

  1. Para convertir un proyecto de Premiere en un proyecto de equipo, abra el proyecto y seleccione Edición > Proyecto de equipo > Convertir proyecto en proyecto de equipo….

    Conversión de un proyecto de Premiere Pro en un proyecto de equipo
    Conversión de un proyecto de Premiere Pro en un proyecto de equipo
  2. Escriba el nombre del proyecto de equipo y una descripción de texto. Puede añadir colaboradores en este momento o hacerlo más tarde. Haga clic en Aceptar.

    Nuevo proyecto de equipo
    Nuevo proyecto de equipo

Importación de un proyecto de After Effects en un proyecto de equipo

Un proyecto de After Effects no se puede convertir directamente en un proyecto de equipo. Sin embargo, se puede importar un proyecto de After Effects a un proyecto de equipo. 

  1. En After Effects, abra el proyecto de equipo sobre el que quiera realizar la importación.

  2. Para importar un proyecto al proyecto de equipo actual, seleccione Archivo > Importar > Archivo, seleccione el archivo .aep y haga clic en Abrir.

    Importación de un Proyecto de equipo
    Importación de un proyecto de After Effects en un Proyecto de equipo
    Importación de un proyecto de After Effects
    Importación de un proyecto de After Effects

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea