Descubra cómo compartir y recibir cambios, y resolver conflictos de edición al trabajar con proyectos de equipo.

Uso compartido de los cambios

El servicio de proyectos de equipo guarda automáticamente todos los cambios que realiza. Sin embargo, sus colaboradores no podrán ver estos cambios hasta que decida compartir con ellos una nueva versión con dichas modificaciones. Una vez que comparta los cambios, los colaboradores tendrán acceso inmediato a una versión actualizada. 

El servicio de proyecto de equipo:

  • Examina su vista privada del proyecto de equipo.
  • Comprueba que no haya conflictos con el trabajo que otroshancompartido.
  • Incorpora los cambios en la versión actual del proyecto de equipo compartido. 

 

  1. Haga clic en el icono de flecha Compartir mis cambios situado en la esquina inferior derecha del panel de Proyectos de equipo.

    Compartir los cambios
    Compartir los cambios
    Invitación a colaboradores a unirse a un proyecto de equipo
    Invitación a colaboradores a unirse a un proyecto de equipo
  2. Otra opción es ir al menú Archivo, seleccionar Edición > Proyecto de equipo > Compartir mis cambios.

  3. Tal vez vea una pantalla que le pide que introduzca un comentario sobre los cambios que ha realizado. Para que los cambios estén disponibles para sus colaboradores, haga clic en Compartir.

    Uso compartido
    Uso compartido
    Detalles de evento
    Detalles de evento

    Nota:

    Si no ha compartido los cambios, se le recordará cada dos horas. Para cambiar la frecuencia de este recordatorio o anularlo, modifique la configuración en Preferencias > Colaboración, dentro de la sección Cambios no compartidos en Proyectos de equipo.

    ss_share_3b

Uso de los avisos visuales

Los nuevos distintivos de estado de recursos en Premiere Pro le avisan cuando los miembros del equipo editan los recursos, antes incluso de que compartan estos cambios. Estos avisos visuales evitan conflictos de edición:

  • La flecha blanca hacia arriba indica que ha agregado un activo, pero no lo ha compartido, de modo que sus colaboradores no tienen acceso a dicho activo en el proyecto de equipo.
Uso de los avisos visuales
Uso de los avisos visuales
  • El lápiz blanco indica que ha editado un activo.
Activo editado
Activo editado
  • El lápiz amarillo indica que otro colaborador lo ha editado.
Otro colaborador edita un activo
Otro colaborador edita un activo
  • El lápiz rojo le avisa de que usted y otro usuario han editado el activo, lo que provocará un conflicto al compartirlo.
Conflicto al compartir
Conflicto al compartir
  • El cubo de basura rojo indica que un colaborador ha eliminado un activo.
Activo eliminado
Activo eliminado

Obtención de los cambios más recientes de los colaboradores

  1. Haga clic en el icono de flecha Obtener cambios más recientes situado en la esquina inferior derecha del panel de Proyectos de equipo. También puede ir al menú Archivo y seleccionar Edición > Proyecto de equipo > Obtener cambios más recientes. Cualquier cambio que realicen los colaboradores se sincronizará y quedará disponible en una nueva versión.

    Compartir los cambios
    Obtención de los cambios más recientes

Se le notificará de diversas formas cuando los colaboradores compartan cambios:

  • Notificaciones en el nivel del sistema operativo
ss_share_4
  • Notificaciones de la aplicación de escritorio de Creative Cloud.
Cambios compartidos por colaboradores en proyectos de equipo
Cambios compartidos por colaboradores en proyectos de equipo

Cuando otro colaborador comparte los cambios efectuados, se añade el distintivo “compartido” al elemento en el panel Proyecto de equipo, en la línea de tiempo y en el monitor de programa o el monitor de origen. 

Resolución de conflictos

Cuando varios colaboradores trabajan simultáneamente en un proyecto de equipo, es posible que algunos de los activos que edite entren en conflicto con las versiones compartidas por otro colaborador. Si intenta compartir sus cambios cuando se da un caso así, el servicio de proyectos de equipo mostrará un cuadro de diálogo de resolución de conflictos con las opciones siguientes:

  • Puede conservar su versión.
  • Puede conservar la versión compartida.
  • Puede copiar su versión y cambiarle el nombre antes de aceptar la versión compartida.

También puede resolver todos los conflictos de forma individual y colectiva.

Nota:

Si desea ver el ámbito de los cambios en un recurso o secuencia antes de resolver el conflicto:

  • Haga clic en el botón Detener resolución en el cuadro de diálogo Resolución de conflictos.
  • vaya al historial de versiones y abra el recurso en conflicto como de solo lectura en el monitor de origen, y 
  • compárelo con su versión.

Para obtener más información, consulte Visualización de versiones de Proyectos de equipo.

 

11
Resolución de conflictos de edición

Consulta de los conflictos sin resolver

Si decide dejar de resolver los conflictos con los colaboradores de sus proyectos de equipo, aparecerá un indicador de distintivo rojo en los activos en conflicto que le permitirá verlos y resolverlos más tarde. 

Consulta de los conflictos sin resolver
Consulta de los conflictos sin resolver

Visualización de versiones de proyectos de equipo

Cada vez que un colaborador comparte un cambio, el servicio de proyectos de equipo crea y almacena una nueva versión del proyecto. Puede ver o volver fácilmente a una versión compartida anteriormente. Las versiones son una forma fácil y permanente de mantener el historial compartido de un proyecto de equipo. 

  1. Seleccione Edición > Proyecto de equipo > Examinar versiones para abrir la versión actual del proyecto en el navegador de medios. En el borde derecho del navegador de medios, encontrará el regulador de versiones del proyecto de equipo, que permite examinar rápidamente todas las versiones del proyecto de equipo seleccionado.

    Visualización de versiones de proyectos de equipo
    Visualización de versiones de proyectos de equipo
  2. También puede hacer clic con el botón derecho en un proyecto de equipo en “Creative Cloud” para abrir una lista de todas las versiones del proyecto de equipo y toda la información asociada, como los comentarios realizados anteriormente al compartir. Asimismo, es posible utilizar el regulador de versiones para desplazarse visualmente por las distintas versiones de los proyectos de equipo. 

    Versión del proyecto de equipo
    Versión del proyecto de equipo
    Versiones de los proyectos de equipo
    Versiones de los proyectos de equipo
    Visualización del regulador de versiones del proyecto de equipo
    Visualización del regulador de versiones del proyecto de equipo
  3. En el navegador de medios, haga clic con el botón derecho en un proyecto de equipo en “Creative Cloud” y seleccione Nuevo proyecto de equipo desde versión para crear un proyecto de equipo a partir de una versión guardada anteriormente. Se abre un cuadro de diálogo con las siguientes funciones:

    • Rellenar previamente el nombre del proyecto actual y adjuntarle una copia.
    • Incluir la misma lista de colaboradores que en el proyecto de equipo original.

    Para crear un proyecto de equipo, haga clic en Aceptar.

    Nuevo proyecto de equipo a partir de una versión
    Nuevo proyecto de equipo a partir de una versión
    Cuadro de diálogo de nuevo proyecto de equipo creado a partir de una versión
    Cuadro de diálogo de nuevo proyecto de equipo creado a partir de una versión

Visualización de guardados automáticos

El servicio de proyectos de equipo guarda automáticamente todos los cambios que realiza. Los datos de los proyectos de equipo se guardan automáticamente en una base de datos local. Si existe una conexión de red activa, estos se sincronizan con el servicio de proyectos de equipo automáticamente, o bien al intentar compartir, obtener los últimos cambios o resolver conflictos.

La nueva función de guardado automático permite comprobar cuándo se guardaron sus cambios, recuperar fácilmente una versión anterior o crear un proyecto de equipo a partir de una versión existente guardada automáticamente.

  1. Seleccione Edición > Proyecto de equipo > Examinar guardados automáticos para examinar los guardados automáticos del proyecto de equipo que tiene abierto.

    Visualización de guardados automáticos
    Visualización de guardados automáticos
  2. También puede hacer clic con el botón derecho en un proyecto de equipo en “Creative Cloud” y seleccionar el elemento del menú Guardados automáticos del proyecto de equipo... para ver una lista de todos los guardados automáticos del proyecto de equipo. Asimismo, es posible utilizar el regulador de guardados automáticos de Proyectos de equipo para desplazarse por los guardados automáticos.

    Elemento del menú para abrir la visualización de guardados automáticos
    Elemento del menú para abrir la visualización de guardados automáticos
    Visualización de la lista de guardados automáticos de un proyecto de equipo
    Visualización de la lista de guardados automáticos de un proyecto de equipo
    Examinar elementos con el regulador de guardados automáticos de Proyectos de equipo
    Examinar elementos con el regulador de guardados automáticos de Proyectos de equipo
  3. Seleccione Convertir guardado automático en más reciente para deshacer un cambio reciente y convertir un guardado automático previo en el actual.

    Convertir guardado automático en más reciente
    Convertir guardado automático en más reciente
  4. Para crear un proyecto de equipo a partir de un guardado automático, haga clic con el botón derecho en el proyecto de equipo en “Creative Cloud”, seleccione Nuevo proyecto de equipo a partir de guardado automático y haga clic en Aceptar. Se abre un cuadro de diálogo y:

    • se rellena el nombre con el del proyecto de equipo actual;
    • se adjunta una copia guardada automáticamente,
    • se asigna la misma lista de colaboradores del proyecto de equipo original.
    Nuevo proyecto de equipo a partir de guardado automático
    Nuevo proyecto de equipo a partir de guardado automático
    Cuadro de diálogo de nuevo proyecto de equipo creado a partir de guardado automático
    Cuadro de diálogo de nuevo proyecto de equipo creado a partir de guardado automático

    Nota:

    No es posible ver guardados automáticos dentro de Prelude, pues este no es compatible con el navegador de medios.

Uso del modo de conexión interrumpida

Proyectos de equipo incluye un modo de conexión interrumpida que permite seguir trabajando aunque la conexión a Internet se interrumpa temporalmente.  En caso de que se produzca algún tipo de interrupción, no será posible compartir cambios ni obtener los cambios más recientes de otros colaboradores, pero sí seguir trabajando y guardar localmente las modificaciones.

0

Cuando se interrumpe la conexión a Internet y las funciones de colaboración no están disponibles:

  • Los iconos de colaboradores desaparecen, y los botones Obtener cambios más recientes y Compartir mis cambios quedan deshabilitados.
  • El icono de estado de sincronización cambia a un triángulo de advertencia amarillo.

Este icono se encuentra en la esquina inferior izquierda de la interfaz de Premiere Pro y en la esquina superior derecha en After Effects. Pase el cursor sobre el icono para ver el estado del modo de conexión Desconectado (los cambios se guardan localmente) y la hora de la última sincronización antes de que la conexión se interrumpiera.


Proyecto de equipo
Proyecto de equipo
1

Cuando vuelva a tener conexión a Internet, los iconos de colaboradores y los botones Obtener cambios más recientes y Compartir mis cambios volverán a aparecer. El icono de estado de sincronización cambia a flechas grises para indicar que los cambios locales se están sincronizando en la nube. Si los cambios están sincronizados, aparecerán unas flechas azules. Una vez que se haya completado la sincronización, se mostrará una marca de verificación verde. Pase el cursor sobre el icono para ver información sobre el estado Conectado (todos los cambios locales se han sincronizado de forma remota) y la hora de la última sincronización.


Proyecto de equipo
Proyecto de equipo

Nota:

El servicio Proyectos de equipo no se ha diseñado para flujos de trabajo sin conexión. No se recomienda trabajar periodos largos en un proyecto de equipo sin tener conexión a Internet. El modo de conexión interrumpida está pensado como medida de seguridad únicamente para casos de interrupciones intermitentes de la conexión a Internet.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea