Criar um projeto para incluir a simulação de software

Crie um projeto do Adobe Captivate, gravando eventos em um aplicativo ou na área da tela do seu computador. Os seguintes modos de gravação estão disponíveis.

Gravação automática

O Adobe Captivate obtém capturas de tela automaticamente e as insere em slides separados. Para obter mais informações, consulte Gravação automática.

Gravação manual

Obtenha a captura de telas manualmente usando esta opção. O conjunto de capturas de tela selecionadas aparecerá em uma sequência de slides separados, depois que a gravação for concluída. Para obter mais informações, consulte Gravação manual.

Para obter mais informações, consulte Gravar projetos..

Adobe Captivate: Criar uma simulação

Adobe Captivate: Criar uma simulação

Você também pode assistir aos vídeos de Paul Wilson sobre como gravar uma solução de software.

Adobe Captivate - Simulação de software, parte 1

Adobe Captivate - Simulação de software, parte 1
Paul Wilson

Adobe Captivate – Simulação de software, parte 2

Adobe Captivate – Simulação de software, parte 2
Paul Wilson

Criar um projeto a partir de apresentações em PowerPoint

Importe uma apresentação em PowerPoint completa ou apenas slides selecionados em um projeto do Adobe Captivate. Cada slide do PowerPoint será importado como um slide diferente no projeto do Adobe Captivate. Em seguida, edite as apresentações do PowerPoint no Adobe Captivate.

Para obter mais informações, consulte Importar apresentações do PowerPoint.

Observação:

Ao importar apresentações do PowerPoint, pode ser necessário ajustar o tamanho das apresentações. Consulte o blog, Dimensionar corretamente importações do PowerPoint.

Paul Wilson criou um tutorial fantástico no YouTube sobre a importação de uma apresentação de PPT para o projeto do Captivate.

Adobe Captivate - Importação do fluxo de trabalho do PowerPoint

Adobe Captivate - Importação do fluxo de trabalho do PowerPoint
Paul Wilson

Criar um projeto a partir de imagens

Projetos criados a partir de imagens podem ser exibidos como uma apresentação de slides. Cada imagem é importada em um slide separado.

  1. Selecione Arquivo > Novo projeto > Apresentação de slides de imagens.

  2. Na caixa de diálogo Nova apresentação de slides de imagens, defina as dimensões do projeto.

  3. Clique em OK e selecione as imagens que deseja adicionar ao projeto.

  4. Se a caixa de diálogo Redimensionar/Cortar imagem for exibida, defina as seguintes opções:

    Observação: A caixa de diálogo Redimensionar/Cortar será exibida somente quando uma imagem exceder os limites de altura ou largura de um projeto. Se estiver inserindo mais de um slide, somente as imagens que excederem os limites da dimensão serão exibidas na caixa de diálogo.

    Redimensionar e cortar imagem
    Redimensionar e cortar imagem

    Ajustar à cena

    Redimensiona a imagem para se ajustar às dimensões do slide.

    Cortar

    Exibe uma caixa delimitadora com dimensões correspondentes às do projeto. Redimensione as alças da caixa para selecionar a área que você quer que seja exibida no slide. Se você selecionou Restringir proporções, o Adobe Captivate mantém a proporção entre a altura e a largura da caixa delimitadora.

    Zoom

    Você pode aplicar mais e menos zoom à imagem movendo o controle deslizante. Alternativamente, selecione uma opção na lista de tamanhos padrão de zoom no menu.

    Restringir proporções

    Mantém a proporção entre a altura e a largura da caixa delimitadora usada para cortar a imagem. Essa opção será ativada somente quando você decidir cortar a imagem. Quando você desativar essa opção, redimensione a caixa delimitadora e ative a opção novamente; as novas dimensões serão usadas posteriormente para calcular a proporção.

    Além das opções acima, você também pode definir os controles de tom (brilho, nitidez e contraste) e ajustar as faixas de cores (alfa, matiz e saturação). Também é possível inverter ou girar a imagem.

Variáveis e ações avançadas: Apresentação de slides de imagem

Variáveis e ações avançadas: Apresentação de slides de imagem
Dr. Pooja Jaisingh

Criar um projeto começando com slides em branco

Comece com um projeto em branco e depois importe slides ou imagens de apresentações em PowerPoint ou de outros projetos do Adobe Captivate. Você pode também adicionar uma demonstração ou uma simulação interativa, gravando slides adicionais.

  1. Selecione Arquivo > Novo projeto > Projeto em branco.

  2. Selecione um tamanho predefinido na lista Selecionar ou especifique uma largura e altura personalizadas para o projeto.

  3. Clique em OK.

O tema padrão será aplicado ao novo projeto. O tema contém um conjunto de slides mestres, que podem ser usados para slides do título, do conteúdo e de perguntas. Para obter mais informações, consulte Temas.

Adobe Captivate: Criar um novo projeto

Adobe Captivate: Criar um novo projeto
AdobeELearning

Criar um projeto responsivo

Você pode criar um projeto cujo conteúdo e o design podem ser visualizados em vários dispositivos como desktop, tablet e celular.

Para obter mais informações sobre a criação de projetos responsivos, consulte Projeto responsivo.

Adobe Captivate 2017 - E-learning responsivo com Fluid Boxes

Adobe Captivate 2017 - E-learning responsivo com Fluid Boxes
Dr. Pooja Jaisingh

Observação:

Também é possível criar simulações responsivas usando o Captivate. Para obter mais informações, consulte o blog do Dr. Pooja Jaisingh no portal da comunidade de e-learning.

Criar um projeto de realidade virtual

Nada captura sua atenção como uma imagem ou vídeo 360°. Esses recursos proporcionam uma percepção de quem está na cena, sem realmente precisar estar lá. Uma imagem ou um vídeo 360° são uma abstração de uma imagem panorâmica do mundo real, obtidos utilizando-se uma câmera omnidirecional.

A experiência 360° é imersiva. No e-learning, as imagens ou os vídeos 360°, além de darem a você uma noção de presença, permitem reviver uma experiência. Você pode focalizar em vários aspectos, ao mesmo tempo em que obtém um alto nível ou uma memória.

Imagens e vídeos 360° revolucionaram setores em vários verticais. Desde a orientação para novas contratações na medicina, das forças armadas passando pelos esportes, o modelo 360° capturou a imaginação de treinadores e instrutores para oferecer um programa de treinamento de última geração e elevada categoria.

Geralmente, em imagens ou vídeos 360°, você interage por meio de pontos ativos, nos quais você pode clicar para exibir um texto, iniciar um vídeo, iniciar um quiz, ou reproduzir um áudio.

Para obter mais informações sobre a criação de um projeto de realidade virtual, consulte Projeto de RV.

Criar projetos baseados em modelos

Os modelos do Adobe Captivate permitem melhorar a consistência entre projetos ou módulos de um projeto semelhantes e reduzir o esforço necessário para criar novos projetos.

Criar um storyboard ou um fluxo de trabalho

Independentemente do projeto que você deseja criar, é necessário planejar antes de começar a capturar telas. Considere primeiro o que deseja que o usuário faça, aprenda ou alcance, depois de conhecer o seu projeto. A definição dessa meta permite criar um plano abrangente, visando o sucesso. Depois de definir as ações que deseja que sejam tomadas pelo seu público, você poderá criar os fundamentos do projeto.

Todo filme conta uma história. Um storyboard é uma versão escrita dessa história, contendo textos ou gráficos. Ele confirma o seu entendimento claro sobre o que está prestes a apresentar ao seu público. Você pode usar a regra dos cinco Ws e um H, adotada no jornalismo para obter clareza na sua história (a regra funciona bem em inglês, pois representa as iniciais das cinco principais estruturas para uma história): quem (who), o que (what), quando (when), onde (where), por que (why) e como (how).

Um fluxo de trabalho poderá ser criado facilmente, quando o storyboard já estiver pronto. Um fluxo de trabalho é o fluxo de informações em um projeto, que adota as regras criadas para ele. Por exemplo, você pode criar uma apresentação não linear, na qual se movimenta entre os slides em todas as direções ou ignora slides, ou pode definir regras para uma sequência de slides. A definição antecipada do fluxo de trabalho ajuda a concluir o projeto rapidamente, com o mínimo de alterações durante o ciclo de edição.

Se o seu projeto incluir muito texto (legendas), é uma boa ideia começar a partir de um script. Scripts utilizam páginas baseadas em texto. São como páginas em um livro: lógicas, sequenciais, e contêm somente os detalhes que você desejar incluir.

Criar modelos de projetos

Quando desejar criar projetos semelhantes ou módulos semelhantes em um projeto, use os modelos de projeto para garantir a consistência e economizar tempo. Os modelos de projetos são especialmente práticos quando diversos autores estiverem trabalhando em módulos diferentes de um projeto ou em projetos semelhantes.

Os modelos de projetos ajudam a alcançar os seguintes objetivos:

  • Consistência em todos os projetos do Adobe Captivate.

  • Redução no tempo de desenvolvimento de vários projetos devido à reutilização do design.

  • Reutilização das preferências do projeto em vários projetos.

Em um ambiente colaborativo, onde os designers trabalham independentemente dos criadores de conteúdo, os designers utilizam os modelos para garantir a consistência entre os projetos. Os desenvolvedores de conteúdo não precisam se preocupar com os fluxos de trabalho do projeto, com os vários padrões envolvidos ou com a criação do layout. Eles só precisam seguir as instruções no modelo e fornecer o conteúdo necessário nos espaços reservados relevantes.

A criação de um repositório de modelos requer um esforço disciplinado, que envolva todos os participantes. Porém, esse esforço é compensado a longo prazo com a redução do tempo para o desenvolvimento de projetos.

Um modelo de projeto do Adobe Captivate consiste nos seguintes componentes:

  • Slides com espaços reservados para vários objetos do Adobe Captivate

  • Espaços reservados para os seguintes componentes:

    • Slides de gravação

    • Slides de pergunta.

  • Slides mestres. Para obter mais informações sobre os slides mestres, consulte Slides mestres.

Defina e use os estilos de objeto nos modelos de projetos a fim de garantir uma aparência uniforme para seus projetos.

Quando você cria um projeto usando um modelo, os espaços reservados no modelo são marcados com um ícone do espaço reservado. O ícone desaparecerá quando você inserir um objeto em um espaço reservado.

Observação:

Os objetos do espaço reservado não aparecerão quando você visualizar ou publicar um projeto criado a partir de um modelo de projeto.

Além dos espaços reservados, você pode adicionar todos os objetos do Adobe Captivate e da mídia suportada aos modelos. O modelo funciona como um “estêncil”. Os usuários podem alterar os objetos e os espaços reservados sem nenhuma restrição, quando criam um projeto a partir de um modelo.

Para criar um modelo de projeto mais eficiente, adicione as anotações dos slides que fornecem informações ou instruções. Inclua informações sobre as propriedades e tipos recomendados de objetos, de mídia ou de slides que os usuários devem inserir nos espaços reservados.

  1. Selecione Arquivo > Novo projeto > Modelo de projeto.

  2. Especifique as dimensões do modelo de projeto e clique em OK.

  3. Definas as preferências para o modelo usando a caixa de diálogo Editar > Preferências. As preferências são aplicadas automaticamente quando você usa o modelo de projeto para criar um projeto.

  4. Selecione a aparência dos projetos com base no modelo, clicando em Temas > Temas. A barra de temas será exibida. Clique no tema desejado na barra de temas.

    Modifique o tema de acordo com os seus requisitos. Para obter mais informações sobre os temas, consulte Temas.

    Observação:

    Se preferir não usar temas, crie seus próprios layouts inserindo objetos do espaço reservado nos slides (Inserir > Objetos do espaço reservado).

  5. Para inserir espaços reservados nos slides, selecione Inserir > Slides dos espaços reservados, e escolha o tipo de espaço reservado dos slides.

  6. Insira outros objetos do Adobe Captivate e a mídia desejada.

    A melhor prática é adicionar todos os objetos ou mídia que não são alterados de um projeto para outro (por exemplo, um logotipo) como objetos reais. Use os espaços reservados para objetos ou mídia que sejam específicos ao projeto.

  7. Salve o arquivo. O arquivo é salvo com uma extensão .cptl.

Criar projetos a partir de modelos de projetos

  1. Selecione Arquivo > Novo projeto > Projeto a partir de um modelo.

  2. Vá até o arquivo do modelo e clique em Abrir.

  3. Clique duas vezes no espaço reservado e proceda da seguinte maneira:

    • Para objetos do espaço reservado, use a caixa de diálogo correspondente para adicionar objetos ao espaço reservado. O espaço reservado é convertido em um objeto concreto.

    • Para espaços reservados em slides de gravação, clique duas vezes no slide do espaço reservado para começar a gravar.

    • Para espaços reservados em slides de pergunta, clique duas vezes no slide do espaço reservado para inserir um slide de pergunta.

Observação:

Para obter mais informações e baixar um modelo de amostra, consulte o blog do Dr. Allen Partridge no portal da comunidade.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online