Use legendas de texto para:

Chamar atenção para áreas específicas do slide

Use legendas de texto para apontar opções e ícones de menu ou centrar a atenção do usuário nos detalhes facilmente desconsiderados. Quando você não estiver usando a narração, pode usar legendas em texto em vez disso.

Adicionar texto a um slide

A única forma para a adição de texto simples a um slide no Adobe Captivate é usando legendas transparentes de texto. Para obter mais informações, consulte Adicionar texto sem formatação a um slide.

Você decide como as legendas de texto aparecem (fonte, tamanho, cor, etc.). O Adobe Captivate fornece vários estilos predefinidos de legenda, mas você também pode criar estilos personalizados que correspondam aos padrões da sua empresa.

Os tipos de legendas que estão disponíveis no Adobe Captivate:

Normal

Use legendas normais para "falar" ao espectador sobre recursos na tela. Você mandar o Adobe Captivate gerar legendas de texto automaticamente com base no que é gravado. Por exemplo, quando você clica no menu Arquivo durante a gravação, o Adobe Captivate cria uma legenda que diz “Selecione o item de menu”. Então, posiciona a legenda de texto no slide que mostra a ação. Como alternativa, você pode inserir essas legendas de texto em slides manualmente e editá-las.

Legendas na gravação
Legendas na gravação

Legendas para objetos interativos

Os objetos interativos são associados a legendas de êxito, falha, e de dica. Essas configurações são geradas automaticamente para objetos quando você grava nos modos.

Sucesso

Legenda de êxito é exibida quando o usuário executa a ação desejada no objeto.

Falha

A legenda de falha é exibida quando o usuário executa uma ação diferente do que é definido no aplicativo.

Dica

Use legendas de dica para ajudar os usuários quando não são capazes de realizar uma certa tarefa. As legendas de dica aparecem quando o usuário move o mouse sobre o objeto.

Converter as legendas em formas inteligentes

Observação:

Você pode definir as formas inteligentes para todo o projeto escolhendo Preferências. Para definir as preferências, escolha Arquivo > Configurações de publicação. Na caixa de diálogo Preferências, clique em Padrões e clique na caixa de seleção próxima a Usar formas inteligentes para legenda SFH em vez de legendas de texto, como mostrado na imagem abaixo. 

Caixa de diálogo Preferências
Caixa de diálogo Preferências

O Adobe Captivate permite converter legendas de objetos interativas (êxito, falha e dicas) em formas inteligentes. Neste exemplo, insira uma caixa de clique.

  1. Clique em Interações na barra de ferramentas e selecione qualquer caixa de clique.
Caixa de clique
Caixa de clique

2. Clique com o botão direito do mouse em uma das legendas e selecione Converter em forma inteligente. Na lista, escolha qualquer forma.
Substituir formas
Substituir formas

Dicas para criar legendas

Estas são algumas dicas para criar legendas:

  • Se a legenda for estritamente texto no slide, use o estilo de legenda Transparente.

  • Não use fontes que não estão disponíveis na maioria dos computadores. Por exemplo, se você usa a fonte FF Confidential, mas ela não está instalada no computador local do usuário, outra fonte a substituirá.

  • Para criar uma folha de estilos, formate uma legenda e selecione a caixa de diálogo Aplicar propriedades a todas as legendas no filme exibida na caixa de diálogo Legenda. Todas as legendas no arquivo SWF ou legendas que você cria usam a fonte, o alinhamento e o estilo de legenda definidos por você.

  • As legendas podem ser usadas como um script para narrações. Ao clicar no botão Áudio na barra de ferramentas principal para abrir a caixa de diálogo Áudio do slide, clique em Legendas e anotações do slide. Se uma legenda estiver anexada ao slide, ela será exibida na caixa de diálogo Gravar áudio como um script.

  • Se você narrar uma legenda, isso na realidade melhorará a acessibilidade à demonstração.

Adicionar caracteres especiais às legendas de texto

Como qualquer caractere alfabético ou numérico, é possível inserir caracteres especiais em uma legenda.

Em um slide em branco, insira uma legenda. Agora, clique em Windows + R (Windows) ou Cmd + R (Mac) e digite charmap. Na caixa de diálogo Caractere,mapescolha qualquer símbolo, clique em Selecionar e clique em Copiar.

Mapa de caracteres
Mapa de caracteres

Cole o símbolo na legenda, conforme mostrado a seguir:

Caractere especial
Caractere especial

Propriedades das legendas

Use o Inspetor de propriedades de uma legenda para personalizá-la.

Legenda

Nome

Digite um nome exclusivo para o objeto. Use esse nome quando definir as condições de visibilidade para o objeto.

Visível

Desmarque essa opção se desejar que o objeto seja invisível no slide. Para tornar o objeto visível, use a opção Mostrar. Para obter mais informações, consulte Controle de visibilidade de objetos.

Estilo

Selecione um estilo para a legenda. Para definir um novo estilo, selecione Editar > Gerenciador de estilos de objetos. Para obter mais informações sobre estilos de objeto, consulte Estilo de objeto.

Acessibilidade

Clique para adicionar texto acessível ao objeto. Para obter detalhes, consulte Personalizar o texto de acessibilidade dos objetos.

Propriedades das legendas
Propriedades das legendas

Geral

Tipo de legenda

Exibe os tipos de legendas disponíveis no Adobe Captivate. Cada tipo de legenda é nomeado, e uma pequena imagem em miniatura mostra a aparência da legenda.

Observação: Ao adicionar ou modificar uma legenda, selecione o tipo de legenda antes de definir o estilo e a formatação do texto em uma legenda. Isso garante que as alterações de estilo e formatação do texto sejam mantidas.

Tipo de chamada

Cinco tipos de chamada de legenda estão disponíveis. Muitos dos estilos de legenda contêm legendas com chamadas direcionais. Você pode selecionar uma legenda que aponta na direção mais apropriada.

Legenda e tipo de chamada
Legenda e tipo de chamada

Escolha o tipo de chamada dentre as opções exibidas acima.

Caractere

Use essa área para fornecer as especificações de fonte como cor, estilo, formatação e tamanho do texto.

Formato

Use essa área para especificar o alinhamento do texto, o recuo, a numeração e o espaçamento entre linhas.

Margens

Ajuste as margens superior, inferior e laterais entre o texto e o contorno da legenda, clique nas opções necessárias em Margens e especifique um valor.

Inserir

Clique duas vezes na legenda e clique em:

  • para inserir símbolos, por exemplo, de direitos autorais ou de marcas comerciais.

  • para inserir variáveis de sistema ou definidas pelo usuário.

  • para inserir hiperlinks.

Tipo de caractere
Tipo de caractere

Também é possível adicionar texto usando fontes Typekit. Para saber mais sobre a adição de uma fonte Typekit, consulte Usar fontes Typekit.

Sombra e reflexo

Sombra

Marque a caixa de seleção para aplicar a sombra à legenda. Escolha uma das predefinições. Você pode personalizar uma predefinição, clicando em Personalizado.

Direção

Selecione a direção: interna ou externa. A visualização da direção selecionada é exibida na cena.

Cor

Clique para selecionar uma cor para a sombra. Especifique a alfa para a cor, em porcentagem, no campo adjacente.

Desfoque

Especifique um valor, em pixels, para o desfoque da sombra.

Ângulo

Especifique o ângulo para a sombra.

Distância

Especifique a distância, em pixels, em que a sombra deve ser exibida.

Reflexo

Marque a caixa de seleção para adicionar reflexo à legenda de texto. Escolha uma das predefinições.

Sombra e reflexo
Sombra e reflexo

Tempo

Exibir por [Tempo]

Duração da exibição da legenda no slide. No menu pop-up, selecione uma destas opções:

Tempo específico

A duração da exibição da legenda no slide. Para definir o tempo em segundos, digite um valor no campo ou use as setas de rolagem.

Restante do slide

A legenda será exibida em toda a duração do slide.

Restante do projeto

A legenda será exibida em toda a duração do projeto. Por exemplo, você pode usar essa opção para exibir uma legenda que indica o nome da empresa.

Exibir após [nº] segundos

A legenda será exibida no slide depois da duração especificada.

Tempo
Tempo

Transição

Efeito

Efeito de transição da caixa de destaque. Você pode aplicar efeitos de aparecimento ou desvanecimento graduais e definir um tempo para eles.

Aparece em [nº] segundos

Tempo para a legenda aparecer gradualmente por completo.

Desaparece em [nº] segundos

Tempo para a legenda desvanecer gradualmente por completo.

Adicionar texto e legendas

Adicionar uma legenda

Se você alterar as configurações do Inspetor de propriedades para as legendas, elas se tornarão padrão. Quaisquer legendas criadas usarão as novas configurações.

Observação:

Se você adicionar uma legenda transparente, evite usar texto em negrito; texto normal aparece mais nítido do que texto em negrito na maioria dos monitores.

  1. Em um projeto aberto, selecione o slide ao qual deseja adicionar uma legenda.

  2. Para inserir uma legenda, clique em Texto > Legenda.

    Você também pode clicar com o botão direito do mouse (Windows) ou clicar pressionando a tecla Control (Mac OS) no slide. No menu pop-up, selecione Objeto > Legenda.

  3. Defina as várias opções para a legenda.

  4. Para as propriedades com o ícone , selecione

    • Aplicar a todos os itens Para aplicar o efeito a todos os objetos que pertencem ao tipo do objeto.

    • Aplicar a todos os itens do mesmo estilo, para aplicar a todos os objetos que usam o mesmo estilo de objeto.

Adicionar texto sem formatação a um slide

Para adicionar texto ao slide sem fazê-lo parecer uma legenda, adicione-o como uma legenda transparente.

Observação:

Se você criar uma legenda transparente, evite sublinhar o texto porque isso poderá diminuir a qualidade do texto quando o projeto for exibido.

Observação:

Depois de adicionar a legenda transparente, convém mesclar a legenda com o plano de fundo do slide.

  1. Em um projeto aberto, selecione o slide ao qual deseja adicionar uma legenda transparente.

  2. Clique em Texto > Legenda.

  3. Na área Geral do Inspetor de propriedades, selecione Transparente como Tipo de legenda.

    Tipo de legenda transparente
    Tipo de legenda transparente

  4. Altere as outras opções conforme necessário.

    Para adicionar sobrescrito a um slide, selecione o texto e

    • (No Windows) pressione CTRL + shift + “+”. Para adicionar subscrito, selecione o texto e pressione CTRL + “+”.

    • (No Mac OS) pressione Cmd + Shift + "+". Para adicionar subscrito, selecione o texto e pressione Cmd + "+".

Inserir texto como uma variável

  1. Mova o cursor para a posição no texto em que deseja inserir a variável.

  2. No Inspetor de propriedades, clique no ícone Inserir variável.

    Botão Inserir variável
    Botão Inserir variável

  3. Selecione uma das seguintes opções no menu Tipo de variável:

    • Para inserir uma variável criada anteriormente, selecione Usuário. Selecione a variável no menu Variáveis. Para obter mais informações, consulte Criar uma variável definida pelo usuário.

    • Para inserir uma variável do sistema, selecione Sistema. Selecione uma variável do sistema no menu Variáveis. Para filtrar as variáveis do sistema por categoria, selecione a opção correspondente no menu Exibir por. Quando você não escolher uma categoria, todas as variáveis do sistema serão listadas no menu.

    Inserir variáveis de sistema
    Inserir variáveis de sistema

  4. Para alterar o número máximo de caracteres que a variável pode acomodar, digite um valor no campo Comprimento máximo. Se o número de caracteres exceder o valor especificado nesse campo, os caracteres adicionais não serão exibidos.

    Observação:

    Espaços também são considerados na contagem de caracteres.

  5. Para criar uma variável ou alterar os valores de uma variável selecionada, clique em Variáveis.

  6. Clique em OK.

Ao visualizar o projeto, o valor da variável será exibido na legenda.

Inserir símbolos e caracteres especiais

  1. No Inspetor de propriedades, na guia Estilo, clique no botão Inserir símbolo.

    Botão Inserir símbolo
    Botão Inserir símbolo

  2. Selecione um símbolo que deseja inserir do menu.

    Lista de símbolos
    Lista de símbolos

  3. Para obter mais informações, clique em Outro, selecione o caractere que deseja inserir e clique em OK.

Insira hiperlinks nos textos das legendas ou em desenhos de objetos, a fim de realizar várias ações, como abrir uma página da Web ou executar ações avançadas, quando os usuários clicarem no texto.

  1. Selecione a frase ou palavra que deseja transformar em um hiperlink. Transforme textos das legendas ou objetos de desenhos em hiperlinks.

  2. Clique nas opções de formatação do Inspetor de propriedades e especifique uma das opções contidas em Inserir link em uma das opções da lista. Para obter a descrição das opções, consulte Navegação em projetos usando objetos interativos.

    Observação:

    Somente as ações Página da Web e Abrir arquivo serão permitidas quando uma variável for inserida no objeto que contém hiperlinks.

Você pode formatar o texto usando as opções disponíveis nas opções de Caracteres do Inspetor de propriedades.

Para modificar um hiperlink, clique nas opções de formatação do Inspetor de propriedades.

Para excluir um hiperlink, clique nas opções de formatação do Inspetor de propriedades.

Adicionar efeitos ao texto

É possível aplicar efeitos ao texto em:

  • Legendas

  • Desenho de objetos que incluam formas inteligentes

  • Texto estático (que não é alterado na execução) em slides de pergunta

  1. Clique na legenda ou na forma automática.

  2. Clique nos efeitos de texto no Inspetor de propriedades, e siga um destes procedimentos:

    • Clique em um efeito das predefinições. Para alterar os efeitos predefinidos, clique em Editar efeitos.

    • Clique em + para criar um efeito personalizado. Selecione as opções desejadas na lista e clique em OK. Para salvar as configurações para uso futuro, clique em Salvar. Os efeito salvos serão exibidos junto com as predefinições.

      Observação: Para excluir um efeito personalizado, clique no efeito e clique emclique em.

    • Clique em Desativar efeito para remover o efeito do texto.

    Efeitos do texto
    Efeitos do texto

Observação:

Os efeitos de texto não serão aplicados se você inserir uma variável com o texto. Porém, os efeitos de texto são aplicados novamente quando você remove a variável.

Adicionar legendas automaticamente durante a gravação

Ao gravar projetos ou slides adicionais para projetos, o Adobe Captivate pode criar automaticamente legendas com base na ação gravada. Por exemplo, se você gravar a ação de selecionar o menu Arquivo, o Adobe Captivate poderá adicionar automaticamente uma legenda que diz “Selecionar menu Arquivo” no mesmo slide.

As ações que geram legendas incluem: selecionar menus e itens de menu; pressionar botões; alterar valores em locais como listas, caixas de combinação ou caixas de verificação; e abrir janelas filho.

  1. Em um projeto aberto, selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. Na caixa de diálogo Preferências, selecione Modos no menu Gravação.

  3. Selecione o modo de gravação para o qual deseja gerar automaticamente as legendas.

  4. Selecione Adicionar legendas.

Depois de a gravação ser concluída e o projeto ser gerado (incluindo as legendas criadas automaticamente), exiba os slides individuais no modo Editar para ver as legendas.

Observação:

O Adobe Captivate pode gerar automaticamente legendas para todos os elementos da interface de usuário padrão do Windows. Entretanto, ele pode não dar suporte a elementos não padrão da interface do usuário, incluindo texto de menus em aplicativos criados com o Delphi®.

Criar cor personalizada em um estilo de legenda padrão

Se desejar criar estilos de legenda personalizada, por exemplo, legendas de sucesso falha no quiz, altere os padrões no Gerenciador de estilos de objetos (Editar > Gerenciador de estilos de objetos).

Gerenciador de estilos de objeto
Gerenciador de estilos de objeto

Faça as alterações e reinicie o Captivate para que as alterações tenham efeito.

Para obter mais informações, consulte a discussão.

Editar texto de legenda oculta

As legendas ocultas exibem o conteúdo do áudio que está sendo reproduzido no slide. O aluno pode ver a transcrição (script de áudio) como uma legenda, acima da barra de navegação. É muito útil para os alunos que não estão interessados em ouvir o áudio e querem ler o conteúdo natela.

Para saber mais sobre as legendas ocultas no Adobe Captivate, para consulte Adicionar e converter anotações do slide.

  1. Depois de adicionar as anotações do slide e gerar o áudio para as notas, clique no botão Legendas ocultas , conforme mostrado a seguir:

    Botão Legenda oculta
    Botão Legenda oculta

  2. Na tela Áudio do slide, clique emConfigurações do CC, conforme mostrado a seguir:

    Botão Configurações do CC
    Botão Configurações do CC

  3. Modifique as propriedades das legendas ocultas, de acordo com a tabela apresentada abaixo:

    Propriedades de texto de legenda oculta
    Propriedades de texto de legenda oculta

    Rótulo Descrição
    1 Área de visualização do texto
    2 Ative ou desative a exibição de legendas no tempo de execução.
    3 Propriedades de texto de legenda oculta, por exemplo, fonte, tamanho, cor, dentre outros.
    4 Navegue até o slide específico e modifique o texto.
    5 Escolha o local do texto no slide.
    6 Altere as dimensões do texto e a posição do texto em direções XY.
    7 Se você quiser restaurar a aparência das legendas ocultas para as configurações de estilo no projeto, clique em Redefinir para o projeto
    8 Altere a transparência e o plano de fundo do texto.
  4. Depois de fazer as alterações, clique em Aplicar.

  5. Clique em Fechar. Ao visualizar o projeto, você verá as legendas ocultas.

Editar legendas

Editar uma legenda

Se você redimensionar uma legenda, não poderá deixá-la menor do que o bitmap usado para criá-la. Por exemplo, o estilo “Drágea” de legenda usa bitmaps com tamanho aproximado de 18 x 16 pixels (largura x altura), portanto eles não podem ser redimensionados para 15 x 12 pixels. Entretanto, é possível tornar qualquer bitmap de legenda maior. Se forem necessárias legendas muito pequenas, avalie a criação de legendas personalizadas.

Observação:

Se você tiver um slide detalhado que contém legendas e outros objetos, convém tornar a legenda uma parte permanente do plano de fundo.

Copiar legendas

É possível copiar e colar legendas entre slides. Essa técnica é ótima para economizar tempo, principalmente para usar a mesma legenda em vários slides.

  1. Em um projeto aberto, selecione o slide que contém a legenda que deseja copiar.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) na legenda e selecione Copiar.

  3. Navegue até o slide em que deseja colar a legenda.

  4. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide e selecione Colar.

    Observação:

    Para copiar e colar mais de uma legenda por vez, clique pressionando a tecla CTRL (Windows) ou clique pressionando a tecla Command (Mac OS) nas legendas. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) em uma das legendas selecionadas e escolha Copiar.

Movimentação e redimensionamento de legendas

Você pode redimensionar legendas pelos métodos manual ou automático e movê-las para novos locais em um slide. Para mover a legenda em um slide, selecione-a e arraste-a até o novo local.

Observação:

Se estiver redimensionando uma legenda, você não poderá deixá-la menor do que o bitmap usado para criá-la. Por exemplo, o estilo “Drágea” de legenda usa bitmaps com tamanho aproximado de 18 x 16 pixels (largura x altura), portanto eles não podem ser redimensionados para 15 x 12 pixels. Entretanto, é possível tornar qualquer bitmap de legenda maior. Se forem necessárias legendas muito pequenas, avalie a criação de legendas personalizadas.

Redimensionar manualmente uma legenda

Para redimensionar manualmente uma legenda, selecione-a e mova o ponteiro sobre as alças de seleção. Quando o ponteiro se transformar em uma alça de redimensionamento, arraste o mouse para redimensionar o objeto.

Redimensionar automaticamente legendas

O Adobe Captivate pode redimensionar automaticamente uma legenda de acordo com a quantidade de texto na legenda. Se você editar o texto, a legenda será redimensionada para acomodar o texto alterado. Esse é um método fácil de manter as legendas com aparência equilibrada e proporcional.

  1. Em um projeto aberto, selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. No painel Categoria, selecione Padrões no menu Global.

  3. Selecione Autodimensionar legendas.

Alterar a ordem das legendas usando a Linha de tempo

O Adobe Captivate permite adicionar várias legendas a cada slide. Você pode especificar a ordem em que as legendas são exibidas usando a Linha de tempo. A Linha de tempo permite ajustar com precisão a duração de todos os objetos, incluindo legendas, em um slide.

  1. Em um projeto aberto, navegue até o slide que contém as legendas cuja ordem você deseja alterar.

  2. Na Linha de tempo (Janela > Linha de tempo), altere a ordem e duração das legendas conforme necessário.

    • Por exemplo, mova o mouse sobre a borda esquerda ou direita de uma legenda na Linha de tempo até o cursor de redimensionamento ser exibido. Arraste a borda para a esquerda ou direita. Esse procedimento muda o momento em que a legenda aparece ou desaparece e por quanto tempo ela é mostrada.

    • Como alternativa, suponha que uma legenda e seu slide sejam exibidos simultaneamente, mas você deseja que haja um pequeno atraso. Para obter esse efeito, mova o mouse sobre o centro da legenda na Linha de tempo até o cursor de mão aparecer. Arraste toda a legenda de maneira que a borda esquerda fique alinhada com 2s (atraso de 2 segundos) ou 4s (atraso de 4 segundos) no cabeçalho.

  3. Se duas legendas ficarem sobrepostas no slide, selecione aquela que deseja exibir na frente definindo a ordem de empilhamento. Para alterar a ordem de empilhamento, mova as legendas para trás ou para frente da Cena de slides. Um ponto importante a ser lembrado é que as legendas na parte de trás da Cena aparecem atrás de outras legendas. Use um dos seguintes métodos para definir a ordem de empilhamento:

    • Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) em uma legenda no slide e selecione uma das opções de ordem de legenda. Se necessário, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) em outras legendas no slide e ajuste a ordem.

    • Selecione uma legenda. Na barra de ferramentas Editar modo de exibição (ao lado de Propriedades do slide), clique em Trazer objetos selecionados para frente ou Enviar objetos selecionados para trás.

    • Na Linha de tempo, mova o mouse sobre uma legenda até o ponteiro de mão aparecer. Arraste a legenda para cima ou para baixo para alterar sua posição na ordem de empilhamento. Se você mover uma legenda mais para cima na ordem de empilhamento, ela será movida para a frente da Cena. Se você mover uma legenda mais para baixo, ela será movida para trás da Cena.

Legendas em outros idiomas

Inclusão de um idioma para legendas

Você pode adicionar novos idiomas à lista de idiomas existentes em que as legendas são gravadas. A lista de idiomas existentes está disponível na caixa de diálogo Gravação. As legendas de eventos são armazenadas como arquivos CaptureTextTemplates_<idioma>.rdl no diretório

  • (No Windows) \\Arquivos de Programas\Adobe\Adobe Captivate. Por exemplo, o arquivo RDL para Chinês Simplificado é CaptureTextTemplates_Chinese-Simplified.rdl.

  • (No Mac OS) \\Applications\Adobe Captivate.

Você pode usar os arquivos RDL existentes para gravar legendas no idioma desejado.

Gravar legendas em outro idioma

  1. Abra o Windows Explorer, navegue até o diretório

    • (No Windows) \\Arquivos de Programas\Adobe\Adobe Captivate

    • (No Mac OS) /Applications/Adobe Captivate

  2. Copie um arquivo com a extensão RDL.

  3. Cole o arquivo no mesmo local e renomeie-o de acordo com o novo idioma. Por exemplo, se desejar gravar em polonês, renomeie o arquivo como CaptureTextTemplates_Polish.rdl.

  4. Abra o arquivo RDL em qualquer editor de texto.

  5. Nas marcas Nome do objeto e Nome do evento, altere o texto de Modelo e atributos de modelo padrão para o idioma especificado.

  6. Salve o arquivo.

  7. Na caixa de diálogo Preferências (Editar > Preferências (no Windows) ou Adobe Captivate > Preferências (no Mac OS)), selecione Gravação > Configurações em Categoria.

  8. Em Gerar legendas em, selecione o idioma adicionado.

Ao gravar, as legendas são geradas no idioma especificado.

Digitar texto em outro idioma

Para o Windows

  1. Abra o Painel de Controle do Microsoft Windows e clique duas vezes no ícone Opções Regionais e de Idioma. A caixa de diálogo Opções Regionais e de Idioma será exibida.

  2. Clique na guia Idiomas.

  3. Clique no botão Detalhes.

  4. Na guia Configurações da caixa de diálogo Serviços de Texto e Idiomas de Entrada, clique em Adicionar.

  5. Na caixa de diálogo Adicionar Idioma de Entrada, selecione um idioma na lista Idioma de Entrada.

  6. Clique em OK. O idioma selecionado é incluído na lista Serviços Instalados.

  7. Selecione o idioma desejado na lista Idioma de Entrada Padrão.

  8. Clique em Aplicar e clique em OK para salvar as configurações e feche a caixa de diálogo Serviços de Texto e Idiomas de Entrada.

  9. Clique na guia Opções Regionais e escolha o idioma selecionado na lista Idioma de Entrada Padrão.

  10. Clique em Aplicar e clique em OK para salvar as configurações e feche a caixa de diálogo Opções Regionais e de Idioma. A Barra de Idiomas ou o editor IME (editor de método de entrada) será exibido na área de trabalho do computador.

  11. Digite o conteúdo no arquivo RDL. O texto aparecerá no idioma selecionado.

    Se você alterar o idioma na lista Idioma de Entrada Padrão e na guia Opções Regionais, o idioma selecionado na Barra de Idiomas também será atualizado automaticamente.

Para o Mac OS

  1. Nas Preferências do Sistema, selecione a guia Internacional > Menu de Entrada.

  2. Selecione uma opção na lista de idiomas.

  3. No menu Apple, selecione o idioma.

  4. Abra o arquivo RDL usando um editor de texto e comece a digitar no idioma de sua preferência.

Observação:

Para modificarrdlo arquivo rdl, faça as alterações ao arquivo de CaptureTextTemplates_English.rdl, mas em vez de tentar salvar no local original, salve-o em sua área de trabalho.

Depois de salvar, copie o arquivo recém-criado em sua área de trabalho para o local original de CaptureTextTemplates_English.rdl.

Será solicitado sua permissão administrativa se desejar substituir. Se você concordar, o original será substituído pela versão modificada.

Consulte a discussão para obter mais detalhes.

Localização de legendas

Se você estiver localizando um projeto que contém legendas, poderá exportar legendas para tornar o processamento mais eficiente.

  1. Crie a versão inicial (“do idioma de origem”) do projeto, incluindo todas as legendas necessárias.

  2. Abra o projeto concluído.

  3. Selecione Arquivo > Exportar > Legendas normais e legendas ocultas do projeto.

    Por padrão, o arquivo do Word (DOC) é salvo na pasta My Documents\My Adobe Captivate Projects (no Windows) e na pasta /Users/<nome do usuário>/Documents/My Adobe Captivate Projects (no Mac OS). Altere o local se desejar. Além disso, o arquivo do Word é chamado [Nome_do_projeto] Captions.doc. É possível alterar o nome do arquivo, se necessário, clicando diretamente na caixa de texto Nome do arquivo e digitando um novo nome. (Mantenha a extensão do arquivo .doc.)

  4. Clique em Salvar.

  5. O arquivo do Word é gerado com o nome especificado e salvo no local selecionado. Será exibida uma caixa de diálogo, perguntando se você deseja exibir o documento. Clique em Sim para exibir o documento no Word.

  6. O documento do Word contém a ID do slide, a ID do item, o texto da legenda original e o número do slide. Você poderá alterar o texto da legenda na coluna Dados atualizados da legenda. Forneça uma cópia do documento do Word ao tradutor.

  7. O tradutor deve abrir o documento do Word e editar o texto da legenda diretamente na coluna Dados atualizados da legenda no documento, substituindo o texto do idioma de origem pelo novo texto.

  8. Enquanto o tradutor traduz o texto, faça uma cópia do projeto original do Adobe Captivate para o novo idioma.

    Observação:

    Ao criar uma cópia do projeto original, mantenha as legendas originais (no idioma de origem) no novo projeto. As legendas originais atuam como espaços reservados e são substituídas ao importar as novas legendas (localizadas).

  9. Quando as legendas estiverem traduzidas, abra a cópia do projeto que você criou na etapa 8.

  10. Selecione Arquivo > Importar > Legendas normais e legendas ocultas do projeto.

  11. Navegue até o arquivo do Word (DOC) que contém as legendas traduzidas, selecione o arquivo e clique em Abrir.

  12. As novas legendas traduzidas são importadas para o projeto, e toda a formatação será mantida. Uma caixa de diálogo exibirá uma mensagem de importação bem-sucedida. Clique em OK.

  13. Para testar as novas legendas, abra diferentes slides em Editar modo de exibição e leia o novo texto da legenda.

Criar estilos de legenda personalizados

É possível criar estilos de legenda personalizados para projetos do Adobe Captivate com um programa gráfico, como o Adobe® Fireworks® ou o Adobe® Photoshop®.

As legendas personalizadas devem estar no formato BMP (bitmap). Em geral, cada legenda do Adobe Captivate tem cinco imagens bitmap associadas.

Nomenclatura de estilos de legenda personalizados

Ao criar estilos de legenda personalizados, verifique se foram cumpridas as convenções de nomenclatura corretas. Cada estilo de legenda tem um nome exclusivo, e você deve usar esse nome no início de cada nome de arquivo bitmap associado. Por exemplo, se você criar um estilo de legenda “Brightblue”, as cinco imagens bitmap que formam o novo estilo deverão ser nomeadas desta maneira:

  • Brightblue1.bmp, uma imagem sem texto explicativo

  • Brightblue2.bmp, uma imagem com um texto explicativo à direita ou no canto superior direito

  • Brightblue3.bmp, uma imagem com um texto explicativo à esquerda ou no canto superior esquerdo

  • Brightblue4.bmp, uma imagem com um texto explicativo no canto inferior direito

  • Brightblue5.bmp, uma imagem com um texto explicativo no canto inferior esquerdo

Armazenar de estilos de legenda personalizados

Você deve armazenar todas as imagens bitmap de um estilo de legenda personalizado na pasta do Adobe Captivate Captions localizada em C:\Arquivos de Programas\Adobe\Adobe Captivate\Gallery\Captions (no Windows) e em /Applications/Adobe Captivate/Gallery/Captions (no Mac OS).

Depois de adicionar os cinco bitmaps novos à pasta de legendas, o Adobe Captivate reconhecerá os arquivos bitmap como um novo estilo de legenda. Na próxima vez em que você adicionar uma nova legenda, o novo estilo personalizado aparecerá na lista de estilos de legenda.

Criar texto personalizado para estilos de legenda

É possível criar um estilo personalizado para o texto exibido nas legendas. Essas preferências são aplicadas somente se você não definiu um estilo para a legenda anterior.

  1. Abra o arquivo fonts.ini, armazenado na pasta \\Arquivos de Programas\Adobe\Adobe Captivate\Gallery\Captions (no Windows) ou /Applications/Adobe Captivate/Gallery/Captions (no Mac OS), em um editor de texto.

  2. Personalize o estilo da legenda usando o procedimento descrito no arquivo.

  3. Salve o arquivo.

  4. Em um projeto aberto do Adobe Captivate, selecione Inserir > Objetos padrão > Legenda.

  5. Em Tipo de legenda, selecione a legenda que você personalizou.

    O texto na área de texto é alterado para o estilo especificado.

  6. Edite o texto na área de texto.

  7. Clique em OK.

Alterar alinhamento de texto em legendas personalizadas

Às vezes o texto em legendas personalizadas pode ficar desalinhado. Para resolver esse problema, defina as margens esquerda, direita, superior e inferior.

Cada um dos cinco estilos de legenda requer diferentes configurações de margem porque o texto aparece em lugares ligeiramente diferentes em cada legenda.

As configurações de margem são armazenadas em um arquivo de texto com a extensão .fcm. Você pode usar o Bloco de Notas ou o WordPad para criar ou editar arquivos FCM.

  1. Usando o Windows Explorer, navegue até C:\Arquivos de Programas\Adobe\Adobe Captivate 6\Gallery\Captions (no Windows) ou /Applications/Adobe Captivate 6/Gallery/Captions (no Mac OS). Todos os arquivos BMP de legenda e arquivos FCM correspondentes ficam localizados nessa pasta.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no arquivo FCM que deseja editar e selecione Abrir com.

  3. Selecione um editor de texto.

  4. Edite os seguintes valores conforme necessário:

    • Margem esquerda é o número de pixels a partir do lado esquerdo do bitmap até o texto.

    • Margem direita é o número de pixels a partir do lado direito do bitmap até o texto.

    • Margem superior é o número de pixels da parte superior do bitmap até o texto.

    • Margem inferior é o número de pixels da parte inferior do bitmap até o texto.

  5. (Opcional) Se necessário, é possível editar as configurações de MargemX e de MargemY. Isso pode ser importante se estiver adicionando legendas automaticamente.

    • MargemX é o número de pixels horizontais a partir do canto mais próximo até a ponta do texto explicativo da legenda.

    • MargemY é o número de pixels verticais a partir do canto mais próximo até a ponta do texto explicativo da legenda.

      Observação: O canto mais próximo é identificado no arquivo aberto em um editor de texto em “Canto”. Por exemplo, Canto=direta, superior.

  6. No menu Arquivo, selecione Salvar.

    Uma caixa de diálogo poderá aparecer, perguntando se você deseja substituir o arquivo original. Clique em Sim.

  7. Feche o editor de texto.

Dicas de design para legendas personalizadas

Cores

Não use as cores transparentes para as legendas. O pixel do canto superior esquerdo determina qual cor será transparente. Por exemplo, se a cor no pixel do canto superior esquerdo for amarela, tudo o que tiver a mesma cor amarela será transparente na legenda. Além disso, a própria legenda pode ter um plano de fundo gradiente, mas a área ao redor (“atrás”) da legenda deve ter uma cor sólida.

Suavização de serrilhado

Não aplique suavização de serrilhado nas legendas. As legendas aparecerão em capturas de tela diferentes, e a suavização de serrilhado poderá gerar um efeito de aura irregular em algumas capturas de tela.

Importar e exportar legendas

Importar legendas

Você pode importar legendas de um arquivo DOC. Primeiro, exporte as legendas do projeto do Adobe Captivate. O Adobe Captivate criará um arquivo DOC que preserva toda a formatação das legendas. Enquanto as legendas estão em formato DOC, é possível fazer alterações de texto e formatação em um programa processador de texto. Você poderá importar as legendas de volta ao projeto do Adobe Captivate executando as etapas a seguir.

Observação:

Se você exportar as legendas para um arquivo DOC, esse arquivo DOC só poderá ser importado de volta ao projeto original.

A importação e exportação de legendas de/para um arquivo DOC podem ser úteis em diversas situações. Por exemplo, se for necessário editar muitas legendas, é mais fácil e mais rápido trabalhar em arquivos DOC do que navegar de um slide a outro.

  1. Em um projeto aberto que contém legendas, selecione Arquivo > Exportar > Legendas normais e legendas ocultas do projeto.

  2. Faça as alterações necessárias enquanto as legendas estão no formato DOC (na coluna Dados atualizados da legenda) e salve o arquivo DOC.

  3. Selecione Arquivo > Importar > Legendas normais e legendas ocultas do projeto.

  4. Selecione o arquivo DOC que contém as legendas exportadas.

  5. Clique em Abrir.

  6. Uma caixa de diálogo Informações será exibida, confirmando que a importação foi bem-sucedida. Clique em OK.

Exportar legendas

Você pode exportar legendas de um projeto existente do Adobe Captivate para um arquivo DOC se tiver o Microsoft Word instalado no computador. Toda a formatação feita no Adobe Captivate será preservada quando as legendas forem abertas como arquivo DOC. Faça alterações de texto e formatação nas legendas enquanto estiverem em formato DOC. Importe-as de volta ao projeto do Adobe Captivate.

Observação:

Se você exportar as legendas para um arquivo DOC, esse arquivo DOC só poderá ser importado de volta ao projeto original.

A exportação de legendas pode ser útil em diversas situações:

  • Se desejar gravar uma locução e criar um roteiro, as legendas exportadas poderão fornecer a base para o roteiro.

  • Para fornecer instruções passo a passo impressas, é possível exportar legendas e imprimir o arquivo DOC.

  • Se for necessário traduzir um projeto, você poderá exportar as legendas para um arquivo DOC e fornecê-las a um tradutor.

  1. Em um projeto aberto, selecione Arquivo > Exportar > Legendas normais e legendas ocultas do projeto.

  2. Na caixa de diálogo Salvar como, digite um nome para o novo arquivo DOC.

    Observe o diretório padrão em que o arquivo será salvo. Se desejar, navegue até um local diferente onde o arquivo será salvo.

  3. Clique em Salvar.

  4. As legendas do projeto serão convertidas em formato DOC. Uma caixa de diálogo aparece, confirmando se as legendas foram exportadas para o Word e perguntando se deseja exibir o documento. Clique em Sim.

  5. Um novo arquivo DOC que contém a legenda será aberto no Word. Faça as alterações necessárias na coluna Dados atualizados da legenda. O número do slide também é incluído como referência.

  6. Salve o documento.

Restaurar configurações padrão para os modos de gravação

Se você alterou a aparência das legendas, poderá restaurar todas as configurações de legenda para os padrões. Por exemplo, altere a fonte das legendas para Times New Roman e a cor da fonte para verde. Clique em Restaurar para padrão para alterar a fonte de volta à fonte padrão Arial e a cor para o azul padrão.

  1. Em um projeto aberto, selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. No painel Categoria, selecione Modos no menu Gravação.

  3. No menu Gravação, na área Modos, clique em Restaurar padrões.

Baixar projetos de amostra

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online