Compatibilitatea Acrobat cu noul macOS Mojave 10.14

Atât Acrobat 2017, cât și Acrobat DC sunt compatibile cu noul macOS High Sierra (10.14). Mai jos sunt câteva probleme cunoscute. Adobe încearcă să soluționeze aceste probleme într-o versiune viitoare.

Probleme cunoscute

Se tipăreşte

  • Salvare ca Adobe PDF produce o eroare pentru a activa acțiunile terților [ADC-4255082]. Pentru informații suplimentare și soluții posibile, consultați Eroare la salvare ca Adobe PDF | macOS Mojave 10.14.
  • Este posibil ca previzualizarea tipăririi să nu fie vizibilă în dialogul de imprimare Acrobat (File> Print) [ADC-4254093].

Office PDFMaker

Portofoliu

Captare Web

Această lucrare este oferită sub licență Atribuire-Necomercial-FărăModificări 3.0 Ne-adaptată Creative Commons  Postările pe Twitter™ şi Facebook nu sunt acoperite de condiţiile de licenţiere Creative Commons.

Prevederi legale   |   Politică de confidențialitate online