Руководство пользователя Отмена

Импорт из After Effects и Adobe Premiere Pro

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
    3. Функции бета-версии
      1. Панель «Свойства» (Бета-версия)
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
    10. Настройка и установка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Как изменить обводку фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы, маски и подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Использование расширения Adobe Color Themes
    3. Управление цветом
    4. Эффекты цветокоррекции
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Эффекты имитации
    4. Эффекты стилизации
    5. Аудиоэффекты
    6. Эффекты искажения
    7. Эффекты перспективы
    8. Эффекты канала
    9. Эффекты создания
    10. Эффекты перехода
    11. Эффект «Устранение эффекта плавающего затвора»
    12. Эффекты «Размытие» и «Резкость»
    13. Эффекты 3D-канала
    14. Программные эффекты
    15. Эффекты подложки
    16. Эффекты «Шум» и «Зернистость»
    17. Эффект «Увеличение с сохранением уровня детализации»
    18. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражение
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Отслеживание движений камеры в трехмерном пространстве
    5. Пространство для работы с трехмерными объектами
    6. Инструменты 3D-преобразования
    7. Дополнительные возможности 3D-анимации
    8. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля режима реального времени
    9. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    3. Преобразование фильмов
    4. Многокадровый рендеринг
    5. Автоматический рендеринг и рендеринг по сети
    6. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    7. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. CINEMA 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Повышение производительности
    3. Установки
    4. Требования к графическому процессору и драйверу графического процессора для After Effects

Импорт проекта After Effects

Можно импортировать один проект After Effects в другой. Все материалы импортируемого проекта, в том числе элементы видеоряда, композиции и папки, будут размещаться в новой папке на текущей панели «Проект».  

Можно импортировать проект After Effects из другой операционной системы, при этом необходимо оставить неизменными имена файлов, папок, а также полные или относительные пути ко всем файлам проекта. Чтобы сохранить относительный путь, исходные файлы видеоряда должны располагаться в том же томе, что и файл проекта. Для сбора всех файлов проекта или композиции в одном месте используется команда «Файл» > «Сбор файлов». (См. Рекомендации по межплатформенным проектам.)

  1. Выберите «Файл» > «Импорт» > «Файл».
  2. Выберите проект After Effects для импорта и нажмите кнопку «Открыть».

Если используемая операционная система не поддерживает формат файла, если файл отсутствует или не работает ссылка, After Effects заменяет эти объекты заполнителем с цветными полосами. Заполнитель можно заново связать с требуемым файлом, два раза щелкнув запись на панели «Проект» и указав путь к исходному файлу. В большинстве случаев требуется заново связать только один файл видеоряда. After Effects сам находит оставшиеся недостающие элементы, если их местоположение не меняется.

Примечание.

При рендеринге фильма и его экспорте в формат QuickTime (MOV) или Video for Windows (AVI) можно встроить ссылку на проект в контейнер-файл. Для импорта проекта импортируйте файл в формате MOV или AVI и в диалоговом окне «Импорт файла» выберите «Проект» из меню «Импортировать как». Если файл содержит ссылку на проект, который был перемещен, можно указать путь к проекту..

Импорт проекта Adobe Premiere Pro

Примечание.

При импорте в After Effects проектов Adobe Premiere Pro, Dynamic Link не используется. After Effects не позволяет импортировать проекты Premiere Pro, если хотя бы один эпизод в нем уже имеет динамические ссылки, связанные с After Effects. (См. раздел Работа с Adobe Premiere Pro и After Effects.)

After Effects импортирует проекты Adobe Premiere Pro на панель «Проект» одновременно как новую композицию с клипом Adobe Premiere Pro в качестве слоя, и как папку, в которой каждый клип размещается в виде отдельного элемента видеоряда. Если проект Adobe Premiere Pro содержит подборки, After Effects преобразует их в папки внутри папки проектов Adobe Premiere Pro. After Effects преобразует встроенные эпизоды во встроенные композиции.

При импорте в After Effects не все функции проекта Adobe Premiere Pro сохраняются. При импорте проекта Premiere Pro в After Effects сохраняются те же функции, что и при операциях копирования и вставки между этими двумя проектами. (См. раздел Импорт из After Effects и Adobe Premiere Pro.)

After Effects сохраняет порядок клипов на таймлайне, длительность видеоряда (включая все начальные и конечные точки после обрезки), местоположения маркеров и переходов. Порядок размещения слоев на панели «Таймлайн» After Effects основан на порядке расположения клипов на панели «Таймлайн» Adobe Premiere Pro. After Effects добавляет клипы Adobe Premiere Pro в панель «Таймлайн» в виде слоев и в том порядке, в котором они отображались на панели «Таймлайн» Adobe Premiere Pro — снизу вверх и слева направо. After Effects сохраняет изменения скорости клипа, например, заданные с помощью команды «Клип» > «Скорость», и эти изменения отображаются в виде значения в столбце «Растягивание» на панели «Таймлайн» After Effects.

After Effects импортирует эффекты, которые используются как в Adobe Premiere Pro, таки и в After Effects, и сохраняет ключевые кадры этих эффектов.

Переходы и заголовки (за исключением растворений), добавленные в проекты Adobe Premiere Pro отображаются в композициях After Effects в виде слоев с изначальным местоположением и продолжительностью.

Ключевые кадры уровня звука сохраняются.

  1. Выберите «Файл» > «Импорт» > «Файл» или «Файл» > «Импорт» > «Проект Adobe Premiere Pro».

    При выборе варианта «Импорт» > «Проект Adobe Premiere Pro» отображаться будут только проекты Adobe Premiere Pro.

  2. Выберите проект и нажмите кнопку «ОК».
  3. Выполните любое из предложенных ниже действий.
    • Для импорта только одного эпизода выберите эпизод в меню.

    • Для импорта аудиоданных выберите «Импорт аудио».

    Примечание.

    Для добавления отдельного элемента из дорожки в проекте Adobe Premiere Pro скопируйте элемент в Adobe Premiere Pro и в After Effects выберите «Правка» > «Вставить».

Копирование между After Effects и Adobe Premiere Pro

  • На панели «Таймлайн» в After Effects можно скопировать слои, основанные на аудио- или видеоэлементах видеоряда (в том числе сплошные) и вставить их в панель «Таймлайн» в Adobe Premiere Pro.

  • На панели «Таймлайн» в Adobe Premiere Pro можно скопировать ресурсы (любые элементы дорожки) и вставить их в панель «Таймлайн» в After Effects.

  • Из приложения After Effects или Adobe Premiere Pro можно скопировать элементы видеоряда и вставить их в панель «Проект» другого приложения.

Примечание.

Однако элементы видеоряда из панели «Проект» приложения After Effects нельзя вставить в панель «Таймлайн» приложения Adobe Premiere Pro.

Если требуется работать со всеми клипами в одном эпизоде проекта Adobe Premiere Pro, воспользуйтесь командой «Импорт» вместо того, чтобы импортировать проект в After Effects.

Примечание.

С помощью ссылки Adobe Dynamic Link можно создавать динамические ссылки (без преобразования), связывающие новые или существующие композиции в After Effects и Adobe Premiere Pro. (См. раздел Сведения о Dynamic Link.)

Копирование из After Effects в Adobe Premiere Pro

Можно скопировать слой, основанный на элементе видеоряда, из композиции After Effects, и вставить его в эпизод Adobe Premiere Pro. Adobe Premiere Pro преобразует эти слои в клипы в эпизоде и скопирует исходный элемент видеоряда в собственную панель «Проект». Если слой содержит эффект, который также используется в Adobe Premiere Pro, Adobe Premiere Pro преобразует этот эффект, а также все его настройки и ключевые кадры.

Также можно копировать вложенные композиции, слои Photoshop, слои со сплошной заливкой и слои аудио. Adobe Premiere Pro преобразует вложенные композиции во вложенные эпизоды, а слои со сплошной заливкой — в цветные подложки. В Adobe Premiere Pro нельзя скопировать слои-фигуры, слои текста, камеры, освещения или корректирующие слои.

  1. Откройте Adobe Premiere Pro (Adobe Premiere Proтребуется открыть перед копированием слоя в After Effects).
  2. Выберите один или несколько слоев в панели «Таймлайн» в After Effects.
    Примечание.

    Если выбрано несколько слоев и эти слои не перекрывают друг друга в After Effects, то в Adobe Premiere Pro они размещаются на одной дорожке. В то же время, если слои в After Effects перекрывают друг друга, порядок их выбора определяет порядок размещения их дорожек в Adobe Premiere Pro. Каждый слой размещается на отдельной дорожке. Последний выбранный слой отображается на «Дорожке 1». Например, при выборе слоев снизу вверх в Adobe Premiere Pro они будут отображаться в обратном порядке, а нижний слой будет размещен в «Дорожке 1».

  3. Выберите команду «Правка» > «Копировать».
  4. В Adobe Premiere Pro откройте эпизод в панели «Таймлайн».
  5. Переместите индикатор текущего момента в нужное расположение и в меню «Правка» выберите пункт «Вставить».

Результаты вставки в Adobe Premiere Pro

При вставке слоя в эпизод Adobe Premiere Pro ключевые кадры, эффекты и другие свойства скопированного слоя преобразуются следующим образом:

Элемент After Effects

После преобразования в Adobe Premiere Pro

Примечания

Свойства громкости звука

Фильтр громкости канала

Режимы наложения

Режимы смешивания, поддерживаемые Adobe Premiere Pro, преобразуются

Свойства эффектов и ключевые кадры

Свойства эффектов и ключевые кадры, если эффект также существует в Adobe Premiere Pro

В Adobe Premiere Pro неподдерживаемые эффекты представлены как автономные в панели «Элементы управления эффектами». Некоторые эффекты After Effects имеют такие же имена, как и эффектыAdobe Premiere Pro, но не преобразуются, поскольку фактически это другие эффекты.

Выражения

Не преобразованные

Маркеры слоя

Маркеры клипов

Маски и подложки

Не преобразованные

Эффект «Стереомикшер»

Фильтр громкости канала

Свойство «Перераспределение времени»

Эффект «Перераспределение времени»

Свойство «Растягивание по времени»

Свойство «Скорость»

Скорость и растягивание по времени имеют обратную связь. Например, растягивание 200% в After Effects преобразуется в скорость 50% в Adobe Premiere Pro.

Преобразование значений свойств и ключевых кадров

Значения и ключевые кадры движения или непрозрачности

Тип ключевого кадра («Безье», «Автоматическая по Безье», «Непрерывная кривая Безье» или «Остановка») сохраняется.

Настройки источника для исходных файлов R3D

Настройки источника для исходных файлов R3D

Копирование из Adobe Premiere Pro в After Effects

Видео- или аудиоресурс можно скопировать из эпизода Adobe Premiere Pro и вставить в композицию After Effects. After Effects преобразует ресурсы в слои и копирует исходные элементы видеоряда в панель «Проект». Если ресурс содержит эффект, который также используется в After Effects, After Effects преобразует этот эффект, а также все его настройки и ключевые кадры.

Также можно скопировать подложки, снимки, вложенные эпизоды и автономные файлы. After Effects преобразует цветные подложки в слои со сплошной заливкой цветом, а вложенные эпизоды — во вложенные композиции. При копировании неподвижного изображения в формате Photoshop в After Effects приложение After Effects сохраняет информацию о слоях Photoshop. Заголовки Adobe Premiere Pro нельзя вставить в After Effects, однако текст с атрибутами можно перенести из Adobe Premiere Titler в After Effects.

  1. Выберите ресурс в панели «Таймлайн» Adobe Premiere Pro.
  2. Выберите команду «Правка» > «Копировать».
  3. В панели «Таймлайн» приложения After Effects откройте композицию.
  4. Активируйте панель «Таймлайн» и в меню «Правка» выберите пункт «Вставить». Ресурс отобразится в панели «Таймлайн» в качестве верхнего слоя.
    Примечание.

    Чтобы вставить ресурс в место, отмеченное индикатором текущего момента времени, нажмите клавиши Ctrl+Alt+V (Windows) или Command+Option+V (Mac OS).

Результаты вставки в After Effects

В случае вставки ресурса в композицию After Effects ключевые кадры, эффекты и другие свойства скопированного ресурса преобразуются следующим образом:

Ресурс Adobe Premiere Pro

После преобразования в After Effects

Примечания

Аудиодорожка

Слой аудио

Аудиодорожки в формате 5.1 Surround или более 16 бит не поддерживаются. Монофонические и стереофонические аудиодорожки импортируются как один или два слоя.

Полосы и сигнал

Не преобразованные

 

Режимы наложения

Преобразованные

 

Маркер клипа

Маркер слоя

 

Цветные подложки

Слои со сплошной заливкой цветом

 

Фильтр кадрирования

Маскирующий слой

 

Остановка кадра

Свойство «Перераспределение времени»

 

Маска Преобразованные Все свойства маски в Premiere Pro, такие как растушевка, непрозрачность, расширение и т. д., копируются в композицию After Effects вместе с маской.

Значения и ключевые кадры движения или непрозрачности

Преобразование значений свойств и ключевых кадров

Тип ключевого кадра («Безье», «Автоматическая по Безье», «Непрерывная кривая Безье» или «Остановка») сохраняется.

Маркер эпизода

Маркеры на новом со сплошной заливкой цветом

Чтобы скопировать маркеры эпизода, требуется скопировать сам эпизод либо импортировать весь проект Adobe Premiere Pro как композицию.

Свойство «Скорость»

Свойство «Растягивание по времени»

Скорость и растягивание по времени имеют обратную связь. Например, скорость 50% вAdobe Premiere Pro преобразуется в растягивание 200% в After Effects.

Эффект «Перераспределение времени»

Свойство «Перераспределение времени»

 

Заголовки

Не преобразованные

 

Начальные значения универсального отчета

Не преобразованные

 

Видео- и аудиопереходы

Ключевые кадры непрозрачности (только перекрестное растворение) или слои со сплошной заливкой цветом

 

Свойства и ключевые кадры видеоэффектов

Свойства эффектов и ключевые кадры, если эффект также существует в After Effects

After Effects не отображает неподдерживаемые эффекты в панели «Элементы управления эффектами».

Аудиофильтры «Громкость» и «Громкость канала»

Эффект «Стереомикшер»

Другие аудиофильтры не преобразуются.

Настройки источника для исходных файлов R3D

Настройки источника для исходных файлов R3D

 

Примечание.

При импорте проекта Premiere Pro в After Effects свойства преобразуются так же, как и при копировании из Premiere Pro в After Effects.

Логотип Adobe

Вход в учетную запись