Библиотеки Creative Cloud Libraries в After Effects

Последнее обновление 21 окт. 2026 г.

Узнайте, как использовать библиотеки Creative Cloud в Adobe After Effects для доступа к ресурсам, их упорядочивания, синхронизации и совместного использования в различных проектах, на разных устройствах и в приложениях Adobe.

Creative Cloud Libraries делают ваши ресурсы доступными, где бы вы ни находились. Изображения, образцы цветов, стили текста, цветовые решения и многое другое можно создавать в Photoshop, Illustrator и мобильных приложениях, таких как Adobe Shape, а потом легко открывать их в других компьютерных или мобильных приложениях, таким образом обеспечивая непрерывный творческий процесс.

Использование библиотек Creative Cloud Libraries

В After Effects библиотеки Creative Cloud Libraries доступны на панели Библиотеки и на Начальном экране. Панель Библиотеки отображается в рабочих средах По умолчанию, Стандарт и Все панели.Она закреплена на правой стороне рабочей среды.

Чтобы открыть панель Библиотеки, можно выбрать следующее:

  • Окно > Рабочая среда > Библиотеки
  • Файл > Импорт > Из библиотек
  • Окно > Библиотеки
Подменю "Рабочая среда" открыто в меню «Окно», показывающее шаблоны настроек макета панели, при этом пункт "Библиотеками" отмечен как активный.
Откройте панель «Библиотеки» из меню «Рабочая среда».

Художественные ресурсы можно применять в After Effects различными способами:

  • Графические ресурсы можно перетащить с панели Библиотеки на панель Проект, чтобы импортировать их в проект.
  • Adobe CaptureВекторные ресурсы в библиотеке, созданные в мобильных приложениях, в частности в Capture, можно импортировать в After Effects и преобразовать в слои фигур для получения векторной анимации высокого качества.
  • Графику текстового слоя, добавленную в библиотеку из Photoshop, можно импортировать в After Effects и преобразовать в слои редактируемого текста с динамическими стилями.
Примечание

Ресурсы других типов, находящиеся в библиотеке (не относящиеся к графике), нельзя применять напрямую, но можно просматривать и упорядочивать на панели Библиотеки. Кроме того, можно использовать инструмент Пипетка в After Effects для получения образца цвета из библиотеки, так же как это выполняется на панели Темы Adobe Color.

Расположение ресурсов библиотек

Ресурсы библиотек, импортированные в After Effects, копируются в следующие папки пользователя: 

  • macOS: Пользователи/<user_name>/Документы/Adobe/After Effects 2026/User Libraries/
  • Windows: C:\Пользователи\<user_name>\Документы\Adobe\After Effects 2026\User Libraries\

Доступ к библиотекам Creative Cloud Libraries

В разных проектах

Все, что сохраняется на панели Библиотеки, становится доступным для использования в проектах After Effects, над которыми вы работаете.

На разных компьютерах

Библиотеки синхронизируются с Creative Cloud. Ваша библиотека становится доступной на любом компьютере, на котором вы выполняете вход с использованием Creative Cloud и своего Adobe ID.

В разных приложениях

Все, что сохраняется на панели Библиотеки, автоматически становится доступным в компьютерных и мобильных приложениях, которые поддерживают библиотеки Creative Cloud.

Например, можно открывать библиотеки в компьютерных приложениях, таких как Adobe Premiere или Photoshop, и в мобильных приложениях, как Adobe Capture.

Добавление библиотеки Creative Cloud Library

Можно создать любое количество библиотек для упорядочения ресурсов. Созданные библиотеки отображаются на панели Библиотеки в After Effects.  

Выберите пункт в раскрывающемся списке на панели Библиотеки.

Выберите + Создать новую библиотеку и введите название библиотеки.

Панель Libraries, где выделена кнопка «Создать новую библиотеку».
Создайте новую библиотеку Creative Cloud в After Effects для организации и хранения ресурсов.

Добавление ресурсов в библиотеку Creative Cloud Library

Для добавления ресурсов в библиотеку Creative Cloud Library выберите любой из рассматриваемых вариантов.

Перетащите ресурсы на панель Библиотека. Ресурс добавляется в выбранную библиотеку, которая синхронизируется с вашей учетной записью Creative Cloud, позволяя получить к нему доступ из любого места.

Выберите Файл > Сохранить как или Файл > Сохранить и сохраните файлы в папке Creative Cloud Files.

Откройте Creative Cloud Libraries из приложения Creative Cloud для ПК, выбрав Файлы > Локальное хранилище > Обзор для выбора папки. 

Ресурсы также можно добавлять непосредственно на страницу Creative Cloud Assets. Чтобы добавить ресурсы, выполните следующие действия.

Перейдите в раздел Ваши файлы Creative Cloud, чтобы просмотреть ресурсы, синхронизированные из вашей библиотеки.

Выберите значок Загрузка, чтобы загрузить файлы. 

Отправленные файлы синхронизируются с вашей учетной записью Creative Cloud, поэтому вы можете получить к ним доступ, где бы ни находились.

Графические ресурсы

Графические ресурсы можно импортировать в проект After Effects, как и любые другие ресурсы, импортируемые с локальных дисков. Для импорта графических ресурсов в проект выполните одно из предложенных ниже действий.

  • Щелкните-правой кнопкой мыши по графическому ресурсу и выберите Импорт.
  • Выберите графический ресурс на панели Библиотеки и перетащите его на панель Проект.

Векторную графику в библиотеке, созданную с помощью Illustrator, можно импортировать в After Effects.После добавления графических ресурсов в композицию можно преобразовать их в слои форм для создания высококачественной векторной анимации.

Графику текстового слоя, добавленную в библиотеку из Photoshop, можно импортировать в After Effects и преобразовать в слои редактируемого текста с динамическими стилями.

Изменение параметра Перетащить несколько элементов импорта как в разделе Установки> Импорт (Windows) или Настройки > Импорт (macOS) влияет на то, как ресурсы PSD и AI импортируются из библиотеки.

Представления Look

Шаблоны Look — это шаблоны настроек цвета, созданные и добавленные в библиотеку Creative Cloud с помощью Adobe Premiere.В шаблонах Look содержится информация о цвете и освещении, полученная из изображения, снятого камерой мобильного устройства в реальном времени, или из фотографии, хранящейся на устройстве.

Затем шаблоны Look, сохраненные в файлах .look, можно применить к слою в After Effects. Использование представлений Look позволяет без труда расширить возможности работы над проектом за счет изменения цветов изображений или выравнивания по цвету (обычно с помощью другого приложения, например с помощью панели цветов в Premiere).

Для чтения файлов Look на панели Библиотеки так же, как и для файлов LUT из других источников, используется эффект Применить цвета LUT.

Чтобы применить шаблон Look на панели Библиотеки, выполните одно из следующих действий.

  • Выберите слой в композиции, щелкните правой кнопкой мыши шаблон Look на панели Библиотеки и выберите пункт Применить Look.
  • Перетащите шаблон Look с панели Библиотеки в слой на панели Композиция, Слой, Элементы управления эффектами или Временная шкала.
  • Перетащите шаблон Look с панели Библиотеки на заглавную строку существующего эффекта Применить цвета LUT, который находится в слое на панелях Временная шкала или Элементы управления эффектами.

After Effects добавит эффект Применить цвета LUT к целевому слою и применит выбранный Look.

Если эффект Применить цвета LUT уже применен к слою, то при выборе стиля на панели Библиотеки будет использован уже существующий экземпляр этого эффекта.Таким образом можно оценить результаты от применения разных шаблонов Look к одному и тому же слою.

Добавление ресурсов из Adobe Stock

Adobe Stock — это сервис, посредством которого можно приобрести миллионы высококачественных фотографий, иллюстраций и видео (включая HD и 4K) без уплаты роялти.

Вы можете начать поиск ресурсов Adobe Stock прямо в After Effects, на панели Библиотеки. В After Effects (бета-версия) вы можете использовать панель Adobe Stock.

Выберите Окно > Библиотеки, чтобы открыть панель Библиотеки в After Effects.

Откройте существующую библиотеку или создайте новую. 

Выберите стрелку раскрывающегося списка рядом с полем поиска, выберите Adobe Stock, затем введите ключевое слово.

Добавление ресурсов из Adobe Stock в панели «Библиотека»
Ищите и добавляйте ресурсы из Adobe Stock прямо на панели «Библиотеки».

Просматривайте результаты поиска, наведите курсор на результат и выберите значок плюса, чтобы добавить его в вашу библиотеку.

В результатах поиска видеоресурсов отображается информация о статусе лицензирования, продолжительности и формате. Доступна фильтрация результатов поиска и предпросмотр ресурсов. 

Подобрав подходящий ресурс, можно сразу же приобрести лицензию и добавить ресурс в свою библиотеку, которая появится на панели Библиотеки приложения After Effects. Либо можно добавить в библиотеку версию ресурса для предпросмотра, с водяным знаком и без лицензии. Чтобы лицензировать ресурс Stock через панель Проект, выберите предпросмотр ресурса с водяным знаком на панели Проект, затем выберите Файл > Лицензия или выберите кнопку «Корзина» слева от нелицензированного объекта видеоряда.

Добавив в библиотеку версию ресурса для предпросмотра, вы можете приобрести лицензию на ресурс позднее. Для покупки лицензии щелкните ресурс правой кнопкой мыши и выберите пункт контекстного меню «Лицензировать изображение».

После приобретения лицензии предпросмотры неподвижных изображений Adobe Stock автоматически заменяются версией с полным разрешением и без водяного знака.

Совет

Можно также добавить 3D-модели в библиотеки Creative Cloud Libraries и импортировать их в проекты. Узнайте о способах добавления 3D-моделей в Creative Cloud Libraries.

Проверить обновления Creative Cloud

Вы можете проверить доступность обновлений в приложении Creative Cloud для настольных ПК. 

Чтобы проверить наличие обновлений вручную, выполните следующие действия.

Нажмите значок приложения Creative Cloud для настольных ПК  на панели задач (Windows) или в строке меню Apple (macOS), чтобы открыть приложение Creative Cloud для настольных ПК.

В вашем меню профиля, выберите Выйти.

Войдите в свою учетную запись Adobe.

Если вы не используете последнюю версию приложения Creative Cloud для настольных ПК, появится запрос на обновление. Выберите Обновить.

Все шаблоны анимационного дизайна отображаются в виде обновлений в приложении для настольных ПК. 

Обмен библиотеками с пользователями Creative Cloud

Вы можете предоставлять свои библиотеки другим подписчикам Creative Cloud для просмотра, редактирования или использования содержимого. Пользователи ресурсов вашей библиотеки получают уведомление в случае изменения ресурса в библиотеке. 

Совет

Если подписчик Creative Cloud поделился с вами библиотекой, вы можете поделиться ею с другими пользователями Creative Cloud.

Общий доступ к библиотеке

Предоставить другим пользователям доступ к вашим библиотекам можно двумя разными способами.

Использовать панель "Библиотеки"

На панели Библиотеки откройте всплывающее меню на вкладке панели и выберите пункт Пригласить пользователей.

Меню панели «Библиотеки» с выделенным пунктом «Пригласить людей», а также параметрами «Экспорт», «Получить ссылку» и «Переименовать».
Выберите «Пригласить людей», чтобы поделиться вашей библиотекой и ее содержимым с соавторами.

Использование веб-сайта Creative Cloud

Чтобы поделиться библиотеками через веб-сайт Creative Cloud, выберите Файлы > Ваши библиотеки > Поделиться. Следуйте инструкциям на экране, чтобы пригласить сотрудников к использованию вашей библиотеки.

Подключение к общей библиотеке

Запустите приложение Adobe Creative Cloud для настольных ПК и выполните вход с использованием своих учетных данных Adobe ID.

Когда с вами делятся библиотекой, вы получаете уведомление. Нажмите значок колокольчика, чтобы открыть уведомления.

Нажмите кнопку Принимаю, которая есть в каждом приглашении к совместной работе с библиотекой.