creativecloud

Доступно обновление для Premiere Pro CC

Дополнительные сведения см. в разделе Обзор новых функций.


Выпуск Premiere Pro CC 2014.2 | Декабрь 2014 г.

Улучшения поддержки кодека GoPro CineForm

(Windows) Поддержка для предпросмотра QuickTime  

Premiere Pro обеспечивает полную поддержку интеллектуального рендеринга для файлов GoPro CineForm в ОС Windows. Теперь можно предварительно просматривать файлы CineForm в формате QuickTime.

  1. В диалоговом окне «Создать эпизод» или «Настройки эпизода» выберите режим редактирования «Настраиваемый».
  2. Выбор формата QuickTime для изображения предпросмотра
  3. Выберите кодек GoPro CineForm.
  4. (Необязательно) Сохраните шаблон настроек для каждой часто используемой комбинации высоты, ширины и частоты кадров.

Усовершенствования экспорта GoPro CineForm

Раньше возникало несоответствие между метками шаблонов настроек в диалоговом окне «Настройки экспорта» и примененной кодировкой. Теперь эта проблема исправлена.

Можно выбрать шаблоны настроек 10-bpc YUV и 12-bpc RGBA, а кодировщик GoPro CineForm изменяет частоту кадров до 10-битового YUV или 12-битового RGBA соответственно. Кроме того, добавлена поддержка импорта 10-битного YUV.

Дополнительные сведения см. в разделе Поддержка кодека GoPro CineForm.

Удаление функции анализа речи

В выпуске Premiere Pro CC за декабрь 2014 г. будет удалена функция преобразования речи в текст (или функция анализа речи).

Тем не менее, вы сможете просматривать эти метаданные для любых клипов, если они были созданы в Premiere Pro CC и более ранних версиях.

Дополнительные сведения см. в разделе Анализ речи.

Другие улучшения

Поддержка медиаданных ARRI

Premiere Pro теперь поддерживает импорт клипов ARRI Open Gate, как и любых других клипов.

Обновлены установки

При добавлении неподвижных изображений, аудио или видеопереходов можно назначить длительность по умолчанию. Premiere Pro теперь позволяет задавать длительность по умолчанию в виде количества кадров или секунд.

Выберите категорию «Общие» в диалоговом окне «Установки», чтобы задать эти настройки.

Дополнительные сведения см. в разделе Установки.

Улучшенная прокрутка и перемещение в больших файлах GOP MXF

При прокручивании больших файлов GOP вручную на скорости больше 1x или при использовании прокрутки J-K-L на скорости 8x, 16x или 32x набор кадров отображается более сглаженно.

Список заслуживающих внимания ошибок, исправленных в выпуске Premiere Pro CC за декабрь 2014 г., см. в этом сообщении блога.

Выпуск Premiere Pro CC 2014.1 | Октябрь 2014 г.

Обновленный пользовательский с поддержкой разрешений HiDPI

Выпуск Premiere Pro CC за октябрь 2014 приветствует пользователя заметно более удобным и обновленным интерфейсом. Пользовательский интерфейс обеспечивает поддержку разрешений HiDPI для экранов Retina компании Apple и экранов для Windows 8.1.

 

Обновленный пользовательский интерфейс
Обновленный пользовательский интерфейс с более отчетливым и «гладким» дизайном, а также поддержкой разрешений HiDPI

Обновленный пользовательский интерфейс

Обновленный пользовательский интерфейс обеспечивает более отчетливое восприятие элементов управления, что позволяет больше сосредоточиться на работе с содержимым. Помимо внешних улучшений, были внесены незначительные, но полезные доработки в части повышения общего удобства использования.

При выборе элемента пользовательского интерфейса выбранный элемент выделяется синим цветом, обозначая, что он активен. При отмене выбора элемент становится серым. За счет высокой контрастности стало проще отличать выбранные элементы от неактивных.

Для повышения удобства просмотра с помощью параметра «Настройка внешнего вида» можно изменять яркость пользовательского интерфейса, делая его светлее.

Поддержка объектов высокого разрешения

За счет поддержки HiDPI этот выпуск Premiere Pro обладает пользовательским интерфейсом более высокого разрешения, который обеспечивает повышенную четкость отображения текста, значков и другие элементов пользовательского интерфейса.

Сохранение одинаково высокой четкости отображения можно заметить при изменении масштаба. При масштабе в 100% становится доступно больше полезного экранного пространства для работы с приложением, за счет чего одновременно можно просматривать значительно большее количество панелей интерфейса. При изменении масштаба интерфейса масштаб его элементов изменяется вместе с ним с сохранением четкости отображения.

Повышение удобства использования

За счет улучшенного интерфейса редактирования Premiere Pro доступ к командам редактирования осуществляется несколькими щелчками мыши.

Пункты меню монитора или панели, которые были размещены во всплывающего меню, теперь объединены в группу и находятся в разделе «Настройки». Также доступ к некоторым элементам меню можно получить в меню панели.

  • Для получения доступа разделу «Настройки» щелкните значок гаечного ключа в заголовке «Таймлайн», на исходном или программном мониторе для отображения всех доступных пунктов меню.
  • Чтобы открыть меню панели, щелкните правой кнопкой мыши (в Win) или щелкните, удерживая нажатой клавишу Ctrl (в Mac), панель.

Чтобы облегчить работу с несколькими открытыми панелями, с панели была удалена кнопка «Закрыть» (значок Х). Теперь чтобы закрыть панель, необходимо щелкнуть правой кнопкой мыши (в Win) или щелкнуть, удерживая нажатой клавишу Ctrl (в Mac), заголовок панели и выбрать пункт «Закрыть панель».  

Возможность использования на сенсорных устройствах

Выпуск Premiere Pro CC 2014.1 знаменует собой важный шаг в направлении обеспечения поддержки Premiere Pro на сенсорных устройствах, включая поддержку просмотра в разрешениях HiDPI на экранах для Windows 8.1.

Значительное расширение возможностей поиска

Новые подборки результатов поиска

В Premiere Pro добавлена функция создания подборок результатов поиска, позволяющая искать, упорядочивать и сортировать медиафайлы на основе метаданных.

При выполнении поиска элементов на панели «Проект» теперь результаты поиска можно сохранять в качестве «Подборки результатов поиска». Сразу после создания «Подборки результатов поиска» она автоматически обновляется при добавлении в проект подходящего содержимого. В «Подборках поиска» отображаются псевдонимы исходных элементов проекта, а не скопированных медиаданных, что позволяет исключить дублирование медиаданных.

Дополнительные сведения см. в разделе Поиск ресурсов с помощью подборок результатов поиска.

Расширенный поиск на таймлайне

Теперь управление сложными таймлайнами в Premiere Pro стало проще.

Откройте панель «Таймлайн» и последовательно выберите «Редактировать» > «Найти». Или используйте сочетание клавиш Ctrl+F (в Win)/Cmd+F (в Mac) для открытия диалогового окна поиска.

С помощью диалогового окна «Найти» можно выполнять поиск и выбор клипов в эпизоде. Поиск клипов можно выполнять по отдельному свойству, например, имени клипа или цвету маркировки, либо использовать сочетание свойств. Функция «Поиск на таймлайне» также позволяет находить маркеры эпизода на таймлайне.

Дополнительные сведения см. в разделе Поиск ресурсов на таймлайне.

Расширенное управление медиафайлами

Объединение и перекодирование проектов с помощью обновленной функции Project Manager

Обновленная функция Project Manager в Premiere Pro позволяет более эффективно управлять медиаданными. Проекты можно перемещать, объединять и архивировать всего несколькими щелчками мыши.

С помощью обновленной функции Project Manager можно перемещать файлы и эпизоды в новое место с учетом заданных пользователем параметров.

Можно также обрабатывать и перекодировать файлы разных форматов одним кодеком, а затем архивировать или отправлять полученные файлы коллегам или на другие системы. В Premiere Pro перекодированные проекты можно изменить в любой момент.

Дополнительные сведения см. в разделе Копирование, перекодирование или архивирование проектов.

Функция одновременной работы с несколькими проектами

Редакторы часто открывают несколько проектов сразу, чтобы можно было одновременно импортировать и редактировать медиаданные. В Premiere Pro реализована новая функция одновременной работы с несколькими проектами, позволяющая просматривать медиаданные и эпизоды в одних проектах и импортировать их непосредственно в текущий проект.

Пользователь может изменять или повторно использовать клипы, кадры и переходы из предыдущих проектов и редактировать их непосредственно в текущем проекте. Например, в одном рабочем пространстве можно одновременно открыть и выполнить редактирование проекта Premiere Pro и проекта After Effects.

Чтобы открыть другие проекты в необходимом количестве панелей Media Browser, выберите пункт Новая панель Media Browser во всплывающем меню Media Browser. Как и все остальные панели в Premiere Pro несколько открытых панелей Media Browser можно оставлять открытыми или закреплять.

Дополнительные сведения см. в этом видеоруководстве.

Рендеринг и замена

Premiere Pro позволяет ускорять воспроизведение эпизодов с большим объемом визуальных эффектов путем преобразования вложенных видеоклипов, включая композиции, в сведенные видеоклипы.  

Чтобы изменить исходные медиаданные, в любой момент можно восстановить необработанный клип с помощью функции с помощью параметра Восстановить необработанный вариант.

Дополнительные сведения см. в разделе Рендеринг и замена медиаданных.

Примечание.

Новая функция «Рендеринг и замена» заменяет собой ранее доступный параметр звука «Рендеринг и замена» («Клип» > «Параметры аудио» > «Рендеринг и замена»).

Окно «Таймлайн исходного монитора»

В Premiere Pro можно открывать и просматривать эпизоды неоткрытого проекта без импорта эпизода в текущий проект.

С помощью панели Media Browser перейдите к проекту, содержащему эпизод, и откройте его двойным щелчком мыши.

В новом окне «Таймлайн исходного монитора» откроется второй таймлайн, на котором отобразится содержимое эпизода, защищенное от записи. С помощью этого второго таймлайна можно легко редактировать или повторно использовать имеющиеся клипы, кадры и переходы из других проектов.  

Поддержка кодека GoPro CineForm

В Premiere Pro можно декодировать и кодировать файлы QuickTime с помощью кодека GoPro CineForm как в системах под управлением Mac OS X, так и в системах под управлением Windows.

Примечание.

Для воспроизведения файлов CineForm в сторонних цифровых видеоредакторах (не Adobe) пользователям Mac OS X необходимо установить проигрыватель QuickTime 7. Проигрыватель QuickTime можно загрузить на веб-странице технической поддержки Apple.

Кодек GoPro CineForm — это межплатформенный промежуточный кодек, который хорошо подходит для редактирования видеоматериала высокого разрешения и оптимизирован для повышения качества изображения и плавности воспроизведения.

В диалоговом окне «Настройки экспорта» выберите пункт «QuickTime», чтобы задать формат настроек экспорта, и пункт «GoPro CineForm», чтобы указать видеокодек. В видеофайлы, кодированные кодеком GoPro CineForm, можно добавлять альфа-канал. Выберите 32-битную или 64-битную разрядность цвета для добавления поддержки альфа-каналов.

Дополнительные сведения см. в разделе Поддержка кодека GoPro CineForm.

GoPro CineForm — это цифровой промежуточный кодек, который идеально подходит для преобразования медиаданных различных форматов в файл формата GoPro CineForm с целью упрощения его дальнейшего архивирования. Такое преобразование в Premiere Pro без труда выполняется с помощью функции «Объединить и перекодировать».

Дополнительные сведения см. в разделе Копирование, перекодирование или архивирование проектов.

 

Улучшения функций создания и отслеживания масок

Теперь при создании и отслеживании масок можно использовать новый инструмент для рисования многоугольников произвольной формы «Перо» позволяющий создавать маски сложной формы.

Любые контрольные точки маски можно преобразовывать в контрольные точки кривой Безье одним щелчком мыши, а с помощью маркеров Безье можно создавать более ровные и точные отрезки.

Кроме того, в выпуск добавлены новые элементы управления маскированием, позволяющие корректировать степень растушевки маски и расширять ее непосредственно в программном мониторе.

Дополнительные сведения см. в разделе Создание и отслеживание масок.

Улучшенные эффекты основного клипа

Теперь, чтобы определить, применен ли эффект основного клипа к отдельному клипу эпизода, достаточно взглянуть на новый указатель на панели «Таймлайн». Под значком FX соответствующего клипа, к которому применен эффект основного клипа, отображает красная черта.

Кроме того, на вкладку «Элементы управления эффектами» были добавлены две вкладки для переключения между основным клипом и дочерними клипами эпизода.

Красная эмблема эффекта с подчеркиванием
Если значок FX подчеркнут красной чертой, это значит, что к клипу был применен эффект основного клипа.

Дополнительные сведения см. в разделе Эффекты основного клипа.

Улучшения интерфейса редактирования

Автоматическое обновление цвета маркировки и изменение имени клипа

Теперь в диалоговом окне «Настройки проекта» доступен параметр, позволяющий выполнять автоматическую синхронизацию всех экземпляров элементов проекта.

Чтобы открыть диалоговое окно настроек проекта, последовательно выберите «Файл» > «Настройки проекта» > «Общие». В диалоговом окне «Настройки проекта» установите флажок Отображать имена элементов проекта и цвет маркировки всех экземпляров.

При выборе этого параметра все изменения, внесенные в клип на панели «Проект», распространяются на все экземпляры, используемые в эпизодах. Например, при изменении имени клипа эпизода, изменение будет применено к основному клипу, а затем ко всем остальным клипам эпизода.  

Улучшенное управление медиаданными при редактировании звука в Audition

При отправке клипа для редактирования звука в Audition путем последовательного выбора пунктов «Редактирование» > «Редактировать в Adobe Audition» > «Клип», обработанная копия клипа автоматически сохраняется на диске вместе с исходным файлом медиаданных. Хранение обработанных медиафайлов вместе с исходными файлами упрощает процесс управления медиаданными.

Возможность отключать указатель конца эпизода

Теперь указатель конца эпизода, полоса фиолетового цвета, отображающаяся вдоль правого края последнего кадра в клипе или эпизоде, по умолчанию отключен.

Параметры наложения управляют указателем конца эпизода. Так как параметры наложения по умолчанию отключены, указатель конца эпизода также отключен.  

Для отображения наложений при скрытом указателе конца эпизода снимите флажок Индикаторы конца медиаданных/эпизода в диалоговом окне «Параметры наложения».

Дополнительные сведения см. в разделе Наложения монитора.

Клипы, содержащие только звуковую дорожку, в наложениях на монитор отображаются в формате SMPTE

Ранее, клипы, содержащие только звуковую дорожку, без встроенного тайм-кода отображались в качестве образцов в наложениях на монитор. Теперь при настройке отображения монитора с помощью параметра «Тайм-код источника», клипы, содержащие только звуковую дорожку, также отображаются в формате SMPTE.

Наложение «Тайм-код эпизода»

Теперь к наложениям на исходный и программный монитор добавлен новый параметр отображения тайм-кода эпизода.

Дополнительные сведения см. в разделе Наложения монитора.

Назначаемые цвета маркера

Параметры маркера
Параметры маркера

В Premiere Pro предоставляются маркеры восьми цветов, по умолчанию используется зеленый.

Назначить или изменить цвет маркера можно в диалоговом окне «Маркер». Дважды щелкните значок маркера на панели «Программный монитор» или нажмите клавишу M на клавиатуре, чтобы вызвать диалоговое окно «Маркер».

Также можно создавать маркеры определенных цветов, назначив сочетания клавиш по умолчанию. Дополнительные сведения см. в разделе Измененные сочетания клавиш.

Параметры выравнивания эффекта «Имя клипа»

С помощью параметров выравнивания эффекта «Имя клипа» можно настроить положение текста. Текст можно разместить по левому краю, по центру или по правому краю.  

Упрощение распознавания клипов в пределах диапазона входа/выхода на таймлайне

Клипы, расположенные в пределах диапазона входа/выхода на целевых дорожках, выглядят светлее по сравнению с клипами, расположенными вне диапазона входа/выхода или на пустых нецелевых дорожках.

Отключение записи маркеров клипа в файл XMP

Новая установка Запись маркеров клипа в файл XMP позволяет включить или отключить запись маркеров клипа в файл метаданных XMP. Этот параметр включен по умолчанию. Последовательно выберите «Редактировать» > «Установки» > «Медиаданные», чтобы отключить параметр.

Совет. Снимайте этот флажок при перемещении проектов с одного компьютера на другой. После этого маркеры клипа будут записываться в файл проекта вместо метаданных XMP медиафайла. Это помогает сохранить маркеры клипа в перемещенном проекте без перемещения связанных медиафайлов.

Сведения о поле в столбце метаданных на панели «Проект»

В Premiere Pro на панели «Проект» можно отображать новый столбец с метаданными под названием Порядок полей.

Столбец Порядок полей не отображается по умолчанию. Для отображения этого столбца откройте диалоговое окно Отображение метаданных, выбрав пункт Отображение метаданных в меню панели «Проект». Затем установите флажок рядом со столбцом «Порядок полей».

Изменение размера шрифта панели «Проект»

Чтобы изменить размер шрифта панели «Проект», щелкните панель правой кнопкой мыши (в Win) или щелкните ее, удерживая нажатой клавишу Ctrl (в Mac). Затем выберите пункт Размер шрифта во всплывающем меню панели и задайте соответствующий размер шрифта.

Одновременное перемещение или удаление нескольких эпизодов

В Premiere Pro можно одновременно выбирать несколько маркеров эпизода удерживания нажатой клавишу Shift и щелкая значки маркеров. Затем по мере необходимости выбранные маркеры можно перемещать или удалять.

Обработка неподдерживаемых метаданных XMP

Некоторые форматы файлов не поддерживают запись метаданных XMP непосредственно в файлы мультимедиа.

Если тип медиаданных не поддерживает запись XMP, Premiere Pro создает общий сопроводительный файл и сохраняет его вместе с исходным файлом медиаданных.

Изменения схемы звукового канала 5.1

Схема звукового канала 5.1 в Premiere Pro изменена на формат каналов L, R, C, LFE, Ls, Rs с целью обеспечения соответствия стандарту многоканальной записи звука.

Новый параметр многоканального звука при экспорте в формате QuickTime  

При экспорте медиаданных в формате QuickTime в разделе Аудио диалогового окна Настройки экспорта можно использовать новый параметр Дискретный в разделе Схема каналов.

Теперь у пользователя есть возможность определять отдельные каналы в качестве дискретных или монофонических.

Увеличение максимального предельного значения параметра масштабирования движения

На панели «Управление эффектами» в разделе видеоэффектов «Движение» предельное значение параметра «Масштаб» увеличено до 10 000 %. Ранее максимальное предельное значение составляло 600 %.

Новый столбце «Видеокодек» на панели «Проект»

В новом столбце «Видеокодек» на панели «Проект» указывается видеокодек для каждого ресурса.

Столбец «Видеокодек» по умолчанию не отображается на панели «Проект». Для отображения этого столбца выберите «Отображение метаданных» из всплывающего меню панели «Проект». Затем выберите пункт «Видеокодек» в группе «Метаданные проекта Premiere Pro».

Имя клипа и тайм-код влияют на параметры дорожки

При работе с эффектом «Имя клипа» и «Тайм-код» можно отображать сведения о клипах на конкретных исходных дорожках. Такая функция особенно полезна для корректирующих слоев.

Для выбора исходной дорожки на панели управления эффектами, используйте всплывающее меню «Исходная дорожка».

Другие улучшения

GPU-дебайеризация для некоторых форматов RAW

Premiere Pro предусматривает GPU-дебайеризацию для видеоматериала в формате AJA RAW, Canon RAW и Phantom Cine, а также RED и Cinema DNG.

Для дебайеризации клипов форматов RAW теперь применяется графический процессор (OpenCL и CUDA), что улучшает и ускоряет производительность при воспроизведении. При работе с файлами Phantom Cine программа также применяет баланс белого, цветовую матрицу, гамма-коррекцию и усиление, используя значения камеры, хранящиеся в видеофайле.

Улучшенные возможности экспорта файлов AAF в DAW

Теперь в Premiere Pro доступно улучшенное средство экспорта файлов AAF, позволяющее упростить взаимодействие Premiere Pro с системами DAW (цифровая рабочая звуковая станция).

Premiere Pro поддерживает воспроизведение и изменение аудиофайлов с метаданными iXML.

Метаданные iXML обычно захватываются звукозаписывающими устройствами или звукозаписывающим программным обеспечением, таким как Metacorder для Mac. Важной особенностью метаданных iXML является возможность выбирать и помечать лучшие дубли и записывать примечания, созданные во время съемки.

Поддержка работы с аудиофайлами, содержащими метаданные iXML

Примечание.

iXML — это открытый формат, использующийся для размещения звуковых метаданных. iXML поддерживает такие данные, как имя проекта, сцена, дубль, пленка и данные тайм-кода, а также пользовательские комментарии.

Измененные сочетания клавиш

Диалоговое окно «Сочетания клавиш» в Premiere Pro содержит новую функцию «Копировать в буфер обмена».

Эта функция позволяет копировать в буфер обмена полный список доступных команд вместе с присвоенными им сочетаниями клавиш.

  1. Откройте диалоговое окно «Сочетания клавиш» в Premiere Pro.
  2. Нажмите кнопку Копировать в буфер обмена.
  3. Вставьте данные в текстовый редактор.

Новые команды для сочетаний клавиш

В окне «Сочетания клавиш» можно указать сочетания клавиш, используемые по умолчанию для следующих команд.

  • Задать цвет маркера 1
  • Задать цвет маркера 2
  • Задать цвет маркера 3
  • Задать цвет маркера 4
  • Задать цвет маркера 5
  • Задать цвет маркера 6
  • Задать цвет маркера 7 
  • Задать цвет маркера 8
  • Присоединить все через правки  

 

Обновление Premiere Pro CC 2014.0.1 | Июль 2014 г.

Улучшения интерфейса редактирования

Обновление Adobe Premiere Pro CC за июль 2014 содержит важные исправления и улучшения интерфейса редактирования.

  • В Premiere Pro на панели «Проект» теперь есть новый столбец «Кодек».
  • Тайм-код эпизода добавлен в качестве параметра отображения в диалоговое окно «Наложения на монитор».
  • Можно установить фильтры «Имя клипа» и «Тайм-код» для отображения информации о клипах по определенным исходным дорожкам.

Полные сведения об исправлениях ошибок и улучшениях в этом обновлении см. в блоге Adobe Premiere Pro.

Выпуск Premiere Pro CC 2014 | Июнь 2014 г.

Создание и отслеживание масок

Маски позволяют задать области клипа, к которым требуется применить эффект или цветовую коррекцию. Таким образом можно задать область изображения, которую необходимо размыть, закрыть или подсветить.  

Маски часто применяются для размытия лица человека, чтобы его было невозможно узнать. К примеру, лицо можно скрыть с помощью эффекта размытия или мозаики.

Есть и более творческие способы применения маски, к примеру коррекция цвета на определенном участке. Инвертировав выделение по маске, можно исключить отмеченную область из цветовой коррекции, примененной к остальной части клипа.

Кроме того, можно накладывать несколько фигурных масок с разными эффектами на различные области клипа.

Premiere Pro позволяет анимировать и отслеживать фигурные маски. Маска может автоматически смещаться, следуя за движением объекта под маской. К примеру, после размытия лица маска может автоматически смещаться от кадра к кадру, следуя за движением данного человека.

Дополнительные сведения см. в разделе Создание масок и трекинг в Premiere Pro.

Шаблоны динамического текста

С помощью шаблонов динамического текста ускоряется и упрощается редактирование текстового содержимого анимированных титров и графики нижней трети видео.

Текстовые слои композиции After Effects теперь можно редактировать непосредственно в Premiere Pro, без необходимости возвращаться в After Effects. Изменения, внесенные в текстовые слои композиции, не отражаются на видеоматериале и на графических объектах, окружающих текст.

Кроме того, все изменения, внесенные в файл шаблона динамического текста, отражаются на всех проектах и эпизодах Premiere Pro, использующих этот шаблон.

Дополнительные сведения см. в разделе Шаблоны динамического текста в Premiere Pro.

Эффекты основного клипа

Эффекты, применяемые к основному клипу в Premiere Pro, автоматически переносятся на все части этого клипа в составе эпизодов.

Когда к основному клипу применяется эффект или таблица LUT, этот эффект или изменение цвета автоматически применяется к каждому экземпляру основного клипа, превращенному в эпизод. Более того, все последующие изменения этого эффекта так же автоматически переносятся на все клипы эпизодов.  

Для применения эффектов к основному клипу можно перетащить на него любой эффект с панели эффектов. Чтобы просмотреть или изменить эффект основного клипа, имея клип эпизода, воспользуйтесь функцией «Синхронизировать кадр» для загрузки основного клипа данного эпизода в исходный монитор. Затем можно изменить применяемые эффекты на панели «Элементы управления эффектами».

Дополнительные сведения см. в разделе Эффекты основного клипа.

Поддержка шрифтов из Typekit

Теперь возможен выбор из тысяч шрифтов Typekit, доступных в Premiere Pro.

При синхронизации шрифтов Typekit на настольный компьютер посредством приложения Creative Cloud, шрифты из Typekit отображаются наряду с локально установленными шрифтами.

  1. В Premiere Pro откройте меню Заголовок > Добавить шрифты из Typekit.
  2. Просмотрите список доступных шрифтов и загрузите нужные шрифты.
  3. Перезапустите Premiere Pro. 

При открытии Конструктора заголовков шрифты из Typekit отображаются вместе с другими локально установленными шрифтами.

Дополнительные сведения об использовании шрифтов из Typekit вместе с Creative Cloud см. в центре справки Typekit.

Синхронизация настроек и управление файлами

Автосохранение проектов в Creative Cloud

К учетной записи Adobe Creative Cloud прилагается онлайн-хранилище данных. Это позволяет получать к файлам в любом месте, на любом устройстве или компьютере.

Premiere Pro позволяет автоматически сохранять проекты прямо в хранилище Creative Cloud, выполняя резервное копирование в безопасную и доступную среду хранения данных.

Выберите пункт «Автосохранение» в меню «Установки», затем установите флажок Сохранить резервную копию проекта в Creative Cloud.

При автоматическом сохранении проектов Premiere Pro в онлайн-хранилище Creative Cloud создается каталог с именем auto-save. Все резервные копии проектов хранятся в каталоге auto-save.

Доступ к резервным копиям проектов можно получить на вкладке Файлы приложения Creative Cloud для настольных компьютеров. Файлы также доступны в Интернете, в учетной записи Creative Cloud.

Перенос настроек синхронизации при обновлении версии

Каждый основной выпуск Premiere Pro CC имеет собственную копию файлов настроек. К примеру, Premiere Pro CC 7.x использует для хранения файла настроек каталог «7.0», тогда как Premiere Pro CC 2014 использует каталог «8.0».

При обновлении Premiere Pro CC с версии 7.x до версии 2014 настройки синхронизации автоматически переносятся в новую версию.

Выберите на экране приветствия команду Синхронизировать настройки или Использовать настройки другой учетной записи либо воспользуйтесь пунктом меню Файл > Синхронизировать настройки. Все файлы настроек из каталога «7.0» автоматически копируются в каталог «8.0».

Важные примечания:

  • Каталог «8.0» создается на сервере Creative Cloud только после первой синхронизации настроек. Синхронизируя настройки в первый раз, можно заметить задержку синхронизации, так как настройки из каталога «7.0» копируются в каталог «8.0». 
  • Перед созданием собственных локальных настроек (таких как добавление собственных сочетаний клавиш или новых рабочих пространств) синхронизируйте настройки как минимум с одним из компьютеров. Благодаря этому изменения настроек не будут потеряны при автоматическом переносе настроек из предыдущей версии.

Дополнительные сведения о синхронизации настроек в Creative Cloud см. в разделе Синхронизация настроек.

Улучшения интерфейса редактирования

Обратное совмещение кадров

Теперь можно синхронизировать кадр на Таймлайне в соответствии с кадром, загруженным в Исходный монитор, с помощью команды Обратное совмещение кадров.

Инструкция по использованию команды «Обратное совмещение кадров»:

  1. Убедитесь, что в Исходный монитор загружен нужный клип.
  2. На панели Исходный монитор переместите курсор воспроизведения к кадру, который нужно найти на таймлайне.
  3. Выберите пункт меню Эпизод > Обратное совмещение кадров или нажмите сочетание клавиш Shift+R. Premiere Pro переместит курсор воспроизведения на таймлайне к данному кадру.

Дважды щелкните клип эпизода для загрузки в исходный монитор источника с соответствующим кадром.

Дважды щелкните клип эпизода на таймлайне, чтобы загрузить в исходный монитор клип с тем кадром, на котором установлен курсор воспроизведения таймлайна.

Примечание.

Если курсор воспроизведения не установлен ни на одном из кадров данного клипа, воспроизведение в исходном мониторе начнется с первого кадра данного клипа эпизода.

Смещение синхронизации вручную

Исправить плохо синхронизированные клипы можно путем ручного перемещения дорожек на таймлайне. При перетаскивании синхронизированного клипа обратно на панель «Проект» создается новый элемент проекта. Этот новый элемент сохраняет примененное смещение, чтобы восстановить синхронизацию при следующем использовании клипа.

Новый столбец панели проекта, «Смещение синхронизации», отображает примененное смещение.

Примечание.

Столбец «Смещение синхронизации» по умолчанию не отображается на панели «Проект». Для отображения этого столбца выберите «Отображение метаданных» из всплывающего меню панели «Проект». Затем выберите «Смещение синхронизации» в группе «Метаданные проекта Premiere Pro».

Эта функция удобна тогда, когда клип, требующий смещения, нужно использовать несколько раз. Нет нужды синхронизировать дорожки каждый раз при размещении клипа на таймлайне. Можно исправить смещение один раз, а потом создать новый элемент проекта с заданным смещением. Новый клип можно использовать много раз без необходимости каждый раз исправлять синхронизацию.

Назначение одной команде нескольких сочетаний клавиш

Можно назначить несколько сочетаний клавиш для одной команды.

В диалоговом окне Сочетания клавиш сочетание клавиш отображается редактируемой кнопкой, что позволяет изменять, удалять или добавлять сочетания.

Для добавления к команде сочетания клавиш щелкните справа от существующего сочетания. Если ни одного сочетания клавиш еще нет, щелкните в любом месте столбца Сочетание клавиш. Будет создана новая кнопка сочетания клавиш, в которой можно ввести само сочетание.

Назначение сочетаний клавиш
Назначение сочетаний клавиш

Дополнительные сведения о добавлении и редактировании нескольких сочетаний клавиш см. в разделе Сочетания клавиш в Premiere Pro CC.

Команда «Установить по размеру кадра»

Команда Установить по размеру кадра служит для подгона размеров изображения под размер кадра эпизода без растеризации изображения. При использовании этой команды сохраняется исходное пиксельное разрешение, что позволяет видеть более четкую картинку при приближении изображения.

  1. Щелкните ресурс на панели «Таймлайн» правой кнопкой мыши (Windows) (или щелкните его, удерживая нажатой клавишу CONTROL [Mac OS]).
  2. Установите флажок Установить по размеру кадра.

При выборе команды Установить по размеру кадра для улучшения производительности отключается настройка Масштабировать по размеру кадра.

Обозначение прозрачного фона

Панели Исходный монитор и Программный монитор теперь используют шахматный узор для обозначения прозрачности слоя.

Шахматный узор появляется на видеоизображении с альфа-каналом или тогда, когда размер клипа меньше размера кадра.

Для отображения или скрытия этого узора щелкните значок гаечного ключа , открыв меню настроек монитора, и воспользуйтесь флажком Сетка прозрачности.

В контекстном меню панели «Проект» появилась команда экспорта

Можно выполнить экспорт клипа на панели «Проект» с помощью команды контекстного меню. Нажмите на нужный клип правой кнопкой мыши (Windows) или левой кнопкой мыши, удерживая нажатой клавишу Ctrl (Mac OS), и выберите команду Экспорт мультимедиа в контекстном меню. Эта команда является альтернативой команде «Файл» > «Экспорт» > «Мультимедиа».

Отключение значков эффектов

Значки эффектов теперь находятся слева от клипа на таймлайне. При необходимости их можно отключить.

Нажмите значок гаечного ключа в заголовке таймлайна, чтобы открыть параметры отображения таймлайна. Снимите флажок Показывать значки эффектов, чтобы отключить значки.

Выбор числа кадров для перемещения курсора воспроизведения

В предыдущих версиях Premiere Pro сочетание клавиши Shift и стрелки влево или вправо перемещало курсор воспроизведения на фиксированное число кадров, равное пяти.

Теперь Premiere Pro имеет параметр, позволяющий регулировать число кадров для такого перемещения. В диалоговом окне «Установки» выберите панель Воспроизведение и введите число кадров в параметре Вперед/назад на много. По умолчанию число кадров равно десяти.

Инструмент «Выбор дорожки назад»

В Premiere Pro включен новый инструмент Выбор дорожки назад, доступный на панели «Инструменты». С помощью этого инструмента можно выбрать все клипы слева от курсора в данном эпизоде.

Инструмент выбора дорожки, унаследованный из более ранних версий, теперь носит название Выбор дорожки вперед. Несмотря на смену названия, действие инструмента осталось прежним — выбор всех клипов справа от курсора в данном эпизоде.

Инструменты «Выбор дорожки вперед» и «Выбор дорожки назад»
Инструменты «Выбор дорожки вперед» и «Выбор дорожки назад»

A. Инструмент «Выбор дорожки вперед» B. Инструмент «Выбор дорожки назад» 

Присвоение имен маркерам

Имя для маркера можно указать непосредственно на панели Маркеры или в диалоговом окне Маркер.

Редактирование маркеров
Редактирование маркеров

Расширенное управление медиафайлами

Гибкость при импорте проектов

Premiere Pro CC обеспечивает большую гибкость в вопросе указания ссылок на медиафайлы при импорте проекта. Можно разместить импортируемый проект в новом каталоге, а также разрешить импорт дублированных медиафайлов.

При импорте медиафайлов в проект программа Premiere Pro по умолчанию помещает медиаданные прямо в корневой каталог. При этом импортированные медиаклипы смешиваются со всеми существующими клипами.

Чтобы указать Premiere Pro, что импортируемые медиафайлы следует размещать в отдельной папке, установите флажок Создать папку для импортированных элементов в диалоговом окне импорта. Папка создается на корневом уровне проекта.

При импорте медиафайлов в проект Premiere Pro проверяет, не содержит ли основной клип проекта ссылки на какие-либо импортируемые файлы. Обнаружив такую ссылку, Premiere Pro по умолчанию объединяет импортируемые медиаклипы с существующим основным клипом. В таком случае все уникальные метаданные импортируемых медиафайлов будут утрачены. Чтобы предотвратить это, установите флажок Разрешить импорт дублирующихся медиаданных. После этого Premiere Pro сможет импортировать несколько экземпляров одного медиафайла для сохранения метаданных проекта.

Диалоговое окно «Импорта проекта»
Диалоговое окно «Импорта проекта»

Сохранение структуры данных при импорте папок

При импорте в проект папок с вложенными папками программа Premiere Pro создает подборки файлов в соответствии с иерархией папок на жестком диске.

При импорте папки, содержащей один файл, этот файл перемещается в папку предыдущего уровня. Папку без файлов импортировать нельзя.

Переключение эпизодов в автономный режим  

Теперь можно быстро переключать эпизоды в автономный режим с помощью команды Переключить в автономный режим в контекстном меню. На панели «Таймлайн» или «Проект» нажмите правой кнопкой мыши (Windows) или левой кнопкой мыши, удерживая нажатой клавишу Ctrl (Mac OS) на нужный эпизод и выберите команду Переключить в автономный режим в контекстном меню.

Поддержка просмотра проектов After Effects в браузере медиаданных

Теперь можно просматривать проекты After Effects с помощью браузера медиаданных. Кроме того, браузер медиаданных позволяет осуществлять предпросмотр композиций эффектов After Effects.

«Избранное» браузера медиаданных

Свои любимые или часто используемые папки теперь можно быстро добавить в список избранного в Браузере медиаданных. В Браузере медиаданных щелкните правой кнопкой мыши нужную папку и выберите команду Добавить в Избранное.

Улучшения работы со звуком

Сохранение высоты звука во время перемотки и воспроизведения

Premiere Pro имеет новый параметр, позволяющий сохранять высоту звука во время перемотки и воспроизведения с помощью клавиш J, K, L.

В диалоговом окне Установки на панели Аудио установите флажок Сохранить тональность при перемещении.

Использование этой настройки позволяет улучшить распознавание речи при замедленном или ускоренном воспроизведении.

Диалоговое окно «Установки»
Диалоговое окно «Установки»

Улучшения записи закадрового голоса

Теперь можно получить доступ к настройкам записи закадрового голоса непосредственно на таймлайне, выбрав соответствующий пункт в контекстном меню.

Выбор параметров записи голоса за кадром
Открытие настроек записи закадрового голоса на таймлайне

Можно указать длительность предварительного и завершающего обратного отчета. Если установлен флажок Звуковой сигнал отсчета, звуковой сигнал будет оповещать о состоянии записи. Звуковые сигналы не будут записаны вместе с закадровым голосом.

Дополнительные сведения см. в разделе Запись закадрового голоса на аудиодорожку на таймлайне.

Межплатформенная поддержка видеоэффектов и видеопереходов

Для обеспечения единства эффектов и переходов на разных платформах, в Premiere Pro теперь поддерживаются одинаковые эффекты и переходы, независимо от операционной системы: Windows или Mac.

С этой целью поддержка некоторых эффектов была прекращена, тогда как другие эффекты были перенесены на новые платформы.

Устаревшие эффекты не отображаются на панели «Эффекты» и не могут применяться в данной версии Premiere Pro. Однако при открытии проекта, созданного в более ранней версии Premiere Pro и содержащего устаревшие эффекты, эти эффекты все еще можно увидеть. При выборе на таймлайне клипа с устаревшим эффектом на панели «Элементы управления эффектами» отображаются и работают все параметры этого эффекта.

Устаревшие видеоэффекты  

Размытие и резкость

Сглаживание

Призрак

Искажение

Изгиб

Прозрачное наложение

Ключ синего экрана

Ключ цветности

Ключ разности RGB

Преобразовать

Видоискатель

Горизонтальное скашивание

Вертикальное скашивание

Устаревшие видеопереходы  

Листание страницы

Листание от центра

Разворачивание

Сворачивание

Масштаб

Масштаб

Увеличивающиеся прямоугольники

Исчезающий след

Диафрагма

Диафрагма в виде косого креста

Диафрагма в виде фигур

Диафрагма в виде звезды

Скольжение

Слияние в центре

Мультивращение

Наплыв секциями

Скользящие полосы

Скользящие прямоугольники

Рокировка

Мозаика

Карта

Карта каналов

Карта яркости

Трехмерное движение

Занавес

Двери

Складывание

Вращение

Вращение с перспективой

Открывающаяся дверь

Закрывающаяся дверь

Кувыркание

Специальный эффект

Замена

Текстуризация

3D

Растягивание

Встречное растягивание

Растягивание

Постепенное растягивание

Растягивание из линии

Растворение

Растворение с крупной точкой

Случайное инвертирование

Перенесенные видеоэффекты  

Искажение

Искажение линзы

Контроль изображения

Фильтр цвета

Замена цвета

Перенесенные переходы

Растворение

Неаддитивное растворение

Масштаб

Взаимное масштабирование

Полный список видеоэффектов и переходов, поддерживаемых в Premiere Pro, см. в разделе Видеоэффекты и переходы.

Улучшенная графическая производительность и встроенная поддержка форматов

GPU-дебайеризация RED

Для дебайеризации клипов формата RED теперь применяется графический процессор (OpenCL и CUDA), что улучшает и ускоряет производительность при воспроизведении.

Поддержка Intel Iris

Premiere Pro поддерживает архитектуры Intel Iris для работы с Mercury OpenCL.

Новые возможности многофункциональной работы с камерой ARRI AMIRA

Premiere Pro имеет встроенную поддержку камеры ARRI AMIRA с применением соответствующих цветовых LUT в качестве основных клипов при импорте.

Улучшенная поддержка CinemaDNG

Premiere Pro предусматривает расширенную поддержку CinemaDNG, включая Blackmagic Pocket Cinema Camera и Convergent Design Odyssey7Q.

При работе с медиафайлами CinemaDNG теперь можно получить доступ к параметрам исходных файлов и изменить настройки метаданных, как и в случае с медиафайлами RED и ARRIRAW.

Новые форматы экспорта

Теперь Premiere Pro поддерживает экспорт в промышленный формат AS11 для вещания, а также в некоторые типы формата Quvis Wraptor Digital Cinema Package (DCP). При экспорте в оба эти формата включаются и соответствующие метаданные.

Кроме того, Premiere Pro поддерживает экспорт стереозвука в форматы Dolby Digital и Dolby Digital Plus.

Другие улучшения

Новое отображение индикатора выполнения

Новый индикатор выполнения, позволяющий отслеживать процесс рендеринга файлов, отображается поверх значка Premiere Pro на панели Dock в Mac OS X или на панели задач Windows. Теперь, работая в других программах, вы без проблем сможете следить за процессом в Premiere Pro, не переключаясь на эту программу.

Шаблоны настроек для устранения искажения объектива камеры GoPro

Для устранения искажения, возникающего из-за широкоугольных объективов камеры GoPro, в Premiere Pro включены специальные шаблоны настроек видеоэффекта «Искажение линзы».

Сохранение эффектов при сведении эпизодов многокамерной передачи

Premiere Pro позволяет свести эпизод, полученный с нескольких камер, сохраняя все эффекты любого типа, примененные к исходным клипам.

Для сведения эпизода, полученного с нескольких камер, выберите этот эпизод и щелкните пункт меню Клип > Многокамерная передача > Сведение. Полученный в результате сведения клип сохранит все эффекты отдельных клипов в составе эпизода многокамерной передачи.

Улучшенные переходы  

  • Переход «Перекрестный наплыв» теперь можно сохранить в качестве шаблона настроек
  • Предусмотрена возможность одновременного выделения и изменения длительности нескольких переходов

Оптимизированные метаданные

В Premiere Pro проведена оптимизация метаданных для повышения производительности при индексировании, поиске и сортировке.

Изменения в отношении скрытых субтитров

В предыдущих версиях при экспорте субтитров происходило кодирование соответствующего видео или аудио. Теперь можно экспортировать сопроводительные файлы .scc, .mcc, .xml или .stl напрямую, без необходимости кодировать медиаданные.

Выбрав клип или эпизод в панели проекта, используйте команду меню Файл > Экспорт > Подписи. В диалоговом окне Настройки сопроводительных подписей выберите формат файла скрытых субтитров и частоту кадров. 

Ускоренные поиск и сортировка на панели «Проект»

Поиск и сортировка ресурсов на панели «Проект» стали значительно быстрее.

Улучшены рабочие процессы и производительность

  • Улучшена работа с Red Giant Pluraleyes
  • Исправлены проблемы с экспортом AAF
  • Предусмотрена возможность использования звукового ролика и тайм-кода звуковых данных при экспорте EDL
  • Улучшено взаимодействие с рабочими дисками при перемещении ресурсов между платформами и в том случае, когда предыдущее расположение рабочего диска недоступно
  • Улучшена производительность растущих файлов AVCi
  • Эффект мозаики теперь оптимизирован для работы с графическим процессором

Новые и измененные сочетания клавиш

Новые сочетания клавиш по умолчанию

Результаты Windows Mac OS
Сочетания клавиш CTRL+ALT+K Cmd+Opt+K
Обратное совмещение кадров Shift+R Shift+R

Новые команды для сочетаний клавиш

В окне «Сочетания клавиш» можно указать сочетания клавиш, используемые по умолчанию для следующих команд.

  • Добавить шрифты из Typekit
  • Обзор подключаемых модулей
  • Подписи
  • Заблокировать/разблокировать все аудиодорожки
  • Заблокировать/разблокировать все видеодорожки
  • Сдвиг громкости +1 дБ
  • Сдвиг громкости +3 дБ
  • Сдвиг громкости -1 дБ
  • Сдвиг громкости -3 дБ
  • Переключение сохранения тональности во время перемещения
  • Переключить сетку прозрачности
  • Инструмент «Выбор дорожки назад»

Полный список сочетаний клавиш см. в разделе Сочетания клавиш в Premiere Pro CC.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет