Getting an error 'Invalid state token, rejecting authentication redirect.' in SalesForce. | Adobe Sign

Issue

When running Adobe Sign Setup Wizard in SalesForce, the following error is thrown.

Invalid state token, rejecting authentication redirect.

11509

Environment

SalesForce

Cause

It is usually a Web browser related issue.

Resolution

  • Try using an alternate Web Browser or private window.
  • Try Clearing Cache and Cookies of the Web browser you are using.

Additional information

If the issue is still not resolved, then contact Adobe Sign Support.

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