Die Version aus dem Juni 2015 von Adobe Audition CC enthält diverse neue Funktionen, die Ihre Produktivität im Umgang mit Audiodateien steigern, einschließlich der Möglichkeit, Videos über Dynamic Link direkt aus Premiere Pro in Audition zu streamen.

Die neue Funktion für Video-Streaming über Dynamic Link bietet Ihnen die Möglichkeit, Videos ohne Rendering zu streamen, wenn Sie Projekte aus Premiere Pro an Audition übergeben.

Wenn Sie Projekte über die Option für Video-Streaming per Dynamic Link aus Premiere Pro an Audition übergeben, können Sie das Video in Audition in seiner nativen Auflösung anzeigen. Zuvor wurden Videos in nativen Formaten in Audition grundsätzlich im Format 720x480 bei 30 fps gerendert, was zum Verlust nativer Video-Attribute führte.

  1. Wählen Sie in einem Projektfenster eine Sequenz mit Audiodaten aus.

  2. Wählen Sie „Bearbeiten“ > „In Adobe Audition bearbeiten“ und wählen Sie anschließend im Untermenü „Sequenz“ aus.

  3. Wählen Sie „Bearbeiten“ > „In Adobe Audition bearbeiten“ und wählen Sie anschließend im Untermenü „Sequenz“ aus.

    Wählen Sie im Dialogfeld „In Adobe Audition bearbeiten“ unter „Video“ die Option „Über Dynamic Link senden“.

  4. Wählen Sie „In Adobe Audition öffnen“, um die ausgewählten Clips in ihrem nativen Format in Audition zu öffnen.

Elemente live neu verknüpfen

Sie können in Audition jetzt ganz einfach Elemente in einem geöffneten Projekt ersetzen. Sämtliche Bearbeitungen, die Sie am ursprünglichen Clip vorgenommen haben, bleiben erhalten und werden auf das neue Material übertragen, so dass Sie auch bei geänderten Elementen unterbrechungsfrei arbeiten können.

Sie können z. B. einen Song als Soundtrack verwenden und dann die Datei ersetzen und dabei alle angewendeten Automatisierungen und Effekte erhalten, wie z. B. Ducking oder Überblendungen. Sie können Elemente ersetzen, ohne dass Sie die komplette Audiospur neu erstellen müssen.
 

Videoausgabe im Vollbildmodus

Gestalten Sie die Bearbeitungsschritte in Audition möglichst effizient, indem Sie einen Arbeitsablauf mit zwei Monitoren im Vollbildmodus nutzen.

Zeigen Sie die Inhalte Ihres Videobereichs mit HDMI, DVI oder VGA im Vollbildmodus auf einem zweiten Bildschirm an. Diese Funktion ist besonders hilfreich bei der Bearbeitung von Foley- und Sound-Effekten in Videos, bei der Aufnahme von ADR (Automatic Dialog Replacement, automatische Dialogersetzung) oder Sprechertext und bei der Anzeige von Material während der Bearbeitung.

Hinweis:

Mercury Transmit wird in dieser Implementierung nicht unterstützt, Sie können also keine externe Video-I/O mit Transmit-Plug-ins von Drittanbietern verwenden.

Automatische Sitzungssicherungen

Sie können in Audition regelmäßige Sicherungskopien Ihrer Sitzungsdatei speichern und so Datenverluste aufgrund von Stromausfällen, Systemabstürzen oder beschädigten Dateien vermeiden.

Wählen Sie im Dialogfeld „Voreinstellungen“ die Option „Automatisch speichern“ und anschließend „Dateien aus Multitrack-Sitzungen automatisch sichern“. Wählen Sie dann einen Pfad für die Sicherungsdateien aus. Dabei kann es sich um Ihren Creative Cloud-Speicher, einen Sitzungsordner oder jedes andere Verzeichnis Ihrer Wahl handeln.

Verwaltung von importierten Inhalten

Sie können Projekte mit importierten Inhalten jetzt einfacher verwalten.  Audition kopiert importierte Medien in die Sicherungsdateien im Sitzungsordner und verknüpft die Medien neu.   

Durch diese Funktion werden Freigabe, Zusammenarbeit und Archivierung einfacher und zuverlässiger.

Hinweis:

Beim Kopieren importierter Dateien mit einem Dynamic Link in eine Premiere Pro-Sequenz kopiert Audition die Premiere Pro-Inhalte nicht in den Sitzungsordner. Nur die Audiodateien in der Audition-Zeitleiste werden kopiert.

Importieren und Exportieren von Markern

In Audition ist der Import von Markern aus jeder Datei mit XMP-Marker-Metadaten möglich, einschließlich Videodateien aus Premiere Pro und Prelude. Sie können Marker in Audition entweder in eine Audiodatei importieren (wird im Wellenform-Editor angezeigt) oder in eine Multitrack-Komposition.

Sie können diese Marker für Drittanbieter-Anwendungen freigeben, indem Sie sie über das Marker-Bedienfeld („Fenster“ > „Marker“) in eine CSV-Datei exportieren. Sie können die CSV-Marker-Datei jederzeit wieder in Audition importieren.

Importierte Marker können Sie zu folgenden Zwecken verwenden:

  • Timecode-Marker für Videoinhalte oder
  • Erstellen und Exportieren Sample-basierter Marker für präzise Audio-Bearbeitung. So können z. B. die Beleuchter in einem Theater Audition dazu verwenden, Waveform-basierte Marker oder Warteschlangen für ihre Live-Vorstellungen bereitzustellen.

Benutzerdefinierte Pegelmesser-Werte

Sie können in Audition im Pegelmesser-Bedienfeld („Fenster“ > „Pegelmesser“) benutzerdefinierte Level für Gelb (Achtung) und Rot (Warnung) festlegen.

Sie können benutzerdefinierte Werte für Crossover-Punkte bei Pegelmessern festlegen, um so Vorgaben von Fernsehsendern oder eigenen Ansprüchen gerecht zu werden. Wählen Sie im Dialogfeld „Voreinstellungen“ die Option „Wiedergabe“ und geben Sie Werte für Gelb und Rot an.

 

MeterColorCrossoverLevels
Angeben benutzerdefinierter Werte für „Achtung“ (Gelb) und „Warnung“ im Dialogfeld „Voreinstellungen“

Sonstige Verbesserungen

Zeitgesteuerte Aufnahme

Sie können jetzt Aufnahmen im Voraus planen und mit Audition automatisch aufzeichnen. Alternativ können Sie Aufnahmen mit einer bestimmten Dauer sofort starten.

Verbesserte Audiotreiberleistung

Audition bietet jetzt verbesserte Unterstützung für USB-Mikrofone. Beim Wechsel zwischen Anwendungen, die ein Audiogerät gemeinsam nutzen, treten deutlich weniger Probleme auf. Außerdem treten bei der Aufnahme mit mehreren Audiogeräten keine Fehler des Typs „unterschiedliche Abtastraten“ auf.

Neue Sprache

Audition ist jetzt auch in brasilianischem Portugiesisch verfügbar.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie