Projekte zum Einschließen in Softwaresimulation erstellen

Sie können ein Adobe Captivate-Projekt erstellen, indem Sie Ereignisse in einer Anwendung oder einem Bildschirmbereich auf Ihrem Computer aufzeichnen. Die folgenden Aufzeichnungsmodi sind verfügbar.

Automatische Aufzeichnung

Adobe Captivate erfasst Screenshots automatisch und platziert sie auf separaten Folien. Weitere Informationen finden Sie unter Automatische Aufzeichnung.

Manuelle Aufzeichnung

Mit dieser Option können Sie Screenshots manuell erfassen. Der ausgewählte Satz von Screenshots erscheint nach Abschluss der Aufzeichnung nacheinander in separaten Folien. Weitere Informationen finden Sie unter Manuelle Aufzeichnung.

Weitere Informationen finden Sie unter Aufzeichnen von Projekten.

Adobe Captivate: Erstellen Sie eine Simulation

Adobe Captivate: Erstellen Sie eine Simulation

Sie können Paul Wilsons Videos zum Aufzeichnen einer Software-Lösung anschauen.

Adobe Captivate - Software-Simulation - Teil 1

Adobe Captivate - Software-Simulation - Teil 1
Paul Wilson

Adobe Captivate - Software-Simulation - Teil 2

Adobe Captivate - Software-Simulation - Teil 2
Paul Wilson

Projekte aus PowerPoint-Präsentationen erstellen

Sie können eine vollständige PowerPoint-Präsentation oder nur ausgewählte Folien in ein Adobe Captivate-Projekt importieren. Jede PowerPoint-Folie wird als separate Folie in das Adobe Captivate-Projekt importiert. Sie können die PowerPoint-Präsentation dann später in Adobe Captivate bearbeiten.

Weitere Informationen finden unter Importieren der PowerPoint-Präsentationen.

Hinweis:

Beim Importieren von PowerPoint-Präsentationen müssen Sie möglicherweise die Größe der Präsentation anpassen. Lesen Sie den Blog Right size your PowerPoint imports.

Paul Wilson hat eine fantastische YouTube-Schulung zum Importieren von PPT-Präsentationen in Ihr Captivate-Projekt erstellt.

Adobe Captivate - Arbeitsablauf zum Importieren von PowerPoint-Präsentationen

Adobe Captivate - Arbeitsablauf zum Importieren von PowerPoint-Präsentationen
Paul Wilson

Projekte aus Bildern erstellen

Aus Bildern erstellte Projekte können als Bildschirmpräsentation betrachtet werden. Jedes Bild wird in eine separate Folie importiert.

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Bild-Diashow“.

  2. Legen Sie im Dialogfeld „Neue Bild-Diashow“ die Abmessungen für das Projekt fest.

  3. Klicken Sie auf „OK“ und wählen Sie die Bilder aus, die Sie Ihrem Projekt hinzufügen möchten.

  4. Wenn das Dialogfeld „Bild zuschneiden/in der Größe ändern“ geöffnet wird, legen Sie die folgenden Optionen fest:

    Hinweis: Das Dialogfeld „Bild zuschneiden/in der Größe ändern“ wird nur angezeigt, wenn ein Bild die Höhen- oder Breitengrenzwerte des Projekts überschreitet. Wenn Sie mehrere Folien einfügen, werden nur die Bilder, die die Abmessungsgrenzwerte überschreiten, im Dialogfeld angezeigt.

    Skalieren und Zuschneiden von Bildern
    Skalieren und Zuschneiden von Bildern

    An Bühne anpassen

    Die Bildgröße wird an die Größe der Folie angepasst.

    Zuschneiden

    Zeigt ein Begrenzungsfeld mit Abmessungen an, die denen des Projekts entsprechen. Ändern Sie die Größe der Ziehpunkte des Feldes, um den Bereich auszuwählen, der auf der Folie angezeigt werden soll. Wenn Sie „Proportionen beschränken“ aktiviert haben, behält Adobe Captivate das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes bei.

    Zoom

    Mit dem Schieber können Sie das Bild vergrößern oder verkleinern. Alternativ können Sie eine Auswahl aus einer Liste mit Standard-Zoomgrößen aus dem Menü treffen.

    Proportionen beschränken

    Behält das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes bei, das zum Zuschneiden des Bildes verwendet wird. Diese Option wird nur aktiviert, wenn Sie das Bild beschneiden möchten. Wenn Sie diese Option deaktivieren, ändern Sie die Größe des Begrenzungsfeldes und aktivieren Sie die Option erneut. Anschließend werden die neuen Abmessungen zum Berechnen des Verhältnisses verwendet.

    Zusätzlich zu den oben aufgeführten Optionen können Sie die Farbton-Steuerelemente (Helligkeit, Bildschärfe und Kontrast) einstellen und Farbbereiche (Alpha, Farbton und Sättigung) anpassen. Sie können das Bild auch kippen und drehen.

Erweiterte Aktionen und Variablen: Bild-Diashow

Erweiterte Aktionen und Variablen: Bild-Diashow
Dr. Pooja Jaisingh

Projekte aus leeren Folien erstellen

Sie können mit einem leeren Projekt beginnen und anschließend Folien oder Bilder aus PowerPoint-Präsentationen, Bildern oder anderen Adobe Captivate-Projekten hinzufügen. Sie können auch eine Softwarevorführung oder eine interaktive Simulation hinzufügen, indem Sie zusätzliche Folien aufzeichnen.

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Leeres Projekt“

  2. Wählen Sie in der Auswahlliste eine vorgegebene Größe oder geben Sie eine benutzerdefinierte Breite und Höhe für das Projekt an.

  3. Klicken Sie auf „OK“.

Das standardmäßige Design wird auf das neue Projekt angewendet. Das Design enthält einen Satz Folienmaster, den Sie für Titel-, Inhalts- und Fragenfolien verwenden können. Weitere Informationen finden Sie unter Designs.

Adobe Captivate: Erstellen Sie ein neues Projekt

Adobe Captivate: Erstellen Sie ein neues Projekt
AdobeELearning

Erstellen eines Responsive-Projekts

Sie können ein Projekt erstellen, dessen Inhalt und Design auf verschiedenen Endgeräten, z. B. Desktop, Tablet oder Telefon angezeigt werden kann.

Weitere Informationen zum Erstellen von Responsive-Projekten finden Sie unter Responsive-Projekt.

Adobe Captivate 2017 – Responsive eLearning mit Fluid Boxes

Adobe Captivate 2017 – Responsive eLearning mit Fluid Boxes
Dr. Pooja Jaisingh

Hinweis:

Sie können auch Responsive-Simulationen mit Captivate erstellen. Weitere Informationen finden Sie im Bog von Dr. Pooja Jaisingh im eLearning Community-Portal.

Erstellen eines VR-Projekts

Nichts fesselt die Aufmerksamkeit so wie ein 360°-Bild oder -Video. Solche Assets geben einem das Gefühl, in der Szene tatsächlich dabei zu sein, auch wenn das nicht der Fall ist. Ein 360°-Bild oder -Video ist eine Abstraktion eines realistischen Panoramabilds, das mit einer omnidirektionalen Kamera aufgenommen wurde.

Ein 360°-Bild ist eine immersive Erfahrung. Im eLearning geben 360°-Bilder oder -Videos nicht nur das Gefühl, vor Ort dabei zu sein, es ist auch ein echtes Erlebnis. Sie können sich auf mehrere Aspekte konzentrieren, die ihnen alle gut in Erinnerung bleiben.

360°-Bilder und -Videos haben die unterschiedlichsten Branchen revolutioniert. Von Informationen für neue Mitarbeiter bis zum Gesundheitssektor, vom Militär bis zur Leichtathletik - 360-Bilder beflügeln die Phantasie von Ausbildern und spornen sie an, ein hochmodernes, erstklassiges Schulungsprogramm anzubieten.

In der Regel interagiert man bei einem 360°-Bild oder -video über Hotspots, auf die man klicken und Text anzeigen, ein Video starten, ein Quiz absolvieren oder Audio abspielen kann.

Weitere Informationen zum Erstellen eines VR-Projektes finden Sie unter VR-Projekt.

Vorlagenbasierte Projekte erstellen

Mit Adobe Captivate-Vorlagen können Sie die Konsistenz in ähnlichen Projekten oder Modulen eines Projekts verbessern und den Aufwand zum Erstellen neuer Projekte verringern.

Storyboard und Workflow erstellen

Ganz gleich, was für ein Projekt Sie erstellen möchten, es ist immer ratsam, die Vorgehensweise vor der Aufzeichnung von Screenshots genau zu planen. Überlegen Sie zuerst, was der Benutzer anhand Ihres Projekts tun, lernen oder erreichen soll. Mit Ihrem Ziel vor Augen können Sie dann einen umfassenden Erfolgsplan erstellen. Nachdem Sie die Aktionen definiert haben, die Ihre Zielgruppe ausführen soll, können Sie den „Kern“ des Projekts erstellen.

Jeder Film erzählt eine Geschichte. Ein Storyboard ist eine schriftliche Fassung der Geschichte in Form von Text oder Bildern. Es sagt Ihnen, ob Sie klar verstanden haben, was Sie Ihrem Publikum präsentieren möchten. Sie können die 5W-1H-Regel aus dem Journalismus verwenden, um den Inhalt klar darzustellen: Wer, Was, Wann, Wo, Warum und Wie.

Sie können einen Workflow mühelos erstellen, wenn Sie über ein Storyboard verfügen. Ein Workflow ist der Fluss der Informationen in einem Projekt, der den von Ihnen dafür geschaffenen Regeln folgt. Sie können beispielsweise eine nicht-lineare Präsentation erstellen, in der Sie sich vorwärts und rückwärts zwischen Folien bewegen, Folien auslassen oder Regeln für die Folienabfolge festlegen können. Wenn Sie den Workflow vorab definieren, können Sie das Projekt früher abschließen und müssen während des Bearbeitungszyklus nur minimale Änderungen vornehmen.

Wenn Ihr Projekt viel Text (Beschriftungen) enthalten wird, beginnen Sie am besten mit einem Skript. Skripts bestehen aus textbasierten Seiten. Sie ähneln Seiten in einem Buch: logisch, aufeinander folgend und mit so vielen Einzelheiten wie Sie wünschen.

Projektvorlagen erstellen

Wenn Sie ähnliche Projekte oder ähnliche Module in einem Projekt erstellen möchten, verwenden Sie Projektvorlagen, um die Konsistenz zu gewährleisten und Zeit zu sparen. Projektvorlagen bieten sich insbesondere dann an, wenn mehrere Autoren an verschiedenen Projektmodulen oder ähnlichen Projekten arbeiten.

Projektvorlagen helfen, Folgendes zu erreichen:

  • Einheitliche Gestaltung von Adobe Captivate-Projekten.

  • Verkürzte Entwicklungszeit für mehrere Projekte durch die Wiederverwendung von Design.

  • Wiederverwendung von Projektvoreinstellungen für mehrere Projekte.

In einer Zusammenarbeitsumgebung, in der die Designer getrennt von den Mitarbeiten arbeiten, die die Inhalte erstellen, verwenden Designer Vorlagen, um eine projektübergreifende Einheitlichkeit sicherzustellen. Inhaltsentwickler müssen sich keine Gedanken über den Workflow des Projekts, die verschiedenen betroffenen Standards oder das Erstellen eines Layouts machen. Sie müssen nur die Anweisungen in der Vorlage befolgen und die erforderlichen Inhalte in die relevanten Platzhalter einsetzen.

Das Erstellen eines Vorrats an Vorlagen erfordert eine disziplinierte Anstrengung aller Interessengruppen. Der Aufwand zahlt sich jedoch im Lauf der Zeit in Form einer verkürzten Entwicklungszeit für Projekte aus.

Eine Adobe Captivate-Projektvorlage besteht aus folgenden Elementen:

  • Folien mit Platzhaltern für verschiedene Adobe Captivate-Projekte

  • Platzhalter für folgende Objekte:

    • Aufzeichnungsfolien

    • Fragenfolien.

  • Folienmaster. Weitere Informationen zu Folienmastern finden Sie unter Folienmaster.

Sie können Objektstile definieren und zusammen mit Projektvorlagen verwenden, um ein einheitliches Erscheinungsbild Ihrer Projekte sicherzustellen.

Wenn Sie ein Projekt mit einer Vorlage erstellen, sind die Platzhalter in der Vorlage mit einem Platzhaltersymbol gekennzeichnet. Das Symbol wird ausgeblendet, wenn Sie ein Objekt in einen Platzhalter einfügen.

Hinweis:

Die Platzhalterobjekte sind nicht sichtbar, wenn Sie ein Projekt in der Vorschau betrachten oder veröffentlichen, das mit einer Projektvorlage erstellt wurde.

Außer Platzhaltern können Sie Vorlagen alle Adobe Captivate-Objekte und unterstützten Medien hinzufügen. Die Vorlage dient lediglich als Schablone. Benutzer können die Objekte und Platzhalter beim Erstellen eines Projekts aus der Vorlage ohne Einschränkungen ändern.

Um eine Projektvorlage effektiver zu machen, fügen Sie Folienanmerkungen mit Informationen oder Anweisungen hinzu. Nehmen Sie Informationen zu den empfohlenen Typen und Eigenschaften von Objekten, Medien oder Folien auf, die Benutzer in die Platzhalter einfügen sollen.

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Projektvorlage“.

  2. Geben Sie die Größe für die Projektvorlage an und klicken Sie auf „OK“.

  3. Legen Sie im Dialogfeld „Bearbeiten“ > „Voreinstellungen“ die Einstellungen für diese Vorlage fest. Die Einstellungen werden beim Verwenden der Projektvorlage zum Erstellen eines Projekts automatisch angewendet.

  4. Wählen Sie das Erscheinungsbild für auf dieser Vorlage basierende Projekte mithilfe von „Designs“ > „Designs“. Das Design wird angezeigt. Klicken Sie in der Leiste „Designs“ auf das gewünschte Design.

    Sie können das Design auch Ihren Anforderungen entsprechend anpassen. Weitere Informationen zu Designs finden Sie unter Designs.

    Hinweis:

    Wenn Sie keine Designs verwenden möchten, können Sie eigene Layouts erstellen, indem Sie Platzhalterobjekte auf den Folien einfügen („Einfügen“ > „Platzhalterobjekte“).

  5. Um Platzhalter für verschiedene Folien einzufügen, wählen Sie „Einfügen“ > „Platzhalter-Folien“ und wählen Sie den Typ des Folienplatzhalters.

  6. Fügen Sie andere Adobe Captivate-Objekte und erforderliche Medien ein.

    Es empfiehlt sich, alle Objekte oder Medien, die sich nicht von Projekt zu Projekt ändern (z. B. ein Logo) als tatsächliche Objekte einzufügen. Verwenden Sie Platzhalter für projektspezifische Objekte oder Medien.

  7. Speichern Sie die Datei. Die Datei wird mit der Dateierweiterung .cptl gespeichert.

Projekte aus Projektvorlagen erstellen

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Projekt aus Vorlage“.

  2. Navigieren Sie zu der Vorlagendatei und klicken Sie auf „OK“.

  3. Doppelklicken Sie auf den Platzhalter und führen Sie folgende Schritte aus:

    • Für Platzhalterobjekte verwenden Sie das entsprechende Dialogfeld, um Objekte zu dem Platzhalter hinzuzufügen. Der Platzhalter wird in ein konkretes Objekt umgewandelt.

    • Für Platzhalter für Aufzeichnungsfolien doppelklicken Sie auf die Platzhalterfolie, um mit der Aufzeichnung zu beginnen.

    • Für Platzhalter für Fragenfolien doppelklicken Sie auf die Platzhalterfolie, um eine Fragenfolie einzufügen.

Hinweis:

Weitere Informationen und eine Beispielvorlage finden Sie im Blog von Dr. Allen Partridge im Community-Portal.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie