Menüs
Verwende die App-Menüs, um auf häufige Befehle in Adobe Dimension zuzugreifen.
Dateimenü
Neu: Erstellt ein neues Dimension-Dokument mit Standardeinstellungen. Öffnen: Öffnet einen Dateibrowser zum Laden eines zuvor gespeicherten Dimension-Dokuments. Zuletzt geöffnet: Öffnet eine Datei aus einer Liste der zuletzt geöffneten Dimension-Dokumente. Backup-Dateien öffnen: |
Schließen: Schließt das aktuelle Dokument. Speichern: Speichert das aktuelle Dimension-Dokument mit allen bisherigen Änderungen.Wenn das aktuelle Dokument noch nicht gespeichert wurde, verwendet die App stattdessen "Speichern unter". Speichern unter: Speichert das aktuelle Dimension-Dokument unter einem neuen angegebenen Namen. Zurück zur gespeicherten Version: Verwerfe alle Änderungen und kehre zum zuletzt gespeicherten Status des Dokuments zurück. |
Importieren
Exportieren
|
Beenden: Schließt die App. Wenn ein nicht gespeichertes Dokument geöffnet ist, wirst du aufgefordert, das Dokument zu speichern, bevor die App geschlossen wird. |
Bearbeitungsmenü
Rückgängig: Einen Schritt im Aktionsverlauf zurückgehen. Wiederholen: Einen Schritt im Aktionsverlauf vorwärts gehen. |
Ausschneiden: Entfernt die Auswahl aus dem Dokument und speichert sie in der Zwischenablage. Kopieren: Speichert die aktuelle Auswahl in der Zwischenablage. Einfügen: Daten aus der Zwischenablage in das Dokument laden. Als Instanz einfügen: Wenn sich Modelldaten in der Zwischenablage befinden, wird das Modell als Instanz anstatt als neue Kopie geladen. Duplizieren: Lädt eine Kopie der Auswahl in das Dokument. Löschen: Entfernt die Auswahl aus dem Dokument. |
| Tastaturbefehle: Öffnet die Tastaturbefehl-Tastaturansicht der Voreinstellungen. |
Shader-Cache leeren: Löscht den Shader-Cache, wodurch Speicher freigegeben und möglicherweise die Leistung verbessert wird. Voreinstellungen: Öffnet die Voreinstellungen zum Konfigurieren des App-Verhaltens. |
Objektmenü
Gruppe: Erstellt ein neues Gruppenobjekt. Bei aktiver Auswahl werden die ausgewählten Objekte in der Gruppe platziert. Gruppierung aufheben: Entfernt ein ausgewähltes Objekt aus einer Gruppe. Sperren/Entsperren: Schaltet den gesperrten Status von Objekten um.Die Eigenschaften eines gesperrten Objekts können nicht bearbeitet werden. Ausgewählte Objekte ausblenden/einblenden: Schaltet die Sichtbarkeit von Objekten um. Nicht ausgewählte Objekte ausblenden/einblenden: Schaltet die Sichtbarkeit nicht ausgewählter Objekte um. Alle Objekte anzeigen: Legt fest, dass alle Objekte in der Szene sichtbar sind. |
In Boden verschieben: Verschiebt die aktuelle Auswahl so, dass sich der Begrenzungsrahmen auf der Ebene des Bodens befindet. Objekt ersetzen: Ein Objekt auswählen, mit dem das aktuelle Objekt ersetzt werden soll. World/Object Transformieren Space: Schaltet die Transformationswerkzeuge zwischen Welt- und Objekt-transformieren-Raum um. Einrasten aktivieren: Schaltet das Einrasten an den Transformationswerkzeugen um. Transformieren: Kopiere, füge ein oder setze die Transformation des ausgewählten Objekts zurück. |
| In Standardmodell konvertieren: Fixiert die Einstellungen eines parametrischen Modells und konvertiert es in ein Standardmodell. |
UVs generieren: Führt die automatische UV-Generierung für die Auswahl aus. Ersetzt alle aktuellen UVs. UVs exportieren: Exportiert die UVs für ausgewählte Objekte als PSD-Bild mit Ebenen. |
Kamera-Menü
Kamera rückgängig machen: Gehe einen Schritt zurück im Kamera-Navigationsverlauf. Wiederholung der Kamera: Im Verlauf der Kamera-Navigation können Sie einen Schritt weiter gehen. |
Auswahl einrahmen: Verschiebe die aktive Kamera, um das ausgewählte Objekt in die Ansicht zu bringen. Rahmen alle: Verschiebt die aktive Kamera an die Begrenzungen der gesamten Szene. Alle Mesh-Objekte einrahmen: Verschiebt die aktive Kamera an die Begrenzungen aller Mesh-Objekte in der Szene (ignoriert Nicht-Mesh-Objekte wie Kameras und Lichter). Alle Nicht-Mesh-Objekte einrahmen: Verschiebt die aktive Kamera an die Grenzen aller Nicht-Mesh-Objekte in der Szene (Kameras, Lichter). |
Kamera hinzufügen: Erstellt ein neues Kameraobjekt und legt fest, dass der Viewport es anzeigt. Zur letzten Kamera wechseln: Legt den Viewport so fest, dass die Viewport-Kamera angezeigt wird. Zur vorherigen Kamera wechseln: Legt den Viewport fest, um die vorherige Kamera in der Kameraliste anzuzeigen. Zur nächsten Kamera wechseln: Legt den Viewport fest, der die nächste Kamera in der Liste der Kameras anzeigt. |
Kamera-Ansichten: Setzt die aktuelle Ansicht der Kamera auf standardmäßige Blickwinkel wie oben und vorne. |
Menü auswählen
Alle auswählen: Wählt alle Objekte in der Szene aus. Auswahl aufheben: Hebt die Auswahl aller Objekte in der Szene auf. Auswahl umkehren: Schaltet den Auswahlstatus aller Objekte in der Szene um. Übergeordnetes Element auswählen: Wählt übergeordnete Objekte der aktuell ausgewählten Objekte aus. Übergeordnetes Element auswählen: Wählt untergeordnete Objekte der aktuell ausgewählten Objekte aus. |
Menü "Ansicht"
Zoom auf Viewport anpassen: Zoomt den Viewport auf die Grenzen des Kamera-Rahmens. Zoom auf Auswahl anpassen: Vergrößert den Viewport auf das ausgewählte Objekt.Wirkt sich nicht auf den Kamera-Dolly aus. 100%: Zoomt den Viewport auf die pixelgenaue Exportgröße. Hineinzoomen: Erhöht die Pixelgröße des Viewports. Herauszoomen: Verringert die Pixelgröße des Viewports. |
Raster anzeigen: Schaltet die Sichtbarkeit des Rasters um. Raytracing aktivieren/deaktivieren: Aktiviert oder deaktiviert Raytracing. |
Gizmo-Größe zurücksetzen: Legt die transformieren Gizmo-Größe auf die Standardgröße fest. Gizmo-Größe verringern: Verkleinert die Gizmos des Transformationswerkzeugs. Gizmo-Größe erhöhen: Vergrößert die Gizmos des Transformationswerkzeugs. |
Menü "Fenster"
Dimension ausblenden: Blendet die Anwendung aus. Minimieren: Reduziert die Applikation auf die Taskleiste (Windows) oder das Dock (Mac OS). |
Modus wechseln: Schaltet zwischen Design- und Rendermodus um. Werkzeugoptionen: Aktiviert/deaktiviert das Popup für die Werkzeugoptionen. Leistung: Zeigt die Leistungsüberlagerung im Viewport an. Assets: Bedienfeld "Elemente" ein-/ausschalten Rendereinstellungen: Schalten Sie das Bedienfeld "Rendereinstellungen" um. |
Hilfe-Menü
Tutorials...Eine Sammlung von Tutorials zur Dimension. Versionshinweise... Informationen zur neuesten Version. Dokumentation...Startseite der Dokumentation. Tastaturbefehle...Dokumentation zu Tastaturbefehlen |
Foren...Öffentliche Foren für Diskussionen und Fragen. Protokolle abrufen...Öffne einen Browser, in dem sich das Dimension-Protokoll befindet Feedback geben...Neue Funktionen und Verbesserungen anfordern und darüber abstimmen. |
Mein Konto verwalten...Verwalten des Adobe-Kontos Nach Updates suchen... Überprüft, ob ein Update für die App verfügbar ist. Info zu Dimension Zeigt die rechtlichen und Versionsinformationen für die App an. |
Entwerfen faszinierender 3D-Visualisierungen mit Dimension
Erstelle fotorealistische 3D-Bilder für Produktmodelle oder Branding-Content.