Vous pouvez utiliser des légendes de texte pour effectuer les opérations suivantes :

Attirer l’attention sur des zones spécifiques de la diapositive

Utilisez les légendes de texte pour mettre en avant des options de menu, des icônes ou pour attirer l’attention de l’utilisateur sur certains détails qu’il risquerait de négliger. Vous pouvez utiliser des légendes de texte au lieu de commentaires.

Ajout de texte à une diapositive

La seule méthode pour ajouter du texte à une diapositive dans Adobe Captivate est d’utiliser les légendes de texte transparentes. Pour plus d’informations, consultez la section Ajout de texte à une diapositive.

Vous pouvez choisir les options d’affichage des légendes de texte (police, taille, couleur, etc.). Adobe Captivate propose une vaste gamme de styles de légendes de texte prédéfinis, mais vous pouvez également créer des styles personnalisés adaptés aux critères de votre société.

Les types de légendes suivants sont disponibles dans Adobe Captivate :

Normal

Utilisez les légendes de texte normales pour « parler » des fonctionnalités à l’utilisateur, directement sur l’écran. Adobe Captivate peut générer automatiquement des légendes de texte basées sur ce qui est enregistré. Lorsque vous cliquez, par exemple, sur le menu Fichier au cours de l’enregistrement, Adobe Captivate crée une légende de texte Sélectionner le menu Fichier. Le logiciel place ensuite cette légende sur la diapositive correspondant à cette action. Vous pouvez également insérer et modifier de telles légendes de texte manuellement dans les diapositives.

Légende dans l’enregistrement
Légende dans l’enregistrement

Légendes pour objets interactifs

Les objets interactifs sont associés à des légendes de succès, d’échec et de conseil. Ces légendes sont générées automatiquement pour les objets lorsque vous enregistrez dans certains modes.

Succès

La légende de succès s’affiche lorsque l’utilisateur exécute l’action requise sur l’objet.

Echec

La légende d’échec s’affiche lorsque l’utilisateur exécute une action autre que celle définie dans l’application.

Conseil

Vous pouvez utiliser les légendes de conseil pour aider l’utilisateur s’il ne parvient pas à exécuter une tâche donnée. Les légendes de conseil s’affichent lorsque l’utilisateur déplace la souris sur l’objet.

Conversion des légendes en formes intelligentes

Remarque :

Vous pouvez définir les formes intelligentes pour l’ensemble du projet en choisissant les préférences. Pour définir les préférences, sélectionnez Fichier > Paramètres de publication. Dans la boîte de dialogue Préférences, cliquez sur Par défaut et cochez la case en regard de la fonction Utiliser des formes intelligentes pour les légendes SFH plutôt que des légendes de texte comme indiqué dans la capture d’écran ci-dessous. 

Boîte de dialogue Préférences
Boîte de dialogue Préférences

Adobe Captivate vous permet de convertir des légendes d’objets interactifs (réussite, échec et conseil) en formes intelligentes. Pour cet exemple, insérez une zone de clic.

  1. Cliquez sur Interactions sur la barre d’outils et sélectionnez Zone de clic.
Zone de clic
Zone de clic

2.  Cliquez avec le bouton droit de la souris sur l’une des légendes et sélectionnez Remplacer la forme intelligente. Dans la liste de formes, choisissez une forme.
Remplacer la forme
Remplacer la forme

Astuces pour créer des légendes de texte

Voici quelques astuces pour créer des légendes de texte :

  • Si la légende n’est strictement que du texte sur la diapositive, utilisez le style de Légende transparente.

  • N’utilisez pas de polices qui ne seraient pas disponibles sur la plupart des ordinateurs. Par exemple, si vous utilisez une police FF Confidential et que l’ordinateur de l’utilisateur n’en est pas équipé, une autre police viendra s’y substituer.

  • Créez une feuille de style en formatant une légende et en cochant la case Appliquer les propriétés à toutes les légendes du film dans la boîte de dialogue Légende de texte. Toutes les légendes du fichier SWF ou les légendes que vous créez utilisent la police, l’option d’alignement et le style de légende que vous avez définis.

  • Les légendes peuvent être utilisées en tant que script dans des commentaires. Lorsque vous cliquez sur le bouton Audio dans la barre d’outils principale pour ouvrir la boîte de dialogue Audio de diapositive, cliquez sur l’option Légendes et Annotations de diapositive. Si une légende est associée à la diapositive, vous la verrez en tant que script dans la boîte de dialogue Enregistrer l’audio.

  • Commenter une légende ajoute encore plus d’accessibilité à la démonstration.

Ajout de caractères spéciaux aux légendes de texte

Comme tous les caractères alphabétiques et numériques, vous pouvez également insérer des caractères spéciaux dans une légende de texte.

Dans une diapositive vide, insérez une légende de texte. Maintenant, cliquez sur Windows + R (sous Windows) ou Cmd + R (Mac), puis entrez charmap. Dans la boîte de dialogueTable des caractères,sélectionnez un symbole, cliquez sur Sélectionner, puis cliquez sur Copier.

Table des caractères
Table des caractères

Collez le symbole dans la légende de texte, comme illustré ci-dessous :

Caractère spécial
Caractère spécial

Propriétés des légendes de texte

Utilisez l’inspecteur des propriétés d’une légende de texte pour personnaliser la légende.

Légende de texte

Nom

Saisissez un nom unique pour l’objet. Vous pouvez utiliser ce nom lorsque vous définissez les conditions de visibilité de l’objet.

Visible

Désélectionnez cette option si vous voulez que l’objet soit invisible sur la diapositive. Il est possible de rendre l’objet visible en utilisant l’option Afficher. Pour plus d’informations, voir Contrôle de la visibilité des objets.

Style

Sélectionnez un style pour la légende de texte. Pour définir un nouveau style, sélectionnez Modifier > Gestionnaire des styles d’objet. Pour plus d’informations sur les styles d’objet, voir Style d’objet.

Accessibilité

Cliquez pour ajouter du texte accessible à l’objet. Pour plus d’informations, voir Personnalisation du texte d’accessibilité pour les objets

Propriétés des légendes de texte
Propriétés des légendes de texte

Général

Type de légende

Affiche les types de légendes de texte disponibles dans Adobe Captivate. Chaque type de légende de texte a un nom et une petite vignette montre à quoi la légende ressemble.

Remarque : lorsque vous ajoutez ou modifiez une légende de texte, sélectionnez le type de légende avant de définir le style et le format du texte d’une légende. Cela garantit que les modifications du style et du format du texte sont conservées.

Type d’appendice

Cinq types d’appendice de légende de texte sont disponibles. De nombreux styles de légende de texte possèdent des appendices, ce qui vous permet de choisir une légende de texte orientée dans la direction appropriée.

Légende et type d’appendice
Légende et type d’appendice

Sélectionnez le type d’appendice approprié dans les choix indiqués ci-dessus.

Caractère

Utilisez cette zone pour indiquer les spécifications de police, notamment la couleur, le style, le format et la taille du texte.

Format

Utilisez cette zone pour définir l’alignement du texte, l’indentation, la numérotation et l’interligne.

Marges

Ajustez la marge supérieure, inférieure et latérale entre le texte et le contour de la légende, cliquez sur les options requises dans Marges et indiquez une valeur.

Insérer

Cliquez deux fois sur la légende de texte puis cliquez sur :

  • pour insérer des symboles, tels que des symboles de droits d’auteur ou de marque.

  • pour insérer des variables définies par le système ou l’utilisateur.

  • pour insérer des hyperliens.

Type de caractère
Type de caractère

Vous pouvez également ajouter du texte à l’aide de polices Typekit. Pour plus d’informations sur l’ajout d’une police Typekit, voir Utilisation des polices Typekit.

Ombre et reflet

Ombre

Activez la case à cocher pour appliquer une ombre à la légende de texte. Choisissez l’un des paramètres prédéfinis. Vous pouvez personnaliser un paramètre prédéfini en cliquant sur Personnaliser.

Direction

Sélectionnez la direction : intérieure ou extérieure. L’aperçu de la direction souhaitée s’affiche sur la scène.

Couleur

Cliquez pour sélectionner la couleur de l’ombre. Spécifiez la valeur alpha de la couleur, en pourcentage, dans le champ adjacent.

Flou

Indiquez une valeur en pixels pour le flou de l’ombre.

Angle

Indiquez l’angle de l’ombre.

Distance

Indiquez la distance, en pixels, à laquelle l’ombre doit être affichée.

Reflet

Activez la case à cocher pour appliquer un reflet à la légende de texte. Choisissez l’un des paramètres prédéfinis.

Ombre et reflet
Ombre et reflet

Durée

Afficher pendant [durée]

Durée d’affichage de la légende de texte sur la diapositive. Cliquez sur le menu déroulant et sélectionnez l’une des options suivantes :

Durée spécifique

La durée pendant laquelle la légende de texte s’affiche sur la diapositive. Définir la durée en secondes en saisissant la valeur dans le champ ou en utilisant les flèches de défilement.

Reste de la diapositive

La légende de texte s’affiche pendant toute la durée de la diapositive.

Reste du projet

La légende de texte s’affiche pendant toute la durée du projet. Par exemple, vous pouvez utiliser cette option pour afficher une légende de texte relative au nom de la société.

Apparaître après [chiffre] secondes

La légende de texte s’affiche sur la diapositive après un temps défini.

Durée
Durée

Transition

Effet

Effet de transition pour la zone de surbrillance. Vous pouvez appliquer un effet de fondu au début ou à la fin et définir la durée des effets de fondu.

Apparition [chiffre] secondes

Temps nécessaire à la légende pour apparaître en fondu.

Disparition [chiffre] secondes

Temps nécessaire à la légende pour disparaître complètement.

Ajout de texte et de légendes de texte

Ajout d’une légende de texte

Si vous modifiez les paramètres dans l’Inspecteur des propriétés des légendes de texte, ils deviennent les paramètres par défaut. Toute légende de texte que vous créez utilisera ces nouveaux paramètres.

Remarque :

Si vous créez une légende de texte transparente, évitez d’utiliser du texte gras. Le texte normal est plus facile à lire sur la plupart des moniteurs.

  1. Dans un projet ouvert, sélectionnez la diapositive à laquelle vous voulez ajouter une légende de texte.

  2. Pour insérer une légende de texte, cliquez sur Texte > Légende de texte.

    Vous pouvez également cliquer avec le bouton droit de la souris (Windows) ou cliquer en maintenant la touche Ctrl enfoncée (Mac OS) dans la diapositive. Dans le menu contextuel, sélectionnez Objets > Légende de texte.

  3. Définissez les diverses options d’une légende de texte.

  4. Pour les propriétés affectées à l’icône , sélectionnez soit

    • Appliquer à tous les éléments Pour appliquer l’effet à tous les objets appartenant au type d’objet.

    • Appliquer à tous les éléments de même style Pour appliquer à tous les objets utilisant le même style d’objet.

Ajout de texte à une diapositive

Pour ajouter du texte à la diapositive sans qu’il apparaisse en tant que légende de texte, ajoutez-le sous forme de légende de texte transparente.

Remarque :

si vous créez une légende transparente, évitez de souligner le texte, car cela peut réduire la qualité du texte lors de l’affichage du projet.

Remarque :

Une fois la légende de texte transparente ajoutée, vous avez la possibilité de fusionner la légende dans l’arrière-plan de la diapositive.

  1. Dans un projet ouvert, sélectionnez la diapositive à laquelle vous voulez ajouter une légende de texte transparente.

  2. Cliquez sur Texte > Légende de texte.

  3. Dans la zone Général de l’Inspecteur des propriétés, sélectionnez le Type de légende Transparent.

    Type de légende Transparent
    Type de légende Transparent

  4. Modifiez les autres options selon vos besoins.

    Pour ajouter un exposant à une diapositive, sélectionnez le texte et

    • (Sous Windows) appuyez sur Ctrl+Maj+« + ». Pour ajouter un indice, sélectionnez le texte et appuyez sur Ctrl+« + ».

    • (Sous Mac OS) appuyez sur Commande+Maj+« + ». Pour ajouter un indice, sélectionnez le texte et appuyez sur Commande+« + ».

Insérer du texte en tant que variable

  1. Déplacez le curseur à l’endroit du texte où vous souhaitez insérer la variable.

  2. Dans l’inspecteur des propriétés, cliquez sur l’icône Insérer une variable.

    Bouton Insérer une variable
    Bouton Insérer une variable

  3. Choisissez l’une des options suivantes dans le menu Type de variable :

    • Pour insérer une variable que vous avez préalablement créée, sélectionnez Définie par l’utilisateur. Sélectionnez une variable dans le menu Variables. Pour plus d’informations, voir Création d’une variable définie par l’utilisateur.

    • Pour insérer une variable système, sélectionnez Définie par le système. Sélectionnez une variable système dans le menu Variables. Pour trier les variables système par catégorie, sélectionnez l’option correspondante dans le menu Afficher par. Si vous ne choisissez pas de catégorie, toutes les variables système s’affichent dans le menu.

    Insérer une variable système
    Insérer une variable système

  4. Pour modifier le nombre maximum de caractères que la variable peut accepter, entrez une valeur dans le champ Longueur maximum. Si le nombre de caractères dépasse la valeur spécifiée dans ce champ, les caractères excédentaires ne s’affichent pas.

    Remarque :

    les espaces sont pris en compte dans le nombre de caractères.

  5. Pour créer une variable ou pour modifier les valeurs d’une variable donnée, cliquez Variables.

  6. Cliquez sur OK.

Lorsque vous affichez l’aperçu du projet, la valeur de la variable s’affiche à l’intérieur de la légende de texte.

Insertion de symboles et de caractères spéciaux

  1. Dans l’inspecteur des propriétés, dans l’onglet Styles, cliquez sur le bouton Insérer un symbole.

    Bouton Insérer un symbole
    Bouton Insérer un symbole

  2. Dans le menu, sélectionnez le symbole que vous souhaitez insérer.

    Liste des symboles
    Liste des symboles

  3. Pour plus d’options, cliquez sur Autre, sélectionnez le caractère que vous souhaitez insérer, puis cliquez sur OK.

Vous pouvez insérer des liens hypertexte dans des légendes de texte ou des objets de dessin de façon à exécuter de nombreuses actions lorsque l’utilisateur clique sur le texte, telles qu’ouvrir une page Web ou une diapositive et exécuter des actions avancées.

  1. Sélectionnez la phrase ou le mot pour lequel vous souhaitez créer un lien hypertexte. Vous pouvez créer des liens hypertexte dans les légendes de texte ou les objets de dessin.

  2. Cliquez sur dans l’accordéon Format de l’Inspecteur des propriétés, puis spécifiez l’une des options dans la liste Lien vers. Pour obtenir la description des options, voir Navigation dans un projet à l’aide des objets interactifs.

    Remarque :

    seules les actions Page Web et Ouvrir un fichier sont prises en charge lorsqu’une variable est insérée dans l’objet qui contient des liens hypertexte.

Vous pouvez formater le texte à l’aide des options disponibles dans l’accordéon Caractère de l’Inspecteur des propriétés.

Pour modifier un lien hypertexte, cliquez sur dans l’accordéon Format de l’Inspecteur des propriétés.

Pour supprimer un lien hypertexte, cliquez sur dans l’accordéon Format de l’Inspecteur des propriétés.

Ajout d’effets au texte

Vous pouvez appliquer des effets au texte dans :

  • les légendes ;

  • les objets de dessin, y compris les formes dynamiques ;

  • le texte statique (qui ne change pas au moment de l’exécution) des diapositives de questions.

  1. Cliquez sur la légende ou la forme intelligente.

  2. Cliquez sur les effets de texte dans l’inspecteur des propriétés, puis effectuez l’une des opérations suivantes :

    • Cliquez sur un effet dans les paramètres prédéfinis. Pour apporter des modifications aux effets prédéfinis, cliquez sur Modifier les effets.

    • Cliquez sur le signe + pour créer un effet personnalisé. Sélectionnez les options nécessaires dans la liste et cliquez sur OK. Pour sauvegarder les paramètres en vue d’une utilisation ultérieure, cliquez sur Enregistrer. L’effet enregistré s’affiche avec les paramètres prédéfinis.

      Remarque : pour supprimer un effet personnalisé, cliquez sur l’effet puiscliquez.

    • Cliquez sur Désactiver l’effet pour supprimer l’effet du texte.

    Effets de texte
    Effets de texte

Remarque :

les effets de texte ne sont pas appliqués si vous insérez une variable dans le texte. Ils sont cependant appliqués lorsque vous supprimez la variable.

Ajout automatique de légendes de texte durant l’enregistrement

Lorsque vous enregistrez des projets ou des diapositives supplémentaires pour les projets, Adobe Captivate peut automatiquement créer des légendes basées sur les actions enregistrées. Par exemple, si vous enregistrez l’action consistant à sélectionner le menu Fichier, Adobe Captivate ajoute automatiquement une légende « Sélectionner le menu Fichier » dans la même diapositive.

Les actions qui génèrent des légendes de texte sont les suivantes : sélection de menus et d’options de menu, manipulation de boutons, modification de valeurs dans des listes, des zones de listes déroulantes, sélection de cases à cocher et ouverture de fenêtres enfants.

  1. Dans un projet ouvert, sélectionnez Modifier > Préférences (Windows) ou Adobe Captivate > Préférences (Mac OS).

  2. Dans la boîte de dialogue Préférences, sous le menu Enregistrement, sélectionnez Modes.

  3. Sélectionnez le mode d’enregistrement pour lequel vous souhaitez générer automatiquement les légendes de texte.

  4. Sélectionnez Ajouter des légendes de texte.

Une fois l’enregistrement terminé et le projet généré (avec les légendes de texte créées automatiquement), affichez les diapositives du projet en mode de modification pour voir les légendes.

Remarque :

Adobe Captivate peut générer automatiquement des légendes de texte pour tous les éléments standard de l’interface utilisateur Windows. Il se peut toutefois qu’Adobe Captivate ne prenne pas en charge d’autres éléments non standard d’interface utilisateur, notamment les textes de menus des applications créées avec Delphi®.

Créer une couleur personnalisée pour le style de légende par défaut

Si vous souhaitez créer des styles de légende personnalisée, des légendes de réussite et d’échec pour un quiz par exemple, modifiez les valeurs par défaut dans le Gestionnaire des styles d’objet (Modifier > Gestionnaire des styles d’objet).

Gestionnaire des styles d’objet
Gestionnaire des styles d’objet

Apportez les modifications et redémarrez Captivate pour que les modifications prennent effet.

Pour plus d’informations, consultez le fil de conversation.

Modifier le texte des sous-titres

Les sous-titres affichent le contenu audio en cours de lecture sur la diapositive. L’élève affiche la transcription (script audio) comme sous-titre au-dessus de la barre de navigation. Cette transcription est très utile pour les élèves qui ne sont pas intéressés par l’écoute du son et qui ne souhaitent pas lire ce contenu àl’écran.

Pour en savoir plus sur le sous-titrage dans Adobe Captivate, voir Ajouter et convertir des annotations de diapositives.

  1. Après avoir ajouté des annotations de diapositives et généré l’audio pour ces annotations, cliquez sur le bouton Sous-titrage, comme indiqué ci-dessous :

    Bouton Sous-titrage
    Bouton Sous-titrage

  2. Dans l’écran Audio de la diapositive, cliquez sur Paramètres CC, comme indiqué ci-dessous :

    Bouton Paramètres CC
    Bouton Paramètres CC

  3. Modifiez les propriétés de texte des sous-titres, selon le tableau indiqué ci-dessous :

    Propriétés du texte des sous-titres
    Propriétés du texte des sous-titres

    Étiquette Description
    1 Zone d’aperçu du texte
    2 Activez ou désactivez l’affichage des sous-titres dans l’exécution.
    3 Propriétés du texte des sous-titres, par exemple la police, la taille, la couleur, etc.
    4 Accédez à cette diapositive et modifiez le texte.
    5 Sélectionnez l’emplacement du texte dans la diapositive.
    6 Modifiez les dimensions du texte et la position du texte dans les directions X et Y.
    7 Si vous souhaitez rétablir l’aspect des sous-titres en fonction des paramètres de style au niveau du projet, cliquez sur Réinitialiser au projet
    8 Modifiez la transparence et l’arrière-plan du texte.
  4. Après avoir apporté les modifications, cliquez sur Appliquer.

  5. Cliquez sur Fermer. Lorsque vous affichez l’aperçu du projet, vous pouvez afficher les sous-titres.

Modification de légendes de texte

Modification d’une légende de texte

Si vous redimensionnez une légende de texte, vous ne pouvez pas la rendre plus petite que l’image bitmap utilisée pour créer la légende de texte. Par exemple, le style de légende de texte « Pill » utilise des bitmaps d’environ 18 pixels de large par 16 pixels de haut. Ces bitmaps ne peuvent donc pas être redimensionnés à une taille de 15 x 12 pixels. Cependant, les bitmaps des légendes de texte peuvent être agrandis. Si vous avez besoin de légendes très petites, pensez à créer des légendes personnalisées.

Remarque :

Si une de vos diapositives contient des légendes de texte et d’autres objets, il peut être souhaitable de faire en sorte que la légende de texte fasse partie de l’arrière-plan.

Copie de légendes de texte

Vous pouvez copier et coller des légendes de texte d’une diapositive à l’autre. Cette opération peut vous faire gagner énormément de temps, surtout si la même légende de texte se trouve sur plusieurs diapositives.

  1. Dans un projet ouvert, sélectionnez la diapositive qui contient la légende de texte que vous voulez copier.

  2. Cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Ctrl enfoncée (Mac OS) sur la légende de texte, puis sélectionnez Copier.

  3. Accédez à la diapositive dans laquelle vous souhaitez coller la légende.

  4. Cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Ctrl enfoncée (Mac OS) dans la diapositive, puis sélectionnez Coller.

    Remarque :

    Pour copier et coller plus d’une légende de texte à la fois, maintenez enfoncée la touche Ctrl (Windows) ou la touche Commande (Mac OS) et cliquez sur les légendes de texte. Cliquez sur le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Ctrl enfoncée (Mac OS) sur l’un des légendes de texte sélectionnées, puis choisissez Copier.

Déplacement et redimensionnement de légendes de texte

Vous pouvez redimensionner des légendes de texte manuellement ou automatiquement et les déplacer vers un nouvel emplacement dans une diapositive. Pour déplacer une légende de texte sur une diapositive, sélectionnez la légende de texte et faites-la glisser vers son nouvel emplacement.

Remarque :

si vous redimensionnez une légende de texte, vous ne pouvez pas la rendre plus petite que l’image bitmap utilisée pour créer la légende. Par exemple, le style de légende « Pill » utilise des bitmaps d’environ 18 pixels de large par 16 pixels de haut. Ces bitmaps ne peuvent donc pas être redimensionnés à une taille de 15 x 12 pixels. Cependant, les bitmaps de légendes peuvent être agrandis. Si vous avez besoin de légendes très petites, pensez à créer des légendes personnalisées.

Redimensionnement manuel d’une légende de texte

Pour redimensionner manuellement une légende de texte, sélectionnez-la et déplacez le pointeur sur les poignées de sélection. Lorsque le pointeur prend la forme d’une poignée de redimensionnement, faites glisser la souris pour redimensionner l’objet.

Redimensionnement automatique des légendes de texte

Adobe Captivate peut automatiquement redimensionner une légende de texte selon la quantité de texte contenue dans la légende de texte. Si vous modifiez le texte, la légende est redimensionnée en conséquence. C’est une façon facile de conserver une apparence équilibrée et proportionnelle.

  1. Dans un projet ouvert, sélectionnez Modifier > Préférences (Windows) ou Adobe Captivate > Préférences (Mac OS).

  2. Dans le panneau Catégorie, sélectionnez Paramètres par défaut dans le menu Global.

  3. Sélectionnez Taille automatique de la légende.

Modification de l’ordre des légendes de texte à l’aide du montage chronologique

Adobe Captivate vous permet d’ajouter plusieurs légendes à chaque diapositive. Vous pouvez spécifier l’ordre dans lequel ces légendes s’affichent à l’aide du montage chronologique. Le montage chronologique vous permet d’ajuster la durée de tous les objets, y compris les légendes, sur une diapositive.

  1. Dans un projet ouvert, naviguez jusqu’à la diapositive qui contient les légendes dont vous voulez modifier l’ordre.

  2. Dans le montage chronologique (Fenêtre > Montage chronologique), modifiez l’ordre et la durée des légendes selon vos besoins.

    • Déplacez, par exemple, la souris vers le bord gauche ou droit d’une légende du montage jusqu’à ce que le curseur de redimensionnement s’affiche. Faites ensuite glisser le bord gauche ou droit. Le changement se produit lorsque la légende apparaît ou disparaît et selon la durée de son affichage.

    • Imaginons également qu’une légende et sa diapositive apparaissent simultanément, mais que vous vouliez un léger retard. Pour arriver à un tel effet, déplacez la souris au milieu de la légende du montage jusqu’à ce que le curseur en forme de main s’affiche. Faites glisser ensuite la légende entière de manière à ce que le bord gauche s’aligne sur 2 s (un retard de 2 secondes) ou 4 s (un retard de 4 secondes) dans l’en-tête.

  3. Si deux légendes se superposent dans la diapositive, sélectionnez la légende qui doit s’afficher devant en définissant l’ordre de superposition. Pour modifier l’ordre de superposition, déplacez les légendes vers l’arrière ou vers l’avant de la scène de la diapositive. Il est essentiel de ne pas oublier que les légendes à l’arrière de la scène s’affichent derrière les autres légendes. Utilisez une des méthodes suivantes pour définir l’ordre de superposition :

    • Cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Ctrl enfoncée (Mac OS) sur une légende de la diapositive et sélectionnez l’une des options d’ordre de légende. Si nécessaire, cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Ctrl enfoncée (Mac OS) sur d’autres légendes de la diapositive et modifiez leur ordre.

    • Sélectionnez une légende. Dans la barre d’outils de l’affichage Modifier (à côté des propriétés de la diapositive), cliquez sur Envoyer l’objet sélectionné au premier plan ou Envoyer l’objet sélectionné à l’arrière-plan.

    • Sur le montage chronologique, pointez sur une légende jusqu’à ce que le curseur en forme de main s’affiche. Faites ensuite glisser la légende vers le haut ou le bas pour changer sa position dans l’ordre de superposition. Le déplacement d’une légende plus haut dans l’ordre de superposition la déplace vers l’avant de la scène. A l’inverse, son déplacement plus bas la déplace vers l’arrière de la scène.

Légendes dans d’autres langues

Ajout d’une langue pour les légendes de texte

Vous pouvez ajouter de nouvelles langues à la liste de langues existantes dans lesquelles les légendes de texte sont enregistrées. La liste de langues existantes se trouve dans la boîte de dialogue Enregistrement. Les légendes de texte d’événements sont stockées sous la forme de fichiers CaptureTextTemplates_<language>.rdl dans le répertoire

  • (Sous Windows) \\Program Files\Adobe\Adobe Captivate  Par exemple, le fichier RDL pour le chinois simplifié est nommé CaptureTextTemplates_Chinese-Simplified.rdl.

  • (Sous Mac OS) \\Applications\Adobe Captivate.

Vous pouvez utiliser les fichiers RDL existants pour enregistrer les légendes de texte dans la langue de votre choix.

Enregistrement de légendes de texte dans une autre langue

  1. Ouvrez l’Explorateur Windows et naviguez jusqu’au répertoire

    • (Sous Windows) \\Program Files\Adobe\Adobe Captivate 

    • (Sous Mac OS) /Applications/Adobe Captivate 

  2. Copiez un fichier avec l’extension RDL.

  3. Collez le fichier au même endroit et renommez-le en fonction de la nouvelle langue. Par exemple, si vous voulez enregistrer en polonais, renommez le fichier CaptureTextTemplates_Polish.rdl.

  4. Ouvrez le fichier RDL dans un éditeur de texte.

  5. Dans les étiquettes Object Name et Event Name, changez le texte pour les attributs DefaultTemplate et Template de façon à utiliser la langue spécifiée.

  6. Enregistrez le fichier.

  7. Dans la boîte de dialogue Préférences : Modifier > Préférences (sous Windows) ou Adobe Captivate > Préférences (sous Mac OS), sélectionnez Enregistrement > Paramètres de la catégorie.

  8. Dans l’option Générer les légendes en, sélectionnez la langue que vous avez ajoutée.

Lorsque vous enregistrez, les légendes de texte sont générées dans la langue spécifiée.

Saisie de texte dans une autre langue

Pour Windows

  1. Ouvrez le Panneau de configuration Microsoft Windows et cliquez deux fois sur l’icône Options régionales et linguistiques. La boîte de dialogue des options régionales et linguistiques s’affiche.

  2. Cliquez sur l’onglet Langues.

  3. Cliquez sur le bouton Détails.

  4. Dans l’onglet Paramètres de la boîte de dialogue des Services de texte et langues d’entrée, cliquez sur le bouton Ajouter.

  5. Dans la boîte de dialogue Ajout de langue d’entrée, sélectionnez une langue dans la liste des langues d’entrée.

  6. Cliquez sur OK. La langue sélectionnée est ajoutée à la liste des services installés.

  7. Sélectionnez la langue de votre choix dans la liste des langues d’entrée par défaut.

  8. Cliquez sur Appliquer, puis sur OK pour enregistrer les paramètres et fermer la boîte de dialogue des services de texte et langues d’entrée.

  9. Cliquez sur l’onglet Options régionales et choisissez la langue que vous avez sélectionnée dans la liste Langue d’entrée par défaut.

  10. Cliquez sur Appliquer, puis sur OK pour enregistrer les paramètres. Ensuite, fermez la boîte de dialogue Options régionales et linguistiques. La barre de langue de l’éditeur de méthode d’entrée s’affiche sur le bureau de votre ordinateur.

  11. Tapez du contenu dans le fichier RDL. Le texte s’affiche dans la langue sélectionnée.

    Si vous changez la langue dans la liste des langues d’entrée par défaut et l’onglet des options régionales, la langue sélectionnée dans la barre de langue est automatiquement mise à jour.

Pour Mac OS

  1. Dans les Préférences système, sélectionnez l’onglet International > Menu saisie.

  2. Sélection de la liste de langues.

  3. Dans le menu Pomme, sélectionnez la langue.

  4. Ouvrez le fichier RDL à l’aide d’un éditeur de texte et commencez la saisie dans la langue de votre choix.

Remarque :

Pour modifier un fichierrdl, apportez les modifications au fichier CaptureTextTemplates_English.rdl sauf si vous essayez de l’enregistrer à son emplacement d’origine. Dans ce cas, enregistrez-le sur votre bureau.

Une fois enregistré, copiez le fichier récemment créé sur votre bureau à l’emplacement d’origine de CaptureTextTemplates_English.rdl.

Une autorisation d’administration vous sera demandée si vous souhaitez le remplacer. Acceptez et le fichier original sera remplacé par votre version modifiée.

Pour plus d’informations, consultez le fil de conversation.

Localisation des légendes de texte

Vous pouvez exporter les légendes de texte d’un projet pour localiser ce projet de manière plus efficace.

  1. Créez la version initiale (« langue source ») du projet en incluant les légendes de texte nécessaires.

  2. Ouvrez le projet terminé.

  3. Sélectionnez Fichier > Exporter > Légendes et sous-titres du projet.

    Par défaut, le fichier Word (DOC) est enregistré dans le dossier Mes documents\Mes projets Adobe Captivate (sous Windows) ou dans le dossier /Utilisateurs/<username>/Documents/Mes projets Adobe Captivate (sous Mac OS) Modifiez l’emplacement selon vos besoins. Le fichier Word est nommé [NomDuProjet] Captions.doc. Pour modifier le nom du fichier, cliquez directement dans le champ Nom du fichier et saisissez un nouveau nom. (conservez l’extension du nom de fichier .doc).

  4. Cliquez sur Enregistrer.

  5. Le fichier Word est généré avec le nom spécifié et enregistré à l’emplacement sélectionné. Une boîte de dialogue s’affiche et vous demande si vous voulez afficher le document. Cliquez sur Oui pour afficher le document dans Word.

  6. Le document Word contient l’ID de la diapositive, l’ID de l’élément, le texte de la légende d’origine et le numéro de la diapositive. Vous pouvez effectuer les modifications nécessaires à la légende de texte dans la colonne Données de légendes de texte mises à jour. Fournissez une copie du document Word au traducteur.

  7. Le traducteur doit ouvrir le document Word et modifier le texte des légendes directement dans la colonne Données de légendes mises à jour du document en remplaçant le texte source par le nouveau texte.

  8. Pendant que le traducteur traduit le texte, faites une copie du projet Adobe Captivate d’origine pour la nouvelle langue.

    Remarque :

    lorsque vous créez une copie du projet d’origine, assurez-vous de conserver les légendes de texte d’origine (dans la langue source) dans le nouveau projet. Les légendes de texte d’origine agissent comme des paramètres fictifs et sont écrasées lorsque vous importez les nouvelles légendes de texte (traduites).

  9. Une fois les légendes de texte traduites, ouvrez la copie du projet que vous avez créé à l’étape 8.

  10. Sélectionnez Fichier > Importer > Légendes et sous-titres du projet.

  11. Naviguez jusqu’au fichier Word (DOC) contenant les légendes de texte traduites, sélectionnez le fichier et cliquez sur Ouvrir.

  12. Les nouvelles légendes de texte traduites sont importées dans le projet et le formatage est conservé. Une boîte de dialogue s’affiche vous informant que l’importation a réussi. Cliquez sur OK.

  13. Pour tester les nouvelles légendes de texte, ouvrez les diapositives dans l’affichage Modifier et lisez le nouveau texte des légendes.

Création de styles de légende de texte personnalisés

Vous pouvez créer des styles de légendes de texte personnalisés pour vos projets Adobe Captivate à l’aide d’un programme graphique tel qu’Adobe® Fireworks® ou Adobe® Photoshop®.

Les légendes de texte personnalisées doivent être au format BMP (bitmap). En général, cinq images bitmap sont associées à chaque légende de texte Adobe Captivate.

Nom des styles de légende de texte personnalisés

Lorsque vous créez des styles de légendes personnalisés, il est important de respecter les conventions d’appellation exactes. Chaque style de légende possède un nom unique qui doit être repris au début du nom des fichiers bitmap associés. Par exemple, si vous créez un style de légende nommé « bleuvif », les noms des cinq images bitmap qui constituent le nouveau style doivent être les suivants :

  • Bleuvif1.bmp, une image sans appendice ;

  • Bleuvif2.bmp, une image avec appendice à droite ou en haut à droite ;

  • Bleuvif3.bmp, une image avec appendice à gauche ou en haut à gauche ;

  • Bleuvif4.bmp, une image avec appendice dans la partie inférieure droite ;

  • Bleuvif5.bmp, une image avec appendice dans la partie inférieure gauche.

Stockage des styles de légende de texte personnalisés

Vous devez stocker toutes les images bitmap d’un style de légende de texte personnalisé dans le dossier Captions d’Adobe Captivate situé sous C:\Program Files\Adobe\Adobe Captivate\Gallery\Captions (sous Windows) ou sous /Applications/Adobe Captivate/Gallery/Captions (sous Mac OS).

Une fois que vous avez ajouté les cinq nouvelles images bitmap au dossier, Adobe Captivate reconnaît les fichiers bitmap comme un nouveau style de légende de texte. La prochaine fois que vous ajouterez une nouvelle légende de texte, votre nouveau style personnalisé s’affichera dans la liste des légendes de texte.

Création de texte personnalisé pour les styles de légende

Vous pouvez créer un style personnalisé pour le texte qui s’affiche dans les légendes de texte. Ces préférences ne sont appliquées que si vous n’avez pas défini de style pour la légende de texte précédemment.

  1. Ouvrez le fichier fonts.ini qui se trouve dans le dossier \\Program Files\Adobe\Adobe Captivate\Gallery\Captions (sous Windows) ou dans le dossier /Applications/Adobe Captivate/Gallery/Captions (sous Mac OS) dans un éditeur de texte.

  2. Personnalisez le style pour la légende de texte en utilisant la procédure décrite dans le fichier.

  3. Enregistrez le fichier.

  4. Dans un projet Adobe Captivate ouvert, sélectionnez Insérer > Objets standard > Légende de texte.

  5. Dans Type de légende, sélectionnez la légende que vous avez personnalisée.

    Le texte dans la zone de texte change pour refléter le style spécifié.

  6. Modifiez le texte dans la zone de texte.

  7. Cliquez sur OK.

Modification de l’alignement du texte des légendes de texte personnalisées

Le texte des légendes personnalisées semble parfois ne pas être aligné. Pour résoudre le problème, définissez des marges à gauche, à droite, en haut et en bas.

Chacun des cinq styles de légendes de texte requiert ses paramètres de marge car le texte qui y figure s’affiche à un emplacement qui varie légèrement d’une légende à l’autre.

Les valeurs de marges sont stockées dans un fichier texte avec l’extension .fcm. Vous pouvez utiliser le Bloc-notes ou WordPad pour créer ou modifier les fichiers FCM.

  1. A l’aide de l’Explorateur Windows, allez sur C:\Program Files\Adobe\Adobe Captivate 6\Gallery\Captions (sous Windows) ou sur /Applications/Adobe Captivate 6/Gallery/Captions (sous Mac OS). Tous les fichiers BMP des légendes de texte et les fichiers FCM correspondants se trouvent dans ce dossier.

  2. Cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Ctrl enfoncée (Mac OS) sur le fichier FCM que vous souhaitez modifier et sélectionnez Ouvrir avec.

  3. Sélectionnez un éditeur de texte.

  4. Modifiez les valeurs suivantes selon vos besoins :

    • La marge gauche correspond au nombre de pixels à partir du côté gauche de l’image bitmap jusqu’au texte.

    • La marge droite correspond au nombre de pixels à partir du côté droit de l’image bitmap jusqu’au texte.

    • La marge du haut correspond au nombre de pixels à partir du haut de l’image bitmap jusqu’au texte.

    • La marge du bas correspond au nombre de pixels à partir du bas de l’image bitmap jusqu’au texte.

  5. (Facultatif) Si nécessaire, vous pouvez modifier les paramètres de Marge X et Marge Y. Cela peut s’avérer important si vous ajoutez des légendes automatiquement.

    • Marge X correspond au nombre de pixels horizontalement depuis le coin le plus proche jusqu’au bout de l’appendice de la légende.

    • Marge Y correspond au nombre de pixels verticalement depuis le coin le plus proche jusqu’au bout de l’appendice de la légende.

      Remarque : le coin le plus proche est identifié dans le fichier ouvert dans un éditeur de texte sous « Corner » (Coin). Par exemple, Corner=right, top (Coin=droite, haut).

  6. Dans le menu Fichier, sélectionnez Enregistrer.

    Une boîte de dialogue peut s’afficher demandant si vous voulez remplacer le fichier d’origine. Cliquez sur Oui.

  7. Fermez l’éditeur de texte.

Conseils pour créer des légendes de texte personnalisées

Couleurs

N’utilisez pas de couleurs transparentes dans les légendes. Le pixel supérieur gauche détermine la transparence d’une couleur. Par exemple, si la couleur du pixel supérieur gauche est jaune, tout ce qui est de la même couleur jaune sera transparent dans la légende. Par ailleurs, la légende de texte peut avoir un arrière-plan de couleurs dégradées, mais la zone autour (« derrière ») la légende de texte doit être de couleur unie.

Anti-alias

Ne lissez pas les bords de vos légendes de texte. Vos légendes s’affichent dans différentes captures d’écran, lesquelles peuvent parfois présenter un effet de halo irrégulier dû au lissage.

Importation et exportation de légendes de texte

Importation de légendes de texte

Vous pouvez importer des légendes de texte depuis un fichier DOC. Exportez les légendes de texte de votre projet Adobe Captivate. Adobe Captivate crée un fichier DOC qui conserve tout le formatage des légendes de texte. Vous pouvez modifier le texte et le formatage des légendes dans un programme de traitement de texte lorsqu’elles sont au format DOC. Vous pouvez ensuite importer de nouveau les légendes de texte dans le projet Adobe Captivate en suivant les étapes ci-dessous.

Remarque :

si vous exportez des légendes de texte vers un fichier DOC, ce fichier DOC peut seulement être réimporté dans le projet d’origine.

L’importation et l’exportation de légendes de texte depuis et vers un fichier DOC peuvent s’avérer utiles dans plusieurs situations. Si vous devez, par exemple, modifier plusieurs légendes, il est plus facile et plus rapide de travailler avec des fichiers DOC au lieu de naviguer d’une diapositive à l’autre.

  1. Dans un projet ouvert contenant des légendes de texte, sélectionnez Fichier > Exporter > Légendes et sous-titres du projet.

  2. Effectuez les modifications nécessaires lorsque les légendes de texte sont au format DOC (dans la colonne Données des légendes de texte mises à jour) et enregistrez le fichier DOC.

  3. Sélectionnez Fichier > Importer > Légendes et sous-titres du projet.

  4. Sélectionnez le fichier DOC comportant les légendes de texte exportées.

  5. Cliquez sur Ouvrir.

  6. Une boîte de dialogue s’affiche confirmant que l’importation a réussi. Cliquez sur OK.

Exportation de légendes de texte

Vous pouvez exporter des légendes de texte d’un projet Adobe Captivate vers un fichier DOC si Microsoft Word est installé sur votre ordinateur. Le formatage effectué dans Adobe Captivate est conservé lorsque les légendes de texte s’ouvrent en tant que fichier DOC. Effectuez les modifications de texte et de formatage des légendes de texte au format DOC. Importez-les ensuite dans le projet Adobe Captivate.

Remarque :

si vous exportez des légendes de texte vers un fichier DOC, ce fichier DOC peut seulement être réimporté dans le projet d’origine.

L’exportation de légendes de texte peut être utile dans plusieurs situations :

  • Si vous souhaitez enregistrer des commentaires en voix-off et créer un script, ce dernier peut s’appuyer sur les légendes de texte exportées.

  • Si vous voulez fournir des instructions étape par étape, vous pouvez exporter les légendes de texte et imprimer le fichier DOC.

  • Si vous souhaitez localiser un projet, vous pouvez exporter les légendes de texte dans un fichier DOC et le donner à un traducteur.

  1. Dans un projet ouvert contenant des légendes de texte, sélectionnez Fichier > Exporter > Légendes et sous-titres du projet.

  2. Dans la boîte de dialogue Enregistrer sous, entrez le nom du fichier pour le nouveau fichier DOC.

    Notez le répertoire par défaut dans lequel le fichier est enregistré. Vous pouvez naviguer jusqu’à un autre emplacement pour enregistrer le fichier.

  3. Cliquez sur Enregistrer.

  4. Les légendes de texte du projet sont converties au format DOC. Une boîte de dialogue apparaît, confirme l’exportation des légendes de texte vers Word et vous demande si vous souhaitez afficher le document. Cliquez sur Oui.

  5. Un nouveau fichier DOC contenant les légendes de texte s’ouvre dans Word. Effectuez les modifications nécessaires dans la colonne Données de légendes de texte mises à jour. Le numéro des diapositives est également inclus comme référence.

  6. Enregistrez le document.

Restauration des paramètres par défaut des modes d’enregistrement

Si vous avez modifié l’apparence des légendes de texte, vous pouvez rétablir tous les paramètres par défaut pour les légendes de texte. Par exemple, vous modifiez la police des légendes de texte sur Times New Roman et la couleur sur vert. Cliquez sur Restaurer les paramètres par défaut pour rétablir la police par défaut (Arial) et la couleur par défaut (bleu).

  1. Dans un projet ouvert, sélectionnez Modifier > Préférences (Windows) ou Adobe Captivate > Préférences (Mac OS).

  2. Dans le panneau Catégorie, sélectionnez Modes dans le menu Enregistrement.

  3. Dans la zone Modes du menu Enregistrement, cliquez sur Restaurer les paramètres par défaut.

Télécharger des exemples de projets

Pour en savoir plus sur Captivate et sur la manière de créer un contenu d’apprentissage attrayant, téléchargez les projets suivants :

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne