Problema
Ao tenta imprimir um arquivo PDF no Internet Explorer 7 no Windows Vista, o arquivo não imprime e é exibida a mensagem de erro “Não foi possível iniciar o trabalho de impressão”.
Detalhe
A opção Exibir PDF no navegador é selecionada no Adobe Acrobat 8 ou 9 ou no Adobe Reader 8 ou 9. (Para exibir essa opção no Acrobat ou no Adobe Reader, escolha Editar > Preferências > Internet.)
Motivo
O modo protegido é ativado nas configurações de segurança do Internet Explorer.
O modo protegido redireciona os arquivos para uma pasta virtualizada segura, que duplica a estrutura de pastas em seu computador, mas mantém os arquivos isolados do restante do seu computador para protegê-los contra software malicioso.
Solução
Implemente uma das seguintes soluções:
Solução 1: desative temporariamente o modo protegido no Internet Explorer 7.
-
No Internet Explorer, escolha Ferramentas > Opções de Internet.
-
Feche a guia Segurança.
-
Desmarque a caixa de seleção legendada como Ativar modo protegido.
-
Clique em OK.
-
Feche o Internet Explorer.
-
Abra novamente o Internet Explorer.
-
Procure pelo arquivo PDF que deseja imprimir.
-
Escolha Arquivo > Imprimir.
Aviso: o modo protegido pode proteger seu computador contra software malicioso. Você deve ativar o modo protegido novamente após imprimir o PDF.
Solução 2: use o Acrobat ou o Adobe Reader para imprimir o arquivo PDF.
-
No Internet Explorer, procure pelo arquivo PDF que deseja imprimir.
-
Escolha Arquivo > Salvar como.
-
Navegue até o local onde deseja salvar o arquivo PDF.
-
Clique em Salvar.
-
Abra o Acrobat ou o Adobe Reader.
-
Escolha Arquivo > Abrir.
-
Navegue até o local selecionado na etapa 3.
-
Selecione o arquivo PDF.
-
Clique em Abrir.
-
Escolha Arquivo > Imprimir.
Solução 3: use outro navegador da Web.
Use outro navegador, como o Firefox ou o Opera, para imprimir o arquivo PDF.