Atalhos de teclado do Character Animator

Conheça os atalhos de teclado padrão no Adobe Character Animator e saiba como personalizá-los.

Versão para download de atalhos do teclado

Baixe e imprima uma versão amigável para impressão da lista completa de atalhos.

Download

Editor de atalhos visuais de teclado

Use o Editor de atalhos visuais de teclado para exibir os atalhos associados aos comandos de menu, ferramentas e outras funcionalidades do aplicativo, bem como personalizar os atalhos para a máxima eficiência do fluxo de trabalho.

Observação: a caixa de diálogo Atalhos de teclado serve somente para as operações que o aplicativo pode executar. Os acionadores são manipulados no painel Acionadores.

Exibir atalhos atribuídos

Para exibir os Atalhos visuais de teclado, selecione Editar > Atalhos de teclado.

  • macOS: Command+Shift+Option+K
  • Windows: Ctrl+Shift+Alt+K

A caixa de diálogo Atalhos de teclado é exibida, mostrando o layout do teclado.

As teclas com atalhos atribuídos estão destacadas em lilás. Todos os atalhos podem ser usados em todo o aplicativo. Para ver o nome completo do comando e sua localização na lista de Comando, passe o mouse sobre o atalho atribuído. A lista Comando mostra todos os comandos atribuíveis, agrupados por categoria (nome ou funcionalidade de menu no aplicativo). É possível usar o campo de pesquisa acima da lista para localizar rapidamente os comandos ou suas descrições correspondentes a uma palavra específica.

Quando você seleciona uma tecla no layout de teclado, todos os comandos que estiverem atribuídos à tecla e todas as outras combinações de modificadores aparecerão na lista Modificadores.

Para exportar uma lista de todos os comandos e atalhos atribuídos, clique em Copiar para a área de transferência.

Personalizar atalhos

Para atribuir um atalho a um comando, siga um destes procedimentos:

  • Arraste o comando da lista Comando e solte-o na tecla no layout de teclado. Opcionalmente, pressione um ou mais modificadores ao soltar o comando na tecla para incluí-los no atalho.
  • Clique na coluna Atalho para o comando na lista Comando e pressione a tecla (e os modificadores opcionais).

Se você usar um atalho atribuído a outro comando, um aviso explicando o conflito será exibido na parte inferior da caixa de diálogo e a atribuição do atalho do outro comando será cancelada. Se não for intencional, clique em Desfazer.
Você pode atribuir vários atalhos a um mesmo comando.

Observação: a barra de menus e as dicas para esses comandos apenas mostra um dos atalhos atribuídos.

  • Para remover o último atalho atribuído a um comando, clique em Desfazer.
  • Para remover um atalho atribuído a um comando, selecione o atalho na coluna Atalho da lista Comando e, em seguida, clique no botão Fechar ao lado do atalho ou em Limpar.
  • Para remover todos os atalhos atribuídos a um comando, selecione o comando na lista Comando e selecione Limpar.

Observação: não é possível cancelar a atribuição do atalho do comando Reproduzir (Espaço) ou atribuir Espaço para outro comando. Atribuir um novo atalho ou remover o atalho dos comandos Visualizar quadro, Próximo quadro, Retroceder dez quadros e Avançar dez quadros altera a versão sem repetição (toque) desses comandos. A versão de repetição (mantendo a tecla pressionada) ainda é atribuída ao atalho original e aparece na dica.

Alternar entre diferentes conjuntos de atalhos

É possível salvar conjuntos de atalhos diferentes e alternar entre eles com base em sua preferência.

  • Para salvar o layout atual dos atalhos como uma nova predefinição, clique no botão Salvar como e dê um nome para a predefinição.
  • Para excluir uma predefinição salva anteriormente, selecione-a no menu Predefinição de layout do teclado e clique no botão Excluir.
  • Para restaurar o conjunto padrão de atalhos, selecione Conjunto padrão (somente leitura) no menu Predefinição de layout do teclado.

Referência dos atalhos do teclado

Geral

Resultado Windows macOS
Não abrir cenas ou marionetes em seus painéis respectivos ao iniciar o aplicativo Mantenha a tecla Shift pressionada imediatamente após iniciar o aplicativo Mantenha a tecla Shift pressionada imediatamente após iniciar o aplicativo
Criar um projeto em vez de abrir o último projeto ao iniciar o aplicativo Mantenha a tecla Alt pressionada imediatamente após iniciar o aplicativo Mantenha a Option pressionada imediatamente após iniciar o aplicativo
Selecione um intervalo de itens do projeto, camadas em uma marionete ou acionadores para uma marionete Selecione o primeiro objeto e, em seguida, clique com a tecla Shift pressionada na outra extremidades do intervalo Selecione o primeiro objeto e, em seguida, clique com a tecla Shift pressionada na outra extremidades do intervalo
Selecionar ou alternar a seleção de várias faixas, tomadas ou visema ou acionar barras ou quadros-chave no painel Linha do tempo, ou controles no modo Layout no painel Controles Clique nos objetos, mantendo a tecla Shift ou Ctrl pressionada Clique nos objetos, mantendo a tecla Shift ou Command pressionada
Selecione uma coleção de faixas, tomadas ou  visema ou acionar barras ou quadros-chave no painel Linha do tempo, ou controles no modo Layout no painel Controles Arrastar (letreiro) - selecione ao redor ou entre os objetos Arrastar (letreiro) - selecione ao redor ou entre os objetos
Selecionar todos os itens do projeto, camadas em uma marionete, faixas na linha do tempo, controles no modo Layout do painel Controles ou ser repetições de uma marionete  Ctrl+A Command+A
Desmarcar tudo os itens do projeto, camadas em uma marionete, faixas na linha do tempo, controles no modo Layout do painel Controles ou ser repetições de uma marionete
Ctrl+Shift+A Command+Shift+A
Renomeie o item de projeto selecionado, a camada em uma marionete, a alça, o marcador, o acionador, o conjunto de troca, a faixa na linha do tempo, a repetição, a versão do projeto ou o controle do parâmetro de comportamento
Tecla Enter do teclado principal Return
Exclua o item de projeto selecionado, a camada em uma marionete, a alça, a faixa, a tomada, os quadros-chave, o marcador, o acionador, o conjunto de troca ou o controle (no modo de Layout do painel Controles)
Tecla Delete ou Backspace Delete
Duplicar os itens, camadas, faixas ou tomadas selecionadas do projeto Ctrl+D Command+D
Dividir faixas, tomadas, visemes ou barras acionadoras selecionadas Ctrl+Shift+D     Command+Shift+D
Mesclar (combinar) várias barras de tomada de entrada de áudio selecionadas para visemes, ou barras de tomada de Acionadores, em uma única barra de tomada
Ctrl+Shift+E
Command+Shift+E
Selecionar o item ou a camada precedente ou seguinte do projeto em uma marionete Seta para cima ou para baixo Seta para cima ou para baixo
Estender a seleção ao item ou à camada precedente ou seguinte do projeto em uma marionete Shift+Seta para cima ou Shift+Seta para baixo
Shift+Seta para cima ou Shift+Seta para baixo
Selecionar ou remover a seleção de itens individuais/descontínuos do projeto, as camadas em uma marionete ou barras de acionador do visema . Ctrl + clique Command + clique
Abrir a caixa de diálogo Preferências Ctrl+K Command+, (vírgula)
Abrir a caixa de diálogo do Editor de atalhos do teclado  Ctrl+Shift+Alt+K Command+Shift+Option+K
Exibir a ajuda F1 F1
Desfazer Ctrl+Z Command+Z
Refazer Ctrl+Shift+Z Command+Shift+Z
Nova versão do projeto Ctrl+S Command+S
Nova versão do projeto com nome personalizado Ctrl+Alt+S  Command+Option+S 
Sair Ctrl+Q ou Alt+F4 Command+Q

Projetos

Resultado

Windows

macOS

Novo projeto

Ctrl+Alt+N

Command+Option+N

Abrir projeto

Ctrl+O

Command+O

Salvar projeto como

Ctrl+Shift+S

Command+Shift+S

Arquivos de ilustração e de áudio

Resultado

Windows

macOS

Importar arquivos para o projeto

Pressione Ctrl+I ou clique duas vezes em uma área vazia do painel Projeto

Pressione Command+I ou clique duas vezes em uma área vazia do painel Projeto

Adicionar itens do projeto selecionado a uma cena nova

Ctrl+\ (barra invertida) ou clique no botão Adicionar à nova cena

Command+\ (barra invertida) ou clique no botão Adicionar à nova cena

Adicione cada item selecionado do projeto à sua própria nova cena

Pressione a tecla Alt e clique no botão Adicionar a nova cena, ou mantenha pressionada a tecla Alt ao selecionar Cena > Adicionar a nova cena

Pressione a tecla Option e clique no botão Adicionar a nova cena, ou mantenha pressionada a tecla Option ao selecionar Cena > Adicionar a nova cena

Espaços de trabalho e painéis

Resultado Windows macOS
Alterne para a tela inicial (área de trabalho)
Alt+Shift+1 Option+Shift+1
Alternar para o espaço de trabalho de Equipamento
Alt+Shift+2 Option+Shift+2
Alternar para o espaço de trabalho de Gravação
Alt+Shift+3 Option+Shift+3
Alternar para o espaço de trabalho de Transmissão
Alt+Shift+4 Option+Shift+4
Deslocar os conteúdos do painel Cena ou Marionete
Arraste com a tecla Alt pressionada, ou mantenha a barra de espaço ou o botão do meio do mouse pressionados ao arrastar no painel Marionete
Arraste com a tecla Option pressionada, ou mantenha a barra de espaço ou o botão do meio do mouse pressionados ao arrastar no painel Marionete
Aplicar zoom aos conteúdos do painel Cena ou Marionete Pressione Ctrl+= (igual)/Ctrl+- (menos) ou role a roda do mouse (ou deslize verticalmente o trackpad), mantendo a tecla Alt ou Ctrl pressionada, quando o ponteiro estiver sobre o painel
Pressione Command+= (igual) / Command+- (menos) ou role a roda do mouse (ou deslize verticalmente o trackpad), mantendo a tecla Option pressionada, quando o ponteiro estiver sobre o painel
Aplique zoom na cena ou na marionete para ajustar na área visível do painel Cena ou Marionete
Shift+/
Shift+/
Centralizar novamente e redefinir o zoom dos conteúdos para 100% no painel Cena ou Marionete
Clique duas vezes no painel enquanto mantém a tecla Alt pressionada Clique duas vezes no painel enquanto mantém a tecla Option pressionada
Maximizar ou restaurar o painel sob o ponteiro
` (acento grave) ` (acento grave)
Fechar o conteúdo mais à frente no painel Cena ou Marionete
Ctrl+W Command+W

Cenas

Resultado

Windows

macOS

Criar uma cena vazia

Ctrl+N

Command+N

Atualizar o conteúdo da cena, além de reiniciar as simulações

Ctrl+Shift+R, F5 ou clique no botão Atualizar cena no painel Cena

Command+Shift+R, F5 ou clique no botão Atualizar cena no painel Cena

Atualizar os conteúdos da cena, além de reiniciar as simulações e excluir as ilustrações armazenadas anteriormente em cache

Clique no botão Atualizar cena no painel Cena enquanto mantém a tecla Alt pressionada

Clique no botão Atualizar cena no painel Cena enquanto mantém a tecla Option pressionada

Criar uma nova câmera de cena

Ctrl+Shift+Alt+C    

Command+Shift+Option+C    

Obter um instantâneo da cena

Shift+F6

Shift+F6

Mostrar ou ocultar o instantâneo da cena

F6

F6

Aumentar ou diminuir a opacidade do instantâneo da cena

Ctrl+Alt+= ou Ctrl+Alt+-

Command+Option+= ou Command+Option+-

Marionetes

Resultado Windows macOS
Criar uma marionete vazia
Ctrl+Shift+N Command+Shift+N
Importar uma marionete de exemplo na tela inicial e abrir o arquivo da ilustração no Photoshop ou no Illustrator     Clique com a tecla Ctrl pressionada na marionete de exemplo na tela inicial     Clique com a tecla Command pressionada na marionete de exemplo na tela inicial    
Agrupar camadas selecionadas em uma marionete
Ctrl+G Command+G
Editar o trabalho artístico da marionete no  aplicativo ao qual está associado (Editar original)
Ctrl+E Command+E

Pesquise por (filtre) camadas, comportamentos aplicados ou tags com base em seus nomes no painel Marionete, para parâmetros de comportamento no painel Propriedades, para acionadores ou conjuntos de alternância no painel Acionadores, ou para itens no painel Projeto

Ctrl+F Command+F
Defina a pose de repouso para uma marionete com acompanhamento de rosto
Ctrl+P Command+P
Atribuir uma tecla de acionamento a uma camada em uma marionete
Clique na coluna de acionadores no painel Marionete,  escolha  Criar acionador e insira a tecla no painel Acionadores
Clique na coluna de acionadores no painel Marionete,  escolha  Criar acionador e insira a tecla no painel Acionadores
Mostrar as teclas de acionamento de uma marionete (que usa o comportamento Acionadores) Selecione a marionete e, em seguida, abra o painel Acionadores (Janela > Acionadores) Selecione a marionete e, em seguida, abra o painel Acionadores (Janela > Acionadores)
Faça uma máscara de corte a partir de uma camada e as camadas abaixo dela ou libere uma máscara de corte Ctrl+Alt+G Command+Option+G

Copiar uma alça selecionada

Ctrl+C

Command+C

Copiar uma alça selecionada e, em seguida, removê-la da marionete

Ctrl+X

Command+X

Colar uma alça copiada ou recortada na camada ou no grupo selecionado atualmente da marionete

Ctrl+V

Command+V

Restringir movimento de uma alça no painel Marionete Mantenha a tecla Shift pressionada enquanto você começa a arrastar a alça Mantenha a tecla Shift pressionada enquanto você começa a arrastar a alça
Deslocar as alças selecionadas  Teclas de seta + manter a tecla Shift pressionada para 10x a distância ou Ctrl para 1/10º a distância Teclas de seta + manter a tecla Shift pressionada para 10x a distância ou Command para 1/10º a distância

Navegar para fora de um grupo no painel Marionete

Ctrl+[

Command+[

(Janela pop-up de tags) Alternar entre as categorias de tags (guias)

Tab ou Shift+Tab

Tab ou Shift+Tab

Criador de personagens (tela Editar estilo)

Resultados Windows macOS
Deslocar a imagem de estilo (quando ampliado)  Mantenha pressionada a barra de espaço enquanto arrasta a imagem  Mantenha pressionada a barra de espaço enquanto arrasta a imagem 
Ampliar a imagem de estilo  Gire a roda do mouse com a tecla Alt pressionada (ou deslize verticalmente no trackpad) quando o ponteiro estiver acima da imagem Gire a roda do mouse com a tecla Option pressionada (ou deslize verticalmente no trackpad) quando o ponteiro estiver acima da imagem

(Pontos de edição) Selecionar vários pontos de edição

Arraste (letreiro) e selecione os pontos

Arraste (letreiro) e selecione os pontos

(Pontos de edição) Selecionar todos para pontos de edição

Ctrl+A

Command+A

(Pontos de edição) Adicionar pontos de edição à seleção atual

Mantenha a tecla Shift pressionada ao selecionar pontos (por clique ou arrastando o letreiro)

Mantenha a tecla Shift pressionada ao selecionar pontos (por clique ou arrastando o letreiro)

(Pontos de edição) Alternar a seleção de vários pontos de edição

Mantenha a tecla Ctrl pressionada ao selecionar pontos (por clique ou arrastando o letreiro)

Mantenha a tecla Command pressionada ao selecionar pontos (por clique ou arrastando o letreiro)

(Pontos de edição) Desmarcar todos os pontos de edição

Ctrl+Shift+A

Command+Shift+A

(Pontos de edição) Dimensionar os pontos de edição selecionados

Ctrl+roda do mouse ou passar o dedo na vertical em um trackpad

Command+roda do mouse ou passar o dedo na vertical em um trackpad

(Editar regiões) Ajustar o tamanho do pincel

Gire a roda do mouse ou deslize verticalmente no trackpad

Gire a roda do mouse ou deslize verticalmente no trackpad

(Regiões de edição) Selecione o tipo de pincel da cor da região desenhado na imagem

Clique com o botão direito do mouse acima da cor desenhada

Clique com o botão direito do mouse acima da cor desenhada

Ferramentas de marionete

Resultados Windows macOS
Ativar a ferramenta Seleção V V
Ativar a ferramenta Mão H H
Ativar temporariamente a ferramenta Mão Manter pressionada a barra de espaço Manter pressionada a barra de espaço
Ativar a ferramenta Mais zoom Z Z
Ativar a ferramenta Menos zoom Alt (quando a ferramenta Mais zoom está ativa) Option (quando a ferramenta Mais zoom está ativa)
Ativar a ferramenta Alça L L
Ativar a ferramenta Parte S S
Ativar Ferramenta Pino P P
Ativar a ferramenta Arrastador M M
Ativar a ferramenta Oscilar D D

Comportamentos

Observação:

Veja atalhos da sincronização labial na seção Sincronização labial.

Resultado

Windows

macOS

Pesquisar parâmetros de comportamento (filtro) com base em seus nomes

Ctrl+F

Command+F 

(Orientação do olhar ou Rosto) Pausar os movimentos do olhar ou faciais

Mantenha ; pressionado (ponto e vírgula)

Mantenha ; pressionado (ponto e vírgula)

(Orientação do olhar ou Giro de cabeça) Colar os dados de medição do rosto do After Effects para uma marionete

Ctrl+V

Command+V

Orientação do olhar) Arremesse os olhos em direções específicas (quando a entrada do teclado está ativada)

Teclas de seta: para cima ou para baixo = vertical, Direita ou esquerda = horizontal, Teclas de seta horizontal + vertical = diagonal

Teclas de seta: para cima ou para baixo = vertical, Direita ou esquerda = horizontal, Teclas de seta horizontal + vertical = diagonal

(Seletor de camada) Selecione uma camada diferente (quando a Entrada do teclado estiver ativa)

Teclas de seta: = camada de menor número, Direita = camada de maior número, Para cima = primeira camada do intervalo, Para baixo = última camada no intervalo

Teclas de seta: = camada de menor número, Direita = camada de maior número, Para cima = primeira camada do intervalo, Para baixo = última camada no intervalo

(Sincronização labial) Copiar uma tomada de sincronização labial como quadros-chave de Remapeamento de tempo para uso no After Effects

Clique com o botão direito na tomada de Sincronização labial e, em seguida, selecione Copiar visemas para o After Effects

Clique com o botão direito na tomada de Sincronização labial e, em seguida, selecione Copiar visemas para o After Effects

(Partículas) Emitir uma única partícula (modo Contínuo para Apontar e disparar ou Canhão)

R

R

(Partículas) Remover todas as partículas

D

D

(Movimento) Começar ou parar de andar (quando o Inicio estiver definido como Com as teclas de Setas para a direita e para a esquerda)

Seta para a esquerda ou seta para a direita

Seta para a esquerda ou seta para a direita

Gravação e reprodução

Resultado

Windows

macOS

Iniciar ou interromper gravação

Ctrl+R

Command+R

Iniciar ou interromper reprodução

Barra de espaço

Barra de espaço

Gravar uma tomada de 1 quadro

Ctrl+1

Command+1

Gravar uma tomada de 2 quadros

Ctrl+2

Command+2

Gravar uma tomada da duração da área de trabalho*

Ctrl+3 

Command+3 

Preparar ou despreparar todos os comportamentos de uma marionete

Clique no botão de Preparar para gravação de qualquer comportamento no painel Propriedades, enquanto mantém a tecla Ctrl pressionada

Clique no botão de Preparar para gravação de qualquer comportamento no painel Propriedades, enquanto mantém a tecla Command pressionada

Preparar ou despreparar todas as propriedades de um comportamento para gravação

Clique no botão de Preparar para gravação do parâmetro de qualquer comportamento no painel Propriedades, enquanto mantém a tecla Ctrl pressionada

Clique no botão de Preparar para gravação do parâmetro de qualquer comportamento no painel Propriedades, enquanto mantém a tecla Command pressionada

Ativar ou desativar todos os comportamentos em uma marionete

Pressione Ctrl + clique no olho de qualquer comportamento no painel Propriedades

Pressione Command + clique no olho de qualquer comportamento no painel Propriedades

* Esses atalhos criam tomadas para parâmetro de comportamento preparados. No entanto, se os acionadores ou conjuntos de alternância forem selecionados no painel acionadores e o painel tiver foco, eles criarão barras de acionamento (e barras de tomada para todas as repetições associadas aos acionadores selecionados) em vez disso.

Observação:

Os atalhos Gravar tomada de 1 quadro e Gravar tomada de 2 quadros criam tomadas para os parâmetros de comportamento ativos. No entanto, se os conjuntos acionadores ou de alternância forem selecionados no painel Acionadores e o painel tiver foco, eles criarão barras de acionamento.

Navegação de tempo e área de trabalho

Resultado Windows macOS
Ir para o início de uma cena
Página inicial Fn+Seta para a esquerda
Avançar 1 quadro
Ctrl+Seta para direita Command+Seta para a direita
Avançar 10 quadros
Ctrl+Shift+Seta para a direita Command+Shift+Seta para a direita
Voltar 1 quadro
Ctrl+Seta para esquerda Command+Seta para a esquerda
Voltar 10 quadros
Ctrl+Shift+Seta para a esquerda Command+Shift+Seta para a esquerda
Vá para o tempo interessante anterior (o início/fim da área de trabalho, a faixa de entrada/saída, tomada de entrada/saída, marcador) Alt+Seta para a esquerda  Option+Seta para a esquerda 
Vá para o próximo tempo interessante (o início/fim da área de trabalho, a faixa de entrada/saída, tomada de entrada/saída, marcador) Alt+Seta para a direita Option+Seta para a direita
Ir para o início da área de trabalho Shift+Home Shift+Home
Ir para o fim da área de trabalho Shift+End Shift+End
Arrastar pelo tempo em incrementos de 1 quadro
Arraste o indicador de reprodução Arraste o indicador de reprodução
Arrastar pelo tempo em incrementos de subquadros
Arraste o indicador de reprodução enquanto mantém a tecla Ctrl pressionada Arraste o indicador de reprodução enquanto mantém a tecla Command pressionada
Role uma “página” para a esquerda ou para a direita no painel de Linha deo tempo por vez
Page Up ou Page Down Page Up ou Page Down
Role menos de uma “página” para a esquerda ou para a direita no painel de Linha deo tempo por vez Ctrl+Page Up ou Ctrl+Page Down Command+Page up ou Command+Page down
Role na horizontal (ao longo do tempo) ou na vertical (por meio das faixas e tomadas)
Com o ponteiro do mouse acima do painel de Linha deo tempo, passe dois dedos na horizontal ou na vertical em um trackpad. Ou, em uma tela sensível ao toque, passe um dedo usando dois dedos horizontalmente ou verticalmente. Como alternativa, para percorrer o tempo, use a roda do mouse ou passe dois dedos verticalmente em um trackpad. Com o ponteiro do mouse acima do painel de Linha deo tempo, passe dois dedos na horizontal ou na vertical em um trackpad. Ou, em uma tela sensível ao toque, passe um dedo usando dois dedos horizontalmente ou verticalmente. Como alternativa, para percorrer o tempo, use a roda do mouse ou passe dois dedos verticalmente em um trackpad.
Aplicar mais ou menos zoom no tempo Com o ponteiro do mouse acima de um tempo específico no painel Linha deo tempo, faça um gesto de juntar ou separar os dedos em um trackpad. Ou, Alt ou Ctrl-roda do mouse ou passe dois dedos na vertical em um trackpad. Como alternativa, junte ou separe os dedos para usar o zoom acima de um tempo específico no painel Linha deo tempo em uma tela sensível ao toque. Com o ponteiro do mouse acima de um tempo específico no painel Linha deo tempo, faça um gesto de juntar ou separar os dedos em um trackpad. Ou, Option-roda do mouse ou passe dois dedos na vertical em um trackpad. Como alternativa, junte ou separe os dedos para usar o zoom acima de um tempo específico no painel Linha deo tempo em uma tela sensível ao toque.
Aplique zoom no tempo para ajustar o conteúdo do painel Linha deo tempo
\ \
Zoom de tempo necessário para ajustar os itens selecionados

Shift+\

Shift+\

Zoom do tempo para ajustar à área de trabalho Atribuído no editor de Atalhos de teclado: zoom na linha do tempo para ajustar à área de trabalho Atribuído no editor de Atalhos de teclado: zoom na linha do tempo para ajustar à área de trabalho
Ativar ou desativar a área de trabalho Clique na barra ao longo da régua de tempo na parte superior do painel Linha do tempo Clique na barra ao longo da régua de tempo na parte superior do painel Linha do tempo
Definir o início da área de trabalho no indicador de reprodução  Alt + I Option + I
Definir o fim da área de trabalho no indicador de reprodução  Alt + O Option + O
Definir a área de trabalho para corresponder às faixas e tomadas selecionadas Alt+/ Opção+/
Avançar (avançar no tempo) a área de trabalho por sua duração Ctrl+4 Command+4

Faixas e tomadas

Resultado Windows macOS
Procurar (filtrar) faixas com base em seus nomes ou tomadas ou quadros-chave com base em seus nomes de comportamento ou parâmetro

Ctrl+F

Command+F
Alternar o estado de Inativa para todas as linhas de faixas e tomadas
Pressione a tecla Ctrl e clique em um botão Inativas
Pressione a tecla Command e clique em um botão Inativas
Mover as faixas selecionadas ou tomadas para cima (frente) ou para baixo (voltar) na ordem de empilhamento
Ctrl+Seta para cima ou Ctrl+Seta para baixo Command+Seta para cima ou Command+seta para baixo
Mover as faixas ou tomadas selecionadas para a parte superior (mais à frente) ou inferior (mais atrás) na ordem de empilhamento
Ctrl+Shift+Seta para cima ou Ctrl+Shift+Seta para baixo
Command+Shift+Seta para cima ou Command+Shift+Seta para baixo
Mostrar várias tomadas para cada parâmetro de comportamento como linhas separadas ou em uma única linha
Mantenha a tecla Ctrl pressionada e clique no triângulo de revelação para obter as tomadas de um parâmetro
Mantenha a tecla Command pressionada e clique no triângulo de revelação para obter as tomadas de um parâmetro
Ao arrastar uma faixa ou tomada, evite encaixar nos limites do quadros ou nos tempos de início/término de outras faixas e tomadas Mantenha a tecla Ctrl pressionada Mantenha a tecla Command pressionada
Use o modo de mesclagem anterior ou posterior de tomada
Ctrl+B ou Ctrl+Shift+B Command+B ou Command+Shift+B
Mover (mudar) as faixas, tomadas, barras de gatilho/visema e quadros-chave a tempo de se alinhar ao tempo atual (indicador de reprodução)
[ ou ]
[ ou ]
Aparar o ponto de entrada das faixas ou tomadas selecionadas no tempo atual
Alt+[ (colchete esquerdo) ou Alt+] (colchete direito) Option+[ (colchete esquerdo) ou Option+] (colchete direito)
Copie tomadas selecionadas, barras de acionamento ou visemas, ou quadros-chave Ctrl+C Command+C
Copie tomadas, visemas ou barras de acionamento selecionadas, ou quadros-chave selecionados, e remova-os do painel Linha deo tempo Ctrl+X Command+X
Cole tomadas, visemas ou barras acionadoras, ou quadros-chave, copiados ou cortados anteriormente no tempo atual (indicador de reprodução) Ctrl+V Command+V
Crie uma tomada em espera a partir da tomada selecionada no tempo atual Ctrl+Shift+Alt+D Command+Shift+Option+D
Substituir uma faixa de marionete por um item de marionete diferente Selecione a faixa da marionete na Linha deo tempo e mantenha a tecla Alt pressionada enquanto arrasta outra marionete do painel Projeto para o painel Linha deo tempo Selecione a faixa da marionete na Linha deo tempo e mantenha a tecla Option pressionada enquanto arrasta outra marionete do painel Projeto para o painel Linha deo tempo

Sincronização labial

Resultado

Windows

macOS

Adicione um  visema em qualquer lugar no tempo

Clique com o botão direito, mantendo a tecla Alt pressionada, no tempo desejado acima da linha Visemas no painel Linha deo tempo e, em seguida, escolha o  visema no menu

Clique com o botão direito, mantendo a tecla Option pressionada, no tempo desejado acima da linha Visemas no painel Linha deo tempo e, em seguida, escolha o  visema no menu

Dividir uma barra de  visema

Clique com a tecla Alt pressionada no tempo de divisão desejado ou coloque o indicador de reprodução no tempo de divisão desejado acima da barra de viseme selecionada e pressione Ctrl+Shift+D

Clique com a tecla Option pressionada no tempo de divisão desejado ou coloque o indicador de reprodução no tempo de divisão desejado acima da barra de viseme selecionada e pressione Command+Shift+D

Selecione o
  visema seguinte ou anterior, ou a extensão de silêncio no tempo


Seta para a esquerda ou seta para a direita


Seta para a esquerda ou seta para a direita

Mova o  visema selecionado um quadro para frente ou para trás por vez

Seta para cima ou para baixo

Seta para cima ou para baixo

Altere os  visemas selecionados para um visema específico

Primeira letra do  visema (por exemplo, A para Ah, E para Ee, W para W-Oo, etc.)

Primeira letra do visema (por exemplo, A para Ah, E para Ee, W para W-Oo, etc.)

Divida o  visema selecionado ao meio

/ (barra)

/ (barra)

Copie a tomada de Sincronização labial para a área de transferência do sistema e remova a tomada da marionete

Ctrl+X

Command+X

Cole a tomada de Sincronização labial na marionete

Ctrl+V

Command+V

Acione as barras no painel Linha deo tempo

Resultado

Windows

macOS

Adicionar um fonema a qualquer lugar no tempo

Clique com o botão direito, mantendo a tecla Alt pressionada, no tempo desejado acima da linha Acionadores no painel Linha deo tempo e, em seguida, escolha o acionador no menu

Clique com o botão direito, mantendo a tecla Option pressionada, no tempo desejado acima da linha Acionadores no painel Linha deo tempo e, em seguida, escolha o acionador no menu

Excluir uma barra de acionamento e preencher a lacuna estendendo o acionador adjacente à esquerda

Alt+Delete    

Option+Delete    

Dividir uma barra acionadora

Clique com o botão direito, mantendo a tecla Alt pressionada, no tempo de divisão desejadoou coloque o indicador de reprodução no tempo de divisão desejado acima da barra de acionamento selecionada e, em seguida, pressione Ctrl+Shift+D

Clique com a tecla Option pressionada no tempo de divisão desejado ou coloque o indicador de reprodução no tempo de divisão desejado acima da barra de acionamento selecionada e pressione Command+Shift+D

Selecione a barra acionadora anterior ou seguinte no tempo

Seta para a esquerda ou seta para a direita

Seta para a esquerda ou seta para a direita

Mova a barra acionadora selecionada um quadro para frente ou para trás por vez

Seta para cima ou para baixo

Seta para cima ou para baixo

Divida a barra acionadora selecionada ao meio

/ (barra)

/ (barra)

quadros-chave

Resultado Windows macOS
Selecionar todos os quadros-chave para um parâmetro de comportamento Clique no nome do parâmetro na área do cabeçalho do painel Linha do tempo Clique no nome do parâmetro na área do cabeçalho do painel Linha do tempo
Ajudar quadros-chave selecionados para atenuar a interpolação F9 F9
Ajustar quadros-chave selecionados para atenuar a interpolação de entrada Shift+F9 Shift+F9
Ajustar quadros-chave selecionados para atenuar interpolação de saída Ctrl+Shift+F9 Command+Shift+F9
Alternar quadros-chave selecionados para manter a interpolação Ctrl+Alt+H Command+Option+H
Expandir ou compactar um grupo de quadros-chave selecionados (esticamento de tempo de quadro-chave)
Pressione Alt e arraste o primeiro ou último quadro-chave selecionado para o tempo desejado
Pressione Option e arraste o primeiro ou último quadro-chave selecionado para o tempo desejado
(Editor de curva) Restringir o movimento do quadro-chave como horizontal ou vertical Mantenha pressionada a tecla Shift depois de começar a arrastar um ponto de curva selecionado  Mantenha pressionada a tecla Shift depois de começar a arrastar um ponto de curva selecionado 
(Editor de curva) Restringir alças de direção dos quadros-chave selecionados para serem horizontais Arraste uma alça de direção com a tecla Shift pressionada Arraste uma alça de direção com a tecla Shift pressionada
(Editor de curva) Alternar entre as direções independentes e as direções correspondentes, mas opostas às alças de um quadro-chave Mantenha pressionada a tecla Alt e comece a arrastar uma alça de direção Mantenha pressionada a tecla Option e, em seguida, comece a arrastar uma alça de direção
(Editor de curva) Mostrar ou ocultar os Editores de curva para todos os parâmetros de comportamento de quadros-chave
Mantenha a tecla Ctrl pressionada e clique no triângulo de revelação para obter um parâmetro de quadros-chave
Mantenha a tecla Command pressionada e clique no triângulo de revelação para obter um parâmetro de quadros-chave

Marcadores

Resultado

Windows

macOS

Adicionar um marcador

* (multiplicação) no teclado numérico

Control+8

Adicionar um marcador de parada

Shift+* (multiplicação) no teclado numérico

Control+Shift+8

Renomear um marcador ou um marcador de parada

Pressione Enter ou clique duas vezes em

Pressione Enter ou clique duas vezes em

Painel Controles

Resultado Windows macOS

Adicionar um controle para um acionador específico da marionete

Arraste o acionador do painel Acionadores no painel Controles

Arraste o acionador do painel Acionadores no painel Controles

Adicionar controles para todos os acionadores
de marionete
Clique no botão
Atualizar layout
Clique no botão
Atualizar layout
Refaça o layout dos controles
atuais com base no tamanho do painel Controles
Clique com a tecla Alt pressionada
no botão Atualizar layout
Clique com a tecla Option pressionada
no botão Atualizar layout
Ao arrastar
um controle, evite ajustar ao layout de grade (modo de Layout)
Mantenha a tecla Ctrl pressionada

Mantenha a tecla Command pressionada
Deslocar os conteúdos do painel (modo de Layout)  Mantenha pressionada a tecla Alt ou o botão do meio do mouse ao arrastar no painel, ou gire a roda do mouse para rolar verticalmente ou mantenha a tecla Shift pressionada enquanto a gira a roda para rolar horizontalmente Mantenha pressionada a tecla Option ou o botão do meio do mouse ao arrastar no painel, ou gire a roda do mouse para rolar verticalmente ou mantenha a tecla Shift pressionada enquanto a gira a roda para rolar horizontalmente
Atribuir uma tecla
a um controle acionador selecionado (modo de Layout)
Pressione a tecla ou insira
a tecla do acionador no painel Acionadores
Pressione a tecla ,   ou insira a tecla acionadora no painel Acionadores
Atribuir uma observação
de MIDI a um controle acionador selecionado (modo de Layout)
Toque na observação no dispositivo MIDI; você também pode fazer isso quando o cursor estiver no campo Observação de MIDI no painel Acionadores Toque na observação no dispositivo MIDI; você também pode fazer isso quando o cursor estiver no campo Observação de MIDI no painel Acionadores
Atribuir um atenuador ou botão de MIDI
a um controle de parâmetro de comportamento selecionado (modo de Layout)

Mova o atenuador ou o botão
Mova o atenuador ou o botão
Alternar rapidamente entre o modo de Layout e Executar Clique duas vezes longe de qualquer controle no painel Clique duas vezes longe de qualquer controle no painel

Alternar rapidamente entre os modos de Layout e Executar*

Tab ou Shift+Tab

Tab ou Shift+Tab

*É possível atribuir outro atalho para alternar rapidamente entre os modos de Layout e Executar. Use o editor de Atalhos do teclado, procure pelo comando Alternar o modo de layout do painel Controles na categoria de Janela.

Exportar

Resultado

Windows

macOS

Exportar cena como um vídeo usando o Adobe Media Encoder

Ctrl+M

Command+M

Exportar cena como uma sequência de imagens PNG e áudio WAV

Ctrl+Alt+M

Command+Option+M

Transmissão em tempo real

Resultado

Windows

macOS

Ativar ou desativar a transmissão em tempo real

Clique no botão Transmitir em tempo real no painel Cena

Clique no botão Transmitir em tempo real no painel Cena

Alterar os dispositivos ativos para transmissão em tempo real

Clique, mantendo a tecla Ctrl pressionada, no botão Transmitir em tempo real no painel Cena

Clique, mantendo a tecla Command pressionada, no botão Transmitir em tempo real no painel Cena

Logotipo da Adobe

Fazer logon em sua conta