As marionetes são objetos/personagens criados na ilustração do Photoshop ou do Illustrator,e são o que você controla para criar uma ação. A qualquer momento, você pode alternar para o Photoshop ou o Illustrator para fazer alterações na ilustração ou para usar a adição de tags no Character Animator para controlar comportamentos.

Uma marionete possui camadas; algumas delas estão em grupos. As camadas que apresentam setas para baixo são chamadas de Grupos. É possível selecionar camadas para alterar suas propriedades, montar uma marionete a partir das partes no painel Projeto (incluindo as partes de várias marionetes ou arquivos de ilustração), reorganizar e reposicionar camadas e ocultar ou mostrar camadas.

É possível criar uma marionete a partir de um arquivo de ilustração corretamente estruturado ou iniciar com uma marionete vazia e criá-la a partir de partes de outras marionetes ou arquivos de ilustração importados. Também é possível duplicar uma marionete para criar uma versão diferente para trabalhos adicionais.

É possível selecionar camadas e alças e atribuir marcas para controlar seu comportamento. Para obter informações sobre a atribuição de marcas, consulte Preparar ilustração.

O Characterizer, possibilitado pelo Adobe Sensei, gera uma marionete estilizada do Character Animator em segundos. A imagem capturada pela webcam do usuário e qualquer arte de referência são usadas para gerar marionetes. Para obter mais informações, consulte Criar marionete usando o Characterizer.

Criar uma marionete no Character Animator a partir da ilustração

Para criar uma marionete de um arquivo PSD ou AI:
  1. Escolha Arquivo > Importar (Cmd/Ctrl+I).

  2. Selecione um ou mais arquivos .ai ou .psd e, em seguida, clique em Abrir.

    Para cada arquivo da ilustração selecionado, uma marionete (nomeada com base no nome do arquivo da ilustração) é criada no painel Projeto.

Criar uma marionete a partir de um modelo

Para criar uma marionete de um arquivo PSD ou AI de modelo, use o link da marionete Chloe no espaço de trabalho Início. Uma cópia do arquivo PSD ou AI modelo é copiada para a pasta do seu projeto, importada no projeto, adicionada a uma nova cena e o arquivo PSD ou AI é aberto no Photoshop ou no Illustrator para fazer alterações. Depois de salvar as alterações em um arquivo, volte para o Character Animator. A marionete é atualizada para corresponder.

Criar uma marionete vazia

Para criar uma marionete vazia, escolha Marionete > Nova marionete vazia, em seguida, nomeie o item de marionete.

Observação:

Uma marionete vazia não tem nenhum comportamento padrão aplicado.

Duplicar uma marionete

Para duplicar uma marionete, selecione-a e escolha Editar > Duplicar (Cmd/Ctrl+D).

Duplicar um item de marionete no painel Projeto cria uma cópia separada de todos os grupos e camadas na marionete. Isso impede que as alterações de uma marionete afetem a marionete duplicada.

Compartilhar uma marionete

Compartilhe uma marionete com outros usuários do Character Animator exportando a marionete como um arquivo .puppet. O arquivo de marionete é um arquivo independente e pronto para ser importado que inclui todas as ilustrações associadas à marionete.

  1. No painel Projeto, selecione ou abra a marionete.

  2. Escolha Arquivo > Exportar > Marionete e nomeie o arquivo .puppet.

  3. Envie o arquivo .puppet para outro usuário por meio do link de compartilhamento ou por outro método de compartilhamento.

  4. Para abrir uma marionete compartilhada, importe o arquivo .puppet usando Arquivo > Importar ou arrastando-o ao painel Projeto.

    Observação:

    • É possível revincular a marionete a uma instância compartilhada da ilustração.
    • As alterações nos parâmetros de uma marionete, quando selecionada na linha de tempo, ou qualquer tomada gravada para uma faixa de marionete, não são incluídas em um arquivo .puppet.
    • Os comportamentos que estão na marionete importada serão atualizados para usar as versões dos comportamentos disponíveis no projeto atual.

Marionetes de ciclo

Crie uma marionete habilitada para ciclos a partir de uma sequência de imagens (no formato PNG) que você deseja usar com o comportamento das Camadas de ciclo. Este comportamento exibe cada uma das camadas da marionete de forma a ajudar a repetir um padrão.

Criar uma marionete do ciclo

  1. Abra uma marionete no painel Marionete e clique em Adicionar ciclo ou escolha Arquivo > Importar ciclo de .

  2. Se você estiver criando a marionete de ciclo usando a opção Adicionar ciclo, escolha um arquivo PNG ou JPEG de sua sequência.

    Observação:

    As sequências são arquivos PNG com o mesmo nome base e um sufixo numérico, como Flap001.png, Flap002.png e assim por diante.

    Uma marionete com as Camadas de ciclo aplicadas e nomeadas após a sequência de PNG ou JPEG é criada no painel Projeto e incluída acima da camada selecionada no momento no painel Marionete.

  3. Se você estiver criando a marionete de ciclo usando a opção Importar ciclo de PNG, arraste a marionete criada do ciclo do painel Projeto até a marionete no painel Marionete.

    Observação:

    • As marionetes de ciclo criadas usando o comando de menu Importar ciclo e que possuem o parâmetro de comportamento de Camadas de ciclo Início definido como Imediatamente mostram automaticamente o cliclo assim que marionetes são adicionadas a uma cena.
    • Marionetes de ciclo criadas usando o botão Adicionar ciclo têm o parâmetro Início definido como Quando acionado, que será útil se o ciclo for acionado por meio de pressionamento de tecla.
    • Todas as camadas, exceto a primeira camada da marionete do ciclo são desativadas por padrão, e todas as camadas são ajustadas para Ocultar outros no grupo, de forma que um clique nos olhos de uma camada oculta automaticamente a camada exibida anteriormente.

Colocar marionetes em uma cena

Para visualizar e gerenciar uma marionete, primeiro coloque-a em uma cena. Você pode colocar várias marionetes em uma cena.

Para inserir uma marionete em uma cena, siga um destes procedimentos:

  • Selecione a marionete no painel Projeto e, em seguida, clique em Adicionar à nova cena ou selecione Objeto > Adicionar à nova cena.
  • Arraste a marionete do painel Projeto até a cena aberta no painel Linha de tempo ou Cena.
  • Se o painel Cena ou Linha de tempo estiver vazio (ou seja, nenhuma cena estiver aberta), a marionete arrastada será adicionada a uma nova cena.
  • Arraste a marionete em uma cena existente listada no painel Projeto.

A marionete aparece na cena e um item de faixa da marionete aparece e é selecionado no painel Linha de tempo. É por meio deste item de faixa que você pode definir os parâmetros específicos dessa instância da marionete.

Observação: as marionetes importadas são posicionadas no centro da cena por padrão. Use a opção Transformar comportamento para reposicionar uma marionete na cena.

Editar a ilustração original de uma marionete

A ilustração associada a uma marionete pode ser atualizada sem precisar criar do zero uma marionete e alterar comportamentos e parâmetros de comportamento.

Para editar a ilustração da marionete, siga as etapas abaixo:

  1. Selecione a marionete no painel Projeto ou na camada da marionete no painel Marionete, e em seguida escolha Editar > Editar original (Cmd/Ctrl+E). Se você tiver o arquivo de marionete aberto no Photoshop ou no Illustrator, poderá fazer edições diretamente nos arquivos e as alterações serão sincronizadas automaticamente. O aplicativo padrão associado à ilustração da marionete (por exemplo, Photoshop para arquivos .psd, Illustrator para arquivos .ai). Abra a ilustração.

  2. Modifique a ilustração conforme necessário e salve as alterações. É importante salvar as alterações feitas nos arquivos de ilustração para que as alterações sejam exibidas no Character Animator.

  3. Retorne para o Character Animator. O arquivo modificado deve ser detectado e atualizado automaticamente.

  4. Se o Character Animator não detectar a ilustração atualizada, aguarde alguns segundos.

Vídeo: criar uma marionete do zero

Vídeo: criar uma marionete do zero
Dave Werner

Observação: o tutorial Criar uma marionete a partir do zero ajuda a saber mais sobre como criar uma marionete a partir do zero no Photoshop e vê-la tomar vida no Adobe Character Animator.

Quando uma marionete é selecionada no painel Projeto ou aberto no painel Marionete, a seção Marionete do painel Propriedades mostra o caminho para a ilustração de origem e a dica de ferramenta mostrará o caminho completo. Se o arquivo de ilustração não puder ser localizado, o nome do arquivo será exibido em amarelo, com o prefixo de dica de ferramenta como Ausente.

Para revincular ou substituir a ilustração de origem, clique no nome do arquivo no painel Propriedades e, em seguida, selecione o arquivo de ilustração que será usado.

Substituir a marionete de origem da faixa da marionete

É possível atualizar ou substituir uma marionete na linha de tempo, mesmo após gravar suas tomadas. Isso permite reter as gravações existentes, adicionando o conteúdo novo a uma marionete, desde que a estrutura geral da marionete seja mantida.

Para substituir a marionete de origem da faixa da marionete, siga um destes procedimentos:

  • Selecione a faixa da marionete na linha de tempo. Em seguida, mantenha pressionada a tecla Option (Mac) ou Alt (Windows) enquanto arrasta a marionete à faixa selecionada no painel Linha de tempo.
  • Selecione a marionete de substituição no painel Projeto. Em seguida, clique com o botão direito do mouse na área de cabeçalho da faixa (à esquerda) da faixa da marionete e escolha Substituir pela marionete selecionada no painel Projeto.

Todas as tomadas gravadas para a marionete de origem que não existirem mais na marionete de substituição serão removidas.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online