Refinar um desempenho gravado

Saiba tudo o que você precisa saber sobre como refinar um desempenho gravado de seu marionetes incluindo as funcionalidades da área de trabalho da linha de tempo.

Como ajustar o tempo e reordenar o conteúdo da cena

Você pode alterar a velocidade e a ordem das marionetes, as tomadas gravadas e o áudio para ajustar seu trabalho. As marionetes e o áudio aparecem como itens de faixa (barras maiores) e as tomadas gravadas aparecem como barras menores sob os itens de faixa da marionete. Também é possível aumentar ou diminuir o zoom do tempo para facilitar o acesso às barras de faixa ou uma visão geral temporal da cena.

Quando a duração de um quadro de tempo é ampliada no painel Linha do tempo, o centro horizontal do quadro é denotado com uma linha tracejada para indicar o momento exato em que o item de faixa ou tomada está sendo amostrada.

Arraste o controle deslizante do Zoom da linha do tempo ou clique em Aumentar zoom da linha do tempo, Diminuir zoom da linha do tempo ou aplicar zoom na Linha do tempo para Ajustar à cena no canto inferior direito do painel Linha do tempo. Os botões têm atalhos de teclado (–, = e \).

Percorrer pelo tempo ao aplicar zoom

Use a barra de rolagem horizontal abaixo da região rolável do painel Linha do tempo ou passe o dedo horizontalmente no trackpad.

Percorrer a pilha de marionetes e faixas de áudio

Use a barra de rolagem ou passe o dedo verticalmente no trackpad.

Selecionar ou cancelar a seleção de itens de faixa

  • Clique no nome da faixa (de uma marionete) ou na barra do item de faixa para selecioná-la. 
    Selecione um item de faixa de uma marionete para alterar os valores do parâmetro de comportamento da instância da marionete na cena, substituindo os valores na fonte (definição mestre) da marionete.
  • A seleção de uma faixa de marionete prepara automaticamente a marionete para gravação.
  • Para alternar a seleção de uma marionete, mantenha a tecla Shift ou Command/Ctrl pressionada e clique no item de faixa da marionete ou no nome da faixa (cabeçalho da faixa no lado esquerdo do painel). Alternar a seleção permite selecionar várias marionetes ao mesmo tempo.
  • Para desmarcar todos os conteúdos, clique fora de qualquer barra do item de faixa.

Seleção hierárquica

Os itens de faixa selecionados são exibidos em azul sólido no painel Linha do tempo. Quando uma barra de tomada ou projeção de uma marionete é selecionada (selecionada diretamente ou depois de gravar tomadas), a barra torna-se azul sólido. A faixa de marionete é destacada em azul para indicar que algo na hierarquia de marionetes está selecionado. Essa seleção hierárquica também permite que os parâmetros de comportamento da marionete fiquem visíveis no painel Propriedades e sejam modificados imediatamente após ajustar as tomadas.

Selecionar ou cancelar a seleção de tomadas

  • Clique em uma tomada para selecioná-la e selecionar outras tomadas capturadas durante a mesma passagem de gravação. Essas tomadas são vinculadas por  padrão, e podem ser arrastadas e cortadas simultaneamente.
  • Clique com a tecla Shift ou Command pressionada em uma tomada para alternar a seleção de tomadas vinculadas.
Quando vários parâmetros são gravados ao mesmo tempo, as tomadas são vinculadas. Por padrão, selecionar uma tomada não seleciona nem afeta as tomadas vinculadas, mas é possível controlar todas as tomadas vinculadas ao mesmo tempo, clicando no botão Seleção vinculada no menu Linha do tempo. Quando uma tomada é selecionada, a seção correspondente da barra de resumo (ao longo da parte inferior de um item de faixa de marionete) será realçada em azul, indicando que o item de faixa está recolhido e você não pode ver as barras de tomada.

Dividir itens de faixa e tomadas

Encurte uma marionete, item de faixa de áudio ou tomada dividindo-os no indicador de reprodução (tempo atual). Esta operação duplica essencialmente a seleção e apara as barras original e nova.

Para dividir itens de faixa ou tomadas:

  1. Selecione os itens e posicione o indicador de reprodução no tempo de divisão.
  2. Selecione Editar > Dividir (Shift+Command/Ctrl+D).

Duplicar itens de faixa e tomadas

Crie uma cópia de um item de faixa ou tomada para uso futuro.

Para duplicar o item de faixa ou as tomadas:

  1. Selecione os itens ou tomadas.
  2. Selecione Editar > Duplicar (Command/Ctrl+D).

Definir a velocidade de um item de faixa ou tomada

Estender uma barra de tomada de uma das extremidades mantém os valores gravados da tomada antes do Ponto de entrada original e depois do Ponto de saída original da tomada.

  • Para deslocá-lo no tempo, arraste a parte central da barra horizontalmente.
  • Para aparar o tempo de início ou término, arraste a extremidade esquerda ou direita da barra.
Observação:

Se você dividir uma tomada, estender do ponto de divisão apenas revela a parte aparada.

Substituir o encaixe nas extremidades e para controle mais preciso

Mantenha a tecla Command/Ctrl pressionada ao arrastar um item de faixa ou uma barra de tomada.

Mover seleção para o reprodutor

Altere as faixas, tomadas, barras de gatilho/visema ou quadros-chave selecionados a tempo de alinhar-se com a reprodução usando os comandos Linha do tempo > Mover seleção para o indicador de reprodução ([) ou Linha do tempo > Mover seleção para fora do indicador de reprodução (]).

Reordenar uma faixa

Para reordenar uma faixa, por exemplo, para alterar a ordem de renderização de uma marionete, selecione a faixa e escolha Linha do tempo > Organizar > Mover para cima ou Mover para baixo ou pressione Command+seta para cima/para baixo ou Ctrl+seta para cima/para baixo.

Reorganizar faixas ou tomadas selecionadas

Para reorganizar as faixas ou tomadas selecionadas para o início ou para o final da pilha, selecione os comandos de menu Linha do tempo > Organizar > Mover para o início ou Mover para o final

Excluir um item de faixa

Selecione um item da faixa e depois selecione Editar > Excluir ou pressione a tecla Delete ou a Barra de espaço. Excluir um item de faixa de áudio não remove sua faixa.

Mover tomadas

Mova as tomadas selecionadas de um mesmo parâmetro para cima ou para baixo com os comandos Linha do tempo > Mover para cima ou Mover para baixo. Os comandos também podem ser usados para as faixas selecionadas.

Mesclar tomadas

Combina várias tomadas de Sincronização labial ou de Acionadores selecionadas em uma única barra de tomada de visemas ou em barras de acionadores para consolidar gravações de sincronizações labiais ou gravações acionadas separadas, para que não ocupem o espaço vertical na linha do tempo. Para mesclar, escolha o comando de menu Linha do tempo > Mesclar tomadas.

Tomadas de sequência

Para organizar as tomadas selecionadas para um parâmetro sequencialmente na linha do tempo, selecione o comando de menu Linha do tempo > Tomadas de sequência. Na caixa de diálogo Tomadas de sequência, siga um destes procedimentos:

  • Para organizar as tomadas ponta a ponta, deixe a opção Sobreposição desmarcada.
  • Para sobrepor tomadas, selecione Sobreposição e insira um valor em Quadros para definir a posição da sobreposição.

Recolher ou expandir todas as tomadas ou quadros-chave em uma faixa

O recolhimento de todas as tomadas ou quadros-chave de uma faixa permite ver mais das faixas da linha do tempo, das linhas das tomadas e dos quadros-chave de uma só vez, reduzindo a necessidade de rolar verticalmente. Clique com a tecla Command (macOS) / Ctrl (Windows) pressionada em um triângulo de aviso do parâmetro de um comportamento na linha do tempo para expandir ou recolher todas as tomadas ou todos os quadros-chave em uma faixa. 

Botões Inativas e Ocultar inativas

Oculte ou mostre linhas individuais na linha do tempo rapidamente selecionando o botão Inativas e ativando o botão Ocultar inativas ao lado do campo de texto de filtro de pesquisa. Clique com a tecla Command (macOS)/Ctrl (Windows) em um botão Inativas para alterar o estado de inativas para todas as linhas.

Botões Inativas e Ocultar inativas

Excluir uma tomada

Selecione a barra da tomada e pressione a tecla Delete ou selecione Editar > Excluir.

  • Para excluir as tomadas de uma marionete, selecione todas as tomadas e pressione Delete.
  • Para excluir a faixa de marionetes, pressione Delete depois que as tomadas forem excluídas e a seleção estiver na trilha de marionetes.

Mesclar ações

É possível mesclar ações no começo e no fim de uma tomada para transicionar lentamente entre a aparência padrão de uma marionete e suas ações gravadas. Além disso, é possível personalizar as durações de mesclagem ou definir rapidamente uma duração padrão.

Mesclar a tomada de um parâmetro de comportamento

1. Expanda a barra da marionete e de projeção que contém uma tomada mesclável. 

É possível mesclar as seguintes tomadas:

  • Parâmetros numéricos como a Intensidade do vento da ferramenta Oscilar ou a Escala da Transformação
  • Parâmetros de ângulo, como Rotação de transformação
  • Parâmetro de entrada da câmera do comportamento Rosto
  • Parâmetro de Entrada do mouse e toque do Arrastador

2. Siga um destes procedimentos:

  • Para usar uma duração de mesclagem personalizada, arraste o pequeno quadrado para um dos cantos internos superiores da barra de tomada; o cursor muda para um dedo com setas de cada lado ao passar o mouse sobre o quadrado. Quanto mais você arrasta da extremidade da barra, mais gradualmente você pode entrar ou sair da ação gravada.
  • Para usar uma duração de mesclagem padrão (meio segundo), selecione a barra de projeção ou de tomada e selecione o submenu Linha do tempo > Mesclar tomada. Você pode mesclar somente os lados de entrada (Mesclar entrada), de saída (Mesclar saída) ou ambos os lados (Mesclar entrada e saída) da tomada. É possível personalizar ainda mais a duração, arrastando os quadrados pequenos.
  • Para alternar pelas durações de mesclagem padrão disponíveis, selecione Linha do tempo > Mesclar tomada > Próxima mesclagem (Command/Ctrl+B) ou Mesclagem anterior (Shift+Command/Ctrl+B).

Quando você apara uma tomada, as durações de mesclagem de entrada (lado esquerdo) e saída (lado direito) não mudam, a menos que a duração da barra de tomada se torne mais curta do que as durações de mesclagem.

Observação:

Os comandos Linha do tempo > Mesclar tomada definem  uma duração padrão para as  mesclagens de entrada e saída, mas não definem a atenuação para um tipo específico de curva. O padrão é Atenuação de entrada e de saída.

Para definir a curva de atenuação da mesclagem:

1. Clique com o botão direito acima da mesclagem de entrada e selecione a Curva da mesclagem de entrada; acima da mesclagem de saída, selecione Curva da mesclagem de saída; ou no centro da barra de tomada, selecione Mesclar.

2. Selecione um tipo de atenuação no submenu: Nenhuma atenuação (curva linear), Aproximar (aproximar na mesclagem), Afastar (afastar da mesclagem) ou Aproximar e afastar (atenuar as duas extremidades da mesclagem).

Remover a mesclagem de uma tomada

Siga um destes procedimentos:

  • Selecione Linha do tempo > Mesclar tomada > Remover mesclagem.
  • Arraste o quadrado pequeno para as bordas da barra de tomada.

Mostrar ou ocultar tomadas gravadas para uma marionete

Para mostrar ou ocultar as gravações de uma marionete, clique no triângulo de revelação ao lado do nome da marionete no cabeçalho da faixa no painel Linha do tempo. Cada parâmetro de comportamento gravado aparece como uma barra de projeção separada que resume as tomadas dentro dela. Se você não vir nenhuma barra de projeção no item de faixa de uma marionete, verifique se preparou pelo menos um parâmetro de comportamento para gravar e que a faixa foi selecionada/preparada antes de gravar.

Você pode modificar todas as tomadas de um parâmetro a partir de sua barra de projeção ou fazer ajustes mais precisos a tomadas específicas, clicando no triângulo de exposição da barra de projeção.

Observação:

Se mais de uma tomada foi gravada para um parâmetro, a barra da tomada superior em um determinado momento é usada e qualquer informação das barras de tomada abaixo dela é ignorada (e exibida sem cor, como se estivesse em uma sombra). Os pontos de transição entre tomadas de um parâmetro são indicados por uma linha vertical na barra de projeção do parâmetro.

Para iniciar no início da cena

Clique no botão Ir para o início ou pressione Início.

Recolher a exibição das tomadas de um parâmetro

Exibição recolhida das tomadas
Exibição recolhida das tomadas

Quando recolhidas em uma única faixa, você pode clicar em diferentes partes para selecionar as barras individuais da tomada. Quando selecionada, informações sobre a tomada são exibidas na barra, as curvas de mesclagem são visíveis e as alça de mesclagem podem ser ajustadas.

Gravar um comportamento em grupos de tomada

Os grupos de tomada permitem a composição de várias ações para uma alça específica, sem afetar as ações das outras alças que você arrasta. O comportamento Arrastador grava cada alça arrastável que você move como um grupo de tomadas separado. Ao agrupar tomadas do comportamento Arrastador por alças arrastadas, não é preciso usas vários comportamentos Arrastadores para capturar várias alças arrastadas. O painel Linha do tempo mostra as tomadas de cada Arrastador agrupadas por nome de alça, como “Alça (nome da alça)”.

Linha do tempo: navegação e operações na área de trabalho

A linha do tempo de uma cena tem uma área de trabalho que pode ser ativada para operações isoladas para um intervalo de quadros em uma cena. É possível ativar a área de trabalho quando necessário, e desativá-la quando não for necessário.

Para ativar ou desativar a área de trabalho, siga estas etapas:

  • Clique na barra da área de trabalho na parte superior da escala de tempo ou alterne o comando Ativar área de trabalho no menu da Linha do tempo ou no menu de contexto acima da barra da área de trabalho.
  • Arrastar qualquer parte de uma barra da área de trabalho desativada a ativa.
A) Área de trabalho desativada B) Área de trabalho ativada
A) Área de trabalho desativada B) Área de trabalho ativada

Quando ativada, a área de trabalho é uma barra cinza claro e o intervalo de tempo é realçado na área da faixa. Quando desativada, a barra da área de trabalho é de uma cor cinza-escuro sutil.

Definir a área de trabalho

Para alterar a hora de início ou fim da área de trabalho, siga um destes procedimentos:

Definir inicio da área de trabalho de acordo com o indicador de reprodução posiciona o início da área de trabalho no início (lado esquerdo) do quadro no qual o indicador de reprodução está, se o indicador de reprodução não estiver alinhado aos limites de um quadro.

Definir final da área de trabalho de acordo com o indicador de reprodução posiciona o fim da área de trabalho no fim (lado direito) do quadro no qual o indicador de reprodução está, se o indicador de reprodução não estiver alinhado aos limites de um quadro.

• Coloque o  indicador de reprodução  no quadro específico no tempo e selecione Definir início da área de trabalho no indicador de reprodução (Option/Alt+I) ou Definir fim da área de trabalho no indicador de reprodução (Option/Alt+O) no menu Linha do tempo ou no menu de contexto da barra da área de trabalho.

Aviso: não é possível definir a hora de início após o final da  área de trabalho  ou vice-versa.

Para definir a área de trabalho para corresponder às faixas selecionadas ou às barras de tomada:

Escolha Definir área de trabalho na seleção (Option/Alt+/) no menu da Linha do tempo ou no menu de contexto acima da barra da área de trabalho. A área de trabalho aumentará os tempos mais antigos e mais recentes na seleção.

Para deslocar a área de trabalho no tempo, faça o seguinte:

Arraste o centro da barra da área de trabalho horizontalmente. Arrastar as bordas ou o centro da área de trabalho direcionará o inicio ou fim da barra da área de trabalho para as bordas das barras de faixa, de tomada e marcadores da marionete. Da mesma forma, arrastar as bordas das barras de faixa, barras de tomada ou dos marcadores da marionete as direcionará para o inicio ou fim da barra da área de trabalho.

Definir seleção de área de trabalho

Posiciona o início e o fim da área de trabalho nos limites mais próximos do quadro que abrangem a seleção.

Ir para final da área de trabalho

Posiciona o indicador de reprodução no início do último quadro na área de trabalho, em vez de no fim do último quadro.

Aparar saída para o indicador de reprodução

Apara a faixa ou tomada para o final do quadro no qual o indicador de reprodução está. Dessa forma, o conteúdo da faixa ou tomada permanece visível no indicador de reprodução.

Além disso, a reprodução será iniciada no quadro em que o indicador de reprodução está. Assim, se o indicador de reprodução estiver na extremidade direita da área de trabalho, a reprodução não repetirá ao início da área de trabalho.

Pular para o início ou o fim da área de trabalho

Para ir para o início ou o fim da área de trabalho, faça o seguinte:

  • Clique com o botão direito acima da barra da área de trabalho e selecione Ir para o início da área de trabalho ou Ir para o final da área de trabalho no menu de contexto.
  • Use o atalho de teclado Option/Alt+Seta para a esquerda e Option/Alt+Seta para a direita.

Editar tomadas selecionadas usando a área de trabalho

Quando a área de trabalho estiver ativada, você poderá executar as seguintes edições:

  • Para excluir o segmento de tomadas selecionadas na área de trabalho, escolha Linha do tempo > Limpar para deixar uma lacuna (sem gravações na área de trabalho) ou Linha do tempo > Excluir ondulação para fechar a lacuna deslocando as tomadas selecionadas originalmente depois da área de trabalho para o início da área de trabalho.
A) Antes B) Limpar C) Excluir ondulação
A) Antes B) Limpar C) Excluir ondulação

  • Para inserir uma lacuna na duração de tempo da área de trabalho para as tomadas selecionadas, selecione Linha do tempo > Inserir tempo.
A) Antes B) Inserir tempo
A) Antes B) Inserir tempo

Os comandos Limpar, Excluir ondulação e Inserir tempo também estão disponíveis no menu de contexto acima da barra da área de trabalho.

Repetir reprodução dentro da área de trabalho

Quando a área de trabalho estiver ativada, a reprodução da cena repetirá automaticamente dentro da área de trabalho. A reprodução inicia no tempo atual ,  e fará loop quando a cabeça de reprodução chegar ao final da área de trabalho. Se o indicador de reprodução estiver depois da área de trabalho, a reprodução não se repetirá.

Gravar tomadas usando a área de trabalho

Quando o espaço de trabalho estiver ativado, o comando Linha do tempo > Gravar tomada no espaço de trabalho (Command/Ctrl+3) cria uma tomada. A nova a tomada cobre a duração do espaço de trabalho para os parâmetros de comportamento ativados.

Exportar a área de trabalho

Quando a área de trabalho estiver ativada, os comandos de exportação de cena (Arquivo > Exportar > Vídeo pelo Adobe Media Encoder e Arquivo > Exportar > Sequência PNG e WAV) usam somente o segmento de tempo dentro da área de trabalho.

Aviso: as cenas com marionetes que usam Simulações física (oscilar, colidir, partículas) ainda exigirão que os quadros antes do início da área de trabalho sejam renderizados (isto é, uma execução) para exportar os resultados desejados para os quadros na área de trabalho.

Quando a área de trabalho estiver desativada, esses comandos exportam a duração completa da cena.

Aviso: a área de trabalho é ignorada ao arrastar uma cena para o After Effects ou para o Premiere Pro. A duração da cena é usada nesses fluxos de trabalho do Dynamic Link

Aparar a cena para a área de trabalho

Quando a área de trabalho estiver ativada, você poderá aparar a cena apenas ao segmento de tempo dentro da área de trabalho ao selecionar Linha do tempo > Aparar cena para a área de trabalho ou no mesmo comando no menu de contexto acima da barra da área de trabalho.

Aplicar zoom e rolar pelo tempo usando gestos

Aplicar zoom e rolar no painel Linha do tempo agora também é é possível por meio de gestos de dois dedos em um trackpad ou em uma tela sensível ao toque.

Para aplicar zoom no tempo usando gestos, siga um destes procedimentos: 

  • Com o ponteiro do mouse acima de um tempo específico no painel Linha do tempo, faça um gesto de juntar ou separar os dedos em um trackpad. Como alternativa, mantenha pressionada a tecla Option (macOS) ou Alt ou Ctrl (Windows) enquanto gira a roda do mouse ou deslize usando dois dedos verticalmente em um trackpad. 
  • Junte ou separe os dedos para usar o zoom acima de um tempo específico no painel Linha do tempo em uma tela sensível ao toque.

Para rolar pelo tempo ou por faixas usando gestos, execute um dos seguintes procedimentos: 

  • Com o ponteiro do mouse acima do painel de Linha do tempo, passe dois dedos na horizontal ou na vertical em um trackpad. Como alternativa, para rolar ao longo do tempo, mantenha a tecla Shift pressionada enquanto você gira a roda do mouse ou deslize usando dois dedos verticalmente em um trackpad.
  • Deslize com dois dedos horizontalmente ou verticalmente no painel Linha do tempo em uma tela sensível ao toque.

Encaixar em bordas de quadros ao mover e aparar conteúdo

Mover uma faixa, tomada, acionador, barra de visema ou um marcador, automaticamente encaixa a respectiva borda esquerda nas bordas do quadro e nas bordas esquerda ou direita de outras faixas, tomadas, marcadores e área de trabalho. Aparar uma faixa, tomada, acionador ou barra de visema tem efeito semelhante para a borda arrastada da barra, encaixando nas bordas dos quadros e nas bordas esquerda ou direita de outras faixas, tomadas, marcadores e área de trabalho.

Para posicionar essas barras ou marcadores para fora de uma borda de quadro, faça o seguinte:

  • Mantenha pressionada a tecla Command (macOS) ou Ctrl (Windows) enquanto arrasta. 

Observação: pressionar as teclas de Seta para cima/baixo para um acionador ou a barra de visema ainda desloca a barra no tempo pela duração de um quadro.

Reutilização de tomadas entre marionetes e projetos

Todos os tipos de tomadas podem ser cortados, copiados e colados entre marionetes e projetos. Para reutilizar tomadas, siga estas etapas:

  1. Selecione as tomadas a reutilizar.

    • Para removê-las da marionete, selecione Editar > Cortar (Command/Ctrl+X). 
    • Para manter as tomadas originais e duplicá-las, selecione Editar > Copiar (Command/Ctrl+C).
  2. Selecione um item diferente da faixa de marionete na Linha do tempo, no projeto atual ou em outro projeto. Reposicione o  indicador de reprodução  para onde deseja iniciar a tomada e selecione Editar > Colar (Command/Ctrl+V).

A tomada selecionada é colada em relação ao  indicador de reprodução . Todo o comportamento associado às tomadas copiadas é aplicado à marionete de destino se não tiver esses comportamentos. Se a marionete tiver vários comportamentos (para a tomada), cada um deles recebe uma cópia da tomada. Você também pode copiar várias tomadas. Elas são coladas na ordem em que foram selecionadas.

Para obter mais informações sobre como levar os  visemas  do Character Animator para o After Effects para uso em personagens diferentes, consulte Sincronização labial: exportação de tomadas para o After Effects.

Observação:
  • Colar um comportamento oculto por padrão, mas que não fica oculto ao ser copiado (camadas do ciclo), cola uma nova instância como oculta.
  • Os comportamentos colados são sempre adicionados no nível superior da marionete, mesmo que a tomada copiada seja de um comportamento mais abaixo na estrutura da marionete.
  • Os comportamentos colados não mantêm nenhum nome de comportamento personalizado.
  • As tomadas copiadas para várias instâncias de um mesmo comportamento (duas instâncias de Rosto em locais diferentes na estrutura da marionete) são coladas em uma única instância do comportamento.

Reutilizar (recortar, copiar e colar) barras de visema e de acionador

Em vez de copiar a tomada inteira de Entrada de áudio de visemas ou a tomada Acionador de acionadores, você pode seletivamente recortar, copiar e colar barras de visemas e de acionadores para reutilizar apenas as gravações que você precisa.

Observação:

Visemas e acionadores podem ser colados em uma faixa de marionete diferente. No entanto, para reutilizar acionadores, certifique-se de que a marionete de destino tenha acionadores equivalentes no painel Acionadores para aqueles que estão sendo colados. Copiar os acionadores de uma marionete do painel Acionadores e colá-los no painel Acionadores da marionete de destino para garantir a compatibilidade.

Para reutilizar barras de visemas ou de acionadores, siga estas etapas:

  1. Selecione a barra de visemas ou de acionadores de uma única tomada.

    Observação:

    Selecionar barras de visemas ou de acionadores de várias tomadas usará as tomadas em si, e não as barras individuais selecionadas.

  2. Escolha Editar > Recortar ou Editar > Copiar.

  3. Mova o indicador de reprodução  para um tempo diferente. Ou, se você deseja colar as barras em uma marionete diferente, selecione a barra de tomada da marionete Sincronização labial > Entrada de áudio ou Acionadores .    

  4. Escolha Editar > Colar.

As barras de visemas ou de tomada selecionadas são movidas ou copiadas em relação ao tempo atual do indicador de reprodução .

As barras de visemas ou de tomada selecionadas são movidas ou copiadas em relação ao tempo atual do indicador de reprodução .

Por padrão, várias gravações de um parâmetro criam barras de tomadas em linhas separadas no painel Linha do tempo, mas você pode recolhê-las em uma única faixa para reduzir a rolagem vertical e ainda ter acesso a elas individualmente. 

Clique na seta de redemoinho para recolher ou expandir as tomadas de um parâmetro. A seta de redemoinho somente aparece quando o parâmetro tem várias tomadas. 

Renomear faixas

As faixas (marionetes, áudio, cenas) na linha do tempo de uma cena são nomeadas de acordo com o respectivo item de origem no painel Projeto. É possível dar nomes personalizados a faixas para ajudar a identificar a finalidade ou o uso de cada uma. Os nomes personalizados de faixas não são afetados pelas alterações que você pode fazer ao nome do item de origem.

Para renomear uma faixa, siga um destes procedimentos:

  • Selecione uma faixa, em seguida, pressione Return (macOS) ou Enter (Windows). 
  • Clique com o botão direito do mouse sobre a parte do cabeçalho (à esquerda) de uma faixa e escolha Renomear.

Marcadores

Os marcadores permitem assinalar alterações específicas (por exemplo, quando um personagem está olhando para a esquerda) na linha do tempo de uma cena. Os marcadores Parar permitem parar a reprodução quando acionados. Você pode alternar entre um marcador informativo regular e um marcador de parada a qualquer momento.

Trabalhar com marcadores

Saiba mais sobre como trabalhar com marcadores

Criar um marcador

Para criar um marcador, mova o indicador de reprodução para o tempo desejado e, em seguida, siga um destes procedimentos:

  • Para um marcador regular, selecione Linha do tempo > Adicionar marcador (Ctrl+8 no Mac, Teclado numérico * no Windows).
  • Para um marcador de parada, selecione Linha do tempo > Adicionar marcador de parada (Ctrl+Shift+8 no Mac, Shift+Teclado numérico * no Windows). O ícone de um marcador de parada mostra um pequeno sinal quadrado.

Observação: você pode alternar um marcador regular para um marcador de parada, ou vice-versa. Para alternar, clique com o botão direito no marcador e ative ou desative a opção Parar reprodução no Marcador.

Renomear um marcador

  • Para renomear um marcador, clique nele duas vezes/tecle Enter e insira um novo nome.

Mover um marcador

  • Para mover um marcador para um horário diferente, arraste horizontalmente. Os marcadores podem ser encaixados em outros itens na linha do tempo e vice-versa.

Excluir um marcador

  • Para excluir um marcador, selecione-o (clique com a tecla Shift pressionada para selecionar vários itens) e, em seguida, selecione Editar > Excluir.

Os marcadores em uma cena do Character Animator aparecem em outros aplicativos usando o Dynamic Link. Por exemplo, ao arrastar uma cena do painel Projeto do Character Animator para o painel Projeto do After Effects, os marcadores da cena aparecem como marcadores de composição no After Effects.

Dica: se você fizer alterações nos marcadores da cena no Character Animator, atualize os marcadores no After Effects clicando com o botão direito do mouse sobre um marcador de composição e, em seguida, escolha Atualizar marcadores da origem.

Marcadores pelo Dynamic Link

Forma de onda do áudio e redimensionamento da faixa de áudio

A faixa de áudio mostra a forma de onda do arquivo de áudio, o que ajuda você a ajustar o tempo das marionetes, tomadas e visemas ao áudio. Faixas de áudio aparecem duas vezes maiores que outras faixas por padrão e podem ser redimensionadas, conforme necessário, arrastando a borda inferior do cabeçalho da faixa verticalmente.

Redimensionar a faixa de áudio
Redimensionar a faixa de áudio

Controle de volume da faixa de áudio

Ao gravar uma cena, cada faixa de áudio na linha do tempo de uma cena tem sua própria configuração de volume (especificada em decibéis, dB) para controlar o nível de volume dessa faixa independentemente. Use o controle deslizante para ajustar os valores.

Controle de volume da faixa de áudio

Logotipo da Adobe

Fazer logon em sua conta