Preencher formulários

O formulário é preenchível?

Nem todos os formulários são preenchíveis. Às vezes, os criadores de formulários não convertem seus PDFs em formulários preenchíveis interativos. Ou intencionalmente projetam um formulário que você deve imprimir e preencher à mão. Essas formas não interativas são chamadas de formas simples.

Barra roxa na parte superior?

A barra de mensagens roxa indica que o formulário é preenchível. Dependendo de como o formulário foi criado, ele pode ser "interativo" ou "simples".

Formulário interativo

Um formulário interativo contém campos que você pode selecionar ou preencher. Você pode ativar a opção Preenchimento automático para ajudar a preencher formulários mais rapidamente.

Formulário simples com a ferramenta Adicionar comentário de texto

Um formulário simples não tem campos interativos. No entanto, se disponível, você pode usar a ferramenta Adicionar comentário de texto (Typewriter) para digitar em campos de formulário em branco. É possível adicionar texto em qualquer lugar no formulário, não apenas em caixas específicas.

Formulários preenchíveis

A. Os formulários interativos destacam onde você deve digitar B. Os formulários com a ferramenta Adicionar comentário de texto permitem adicionar texto em qualquer lugar no formulário 

Observação:

A barra roxa é exibida somente se o criador do formulário a ativar.

Ferramenta Adicionar comentário de texto está visível?

Os formulários que apresentam a ferramenta Adicionar comentário de texto permitem adicionar texto em qualquer lugar no formulário Se você não vir a paleta da ferramenta Adicionar comentário de texto, conforme mostrado abaixo, procure a ferramenta em Comentário > Anotações ou Assinar > Preciso assinar.

Se a ferramenta Adicionar comentário de texto estiver disponível, você poderá adicionar texto em qualquer lugar no formulário.

Observação:

A ferramenta Adicionar comentário de texto estará disponível somente se o criador do formulário a ativar.

Barra amarela na parte superior?

Uma barra de mensagens amarela pode aparecer ao abrir um formulário no Reader. A Exibição protegida limita o que você pode fazer em um PDF para proteger seu computador de conteúdo potencialmente malicioso. Se você confia na origem do arquivo, clique em Habilitar todos os recursos. Depois de ativado, você pode procurar a barra de mensagens roxa ou a ferramenta Typewriter.

Uma barra de mensagens amarela protege você de arquivos potencialmente arriscados.

Nenhuma barra roxa ou ferramenta Typewriter?

Se você não vir uma barra roxa na parte superior ou a ferramenta Typewriter, o formulário não será preenchível no Reader. Você deve imprimir o formulário e preenchê-lo manualmente.

Formulário sem a barra roxa na parte superior nem a ferramenta Typewriter

Formulários de amostra: simples e interativo

A Patti Sokol, da Sokol Consulting, criou dois formulários de amostra para mostrar as diferenças entre um formulário simples e um interativo. Clique aqui para ver um formulário simples. Observe que não é possível digitar nos campos de um formulário simples. Clique aqui para ver um formulário interativo. Você pode realçar os campos e digitar neles.

Leia as informações na caixa de texto superior de cada formulário de amostra. Em seguida, passe o cursor sobre os campos para ver quais ações estão disponíveis. Além disso, é possível imprimir e salvar os formulários no computador.

Preencher formulários interativos

Um formulário interativo preenshível contém campos que você pode selecionar ou preencher. Você pode ativar a opção Preenchimento automático para ajudar a preencher formulários mais rapidamente.

Preencher um formulário interativo

Em um formulário interativo, o ponteiro se transforma em um ícone diferente, dependendo do campo. Por exemplo, a ferramenta Mão  se transforma em um I-beam  quando você pode digitar texto no campo de formulário.

  1. Se necessário, clique com o botão direito do mouse no documento e selecione a ferramenta Mão ou a ferramenta Selecionar no menu pop-up.

  2. Para facilitar a identificação dos campos de formulário, clique no botão Realçar campos, na barra de mensagens de documento roxa. Os campos de formulário são exibidos com um plano de fundo colorido (azul claro por padrão). Um contorno colorido (vermelho por padrão) identifica os campos de formulário necessários. 

  3. Clique dentro de um campo de texto para digitar. Nas caixas de seleção ou botões de seleção, clique na opção que deseja selecionar.
  4. Pressione Tab para avançar ou Shift + Tab para voltar.
  5. Quando terminar, clique no botão Enviar para enviar os dados do formulário. O botão Enviar pode aparecer na barra de mensagens roxa na parte superior do formulário ou no próprio formulário.

Para obter dicas de solução de problemas sobre como preencher formulários, consulte Solução de problemas de formulários.

Opções para mover entre campos de formulário

Tecla

Resultado

Tab ou Shift + Tab

Aceita a digitação e avança para o próximo campo

Seta para cima/esquerda

Seleciona o botão de opção anterior em um grupo

Seta para baixo/direita

Seleciona o próximo botão de opção

Esc

Rejeita e desmarca o campo de formulário.

Esc (pressionar duas vezes)

Sai do modo de Tela cheia

Enter ou Return (campo de texto de linha única)

Aceita a digitação e desmarca o campo

Enter ou Return (campo de texto multilinha)

Cria um retorno de parágrafo no mesmo campo de formulário

Enter ou Return (caixa de seleção)

Ativa ou desativa a caixa de seleção

Enter (teclado)

Aceita a digitação e desmarca o campo de formulário atual

Ativar as opções de preenchimento automático (somente formulários interativos)

O recurso Preenchimento automático armazena entradas digitadas em campos de formulário interativos. O Preenchimento automático sugere ou até insere automaticamente respostas que correspondem à digitação em outros campos de formulário. As sugestões são exibidas em um menu pop-up, no qual você pode selecionar uma correspondência.

O recurso de Preenchimento automático está desativado por padrão, portanto, você deve ativá-lo nas preferências Formulários se desejar usá-lo.

  1. Escolha Editar > Preferências (Windows) ou Reader > Preferências (Mac OS) para abrir a caixa de diálogo Preferências.

  2. Na caixa de diálogo Preferências, clique em Formulários na lista à esquerda.

  3. Em Preenchimento automático, escolha Básico ou Avançado no menu. (Uma descrição de cada modo é exibida na parte inferior da caixa de diálogo.)

  4. Selecione Lembrar dados numéricos se quiser armazenar os números digitados em formulários.

Remover entradas da memória de Preenchimento automático

Se o Preenchimento automático incluir entradas indesejadas, como erros ortográficos inadvertidos, você poderá removê-las.

  1. Escolha Editar > Preferências (Windows) ou Reader > Preferências (Mac OS) para abrir a caixa de diálogo Preferências.

  2. Na caixa de diálogo Preferências, clique em Formulários na lista à esquerda.

  3. Em Preenchimento automático, selecione Editar lista de entradas e remova ou altere as palavras indesejadas.

Preencher formulários com a ferramenta Adicionar comentário de texto

Se o criador do formulário tiver ativado a ferramenta Adicionar comentário de texto, use essa ferramenta para preencher formulários simples. O texto adicionado com a ferramenta Adicionar comentário de texto é exibido na Lista de comentários (Comentário > Lista decomentários).

  1. Na barra de mensagens roxa ou na barra de ferramentas flutuante, clique em Adicionar comentário de texto.

    Observação:

    Se a opção Adicionar comentário de texto não estiver disponível, você deve imprimir o formulário para preenchê-lo.

  2. Clique em um campo de formulário em branco e digite.

  3. (Opcional) Ajuste as opções na barra de mensagens roxa ou na barra de ferramentas flutuante para alterar o tamanho, a posição ou a fonte do texto.

  4. Quando terminar, imprima uma cópia do formulário preenchido.

    Observação:

    Não é possível enviar eletronicamente um formulário preenchido usando a ferramenta Adicionar comentário de texto. Você deve imprimir o formulário preenchido.

Salvar formulários

Nem todos os formulários podem ser salvos. Os formulários preenchidos podem ser salvos somente se o autor do formulário permitir. Se o autor do PDF tiver ativado o salvamento local, clique no ícone de disco  na barra de ferramentas no canto superior esquerdo da janela ou na barra de ferramentas flutuante se estiver exibindo o formulário na Web. Em seguida, renomeie o arquivo e salve o formulário com suas informações.

A barra roxa exibe informações, se você puder salvar dados digitados neste formulário.

Barra de ferramentas flutuante no formulário exibido na Web.

Ao abrir um formulário no Adobe Reader, você pode exibir os direitos de uso na barra de notificações acima do formulário. Entre em contato com o autor do formulário para alterar os direitos de uso.

Imprimir formulários

  1. No canto superior esquerdo da janela, clique no botão Imprimir.

  2. Escolha uma impressora no menu localizado na parte superior da caixa de diálogo Imprimir.

  3. No menu Comentários e formulários, na área superior direita da caixa de diálogo Imprimir, escolha uma destas opções:

    • Para imprimir o formulário e as entradas digitadas, escolha Documento.

    • Para imprimir o formulário, as entradas digitadas e quaisquer comentários no formulário, escolha Documento e marcações.

Limpar formulários

Limpar um formulário em um navegador

  1. Siga um destes procedimentos:
    • Selecione o botão Redefinir formulário, se houver. Não é possível desfazer esta ação.
    • Saia do navegador e inicie novamente.
    Observação:

    Clicar no botão Recarregar ou Atualizar do navegador na Web, no botão Voltar ou Retorceder ou seguir um link para outra página pode não limpar completamente o formulário.

Limpar um formulário no aplicativo Reader

  1. Escolha Arquivo > Reverter.

Importar ou exportar dados de formulário (somente no aplicativo do Reader, não no navegador)

Em alguns fluxos de trabalho, os indivíduos enviam formulários preenchidos como arquivos somente de dados em um formato como FDF ou XML. No Reader, é possível importar os dados para exibi-los no contexto do PDF completo:

  1. No canto superior direito da janela, clique em Ampliado e, em seguida, clique em Importar dados.

Da mesma forma, é possível salvar as informações em um formulário PDF completo como um arquivo de dados em outro formato:

  1. No canto superior direito da janela, clique em Ampliado e, em seguida, clique em Exportar dados.

Para obter mais informações, consulte Gerenciar arquivos de dados de formulário na Ajuda do Acrobat.

Logotipo da Adobe

Fazer logon em sua conta