Exportieren von Dateien aus Premiere Pro CC und Importieren in Encore CS6 (zur Erstellung einer DVD).

Verwenden Sie dieses Dokument, um das Erstellen einer DVD mit Adobe Premiere Pro CC und Encore CS6 zu verstehen. Sie können auch erfahren, wie Dateien aus Premiere Pro CC exportiert und in Encore CS6 importiert werden. 

Exportieren von Dateien aus Premiere Pro CC

  1. Um Dateien aus Premiere Pro CC zu exportieren, wählen Sie die Optionsfolge Datei > Exportieren > Medien.

    Dateien werden exportiert
    Exportieren von Dateien aus Premiere Pro

  2. Wählen SieExporteinstellungen > Format > MPEG2- DVD.

    Exporteinstellung
    Festlegen des Exportformats

  3. Wählen Sie die Optionsfolge Exporteinstellungen > Vorgabe und wählen Sie geeignete Vorgabe aus, die in der folgenden Tabelle aufgelistet ist.

    Exportvorgabe
    Festlegen der Exportvorgabe

    Quelle Einstellung

    HD (1080 oder 720) @ 29.9 fps,

    SD Widescreen (16:9)

    NTSC DV Wide Progressive
    SD 4:3-Seitenverhältnis NTSC DV Progressive
    HD oder SD @ 24 fps NTSC 23.97p Wide
  4. Um die Datei zu exportieren, klicken Sie auf Exporteinstellungen > Allgemeine Videoeinstellungen > Exportieren.

    Datei-Export
    Exportieren der Datei

Importieren von Dateien in Encore CS6

Um die aus Premiere Pro CC exportierten Dateien zu importieren, starten Sie Encore CS6 und geben Sie zum Erstellen eines Projekts einen Namen und einen Speicherort ein. 

  1. Um eine DVD zu schreiben, wählen Sie die Optionsfolge Neues Projekt > Projekteinstellungen > DVD.

    Einstellung für neues Projekt
    Erstellen eines neuen Projekts

  2. Wählen Sie die Optionsfolge Datei > Importieren als > Zeitleiste

    Importieren von Dateien
    Importieren als Zeitleiste

  3. Wählen Sie aus Premiere Pro CC exportierte .m2v- und .wav-Dateien aus und klicken Sie auf „Öffnen“.

    Zu importierende Dateien auswählen
    Zu importierende .m2v- und .wav-Dateien auswählen

  4. Geben Sie im Bereich Eigenschaften den Namen und die Beschreibung des Projekts ein. Achten Sie darauf, dass Erste Wiedergabe auf „[Ihr Zeitleistenname]: Kapitel 1“ eingestellt ist.

    Projekteinstellungen
    Eingeben von Projektname und -beschreibung

  5.  Wählen Sie Projektfenster > Eigenschaften > Zeitleiste > Endaktion aus und geben Sie „[Ihr Zeitleistenname]: Kapitel 1“ ein.

    Einstellung für Endaktion
    Festlegen der Endaktion

  6. Wählen Sie Datei > Projekt prüfen, um die DVD-Konfiguration zu überprüfen.

    Hinweis:

    Wenn "Remote-Titel nicht festgelegt" für eine DVD (ohne sekundäre Menüs) angezeigt wird, fahren Sie mit der Ausführung der nachfolgenden Schritte fort. Wenn andere Probleme jedoch weiterhin auftreten, stellen Sie deren Behebung sicher, bevor Sie mit den nachfolgenden Schritten fortfahren.

    Fenster „Projekt prüfen“
    Fenster „Projekt prüfen“

  7. Wählen Sie auf der Registerkarte Erstellen die Optionsfolge Format > DVD und Ausgabe > DVD-Datenträger aus. Achten Sie darauf, dass die Schreibgeschwindigkeit kleiner oder gleich der maximalen Schreibgeschwindigkeit für Ihren Datenträger ist. 

    Einstellungen für Registerkarte „Erstellen“
    Einstellungen für Registerkarte „Erstellen“

  8. Wenn die Warnung Projekt prüfen angezeigt wird, wählen Sie Ignorieren und fortfahren und beachten Sie die Anweisungen zum Einlegen einer DVD.

    Warnung „Projekt prüfen“
    Warnung „Projekt prüfen“

  9. Sie können jetzt damit fortfahren, das Erstellen der DVD abzuschließen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie