Formatieren Ihres Inhalts

Erfahren Sie, wie Sie Ihren Inhalt formatieren und damit seine Lesbarkeit und Darstellung verbessern können.

Mit Adobe RoboHelp können Sie ganz einfach Text, Bilder, Tabellen, Videos, Links und mehr hinzufügen. Sie können auch Inline-Text, Zeichen, Absätze und Tabellen formatieren und gemäß Ihren Vorstellungen darstellen. Die Formatierungsoptionen sind in der Standardsymbolleiste und im Bedienfeld Inhaltseigenschaften verfügbar. Lesen Sie den Abschnitt Anwenden von Formatierungen, um mehr zu erfahren.

Wenn Sie eine schnelle Vorschau Ihrer Änderungen anzeigen möchten, können Sie auf der Standardsymbolleiste auf das Vorschausymbol  klicken.

Hinzufügen von Text und anderen Elementen

Die Standardsymbolleiste bietet Optionen zum Hinzufügen von Text und anderen Elementen wie Listen, Tabellen, Sonderzeichen, erweitertem Text, Dropdown-Text, Bildern und mehr zu einem Thema. In der folgenden Tabelle erfahren Sie mehr über die verschiedenen Elemente, die Sie Ihrem Thema mithilfe der Standardsymbolleiste hinzufügen können. 

Optionen der Standardsymbolleiste

Symbol  Formatierungsoption Beschreibung
Formate für Listen mit Aufzählungszeichen
Formatieren Sie Inhalte als ungeordnete Liste. Informationen hierzu finden Sie unter Arbeiten mit Listen.
Formate für nummerierte Listen Formatieren Sie Schritte, Aktivitäten und Aufgaben als geordnete Liste. Informationen hierzu finden Sie unter Arbeiten mit Listen.
Formate für Listen mit mehreren Ebenen Formatieren Sie Inhalt als ungeordnete oder geordnete Liste mehrerer Ebenen. Informationen hierzu finden Sie unter Arbeiten mit Listen.
Tabelle einfügen Fügen Sie Tabellen hinzu, um Daten zu strukturieren und Inhalte in einem vereinfachten Format darzustellen. Sie können Text und Multimedia in einer Tabelle ordnen, mit unterschiedlichen Farben hervorheben und mehr. Informationen hierzu finden Sie unter Arbeiten mit Tabellen.
Bild einfügen Fügen Sie Bilder in verschiedenen Formaten hinzu, z. B. PNG, JPEG, WEBP und SVG. Sie können Bilder aus dem Projekt und lokalen Dateien sowie Weblinks hinzufügen. Informationen hierzu finden Sie unter Arbeiten mit Bildern und Multimedia.
Multimedia einfügen Sie können Videos, darunter Videos aus Adobe Captivate, von Ihrem Computer, von YouTube und Vimeo hinzufügen. Informationen hierzu finden Sie unter Hinzufügen von Videos.
Verknüpfung einfügen Fügen Sie internem Inhalt (Themen in Ihrem Projekt) und externem Inhalt (lokale Dateien, E-Mails oder Webseiten) Querverweise oder Hyperlinks hinzu. Informationen hierzu finden Sie unter Erstellen und Verwalten von Verknüpfungen.
Lesezeichen einfügen Der ausgewählte Inhalt wird als Lesezeichen eingefügt. Mithilfe dieser Lesezeichen können Sie Links innerhalb desselben Themas erstellen.
Variablen/Snippet/Felder einfügen Fügen Sie Variablen, Snippets und Felder in Ihrem Thema hinzu, um Single-Source-Inhalt zu definieren und verschiedene Ausgabetypen rasch aktualisieren zu können. Informationen hierzu finden Sie unter Erstellen und Verwenden von Variablen und Snippets als Einzelquellenelemente.

Sonderzeichen einfügen Fügen Sie Ihrem Text verschiedene Zeichen hinzu. Sie können aus verschiedenen Bruchzahlen, Formen und Symbolen wählen. Informationen hierzu finden Sie unter Arbeiten mit Sonderzeichen.
insert placeholder.png
Platzhalter einfügen

Fügen Sie aus der Dropdown-Liste folgende verschiedene Arten von Platzhaltern in Ihrem Thema oder auf Ihrer Musterseite hinzu:

Einfügen von HTML-Elementen Fügen Sie HTML-Elemente, etwa eine horizontale Linie, ein iFrame und ein Textfeld hinzu, um das Aussehen und Layout des Inhalts zu steuern.
Expanding-Text erstellen Fügen Sie in der Nähe bestimmter Inhaltsabschnitte zusätzlichen Text in erweiterbarer Form hinzu. Durch Klicken auf die hervorgehobenen Abschnitte in der Ausgabe können Sie den zusätzlichen Text anzeigen oder ausblenden. Informationen hierzu finden Sie unter Arbeiten mit erweitertem Text.
Dropdowntext erstellen Fügen Sie bestimmten Inhaltsabschnitten Dropdown-Text hinzu. Durch Klicken auf die hervorgehobenen Abschnitte in der Ausgabe können Sie den Dropdown-Text anzeigen oder ausblenden. Informationen hierzu finden Sie unter Arbeiten mit Drop-Down-Text.

Arbeiten mit Listen

Sie können Aufzählungen oder nummerierte Listen erstellen und andere Verbesserungen wie das Anpassen des Einzugs, das Hinzufügen von Farbe oder das Hinzufügen eines Absatzes innerhalb einer Liste anwenden. Wenn Sie eine Liste erstellen möchten, wählen Sie den gewünschten Text aus und führen Sie einen der folgenden Schritte aus:

  • Um eine Liste mit Aufzählungszeichen zu erstellen, klicken Sie auf der Standardsymbolleiste auf „Aufzählungslistenformate“  und wählen Sie ein Format in der Dropdown-Liste aus. 
  • Um eine nummerierte Liste zu erstellen, klicken Sie auf der Standardsymbolleiste auf „Nummerierte Listenformate“  und wählen Sie ein Format in der Dropdown-Liste aus.
  • Wenn Sie eine nummerierte Liste oder eine Liste mit Aufzählungszeichen mit mehreren Ebenen erstellen möchten, klicken Sie auf der Standardsymbolleiste auf „Formate für Listen mit mehreren Ebenen“  und wählen Sie ein Format in der Dropdown-Liste aus.
    • Um eine Liste mit Unterebenen zu erstellen, wählen Sie den Text aus und drücken Sie die Tab-Taste. Oder klicken Sie im Bereich „Inhalteigenschaften“ > Registerkarte „Schriftart“ > Abschnitt „Einzug“ auf das Symbol „Einzug vergrößern“.
    • Wenn Sie die Listenformatierung entfernen möchten, klicken Sie auf der Standardsymbolleiste auf  oder  und wählen Sie das Format Kein aus.

Arbeiten mit Tabellen

Einfügen einer Tabelle:

  1. Platzieren Sie den Cursor in einem geöffneten Thema an der gewünschten Stelle und klicken Sie auf der Standardsymbolleiste auf das Symbol „Tabelle einfügen“ .
  2. Ziehen Sie den Cursor über das Raster der Dropdown-Tabelle, um die erforderliche Anzahl an Zeilen und Spalten auszuwählen.
    Die ausgewählten Zeilen und Spalten werden blau hervorgehoben.
  3. Klicken Sie, um die ausgewählten Zeilen und Spalten in Ihr Thema einzufügen.

Nachdem Sie eine Tabelle erstellt haben, können Sie die folgenden Aktionen ausführen, um sie zu ändern.

Konvertieren in Kopfzeile

So konvertieren Sie eine vorhandene Zeile oder Spalte in die Kopfzeile:

  1. Wählen Sie eine Zeile oder Spalte aus, die Sie als Kopfzeile oder -spalte verwenden möchten.
  2. Klicken Sie mit der rechten Maustaste, und wählen Sie In Kopfzeile konvertieren aus.

Entfernen der Kopfzeile

  1. Wählen Sie die Kopfzeilenzellen einer Zeile oder Spalte aus.
  2. Klicken Sie mit der rechten Maustaste, und wählen Sie Kopfzeile entfernen aus.

Hinzufügen oder Löschen von Zeilen und Spalten

Wenn Sie eine Zeile oder Spalte in der Tabelle hinzufügen oder entfernen möchten, klicken Sie auf die gewünschte Stelle und klicken Sie dann mit der rechten Maustaste.

  • Um Zeilen hinzuzufügen, klicken Sie auf Einfügen > Zeilen oben oder Zeilen unten, und um Spalten hinzuzufügen, klicken Sie auf Spalten links oder Spalten rechts.
  • Um Zellen hinzuzufügen, klicken Sie auf Einfügen > Zelle links oder Zelle rechts.
  • Um Zeilen, Spalten, Zellen oder die gesamte Tabelle zu löschen, klicken Sie auf Löschen und wählen Sie die entsprechende Option aus.

Zusammenführen von Zellen

So führen Sie Zellen zusammen:

  • Platzieren Sie den Cursor in einer Zelle und wählen Sie mehrere Zellen aus, indem Sie die Pfeiltaste zusammen mit der Umschalttaste gedrückt halten. Oder:
  • Verwenden Sie die Maus, um die Zellen auszuwählen, klicken Sie dann mit der rechten Maustaste und wählen Sie Zusammenführen > Zellen aus.

Teilen von Zellen

So teilen Sie Zellen in einer Tabelle:

  1. Platzieren Sie den Cursor in der Zelle, die Sie teilen möchten.
  2. Klicken Sie mit der rechten Maustaste, und wählen Sie Teilen > Zellen horizontal oder Zellen vertikal aus, je nachdem, wie Sie die Zelle aufteilen möchten.

Verwalten der Spaltenbreite

Sie können Ihre Tabelle oder Spalten automatisch an die Größe des Inhalts anpassen. Klicken Sie dazu mit der rechten Maustaste auf eine beliebige Stelle in der Tabelle und gehen Sie wie folgt vor:

  • Wählen Sie Spaltenbreite > Automatisch an Inhalt anpassen aus, um die Größe der Zellen an ihren Inhalt anzupassen.
  • Wählen Sie Spaltenbreite > Automatisch an Fenster anpassen aus, um die Tabelle auf der Seite auszudehnen und sie so an das Thema anzupassen. 
  • Wählen Sie Spaltenbreite > Feste Breite aus, um die Breite der Spalten manuell festzulegen.
  • Wählen Sie Spaltenbreite > Gleichmäßig verteilen aus, um die gleiche Breite für die Spalten festzulegen.

Auswählen von Tabellenzellen, Zeilen und Spalten

  • Um eine Zeile in einer Tabelle auszuwählen, klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Zeile und wählen Sie Auswählen > Zeile aus.
  • Um eine Spalte in einer Tabelle auszuwählen, klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Spalte und wählen Sie Auswählen > Spalte aus.
  • Um eine einzelne Zelle auszuwählen, klicken Sie mit der rechten Maustaste auf die Zelle und wählen Sie Auswählen >Zelle aus.
  • Um eine ganze Tabelle auszuwählen, klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Tabelle und wählen Sie Auswählen > Tabelle aus.

Hinweis: Sie können Zeilen, Spalten, Zellen oder eine Tabelle auch mit der Maus oder den Bearbeiter-Breadcrumbs auf der Leiste über der Themenseite auswählen.

Formatieren von Tabellen

Um andere Tabellenformatierungen anzuwenden, klicken Sie mit der rechten Maustaste auf die Tabelle und wählen Sie Auswählen > Tabelle aus. Der Bereich „Inhaltseigenschaften“ mit den folgenden Formatierungsoptionen wird geöffnet:

  • Tabellenbreite: Um die Breite der gesamten Tabelle zu ändern, geben Sie die Tabellenbreite an.
  • Spaltenbreite: Wählen Sie die Spaltennummer aus, deren Größe Sie ändern möchten, und geben Sie dann die Breite an.
  • Zeilenhöhe: Wählen Sie die Zeilennummer aus, deren Größe Sie ändern möchten, klicken Sie auf das Feld „Zeilenhöhe“ und geben Sie dann die Höhe an.
  • Vorlagen: Wählen Sie ein Format in der Galerie der Tabellenformatvorlagen aus und klicken Sie darauf, um es auf die Tabelle anzuwenden.
  • Tabellenbeschriftung: Sie können der Tabelle eine Beschriftung hinzufügen. Verwenden Sie die folgenden Symbole, um die Positionierung der Beschriftung auszuwählen:
    • Zeigt die Beschriftung über der Tabelle an.
    • Zeigt die Beschriftung unter der Tabelle an.
    •  Entfernt die Beschriftung aus der Tabelle.

Ausrichtungsoptionen

Im Abschnitt „Layout“ des Bedienfelds „Tabelleneigenschaften“ können Sie den Text sowohl vertikal als auch horizontal ausrichten. Verwenden Sie die Steuerelemente Horizontale und Vertikale Ausrichtung.

Hinweis: Wenn Sie den Text links oder rechts mit Textumbruch ausrichten möchten, wählen Sie im Abschnitt Layout die Option „Unverankert links“ oder „Unverankert rechts“.

Arbeiten mit Sonderzeichen

Mit der Option „Sonderzeichen einfügen“ können Sie in einem kategorisierten Zeichensatz nach Sonderzeichen suchen und diese einfügen.

  1. Platzieren Sie den Cursor in einem geöffneten Thema an der gewünschten Stelle und klicken Sie auf der Standardsymbolleiste auf das Symbol „Sondercharakter einfügen“
    Drücken Sie alternativ STRG + 4, um Sonderzeichen einzufügen.

  2. Wählen Sie eine der folgenden Optionen in der Dropdown-Liste aus:

    • Pfeile
    • Währungssymbole
    • Erweiterter ASCII-Code
    • Verschiedenes
    • Zahlenformen
    • Interpunktion
    • Sonderzeichen
  3. Bewegen Sie den Mauszeiger auf ein Zeichen, um den vollständig lesbaren Namen anzuzeigen. Wählen Sie dann das Zeichen aus, das Sie einfügen möchten, und doppelklicken Sie darauf, oder klicken Sie auf Einfügen.
    Das Symbol wird an der Cursorposition hinzugefügt. Sie können auch nach einem bestimmten Zeichen suchen, indem Sie einen Namen in das Suchfeld eingeben.
     

  4. Klicken Sie auf Schließen.

Arbeiten mit erweitertem Text

In einem inhaltsintensiven Thema können Sie mithilfe von erweitertem Text zusätzlichen Text neben Inhaltsabschnitten hinzufügen. Der zusätzliche Text kann in der Ausgabe im erweiterten oder reduzierten Status angezeigt werden. So fügen Sie erweiterten Text ein:

  1. Wählen Sie in einem geöffneten Thema den Text aus, den Sie erweitern möchten, und klicken Sie anschließend auf der Standardsymbolleiste auf Expanding-Text erstellen.

    Der ausgewählte Text wird zum Titel des erweiterten Textes. Ein Platzhalter für den Inhalt wird angezeigt.

  2. Geben Sie im Platzhalter den Inhalt des erweiterten Textes an.

  3. Verwalten Sie erweiterte Texte wie folgt:

    • Ändern Sie die Anzeige der Begrenzung aller erweiterten Textplatzhalter in Ihrem Thema: Wählen Sie Ansicht > Anzeigen > erweiterte/Dropdown-Textbegrenzungen.
    • Anzeige eines bestimmten erweiterten Textplatzhalters wechseln: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und dann auf Erweiterten Text anzeigen oder auf Erweiterten Text ausblenden
    • Entfernen eines erweiterten Texts: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und klicken Sie auf Erweiterten Text entfernen
    • Maximieren oder erweitern Sie einen erweiterten Text: Doppelklicken Sie auf die Textkopfzeile.
    • Reduzieren oder erweitern Sie alle expandierenden Texte in Ihrem Thema: Klicken Sie mit der rechten Maustaste auf eine beliebige erweiterte Textkopfzeile und klicken Sie auf Gesamten Text reduzieren oder auf Gesamten Text einblenden.
    • Legen Sie einen separaten Text für den Titel eines erweiterten Textes im reduzierten Status fest: Klicken Sie auf den erweiterten Text. Geben Sie im Feld unter Inhaltseigenschaften > Text wenn ausgeblendet den neuen Titel ein. Da erweiterte Texte standardmäßig reduziert sind, wird der neue Titel in Ihrer Ausgabe im reduzierten Status angezeigt. Beim Erweitern des Texts wird der Originaltext angezeigt, auf dem der erweiterte Text erstellt wurde.
    • Fügen Sie verdrehte Bilder hinzu. Weitere Informationen finden Sie unter Hinzufügen oder Bearbeiten verdrehter Bilder.
  4. Klicken Sie auf der Standardsymbolleiste auf das Symbol „Alle speichern“ .

In einem inhaltsintensiven Thema können Sie bestimmten Teilen des Inhalts Dropdown-Text hinzufügen. So fügen Sie Dropdown-Text hinzu:

  1. Wählen Sie in einem geöffneten Thema den Text aus, den Sie erweitern möchten, und klicken Sie anschließend in der Standardsymbolleiste auf Dropdown-Text erstellen.

    Der ausgewählte Text wird zum Titel des Dropdown-Texts. Ein Platzhalter für den Inhalt wird unter dem ausgewählten Text angezeigt.

  2. Geben Sie im Platzhalter den Inhalt des Dropdown-Texts an.

  3. Verwalten Sie Dropdown-Texte wie folgt:

    • Ändern Sie die Anzeige der Begrenzung aller Dropdown-Textplatzhalter in Ihrem Thema: Wählen Sie Ansicht > Anzeigen > erweiterte/Dropdown-Textbegrenzungen.
    • Anzeige eines bestimmten Dropdown-Textplatzhalters wechseln: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und dann auf Dropdown-Text anzeigen oder auf Dropdown-Text ausblenden
    • Entfernen Sie einen Dropdown-Text: Klicken Sie mit der rechten Maustaste auf die Textkopfzeile und klicken Sie auf Dropdown-Text entfernen
    • Reduzieren oder erweitern Sie einen Dropdown-Text: Doppelklicken Sie auf die Textkopfzeile.
    • Reduzieren oder erweitern Sie alle Dropdown-Texte in Ihrem Thema: Klicken Sie mit der rechten Maustaste auf eine beliebige Dropdown-Textkopfzeile und klicken Sie auf Gesamten Text reduzieren oder Gesamten Text einblenden.
    • Legen Sie einen separaten Text für den Titel eines Dropdown-Texts im reduzierten Status fest: Klicken Sie auf den Dropdown-Text. Geben Sie im Feld unter Inhaltseigenschaften > Text, wenn ausgeblendet den neuen Titel ein. Da Dropdown-Texte standardmäßig reduziert sind, wird der neue Titel in Ihrer Ausgabe im reduzierten Status angezeigt. Beim Erweitern des Texts wird der Originaltext angezeigt, auf dem der Dropdown-Text erstellt wurde.
    • Fügen Sie verdrehte Bilder hinzu. Weitere Informationen finden Sie unter Hinzufügen oder Bearbeiten verdrehter Bilder.
  4. Klicken Sie links auf der Standardsymbolleiste auf das Symbol „Alle speichern“ .

Hinzufügen oder Bearbeiten verdrehter Bilder

Verdrehte Bilder sind Bilder, die Sie für den erweiterten und reduzierten Status von erweitertem Text, Dropdown-Text oder Themen-Inhaltsverzeichnissen hinzufügen können. Sie können die entsprechenden Bilder im erweiterten und reduzierten Status in der Vorschau und der Ausgabe anzeigen. So fügen Sie verdrehte Bilder hinzu:

  1. Wählen Sie im Bereich „Formatvorlagen“ in der Dropdown-Liste die Option „Hyperlinkformate“ aus.
  2. Klicken Sie bei einem Hyperlinkformat, das Sie anwenden möchten, auf .
  3. Klicken Sie im Bereich „Stileigenschaften“ auf die Dropdown-Schaltfläche „Twisties“. Der Bereich „Twisties“, in dem Sie Bilder für erweiterte und reduzierte Status hinzufügen können, wird geöffnet.
  4. Klicken Sie beim Feld Bild, wenn erweitert auf das Symbol , um das Dialogfeld Bild einfügen zu öffnen. Wählen Sie ein Bild aus Ihren Projektdateien, lokalen Dateien oder über einen Weblink aus. Klicken Sie dann auf Einfügen. Das Bild wird für den erweiterten Status eingefügt.
  5. Klicken Sie beim Feld Bild, wenn reduziert auf das Symbol  und wiederholen Sie den Schritt oben, um ein Bild für einen reduzierten Status einzufügen.
  6. Klicken Sie auf , um Bilder am Anfang des Textes zu platzieren (Standardeinstellung), oder , um Bilder am Ende des Textes zu platzieren. 
  7. Klicken Sie auf der Standardsymbolleiste auf das Symbol „Alle speichern“ .
  8. Wählen Sie in einem offenen Thema den Expanding- oder Dropdown-Text oder „Beschriftung“ in einem Themen-Inhaltsverzeichnis aus, in dem Sie verdrehte Bilder anwenden möchten.
  9. Öffnen Sie im Bereich „Formatvorlagen“ die Liste „Hyperlinkformate“, und klicken Sie auf das bearbeitete Hyperlinkformat. Das verdrehte Format wird auf den Text angewendet und kann in der Vorschau und in der Ausgabe angezeigt werden. 
Hinweis:

Nachdem Sie verdrehte Bilder für ein bestimmtes Hyperlinkformat festgelegt haben, können Sie dieselben verdrehten Bilder auf verschiedene Elemente anwenden, indem Sie einfach im Bereich „Formatvorlagen“ dasselbe Hyperlinkformat anwenden. 

Anwenden von Formatierungen

Sie können Schriftart und -stil, Zeichenabstand, Einzug, Farbe und andere Standardformatierungen mithilfe der Bereiche Inhaltseigenschaften und Formate auf der rechten Leiste bearbeiten.Um den Bereich „Inhaltseigenschaften“ anzuzeigen, wählen Sie im Fenster „Autor“ die Option Inhalt aus und doppelklicken Sie dann auf ein Thema, um es zu öffnen. Der Standardbereich „Inhaltseigenschaften“ wird angezeigt.

Konfigurieren von Inhaltseigenschaften

Im Bereich „Inhaltseigenschaften“ können Sie die folgenden Standardformatierungen auf Ihren Inhalt anwenden.

Arbeiten mit Textelementen

Klicken Sie in Ihrem Thema auf ein Element oder wählen Sie es aus, um seinen Typ im Feld „Typ“ anzuzeigen. Wenn Sie beispielsweise einen Thementitel auswählen, wird „h1 (Überschrift 1)“ als Typ angezeigt, für einen Absatz hingegen p.

Für das im Feld „Typ“ angezeigte ausgewählte Element haben Sie folgende Möglichkeiten:

  • Sie können die Formatierung bearbeiten, dieselbe Formatierung auf alle anderen Elemente derselben Art in Ihrem Projekt anwenden und die Formatvorlage aktualisieren. Klicken Sie dazu neben dem Feld „Typ“ auf das Symbol „Formatvorlage aktualisieren“. 
    Zum Beispiel könnte in der Formatvorlage als Standardschriftart für Thementitel Arial 20 Punkt festgelegt sein. Sie können die Schriftart in „Adobe Clean 24 Punkt“ ändern, sie auf alle Thementitel in Ihrem Projekt anwenden und die Formatvorlage aktualisieren, indem Sie auf Formatvorlage aktualisieren klicken.
  • Löschen Sie die aktuelle Formatierung, indem Sie den Text markieren und neben dem Feld Typ auf  klicken oder auf der Menüleiste Bearbeiten > Formatierung löschen auswählen.
    Angenommen, Sie ändern die Schriftart beispielsweise von der Standardschriftart (Arial 20 Punkt) in „Adobe Clean 24 Punkt“, haben die Formatvorlage jedoch nicht aktualisiert. Um die Standardschriftart Arial 20 Punkt wiederherzustellen, markieren Sie den Text und klicken Sie auf .

Definieren von Attributen

Im Bereich „Attribute“ können Sie Tags für die Inhalts-ID, Klassen, Übersetzungsattribute und Bedingungen zuweisen. Sie können das Attribut „Übersetzen“ verwenden, um zu entscheiden, ob das Textelement übersetzt werden soll oder nicht. Um Tags anzuwenden, markieren Sie den Text und klicken Sie auf Tags anwenden. Das Dialogfeld „Bedingungs-Tags anwenden“ wird geöffnet. Klicken Sie in der Dropdown-Liste auf das Tag, das Sie anwenden möchten. Das ausgewählte Tag wird im rechten Bereich des Felds angezeigt. Klicken Sie dann auf Anwenden.

Formatieren von Text

Um Text zu formatieren, klicken Sie auf den Dropdown-Abschnitt „Schriftart“. Dieser Bereich enthält die folgenden Optionen:

  • Schriftfamilie: Wählen Sie in der Dropdown-Liste den gewünschten Schrifttyp aus.Sie können die Schriftartenliste in den Projekteinstellungen ändern.
  • Textdekoration: Sie können den markierten Text unterstreichen, überstreichen oder durchstreichen.
  • Schriftgröße: Geben die gewünschte Schriftgröße an oder verwenden Sie die Schaltflächen zum Erhöhen oder Verringern des Werts, um die aktuelle Größe automatisch in Schritten zu ändern. 
  • Schriftstil: Wählen Sie in der Dropdown-Liste den gewünschten Schriftstil wie „Kursiv“, „Schräg“ und mehr aus.
  • Textstil: Sie können den markierten Text fett, kursiv, unterstrichen, hoch- oder tiefgestellt formatieren.
  • Schriftfarbe: Sie können die Schriftfarbe mit einer der beiden folgenden Methoden ändern:
    • Farbdialogfeld: Damit können Sie eine bestimmte Farbe aus einem Satz vordefinierter Farbfelder oder durch Generieren eines benutzerdefinierten Farbwerts auswählen. Weitere Informationen finden Sie unter Verwenden von Farbdialogfeldern.
    • Pipette: Damit können Sie jede Farbe auf Ihrem Bildschirm auswählen und auf Ihren Inhalt anwenden. Platzieren Sie dazu den Cursor an der Stelle, an der Sie die Farbe anwenden möchten, klicken Sie auf das Symbol mit der Pipette  bewegen Sie den Mauszeiger über die gewünschten Pixel auf dem Bildschirm und klicken Sie. Wenn Sie keine Farbe auswählen möchten, klicken Sie mit der rechten Maustaste oder drücken Sie die Escape-Taste. Das Pipettenwerkzeug funktioniert auch in einem Setup mit mehreren Monitoren, falls Sie Farbe über mehrere Monitore hinweg auswählen möchten.
  • Zeilenhöhe: Wählen Sie in der Dropdown-Liste die gewünschten Zeilenhöhe aus.
  • Zeichenabstand: Geben Sie den gewünschten Zeichenabstand ein.
  • Textausrichtung: Sie können eine der angegebenen Optionen auswählen, um den Text links, mittig, rechts oder zentriert auszurichten.
  • Einzug: Verwenden Sie das entsprechende Symbol, um den Abstand zwischen Rand und Inhalt zu vergrößern oder zu verkleinern.

Arbeiten mit Rahmen

Um Ihrem Inhalt Rahmen hinzuzufügen und dessen Rahmen zu bearbeiten, klicken Sie auf den Dropdown-Abschnitt „Rahmen“. Der Bereich „Rahmen“ verfügt über folgende Optionen:

  • Rahmenseite: Wählen Sie das Symbol aus, das den Seiten entspricht, für die Sie Rahmen anwenden möchten.
  • Formatvorlage: Wählen Sie den bevorzugten Rahmenstil in der Dropdown-Liste aus.
  • Rahmenfarbe: Klicken Sie auf das Symbol Farbe ändern, um die bevorzugte Rahmenfarbe auszuwählen oder RGB-Codes anzugeben.
  • Breite: Geben Sie einen Wert für die Breite des Rahmens in einer gewünschten Maßeinheit (px, pt, rem, em oder %) ein. Oder verwenden Sie die Pfeile nach oben oder unten, um die Breite zu ändern.
  • Radius: Damit können Sie die Ecken des Rahmens abrunden. Geben Sie einen Wert ein, um alle vier Ecken des Rahmens gleichmäßig abzurunden. Um eine bestimmte Rundung für jede Ecke vorzunehmen, klicken Sie auf das Schlosssymbol und weisen Sie dann dem Symbol für jede Ecke einen gewünschten Wert zu.

Formatieren des Layouts

Klicken Sie auf den Dropdown-Abschnitt „Layout“, um das Layout Ihres Inhalts zu formatieren.Der Bereich „Layout“ verfügt über die folgenden Optionen:

  • Höhe: Geben Sie die Höhe des Inhalts an oder verwenden Sie die Pfeile nach oben oder unten, um die Höhe zu vergrößern und zu verkleinern.
  • Breite: Geben Sie die Breite des Inhalts an oder verwenden Sie die Pfeile nach oben und unten, um die Breite zu vergrößern und zu verkleinern.
  • Rand: Geben Sie einen Wert für einen einheitlichen Rand auf allen vier Seiten an. Oder klicken Sie auf das Schlosssymbol , um unterschiedliche Ränder für verschiedene Seiten zuzuweisen.
  • Abstand: Geben Sie einen Wert an, um einen Abstand auf alle vier Seiten anzuwenden. Dabei handelt es sich um den Abstand zwischen dem Rahmen und dem Inhalt darin.Oder klicken Sie auf das Schlosssymbol , um unterschiedliche Abstände für verschiedene Seiten zuzuweisen.  
  • Vertikale Ausrichtung: Sie können Ihren Inhalt oben, mittig oder unten ausrichten.
  • Float: Wird für die Positionierung und das Layout von Inhalt auf den Webseiten verwendet. Wählen Sie einen Schwebewert aus der Dropdown-Liste aus. „Kein“ gibt an, dass das Element nicht schwebt, während „links“ und „rechts“ die Richtung des Containers angibt, in die der Inhalt schwebt.
  • Löschen: Gibt an, welche Elemente auf welcher Seite neben dem gelöschten Element schweben können. Wählen Sie einen Löschwert aus der verfügbaren Dropdown-Liste aus:
    • Beides: Gibt an, dass auf der linken oder rechten Seite keine schwebenden Elemente zulässig sind.
    • Kein: Gibt an, dass schwebende Elemente sowohl auf der linken als auch auf der rechten Seite zulässig sind.
    • left und right: Gibt an, dass auf der linken oder rechten Seite keine schwebenden Elemente zulässig sind.
  • Position: Wählen Sie eine gewünschte Anzeigeposition in der Liste der Optionen aus.
  • Anzeigen: Wählen Sie einen Anzeigestil in der Liste der Optionen aus.
  • Spaltenweite: Geben Sie an, ob sich der Inhalt über alle Spalten oder keine Spalten erstrecken soll.

Hinweis: Wenn Sie Werte für verschiedene Parameter zuweisen, können Sie eine dieser Maßeinheiten auswählen: px (Pixel), pt (Punkte), rem, em oder %.

Formatieren des Hintergrunds

Um den Hintergrund Ihres Inhalts zu formatieren, klicken Sie auf den Dropdown-Abschnitt „Hintergrund“.Der Bereich „Hintergrund“ verfügt über die folgenden Optionen:

  • Schattierung: Klicken Sie auf , um die gewünschte Hintergrundfarbe auszuwählen. Sie können in diesem Feld auch den Farbcode eingeben. Die standardmäßige Hintergrundfarbe ist Schwarz.
  • Bildpfad: Suchen Sie auf Ihrem Computer nach dem gewünschten Bild und fügen Sie es als Hintergrundbild ein.
  • Bildgröße: Geben Sie im Abschnitt „Höhe“ oder „Breite“ einen Wert an, um die Größe des Hintergrundbilds festzulegen. Oder klicken Sie auf das Symbol , um unterschiedliche Werte für die Höhe und Breite anzugeben.
  • Hintergrundwiederholung: Wählen Sie im Dropdown-Menü eine Option aus, um die Wiederholung des Hintergrunds auf die gewünschte Weise anzuwenden.

Andere Formatierungsoptionen

  • Um die Formatierung des ausgewählten Inhalts zu kopieren, wählen Sie Bearbeiten > Formatierung kopieren aus. Wählen Sie dann den Inhalt aus, auf den Sie die kopierte Formatierung anwenden möchten.
  • Um die Formatierung des ausgewählten Inhalts zu entfernen, wählen Sie Bearbeiten > Formatierung löschen. Der ausgewählte Inhalt wird mit der Standardformatierung angezeigt.
  • Um die Änderungen zu speichern, klicken Sie auf der Standardsymbolleiste auf das Symbol „Alle speichern“ .

Anwenden von Formaten

Nachdem Sie Ihren Themen Inhalt hinzugefügt haben, können Sie mithilfe von „Formate“ Ihrem Inhalt vordefinierte Formate hinzufügen, die Formate bearbeiten, neue Formate hinzufügen und eine Vorschau der Formate anzeigen. Sie können beispielsweise das Format „Überschrift 1“ für die Themenüberschrift und das Format „minitoc-caption“ für die Beschriftungen des Inhaltsverzeichnisses verwenden.

Anzeigen und Anwenden von Formaten

So zeigen Sie Formate an und wenden sie an:

  1. Klicken Sie auf der rechten Symbolleiste auf das Formatsymbol .
    Der Bereich „FORMATE“, der alle Formatierungsoptionen enthält, wird geöffnet.
  2. Klicken Sie auf den Dropdown-Pfeil oben links im Bereich und wählen Sie die Formatklasse aus, die Sie anzeigen möchten, oder wählen Sie „Alle Formate“ aus, um die gesamte Liste aller Formate anzuzeigen.
  3. Platzieren Sie den Cursor an der Stelle, an der Sie die Klasse anwenden möchten, und klicken Sie in der Liste auf das gewünschte Format.
    Der Inhalt spiegelt das ausgewählte Format wider.

Bearbeiten der Formate

So ändern Sie die vordefinierten Formate:

  1. Bewegen Sie den Mauszeiger über das Format, das Sie ändern möchten, und klicken Sie auf das Symbol „Bearbeiten“.
    Das ausgewählte Format wird im CSS-Editor geöffnet, in dem Sie alle Änderungen vornehmen und speichern können.
  2. Wenn Sie ein Format im CSS-Editor ändern, können Sie die Änderungen im Vorschaubereich anzeigen. 
  3. Nachdem Sie ein geändertes Format überprüft haben, klicken Sie auf das Symbol „Speichern“.

Hinzufügen neuer Formate

So fügen Sie ein neues Format hinzu:

  1. Klicken Sie oben rechts im Bereich „Formate“ auf das Symbol „Format hinzufügen“.
    Das dem Thema zugeordnete Stylesheet wird geöffnet, um es zu bearbeiten und das Format dort hinzuzufügen. Wenn einem Thema mehrere Stylesheets zugeordnet sind, wird das erste geöffnet.
  2. Definieren Sie das Format im Stylesheet-Editor, indem Sie die entsprechenden Optionen auswählen.
  3. Klicken Sie auf Fertig.

Vorschauformate

Mit dem Symbol „Formatvorlagenvorschau anzeigen“ im Bereiche „Formate“ können Sie zwischen „Formatvorlagenvorschau anzeigen“ und „Formatvorlagennamen einblenden/ausblenden“ wechseln, um die Formatvorlagenvorschau anzuzeigen oder auszublenden. Wenn Sie „Formatvorlagenvorschau anzeigen“ auswählen, spiegelt jeder Formatname das entsprechende Format wider.

Verwenden des Farbdialogfelds

Im Dialogfeld „Farbe“ können Sie eine bestimmte Farbe aus einem Satz von Grundfarbpaletten oder durch Generieren einer benutzerdefinierten Farbe auswählen. 

  1. Wählen Sie einen der drei Farbmodi aus: HEX, RGB oder HSB. 
  2. Wählen Sie mit einer der folgenden beiden Methoden eine Farbe aus:
    • Wählen Sie eine Farbe aus dem Raster der vordefinierten Farbfelder (E) aus. Sie können den Mauszeiger über ein Farbfeld bewegen, um den Farbnamen und den zugehörigen Farbwert im ausgewählten Farbmodus anzuzeigen. Das erste in der Liste der vordefinierten Farbfelder sichtbare Farbfeld stellt „Keine“ oder „Keine Füllung“ dar . Um eine ausgewählte Farbe zu entfernen, klicken Sie auf „Keine“.
      Sie können dieses Raster mit Farbfeldern in den Projekteinstellungen ändern.
    • Erstellen Sie Ihre eigene Farbe mithilfe von Farbwerten oder Farbverlaufsbalken. Geben Sie für den HEX-Farbmodus eine hexadezimale Zahl (z. B. #0000FF) in den angegebenen Leerraum ein. Geben Sie für den RGB- oder HSB-Farbmodus Werte für die drei einzelnen Komponenten an. 
  3. Legen Sie optional die Deckkraft der Farbe mithilfe der Alpha-Komponente (D) oder durch Ziehen der Transparenzleiste zum Füllen (B) fest. Der Alpha-Parameter ist eine Zahl zwischen 0 (vollständig transparent) und 100 (vollständig undurchsichtig). 
  4. Klicken Sie auf Fertig.
Farbdialogfeld
Farbdialogfeld

Entfernen von Textattributen

Textattribute beziehen sich auf Inline-Formatvorlagen und Tag-Attribute wie Variablen, Snippets, Span-Tags und Hyperlinks, die in einen Absatz eingefügt werden. Sie können diese entfernen, indem Sie jedes von ihnen einzeln auswählen oder sie gesammelt aus einem Abschnitt Ihres Inhalts entfernen, indem Sie die folgenden Schritte ausführen:

  1. Wählen Sie in einem geöffneten Thema den Text oder Absatz aus den Breadcrumbs aus, aus denen die Attribute entfernt werden sollen.
  2. Klicken Sie mit der rechten Maustaste auf den markierten Text und wählen Sie im Kontextmenü Textattribute entfernen aus.
    Alternativ können Sie in den Breadcrumbs des Themen-Editors mit der rechten Maustaste auf das Absatz- oder Element-Tag klicken und Textattribute entfernen auswählen.
  3. Wählen Sie im Dialogfeld Textattribute entfernen alle Attribute oder nur die Attribute aus, die Sie entfernen möchten. Klicken Sie auf Entfernen.
    Dadurch werden die Attribute entfernt und der Inhalt in einfachen Text konvertiert.
Eine Abbildung zum Entfernen der Textattribute
Eine Abbildung zum Entfernen der Textattribute

Adobe-Logo

Bei Ihrem Konto anmelden