Erfahren Sie, wie Sie in RoboHelp auf Projekte zugreifen, sie speichern und zusammenführen können.

Öffnen eines Projekts

Sie können auf Ihre Projekte in RoboHelp über den Startbildschirm zugreifen oder das Menü Datei verwenden.

Startbildschirm

Wenn Sie RoboHelp starten, ist der erste angezeigte Bildschirm der Startbildschirm. Auf diesem Bildschirm können Sie auf Ihre zuletzt bearbeiteten Projekte im Abschnitt Aktuelle zugreifen. RoboHelp zeigt bis zu zwei aktuelle Projekte an. Klicken Sie einfach auf eines der angezeigten Projekte, um es zu öffnen und beginnen Sie damit zu arbeiten.

Sie können ein Projekt auch aus dem Abschnitt aktuelle anheften, lösen oder entfernen:

  • Um ein Projekt anzuheften, bewegen Sie den Mauszeiger über den gewünschten Projektnamen und klicken Sie auf das Symbol . Ihre angehefteten Projekte erscheinen oben in der Liste Aktuelle
  • Um ein Projekt zu lösen, klicken Sie einfach auf das Symbol
  • Um ein Projekt aus der Liste Aktuelle zu entfernen, bewegen Sie den Mauszeiger über den gewünschten Projektnamen und klicken Sie auf das Symbol.

Dateimenü

Führen Sie einen der folgenden Schritte aus, um auf Ihr Projekt zuzugreifen:

  • Wählen Sie Datei > Aktuelle Projekte , wählen Sie Ihr gewünschtes Projekt und klicken Sie auf Öffnen.
  • Um ein kürzlich bearbeitetes Projekt zu öffnen, wählen Sie Datei > Aktuelle Projekte und wählen Sie Ihr gewünschtes Projekt.
  • Um ein Projekt von RoboHelp Classic zu öffnen, wählen Sie Datei > Upgrade von RoboHelp Classic Project. Sie können dann Ihr gewünschtes Projekt auswählen und auf Öffnen klicken.

Projekt speichern

Um Ihre Arbeit in RoboHelp zu speichern, folgen Sie diesen Schritten:

  1. Wählen Sie das Menü Datei .

  2. Wählen Sie in der Dropdown-Liste Alle speichern. Alternativ können Sie Ctrl+S drücken, um alle aktualisierten Dateien im Projekt zu speichern.

    Es wird empfohlen, dass Sie Ihr Projekt speichern, wenn Sie es aktualisieren, damit Sie keinen Inhalt verlieren.

Schließen Sie ein Projekt

Führen Sie nach dem Bearbeiten und Speichern Ihres Projekts die folgenden Schritte aus, um Ihr Projekt in RoboHelp zu schließen:

  1. Wählen Sie das Menü Datei .

  2. Wählen Sie Projekt schließen. Alternativ können Sie auch Alt+Strg+C drücken, um das Projekt zu schließen.

    Hinweis:

    Wenn Sie ein Projekt schließen, werden alle zugehörigen Dateien geschlossen. Die Anwendung (RoboHelp) bleibt jedoch geöffnet, sodass Sie ein Projekt öffnen oder erstellen und damit arbeiten können.

Zusammenführen von Projekten

Sie können ein Projekt (untergeordnetes Projekt) mit dem Projekt zusammenführen, an dem Sie gerade arbeiten (Hauptprojekt). Das untergeordnete Projekt wird als Buch im Inhaltsverzeichnis hinzugefügt. Führen Sie die folgenden Schritte aus, um Projekte zusammenzuführen:

  1. Klicken Sie in einem geöffneten Projekt auf Inhaltsverzeichnis in der Symbolleiste „Autor“. Der Bereich Inhaltsverzeichnis wird geöffnet.

  2. Wählen Sie im Bereich Inhaltsverzeichnis das gewünschte Inhaltsverzeichnis und die Ebene aus, auf der das untergeordnete Projekt zusammengeführt werden soll.

  3. Klicken Sie in der Symbolleiste im oberen Bereich des Bildschirms auf Zusammengeführtes Projekteinfügen

  4. Geben Sie im Dialogfeld Zusammengeführtes Projekteinfügen den Titel des Buches ein, den das zusammengeführte Projekt in Projektname enthalten soll. Klicken Sie , um Ihr untergeordnetes Projekt auszuwählen. Klicken Sie auf Einfügen.

  5. Sie können im Bereich Eigenschaften auf der rechten Seite des Bildschirms die zusammengeführten Projekteinstellungen bearbeiten, z. B. Titel des untergeordneten Projekts, Quelldatei und Bedingungs-Tags. Wenn Sie den Bereich Eigenschaften nicht anzeigen können, wählen Sie das Menü Ansicht und dann Eigenschaftenbereich.

    Im Bereich Eigenschaften können Sie die folgenden Dropdown-Bereiche finden: Allgemeine und Bedingungs-Tags.

    Unter Allgemein können Sie das Folgende bearbeiten:

    Titel Bearbeiten Sie den Namen des untergeordneten Projekts, das im Inhaltsverzeichnis angezeigt wird.

    Quelle Geben Sie die Datei des untergeordneten Projekts an. Sie können dazu auch auf klicken.

    In Ausgabe verstecken Wählen Sie diese Einstellung, um das untergeordnete Projekt im Inhaltsverzeichnis auszuschließen.

    Um Bedingungs-Tags im Dropdown-Bereich hinzuzufügen, klicken Sie auf Tags anwenden, um das Dialogfeld Bedingungs-Tags anwenden anzuzeigen. In diesem Dialogfeld können Sie die gewünschten Bedingungs-Tags für das untergeordnete Projekt auswählen und auf Übernehmen klicken.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie