Guida utente Annulla

Area di lavoro di Adobe Bridge

  1. Guida utente Bridge
  2. Introduzione
    1. Novità di Bridge
    2. Requisiti di sistema di Bridge
    3. Area di lavoro di Adobe Bridge
    4. Importare foto con Photo Downloader
    5. Organizzare contenuto e risorse con Adobe Bridge
  3. Operazioni con le risorse
    1. Creative Cloud Libraries in Bridge
    2. Creare un provino a contatto PDF nell’area di lavoro Output
    3. Visualizzare e gestire file in Adobe Bridge
    4. Utilizzare i metadati in Adobe Bridge
    5. Utilizzare la cache di Adobe Bridge
    6. Utilizzare parole chiave in Adobe bridge
    7. Avviare Adobe Bridge
    8. Regolare la visualizzazione del pannello Contenuto di Adobe Bridge
    9. Eseguire l’anteprima delle immagini e modificare l’ora di acquisizione
    10. Utilizzare le raccolte in Adobe Bridge
    11. Disporre i file in stack in Adobe Bridge
    12. Automatizzare le operazioni in Adobe Bridge
    13. Crea flusso di lavoro
    14. Visualizzare in anteprima i file multimediali dinamici in Adobe Bridge
    15. Creare gallerie Web e PDF
    16. Lavorare con la cache condivisa di Bridge
    17. Gestire la cache multimediale
  4. Bridge e altre applicazioni Adobe
    1. Utilizzare Adobe Media Encoder
    2. Utilizzare Adobe Premiere Pro
  5. Esportare e pubblicare
    1. Conversione delle risorse con il pannello Esporta
    2. Pubblicare immagini su Adobe Stock
    3. Pubblicare risorse su Adobe Portfolio
  6. Scelte rapide da tastiera
    1. Scelte rapide da tastiera di Adobe Bridge
    2. Pannello Scelte rapide da tastiera in Adobe Bridge
  7. Adobe Camera Raw
    1. Gestire le impostazioni di Camera Raw
    2. Ruotare, ritagliare e regolare le immagini
    3. Riparare le immagini con lo strumento per la rimozione dei punti ottimizzato in Camera Raw
    4. Filtro radiale in Camera Raw
    5. Correzione prospettica automatica in Camera Raw
    6. Creare panorami
    7. Versioni di processo in Camera Raw
    8. Regolazioni locali in Camera Raw
  8. Risoluzione dei problemi
    1. Problemi risolti
    2. Problemi noti

Scoprite come utilizzare e gestire i pannelli, i colori, le impostazioni della lingua, le preferenze e altro ancora in Adobe Bridge.

Panoramica dell’area di lavoro

La finestra dell’applicazione Adobe Bridge comprende diversi pannelli come il pannello Contenuto, il pannello Anteprima, il pannello Cartelle, i pannelli Preferiti e così via. Questi pannelli sono suddivisi in una finestra dell’applicazione in base a una disposizione chiamata Area di lavoro. L’area di lavoro predefinita contiene gruppi di pannelli disposti in alcuni layout per agevolare flussi di lavoro specifici. 

Potete personalizzare un’area di lavoro disponendo i pannelli nel layout più consono al vostro stile di lavoro. Durante la ridisposizione dei pannelli, gli altri pannelli vengono ridimensionati automaticamente in modo da rientrare interamente nella finestra. Potete creare e salvare numerose aree di lavoro personalizzate per attività diverse, ad esempio una per le attività di selezione e una per l’anteprima.

Area di lavoro di Bridge
Interfaccia utente di Adobe Bridge

Di seguito vengono descritti i componenti principali dell’area di lavoro di Adobe Bridge:

Barra dei menu

Utilizzate la barra dei menu per accedere a File, Modifica, Visualizza, Pile, Etichetta, Strumenti, Finestra e Aiuto e fate clic su una di queste voci per visualizzare le opzioni del menu a discesa specifiche per l’applicazione e disponibili.

Barra dell’applicazione

La barra dell’applicazione è costituita dalla navigazione in avanti e indietro nella cartella, Accedi all’elenco Cartella Principale e Cartella Preferiti, Mostra recenti, Ritorna all’applicazione (da dove si attiva l’avvio di Bridge), Acquisisci foto da fotocamera e schede, Strumenti per la revisione, Controlla informazioni file e Rinomina batch, Apri in Camera Raw, Ruota, Selezione area di lavoro e Campo di ricerca.

bridge-header

A. Navigazione in avanti e indietro nella cartella B. Vai all’elenco Cartella principale e Cartella Preferiti C. Mostra recenti D. Torna all’applicazione E. Ottieni foto da fotocamera e schede F. Revisione G. Apri in Camera Raw.. H. Ruota I. Area di lavoro J. Campo di ricerca 

Barra del percorso

Mostra il percorso per la cartella visualizzata e consente di spostarsi nella directory. In questa barra sono disponibili anche Opzioni per la qualità dell’anteprima e la generazione delle miniature, le Opzioni di filtro, Opzioni di ordinamento, Modifica ordinamento, Apri cartella recentemente spostata, Crea nuova cartella ed Elimina elemento.

Pannello Preferiti

Offre accesso rapido alle cartelle utilizzate più frequentemente. Potete anche trascinare e rilasciare una cartella in questo pannello per etichettare quella cartella come preferita.

Pannello Cartelle

Mostra la gerarchia delle cartelle. Può essere utilizzato per spostarsi fra le cartelle.

Pannello Filtro

Consente di ordinare e filtrare i file visualizzati nel pannello Contenuto.

Pannello Raccolte

Consente di creare, individuare e aprire le raccolte normali o quelle avanzate.

Pannello Esporta

Consente di convertire le risorse, come video, PDF o immagini, ed esportare come un formato file di immagine per garantire caricamenti rapidi dal Web. Per ulteriori informazioni, consultate Conversione delle risorse con il pannello Esporta.

Pannello Contenuto

Visualizza i file specificati dai pulsanti del menu di navigazione, dalla barra del percorso, dal pannello Preferiti, dal pannello Cartelle o dal pannello Raccolte. I margini e la spaziatura nel pannello Contenuto sono stati utilizzati in modo efficiente al fine di adattare più miniature nella vista predefinita. Potete anche aprire più schede dei contenuti per visualizzare i file da più di una cartella contemporaneamente. 

Pannello Pubblicazione

Consente di caricare contenuti su Adobe Stock e Adobe Portfolio direttamente da Bridge. Per ulteriori informazioni, consultate Pubblicare immagini su Adobe Stock e Pubblicare risorse su Adobe Portfolio.
Per visualizzare questo pannello in un’area di lavoro qualsiasi, scegliete Finestra > Pannello Pubblicazione.

Pannello Anteprima

Visualizza un’anteprima dei file selezionati. Le anteprime sono separate dalle miniature visualizzate nel pannello Contenuto e in genere hanno dimensioni maggiori. Potete ridurre o espandere l’anteprima ridimensionando il pannello. Se si utilizzano più monitor, è possibile disancorare il pannello Anteprima e posizionarlo sul secondo monitor per visualizzare le anteprime di dimensioni maggiori.

Pannello Metadati

Contiene le informazioni dei metadati del file selezionato. Quando sono selezionati più file, vengono elencati i dati condivisi, quali ad esempio le parole chiave, la data di creazione e l’impostazione di esposizione. Per ulteriori informazioni, consultate il pannello Metadati.

Pannello Parole chiave

Consente di organizzare le immagini mediante l’associazione di parole chiave.

Pannello Output

Contiene le opzioni per creare provini a contatto PDF. Viene visualizzato quando si seleziona l’area di lavoro Output. Per ulteriori informazioni, consultate Creare un provino a contatto PDF nell’area di lavoro Output.

Pannello Librerie

Consente di accedere a Creative Cloud Libraries in Bridge. Per ulteriori informazioni, consultate Creative Cloud Libraries in Bridge.

Pannello Flusso di lavoro

Consente di combinare diverse attività e unirle per creare i flussi di lavoro per l’uso ripetuto. Per ulteriori informazioni, consultate Crea flusso di lavoro.

Ricerca in Adobe Stock

Oltre a cercare risorse in Bridge o sul vostro computer, potete utilizzare la finestra Ricerca rapida (a destra nella barra delle applicazioni) per trovare illustrazioni, immagini vettoriali e foto di alta qualità in Adobe Stock. Quando eseguite una ricerca, i risultati vengono visualizzati nel sito Web di Adobe Stock nel browser predefinito. Per ulteriori informazioni su Adobe Stock, consultate Informazioni e supporto su Adobe Stock.

Per passare dalla ricerca in Adobe Stock alle opzioni di ricerca Windows (Windows)/Spotlight (Mac) e viceversa, usate l’elenco a discesa nella finestra Ricerca rapida.

search-bridge-workspace
Opzione di ricerca Adobe Stock

Regolare i pannelli

Pannelli ancorati, raggruppati o mobili

Potete ancorare insieme i pannelli, inserirli o estrarli da gruppi, e disancorarli in modo da renderli mobili sulla finestra dell’applicazione. Mano a mano che trascinate un pannello, vengono evidenziate le zone di rilascio, cioè quelle aree nelle quali è possibile spostare il pannello. La zona di rilascio scelta determina il punto in cui viene inserito il pannello e se viene ancorato o raggruppato con altri pannelli.

Zone di ancoraggio

Le zone di ancoraggio si trovano lungo i margini di un pannello, di un gruppo o di una finestra. L’ancoraggio determina il posizionamento del pannello accanto al gruppo esistente e il ridimensionamento di tutti i gruppi in modo da lasciare spazio al nuovo pannello.

Trascinate il pannello (A) su una zona di ancoraggio (B) per ancorarlo (C).

Zone di raggruppamento

Le zone di raggruppamento si trovano al centro di un pannello o di un gruppo e lungo l’area delle schede dei pannelli. Se si trascina un pannello un una zona di raggruppamento, questo verrà unito ad altri pannelli.

adobe-bridge-grouping-zones
Trascinate il pannello (A) su una zona di raggruppamento (B) per raggrupparlo ai pannelli esistenti (C)

Ancorare o raggruppare i pannelli

  1. Se il pannello che desiderate ancorare o raggruppare non è visibile, sceglietelo dal menu Finestra.

  2. Trascinate il pannello desiderato nella zona di rilascio desiderata. L’applicazione ancora o raggruppa in base alla zona di rilascio.

    Premete il tasto Ctrl mentre trascinate il pannello per rendere il pannello completamente libero.

    Potete scegliere di presentare i pannelli in un gruppo di pannelli sovrapposti o a schede. I pannelli sovrapposti vengono espansi e compressi con un solo clic del mouse sull’intestazione del pannello oppure al tocco di un dito quando si utilizza una superficie touch. Scegliete l’opzione desiderata dalle impostazioni del gruppo di pannelli.

Disancorare un pannello in una finestra mobile

Se disancorate un pannello convertendolo così in una finestra mobile, potete aggiungervi altri pannelli o modificarla in modo analogo alla finestra dell’applicazione. Potete spostare le finestre mobili per utilizzare un monitor secondario o disporle in modo da creare un’area di lavoro simile a quelle delle precedenti versioni delle applicazioni Adobe.

  1. Selezionate il pannello da disancorare (se non è visibile, sceglietelo dal menu Finestra), quindi effettuate una delle seguenti operazioni:

    • Scegliete Disancora pannello o Disancora gruppo di pannelli nel menu del pannello. L’opzione Disancora gruppo di pannelli disancora il gruppo di pannelli.

    • Tenete premuto il tasto Ctrl (Windows®) o Comando (Mac OS®) e trascinate il pannello o il gruppo allontanandolo dalla sua posizione corrente. Quando rilasciate il pulsante del mouse, il pannello o il gruppo di pannelli appaiono nella nuova finestra mobile.

    • Trascinate il pannello o il gruppo di pannelli al di fuori della finestra dell’applicazione (se questa è ingrandita, trascinate il pannello sulla barra delle applicazioni di Windows).

Ridimensionare i gruppi di pannelli

Quando portate il puntatore sui separatori tra gruppi di pannelli, appare l’icona di ridimensionamento. Quando trascinate queste icone, tutti i gruppi che condividono il separatore verranno ridimensionati. Supponiamo ad esempio che l’area di lavoro contenga tre gruppi di pannelli sovrapposti verticalmente. Se trascinate il separatore fra i due gruppi più in basso, questi vengono ridimensionati, ma il gruppo superiore non cambia.

Nota:

Per ingrandire rapidamente un pannello posto sotto il puntatore del mouse, premete il tasto accento. (Non premete il tasto Maiusc.) Premete nuovamente il tasto accento per ripristinare le dimensioni originali del pannello.

  1. Effettuate una delle seguenti operazioni:
    • Per ridimensionare in senso orizzontale o verticale, posizionate il puntatore tra due gruppi di pannelli. Il puntatore diventa una freccia doppia .
    • Per ridimensionare contemporaneamente in entrambe le direzioni, posizionate il puntatore in corrispondenza dell’intersezione fra tre o più gruppi di pannelli. Il puntatore diventa una freccia a quattro punte .
  2. Tenete premuto il pulsante del mouse e trascinate per ridimensionare i gruppi di pannelli.
    adobe-bridge-floating-panels
    Trascinamento del separatore tra gruppi di pannelli da ridimensionare in orizzontale

    A. Gruppo originale con icona di ridimensionamento B. Gruppi ridimensionati 

Aprire, chiudere e scorrere i pannelli

Quando chiudete un gruppo di pannelli nella finestra dell’applicazione, gli altri gruppi vengono ridimensionati in modo da liberare spazio. Quando chiudete una finestra mobile, vengono chiusi anche i pannelli in essa contenuti.

  • Per aprire un pannello, sceglilo dal menu Finestra.
  • Per chiudere un pannello o una finestra, premi i tasti Ctrl-W (Windows) o Comando-W (Mac OS), oppure fai clic sul pulsante Chiudi.
  • Per vedere tutte le schede dei pannelli di un gruppo stretto, trascinate la barra di scorrimento orizzontale.
  • Per portare un pannello in primo piano in un gruppo di pannelli, effettuate una delle seguenti operazioni:
    • Fate clic sulla scheda del pannello che desiderate portare in primo piano.

    • Passate il cursore sull’area della scheda e fate girare la rotellina di scorrimento del mouse. Lo scorrimento porta i pannelli in primo piano uno dopo l’altro.

    • Trascinate orizzontalmente le schede per cambiarne l’ordine.

  • Per vedere i pannelli nascosti in un gruppo stretto, trascinate la barra di scorrimento al di sopra del gruppo di pannelli.
adobe-bridge-floating-panels
Trascinate la barra di scorrimento orizzontalmente per visualizzare tutti i pannelli di un gruppo stretto

Espandere i pannelli

Potete espandere qualsiasi pannello per visualizzarlo in modalità schermo intero e tornare alla visualizzazione normale. Potete eseguire questa operazione con il pannello corrente messo a fuoco o il pannello sul quale state passando il mouse.

  1. Passate il puntatore del mouse sul pannello che desiderate massimizzare. 

  2. Premete il tasto accento (`). In genere, questo tasto si trova subito a sinistra del tasto numerico uno (1). Per alcuni utenti questo è il tasto per l’accento grave o per la tilde. Premete ancora una volta il tasto accento per ripristinare le dimensioni del pannello. Potete anche massimizzare un pannello selezionato scegliendo Finestra > Ingrandisci fotogramma. Per ripristinare le dimensioni del pannello, scegliete Finestra > Ripristina dimensione fotogramma. Potete anche premere Maiusc + accento per massimizzare le dimensioni del pannello di un pannello selezionato. Premete il tasto accento per cambiare la dimensione del pannello di un pannello su cui state passando il mouse.

Nota:

Quando Adobe Bridge è installato su un computer con una tastiera non per il mercato statunitense, il comando Ingrandisci o Ripristina fotogramma sotto il comando Cursore può essere associato a un tasto diverso da quello del tasto accento. 

Utilizzare i Preferiti

  • Per specificare le preferenze dei Preferiti, scegliete Modifica > Preferenze (Windows) o Adobe Bridge > Preferenze (Mac OS). Fate clic su Generale e selezionate le opzioni desiderate nell’area Elementi preferiti della finestra di dialogo Preferenze.
  • Per aggiungere elementi ai Preferiti, effettuate una delle operazioni seguenti:
    • Trascinate un file o una cartella nel pannello Preferiti da Esplora risorse (Windows), dal Finder (Mac OS) o dal pannello Contenuto o Cartelle di Adobe Bridge.
    • Selezionate un file, una cartella o una raccolta in Adobe Bridge e scegliete File > Aggiungi ai Preferiti.

  • In alternativa, potete aggiungere elementi a Aggiungi ai Preferiti utilizzando l’opzione clic con il pulsante destro del mouse dopo aver selezionato un elemento nel pannello Contenuto.
add-to-favorite
Aggiungi ai Preferiti

Nota:

Per rimuovere un elemento dal pannello Preferiti, selezionatelo e scegliete File > Rimuovi dai preferiti. In alternativa, fate clic con il pulsante destro del mouse (Windows) oppure tenendo premuto il tasto Control (Mac OS) sull’elemento e scegliete Rimuovi dai preferiti dal menu di scelta rapida.

Selezionare e gestire le aree di lavoro

Per area di lavoro di Adobe Bridge si intende una determinata configurazione o layout dei panelli. Potete selezionare un’area di lavoro preconfigurata o una personalizzata salvata in precedenza.

Se salvate più aree di lavoro in Adobe Bridge, potete lavorare con varie disposizioni dei pannelli (e passare rapidamente dall’una all’altra). Ad esempio, potete utilizzare un’area di lavoro per ordinare le nuove foto e un’altra per lavorare con i file di riprese da una composizione di After Effects.

In Adobe Bridge vengono fornite le aree di lavoro preconfigurate seguenti:

Essenziali

Visualizza i pannelli Preferiti, Cartelle, Filtro, Raccolte, Contenuto, Anteprima, Metadati e Parole chiave. Questa è l’area di lavoro predefinita.

Libraries

Visualizza i pannelli Libreria, Anteprima, Cartelle, Contenuto e Metadati. Inoltre, visualizza l’anteprima di uno o più file selezionati nel pannello Anteprima.

Filmstrip

Visualizza le miniature in una riga scorrevole orizzontale (nel pannello Contenuto) insieme all’anteprima dell’elemento attualmente selezionato (nel pannello Anteprima). Visualizza anche i pannelli Preferiti, Cartelle, Filtro e Raccolte.

Output

Visualizza le opzioni per creare provini a contatto PDF.

Metadati

Visualizza il pannello Contenuto nella vista Elenco nonché i pannelli Preferiti, Metadati e Filtro.

Parole chiave

Visualizza il pannello Contenuto nella vista Dettagli nonché i pannelli Preferiti, Parole chiave e Filtro.

Anteprima

Visualizza il pannello Anteprima esteso, il pannello Contenuto verticale e stretto in modalità Miniature nonché i pannelli Preferiti, Cartelle, Filtro e Raccolte.

Tavola luci

Visualizza solo il pannello Contenuto. I file vengono visualizzati nella vista Miniature.

Cartelle

Visualizza il pannello Contenuto nella vista Miniature e i pannelli Preferiti e Cartelle.

Area di lavoro flusso di lavoro

Qui potete combinare varie attività e unirle per creare i vostri flussi di lavoro per l’uso ripetuto. Per ulteriori informazioni, consultate Area di lavoro flusso di lavoro.

Nota:

In Mac OS, se premete Comando+F5 per caricare l’area di lavoro Parole chiave, per impostazione predefinita viene avviato VoiceOver di Mac OS. Per caricare l’area di lavoro Anteprima mediante il tasto di scelta rapida, dovete prima disabilitare la scelta rapida VoiceOver nelle preferenze delle scelte rapide di Mac OS. Per le istruzioni, consultate l’Aiuto di Mac OS.

  • Per selezionare un’area di lavoro, scegliete Finestra > Area di lavoro, quindi scegliete l’area di lavoro desiderata. Oppure, fate clic sul pulsante dell’area di lavoro nella barra delle applicazioni di Adobe Bridge.
Nota:

Per mostrare più o meno pulsanti, trascinate la barra verticale a sinistra dei pulsanti dell’area di lavoro. Per riordinare i pulsanti, trascinateli.

  • Per salvare il layout corrente come un’area di lavoro, scegliete Finestra > Area di lavoro > Nuova area di lavoro. Nella finestra di dialogo Nuova area di lavoro, immettete un nome per l’area di lavoro e selezionate le opzioni dell’area di lavoro, quindi fate clic su Salva.
  • Per eliminare o ripristinare un’area di lavoro personalizzata, scegliete Finestra > Area di lavoro, quindi scegliete uno dei comandi seguenti:

Elimina area di lavoro

Elimina l’area di lavoro salvata. Scegliete l’area di lavoro dal menu Area di lavoro nella finestra di dialogo Elimina area di lavoro, quindi fate clic su Elimina.

Ripristina area di lavoro standard

Ripristina le impostazioni predefinite per le aree di lavoro preimpostate Adobe (Essenziali, Output, ecc.).

Cambia aree di lavoro

Fate clic sui nomi dell’area di lavoro nel menu a discesa per accedere alle aree di lavoro. 

Potete anche aprire un’area di lavoro dal menu Finestra oppure con scelte rapide da tastiera:

  1. Aprite il progetto da elaborare, scegliete Finestra > Area di lavoro e selezionate l’area di lavoro desiderata.
  2. Fate clic su Alt + Maiusc + 1 (fino a 9) per aprire singole aree di lavoro.

Modifica area di lavoro

Bridge offre una finestra di dialogo separata per modificare l’ordine di visualizzazione delle aree di lavoro.

Potete anche controllare le aree di lavoro visualizzate nel menu extra o persino nascondere un’area di lavoro in modo che non venga visualizzata nel menu Aree di lavoro.  

  • In Bridge, selezionate Windows > Area di lavoro > Modifica area di lavoro.
edit-workspace

  • Nella finestra di dialogo Modifica aree di lavoro, trascinate le aree di lavoro nell’ordine desiderato e fate clic su OK.
edit-workspace

Inoltre, l’opzione Modifica area di lavoro è disponibile nel menu hamburger di tutte le aree di lavoro.

Modificate l’ordine delle aree di lavoro o eliminate le aree di lavoro

Potete modificare l’ordine in cui vengono visualizzate le aree di lavoro o nascondere un’area di lavoro in modo che non venga visualizzata nel menu Aree di lavoro. È inoltre possibile eliminare le aree di lavoro personalizzate se non sono più necessarie. 

  • Scegliete Modifica aree di lavoro nella parte inferiore del menu Aree di lavoro. Viene visualizzata la finestra di dialogo Modifica aree di lavoro.
    • Potete anche accedere alla finestra di dialogo Modifica aree di lavoro dalla Finestra Aree di lavoro Modifica aree di lavoro.
  • Qui potete riordinare le aree di lavoro, nasconderle o eliminare le aree di lavoro personalizzate.
  • Per ripristinare le modifiche apportate, fate clic su Annulla

Creare aree di lavoro personalizzate

Potete modificare un’area di lavoro e salvare il layout più recente come area di lavoro personalizzata. Le aree di lavoro personalizzate salvate vengono visualizzate nel menu Area di lavoro, per l’accesso futuro.

Disponete i gruppi e i pannelli come desiderate, quindi effettuate una delle seguenti operazioni:

  1. Aprite il menu a discesa Aree di lavoro e selezionate Salva come nuova area di lavoro. Oppure
  2. Scegliete Finestra > Area di lavoro > Salva come nuova area di lavoro.
  • Se apportate modifiche all’area di lavoro predefinita originale e salvate le modifiche, l’unico modo per recuperarle è eliminare il file di configurazione dell’area di lavoro dalla cartella Layout.

Ripristinare un’area di lavoro

Ripristinare l’area di lavoro corrente per tornare al layout dei pannelli salvato originariamente.

Effettuate una delle operazioni seguenti:

  • Aprite il menu a discesa Aree di lavoro e selezionate Ripristina layout salvato. Oppure,
  • Scegliete Finestra > Area di lavoro> Ripristina il layout salvato.
Nota:

Durante la reimpostazione dell’area di lavoro, il pannello Contenuto attivo continuerà a visualizzare la stessa cartella e tutti gli altri pannelli Contenuto (se presenti) torneranno a visualizzare le cartelle aperte al momento del salvataggio dell’area di lavoro. Questo comportamento può essere modificato da Preferenze/Contenuto.

Supporto di trasparenza

Potete scegliere di visualizzare la trasparenza delle miniature e delle anteprime per i formati file supportati nel pannello Contenuto. Per impostazione predefinita, le opzioni di trasparenza sono abilitate. 

Bridge supporta la trasparenza nei seguenti formati file:

  • IA
  • EPS
  • PSD
  • PNG
  • SVG
Attivare/disattivare la trasparenza
Attivate l’opzione Mostra trasparenza per visualizzare le aree trasparenti dei file in Bridge.

Per visualizzare la trasparenza nei file, effettuate una delle seguenti operazioni:

  • Accedete a Modifica > Preferenze > Miniature (Windows) oppure Adobe Bridge > Preferenze > Miniature (macOS) e selezionate Mostra trasparenza.
  • Per visualizzare le opzioni per la qualità delle miniature e la generazione delle anteprime, fate clic nell’angolo superiore destro del pannello Contenuto. Selezionate Mostra trasparenza nel menu a discesa.

Quando abilitate la trasparenza, vedrete anche uno sfondo della griglia a scacchi per identificare le aree trasparenti di questi file nel pannello Contenuto. Per visualizzare la griglia di trasparenza nelle risorse, effettuate una delle seguenti operazioni:

  • Accedete a Modifica > Preferenze > Miniature (Windows) oppure Adobe Bridge > Preferenze > Miniature (macOS) e selezionate Mostra griglia di trasparenza.
  • Fate clic sull’icona della qualità delle miniature () nell’angolo superiore destro del pannello Contenuto. Selezionate Mostra griglia di trasparenza nel menu a discesa.

Potete scegliere di disattivare le opzioni di trasparenza per le miniature delle risorse. Una volta disattivata l’opzione Mostra trasparenza, l’opzione Mostra griglia di trasparenza viene disattivata automaticamente e lo sfondo a scacchiera viene sostituito con uno sfondo bianco opaco nei file trasparenti.

Opzioni Mostra trasparenza e Griglia di trasparenza attivate
Attivate Mostra trasparenza e Mostra griglia di trasparenza per identificare le aree trasparenti del file, sostituite da uno sfondo a scacchi.

Opzione Trasparenza disattivata
Disattivate le opzioni di trasparenza per disattivare la visibilità delle aree trasparenti nei file e sostituirle con uno sfondo bianco opaco.

Proprietà miniature

  • Potete visualizzare la casella di controllo Riquadri in basso nel pannello Contenuto . L’opzione Riquadri è selezionata per impostazione predefinita e permette di visualizzare tutte le risorse affiancate come riquadri nel pannello Contenuto di Bridge. Quando l’opzione Riquadri non è selezionata, i riquadri delle risorse vengono ingranditi per riempire gli spazi vuoti. Potete disattivare Riquadri con tutti i tipi di visualizzazione: Griglia, Miniature, Dettagli ed Elenco.
    I riquadri sono applicabili solo per un’area di lavoro selezionata. Impostate nuovamente le preferenze per Riquadri quando cambiate area di lavoro.
tiles-on11
tiles-on21
  • Accanto alle opzioni di visualizzazione è visibile la casella di controllo Solo miniature in basso nel pannello Contenuto. Utilizzate questa opzione per nascondere le valutazioni a stella, i nomi dei file e altri dettagli. Questa opzione riduce gli spazi tra i file nel pannello Contenuto e migliora la visualizzazione.

Miniature sono applicabili solo per un’area di lavoro selezionata. Impostate nuovamente le preferenze per Solo miniature quando cambiate area di lavoro.

no-thumbnails
thumbnails-on1
  • L’icona per la mancata valutazione viene mantenuta e resta visibile anche dopo aver annullato la valutazione di una risorsa e deselezionato la miniatura.

Etichette e valutazioni con tasto singolo

Ora è possibile passare facilmente tra valutazioni/etichette e la navigazione file in Adobe Bridge. Per impostazione predefinita, l’opzione Usa Ctrl/Cmd per valutazioni ed etichette è disattivata. Una volta disattivata, applica etichette e valutazioni alle risorse nel pannello Controllo utilizzando singoli tasti numerici senza tenere premuto il tasto Ctrl/Cmd. 

Potete accedere alle etichette e valutazioni con tasto singolo da uno qualsiasi dei seguenti percorsi:

  • La casella di controllo Usa Ctrl/Cmd per etichette e valutazioni nella parte inferiore del pannello Controllo.
  • Etichetta > Usa Ctrl/Cmd per i collegamenti
  • Modifica > Preferenze > Etichette e valutazioni > Opzioni della tastiera > Usa Ctrl/Cmd per applicare etichette e valutazioni

Quando attivate questa opzione, potete utilizzare i tasti numerici da 0 a 9 per la navigazione dei file. 

Etichette e valutazioni con tasto singolo

Gestione del colore

Se utilizzate Adobe Creative Cloud, mediante Adobe Bridge potete sincronizzare automaticamente le impostazioni del colore tra le varie applicazioni. Tale operazione fa sì che i colori appaiano identici in tutte le applicazioni Adobe in cui è attivata la gestione del colore.

Se le impostazioni del colore non vengono sincronizzate, compare un messaggio di avviso nella parte superiore della finestra di dialogo Impostazioni colore di ogni applicazione. Adobe consiglia di sincronizzare le impostazioni del colore prima di iniziare a lavorare su documenti nuovi o esistenti.

  1. Effettuate una delle operazioni seguenti:

    • Selezionate Modifica > Impostazioni colore.
    • Premete Ctrl+Maiusc+K (Windows) o Comando+Maiusc+K (macOS).
  2. Selezionate un’impostazione colore nell’apposito elenco e fate clic su Applica.

    Nota:

    Selezionate Mostra elenco ingrandito dei file delle impostazioni colore per espandere l’elenco.

Modificare le impostazioni della lingua

I menu, le opzioni e le descrizioni dei comandi di Adobe Bridge possono essere visualizzati in diverse lingue. Potete anche specificare che in Adobe Bridge venga utilizzata una lingua specifica per le scelte rapide da tastiera.

  1. Scegliete Modifica > Preferenze (Windows) oppure Adobe Bridge > Preferenze (Mac OS), quindi fate clic su Avanzate.

  2. Effettuate una delle seguenti operazioni (o entrambe):
    • Per visualizzare i menu, le opzioni e le descrizioni comandi nella lingua desiderata, scegliete una lingua dal menu Lingua.
    • Scegliete una lingua dal menu Tastiera da utilizzare per le scelte rapide da tastiera.
  3. Fate clic su OK e riavviate Adobe Bridge.

    La nuova lingua diventa effettiva al prossimo avvio di Adobe Bridge.

Abilitare gli script di avvio

Nelle preferenze di Adobe Bridge potete abilitare o disabilitare gli script di avvio. Gli script elencati possono variare in base ai componenti Creative Suite® installati. Per migliorare le prestazioni o per risolvere incompatibilità tra script, disabilitate gli script di avvio.

  1. Scegliete Modifica > Preferenze (Windows) oppure Adobe Bridge > Preferenze (Mac OS), quindi fate clic su Script di avvio.

  2. Effettuate una delle operazioni seguenti:
    • Selezionate o deselezionate gli script desiderati.
    • Per abilitare o disabilitare tutti gli script, fate clic su Attiva tutto o Disattiva tutto.
    • Fate clic su Mostra script di avvio per passare alla cartella Script di avvio di Adobe Bridge nel disco rigido.

Supporto per display HiDPI e Retina

Introdotto in Bridge CC 2015 versione 6.3

I display HiDPI e Retina (Apple) consentono di visualizzare più pixel sullo schermo. Per sfruttare le nuove tecnologie per la visualizzazione ad alta risoluzione, Adobe Bridge offre supporto nativo per i display ad alta risoluzione di Windows e Mac OS X (ad esempio, MacBook Pro con display Retina).

Bridge tiene in considerazione le diverse impostazioni di punti per pollice (DPI) di un monitor. Quando si lavora su un monitor HiDPI impostato su un valore DPI di 150% o superiore, l’interfaccia utente di Bridge verrà adattata automaticamente su 200% per permettervi di continuare a visualizzare elementi dell’interfaccia chiari e nitidi, dimensioni leggibili dei font e icone precise indifferentemente dalle impostazioni di visualizzazione DPI.

Nota:

Bridge supporta una risoluzione minima dello schermo di 2560 x 1600. Se lavorate con display HiDPI con risoluzione dello schermo inferiore a 2560 x 1600, l’interfaccia utente di Bridge potrebbe apparire troncata e alcuni degli elementi potrebbero non essere del tutto visualizzati.

Preferenze interfaccia utente

Preferenze di adattamento

Con il supporto per l’alta risoluzione abilitato su Windows, l’interfaccia utente di Bridge si adatta al 200% sui monitor HiDPI. Tuttavia, Bridge permette anche di impostare manualmente le preferenze di adattamento:

  1. Selezionate Modifica > Preferenze > Interfaccia (Win) o Adobe Bridge > Preferenze > Interfaccia (macOS).

  2. Nella finestra di dialogo Preferenze, fate clic su Interfaccia.

    Aspetto

    Nel pannello Interfaccia della finestra di dialogo Preferenze, potete impostare l’aspetto complessivo dell’interfaccia utente. Potete selezionare una delle seguenti proprietà:

    Tema colore

    Selezionate un Tema colore in Aspetto nel pannello contestuale che si apre. Ora potete scegliere il Tema colore da Più scuro, Scuro e Chiaro. 

    Sfondo immagine

    Utilizzate il cursore Sfondo immagine per regolare i livelli di contrasto sullo sfondo dei pannelli Contenuto e Anteprima in base alle vostre preferenze. Questo colore dello sfondo regolato è indipendente dal tema colore dell’interfaccia selezionato. Inoltre, la barra dei menu segue uno schema colore coerente con il tema colore dell’interfaccia selezionato in Windows 10 e macOS.

    Adattamento

    Ora potete anche configurare le preferenze di adattamento dell’interfaccia utente in Bridge per adattare l’interfaccia in modo uniforme in base alla risoluzione dello schermo. Ora avete la possibilità di adattare l’interfaccia insieme al testo. Trascinate il cursore di adattamento da Piccolo a Grande per modificare le dimensioni di strumenti, testo e altri elementi dell’interfaccia utente.

    Opzione Adattamento interfaccia utente nelle preferenze di Bridge
    Impostazione delle preferenze dell’interfaccia in Aspetto

Nota:

La modifica sarà effettiva al successivo avvio di Adobe Bridge.

Ripristinare le preferenze

Diverse impostazioni del programma sono memorizzate nel file delle preferenze di Adobe Bridge quali schermo, Adobe Photo Downloader, prestazioni e opzioni di gestione dei file.

Il ripristino delle preferenze consente di riportare le impostazioni sui valori predefiniti; questo può spesso correggere comportamenti insoliti dell’applicazione.

  1. Durante l’avvio di Adobe Bridge, tenete premuto il tasto Ctrl (Windows) o l’Opzione (Mac OS).
    restore-preferences
    Finestra di dialogo Ripristina impostazioni

  2. Nella finestra di dialogo Ripristina impostazioni, selezionate una o più delle opzioni seguenti:

    Reimposta preferenze

    Riporta le preferenze ai valori predefiniti. Alcune etichette e classificazioni possono andare persi. Adobe Bridge crea un nuovo file di preferenze al riavvio.

    Elimina tutti i file della cache locale

    Lo svuotamento di tutta la cache locale può risolvere l’errata visualizzazione delle miniature con Adobe Bridge. Adobe Bridge ricrea la cache al riavvio.

    Reimposta aree di lavoro standard

    Ripristina le configurazioni predefinite di tutte le aree di lavoro preconfigurate Adobe.

  3. Fate clic su OK o su Annulla per aprire Adobe Bridge senza reimpostare le preferenze.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?