可视键盘快捷键编辑器

使用可视键盘快捷键编辑器查看与菜单命令、工具和其他应用程序功能相关的快捷键,并自定义快捷键以获得最大工作流程效率。

注意:“键盘快捷键”对话框仅适用于应用程序可以执行的操作。触发器是在“触发器”面板中处理的。

查看分配的快捷键

要查看可视键盘快捷键,请选择“编辑”>“键盘快捷键”。

  • macOS- Command+Shift+Option+K
  • Windows- Ctrl+Shift+Alt+K

出现“键盘快捷键”对话框,其中显示键盘的布局。

分配了快捷键的键标识为紫色。所有快捷键都是应用程序范围的快捷键。要查看命令全名及其在“命令”列表中的位置,请将鼠标悬停在指定的快捷键上。命令列表显示了所有可分配的命令,按类别分组(应用程序中的菜单名称或功能)。您可以使用列表上方的搜索字段快速查找与特定单词匹配的命令或其描述。

当您在键盘布局中选择键时,分配给该键和所有其他修饰符组合的所有命令都会出现在“修饰符”列表中。

要导出所有命令和指定快捷键的列表,请单击“复制到剪贴板”

自定义快捷键

要将快捷键分配给命令,请执行以下任一操作:

  • 将命令从“命令”列表拖放到键盘布局中的键上。根据需要,按住一个或多个修饰符,同时将该命令放到该键上以在快捷键中包含这些修饰符。
  • 在“命令”列表中的命令“快捷键”列中单击,然后按下该键(和可选的修饰符)。

如果使用分配给其他命令的快捷键,则会在对话框的底部显示解释冲突的警告,并且不会从另一个命令分配快捷键。如果不需要,请单击“撤消”
您可以将多个快捷键分配给相同的命令。

注意:这些命令的菜单栏和工具提示仅显示其中一个指定的快捷键。

  • 要删除上次为命令指定的快捷键,请单击“撤消”
  • 要删除分配给命令的快捷键,请在“命令”列表的“快捷键”列中选择快捷键,然后单击快捷键旁边的“关闭”按钮或单击“清除”。
  • 要删除分配给命令的所有快捷键,请在“命令”列表中选择命令并选择“清除”。

注意:您不能取消分配“播放”命令的快捷键(空格),或将“空格”分配给其他命令。分配新的快捷键或删除“预览帧”、“下一帧”、“后退 10 帧”和“前进 10 帧”命令的快捷键会更改这些命令的非重复(点击)版本。重复(按住键)版本仍分配给原始快捷键并显示在工具提示中。

在不同的快捷键组之间切换

可以保存不同的快捷键组,并根据首选项在它们之间切换。

  • 要将快捷键的当前布局另存为新预设,请单击“另存为”按钮,并为该预设指定名称。
  • 要删除先前保存的预设,请从“键盘布局预设”菜单中选择它,然后单击“删除”按钮。
  • 要恢复默认的快捷键组,请从“键盘布局预设”菜单中选择“默认组(只读)”

键盘快捷键引用

常规

结果 Windows macOS
在启动应用程序时,请勿在各自的面板中开启场景或人偶 在启动应用程序后立即按住 Shift 键 在启动应用程序后立即按住 Shift 键
在启动应用程序时创建一个项目,而不是打开最后一次使用的项目 启动应用程序后立即按住 Alt 键 启动应用程序后立即按住 Option 键
选择一定范围的项目项、人偶中的图层或人偶触发器 选择第一个对象,然后按住 Shift 键并单击范围另一端的对象 选择第一个对象,然后按住 Shift 键并单击范围另一端的对象
在“时间轴”面板中选择或切换选择多个轨道、镜头、发音嘴型或触发器栏,或“控件”面板的“布局”模式中的控件 按住 Shift 键并单击或按住 Ctrl 键并单击对象 按住 Shift 键并单击或按住 Command 键并单击对象
在“时间轴”面板中选择轨道、镜头、发音嘴型或触发器栏,或“控件”面板的“布局”模式中的控件 在对象周围或对象上拖动(选框)选择 在对象周围或对象上拖动(选框)选择
选择所有项目项、人偶中的图层、时间轴中的轨道、“控件”面板布局模式中的控件,或人偶的重放 Ctrl+A Command+A
全部取消选择项目项、人偶中的图层、时间轴中的轨道、“控件”面板布局模式中的控件,或人偶的重放
Ctrl+Shift+A Command+Shift+A
重命名所选项目项、人偶中的图层、手柄、标记、触发器、交换集、时间轴轨道、重放、历史纪录书签或者行为参数控件
主键盘上的 Enter 键 返回
删除选定的项目项、人偶中的图层、手柄、轨道、镜头、标记、触发器、交换集或控件(在“控制”面板的“布局”模式中)
Delete 或 Backspace 键 删除
复制选定的项目项、图层、轨道或场次 Ctrl+D Command+D
拆分选定的轨道或场次 Ctrl+Shift+D     Command+Shift+D
选择上一个或下一个项目项或人偶中的图层 向上箭头或向下箭头 向上箭头或向下箭头
将选择范围扩展至上一个或下一个项目项或人偶中的图层 Shift+向上箭头或 Shift+向下箭头
Shift+向上箭头或 Shift+向下箭头
选择或取消选择单个/不相邻的项目项、人偶中的图层或发音嘴型触发器栏 按住 Ctrl 键单击 按住 Command 键单击
打开“首选项”对话框 Ctrl+K Command+,(逗号)
打开“键盘快捷键编辑器”对话框  Ctrl+Shift+Alt+K Command+Shift+Option+K
显示帮助 F1 F1
撤消 Ctrl+Z Command+Z
重做 Ctrl+Shift+Z Command+Shift+Z
新建历史记录书签 Ctrl+Alt+S  Command+Option+S 
退出 Ctrl+Q 或 Alt+F4 Command+Q

项目

结果 Windows macOS
新建项目 Ctrl+Alt+N
Command+Option+N
打开项目
Ctrl+O Command+O
将项目另存为
Ctrl+Shift+S Command+Shift+S

图稿和音频文件

结果 Windows macOS
将文件导入到项目中
按 Ctrl+I 键或双击“项目”面板的空白区域
按 Command+I 键或双击“项目”面板的空白区域
将所选项目项添加到新场景
Ctrl+\(反斜线),或单击“添加到新场景”按钮 Command+\(反斜线),或单击“添加到新场景”按钮
将选定的每个项目项添加到其自身的新场景 按住 Alt 键并单击“添加到新场景”按钮,或按住 Alt 的同时选择“场景”>“添加到新场景”
按住 Option 键并单击“添加到新场景”按钮,或按住 Option 的同时选择“场景”>“添加到新场景”

工作区和面板

结果 Windows macOS
切换到“开始”工作区
Alt+Shift+1 Option+Shift+1
切换到“操纵”工作区
Alt+Shift+2 Option+Shift+2
切换到“录制”工作区
Alt+Shift+3 Option+Shift+3
切换到“流”工作区
Alt+Shift+4 Option+Shift+4
平移“场景”或“人偶”面板的内容
在面板中按住 Alt 键并拖动,或者按住空格键或鼠标中键的同时在“人偶”面板中拖动
在面板中按住 Option 键并拖动,或者按住空格键或鼠标中键的同时在“人偶”面板中拖动
缩放“场景”或“人偶”面板的内容 Ctrl+=(等号)/Ctrl+-(减号),或者指针在面板上时按住 Alt 或 Ctrl 键并旋转鼠标滚轮(或垂直划过触控板)
Command+ =(等于号)Command+ -(减号),或者指针在面板上时按住 Option 键并旋转鼠标滚轮(或垂直划过触控板)
将“场景”或“人偶”面板中的内容重新居中并重置为 100% 缩放
按住 Alt 键并双击面板 按住 Option 键并双击面板
最大化或恢复鼠标指针所指的面板
`(重音记号) `(重音记号)
关闭“场景”或“人偶”面板中最前面的内容
Ctrl+W Command+W
重置当前工作区的布局 在工作区栏中双击工作区的名称 在工作区栏中双击工作区的名称

场景

结果 Windows MacOS
创建空人偶
Ctrl+N Command+N
刷新场景的内容,包括重新启动模拟
Ctrl+Shift+R、F5 或在“场景”面板中单击“刷新场景”按钮
Command+Shift+R、F5 或在“场景”面板中单击“刷新场景”按钮
刷新场景的内容,包括重新启动模拟和删除先前缓存的图稿
在“场景”面板中按住 Alt 并单击“刷新场景”按钮 在“场景”面板中按住 Option 并单击“刷新场景”按钮
拍摄场景快照 Shift+F6 Shift+F6
显示或隐藏场景快照 F6 F6
增加或减少场景快照不透明度 Ctrl+Alt+= 或 Ctrl+Alt+- Command+Option+= 或 Command+Option+-

人偶

结果 Windows macOS
创建空人偶
Ctrl+Shift+N Command+Shift+N
对人偶中选定的图层进行分组
Ctrl+G Command+G
在与选定人偶的图稿相关联的应用程序中对该图稿进行编辑(编辑原稿)
Ctrl+E Command+E

根据名称搜索(过滤)图层或应用行为

Ctrl+F Command+F
为面部跟踪的人偶设置静止姿势
Ctrl+P Command+P
为人偶中的图层指定触发器键
在“人偶”面板中单击触发器列,选择“创建触发器”,然后在“触发器”面板中输入键
在“人偶”面板中单击触发器列,选择“创建触发器”,然后在“触发器”面板中输入键
显示人偶的触发器键(使用触发器行为) 选择人偶,然后打开“触发器”面板(“窗口”>“触发器”) 选择人偶,然后打开“触发器”面板(“窗口”>“触发器”)
使图层成为其下面图层的剪切蒙版,或释放剪切蒙版 Ctrl+Alt+G Command+Option+G

复制选定手柄

Ctrl+C

Command+C

复制选定手柄,并将其从人偶中删除

Ctrl+X

Command+X

将先前复制或剪切的手柄粘贴到当前选定的人偶图层或组中

Ctrl+V

Command+V

约束某个手柄在“人偶”面板中的移动 开始拖动手柄时按住 Shift 键 开始拖动手柄时按住 Shift 键
轻触选定的手柄 箭头键 + 按住 Shift 键可使用 10 倍距离,而按住 Ctrl 可使用 1/10 距离 箭头键 + 按住 Shift 键可使用 10 倍距离,而按住 Command 可使用 1/10 距离

在“人偶”面板中导航离开组

Ctrl+[

Command+[

(标记弹出窗口)循环切换标记类别(选项卡)

Tab 或 Shift+Tab

Tab 或 Shift+Tab

角色工具(“编辑样式”屏幕)

结果 Windows macOS
平移样式图像(缩放时) 按住空格键的同时拖动图像 按住空格键的同时拖动图像
缩放样式图像 当鼠标指针在图像上时,按住 Alt 键并旋转鼠标滚轮(或垂直划过触控板) 当鼠标指针在图像上时,按住 Option 键并旋转鼠标滚轮(或垂直划过触控板)

(编辑点)选择多个编辑点

拖动(选框)并框选编辑点

拖动(选框)并框选编辑点

(编辑点)选择所有编辑点

Ctrl+A

Command+A

(编辑点)将编辑点添加到当前选区

在选择点时按住 Shift 键(通过单击或拖动选取框)

在选择点时按住 Shift 键(通过单击或拖动选取框)

(编辑点)切换选择的多个编辑点

选择点时按住 Ctrl 键(通过单击或拖动选取框)

选择点时按住 Command 键(通过单击或拖动选取框)

(编辑点)取消选择所有编辑点

Ctrl+Shift+A

Command+Shift+A

(编辑点)缩放所选的编辑点

Ctrl + 鼠标滚轮或在触控板上垂直滑动

Command + 鼠标滚轮或在触控板上垂直滑动

(编辑区域)调整画笔大小

旋转鼠标滚轮或垂直划过触控板

旋转鼠标滚轮或垂直划过触控板

(编辑区域)用吸管从图像上的绘制颜色区域选择画笔类型

在绘制的颜色上单击右键

在绘制的颜色上单击右键

人偶工具

结果 Windows macOS
激活“选择”工具 V V
激活“抓手”工具 H H
暂时激活“抓手”工具 按住空格键 按住空格键
激活“放大”工具 Z Z
激活“缩小”工具 Alt(当“放大”工具处于活动状态时) Option(当“放大”工具处于活动状态时)
激活“手柄”工具 L L
激活“骨架”工具 S S
激活“固定”工具 P P
激活“拖动器”工具 M M
激活“摆动”工具 D D

行为

注意:

请参阅“唇形同步”部分的“唇形同步”快捷键。

结果 Windows macOS
(视线或面部)暂停视线或面部运动
按住 ;(分号) 按住 ;(分号)
(眼睛注视面部或头部转动)将 After Effects 中的脸部测量数据粘贴到人偶上
Ctrl+V Command+V
(眼睛注视)向特定方向快速转动眼睛(备录键盘输入时) 箭头键:向上或向下 = 垂直,向左或向右 = 水平,水平 + 垂直箭头键 = 对角线 箭头键:向上或向下 = 垂直,向左或向右 = 水平,水平 + 垂直箭头键 = 对角线
(图层选择器)选择不同的图层(备录键盘输入时) 箭头键:向左 = 编号较小的图层,向右 = 编号较大的图层,向上 = 范围中的第一个图层,向下 = 范围中的最后一个图层
箭头键:向左 = 编号较小的图层,向右 = 编号较大的图层,向上 = 范围中的第一个图层,向下 = 范围中的最后一个图层
(唇形同步)复制唇形同步镜头作为“时间重映射”关键帧,以便在 After Effects 中使用
右键单击唇形同步镜头,然后选择“为 After Effects 复制发音嘴型” 右键单击唇形同步镜头,然后选择“为 After Effects 复制发音嘴型”
(粒子)发射单个粒子(“点和拍摄”或“发射”的连续模式) R R
(粒子)删除全部粒子 D D
(行走)开始/停止行走(当“开始”已设置为“使用向左和向右箭头键”)
向左箭头或向右箭头 向左箭头或向右箭头

录制和回放

结果 Windows macOS
开始或停止录制
Ctrl+R Command+R
开始或停止回放
空格键 空格键
录制 1 帧的场次
Ctrl+1 Command+1
录制 2 帧的场次
Ctrl+2 Command+2
录制一个时长等于工作区持续时间的镜头* Ctrl+3  Command+3 
配置或解除人偶的所有行为 按住 Ctrl 键并单击为“属性”面板中的“录制”按钮配置的所有行为 按住 Command 键并单击为“属性”面板中的“录制”按钮配置的所有行为

配置或解除行为的所有可记录属性

按住 Ctrl 键并单击为“属性”面板中的“录制”按钮配置的所有行为参数 按住 Command 键并单击为“属性”面板中的“录制”按钮配置的所有行为参数
启用或禁用“人偶”的所有行为 在“属性”面板中,按住 Ctrl 键并任意行为的眼球 在“属性”面板中,按住 Command 键并任意行为的眼球

*使用这些快捷键,可创建针对已准备行为参数的镜头。但是,如果在“触发器”面板中选择了触发器或交换集并且该面板获得了焦点,则这些快捷键将改为创建触发器栏。 

注意:

使用“录制 1 帧镜头”和“录制 2 帧镜头”快捷键,可创建针对已准备行为参数的镜头。但是,如果在“触发器”面板中选择了触发器或交换集并且该面板获得了焦点,则这些快捷键将改为创建触发器栏。

时间导航和工作区

结果 Windows macOS
转到场景的开始
主页 Fn+向左箭头键
前进 1 个帧
Ctrl+向右箭头 Command+向右箭头
前进 10 个帧
Ctrl+Shift+向右箭头 Command+Shift+向右箭头
后退 1 个帧
Ctrl+向左箭头 Command+向左箭头
后退 10 个帧
Ctrl+Shift+向左箭头 Command+Shift+向左箭头
转至上一个关注的时间点(工作区开头/结尾、轨道入点/出点、镜头入点/出点、标记) Alt+向左箭头键  Option+向左箭头键 
转至下一个关注的时间点(工作区开头/结尾、轨道入点/出点、镜头入点/出点、标记) Alt+向右箭头键 Option+向右箭头键
转到工作区的开头 Shift+Home Shift+Home
转到工作区的结尾 Shift+End Shift+End
以 1 帧为增量划动跳转时间轴
拖动播放指示器 拖动播放指示器
以子帧为增量划动跳转时间轴
按住 Ctrl 键并拖动播放指示器 按住 Command 键并拖动播放指示器
一次向左或向右滚动“时间轴”面板的一个“页面”
Page Up 或 +Page Down Page Up 或 +Page Down
一次向左或向右滚动“时间轴”面板的不到一个“页面” Ctrl+Page Up 或 Ctrl +Page Down Command+Page Up 或 Command+Page Down
水平(跨时间)或垂直(跨轨道和场次)滚动
当鼠标指针位于时间轴面板上方时,用两根手指在触控板上水平或垂直地滑动。或者,在触摸屏上,用两根手指水平或垂直地滑动。或者,滚动时间,移动鼠标滚轮或用两根手指在触控板上垂直滑动。 当鼠标指针位于时间轴面板上方时,用两根手指在触控板上水平或垂直地滑动。或者,在触摸屏上,用两根手指水平或垂直地滑动。或者,滚动时间,移动鼠标滚轮或用两根手指在触控板上垂直滑动。
放大或缩小时间 当鼠标指针位于时间轴面板上的特定时间点上方时,在触控板上做双指缩放的手势。或者,使用 Alt- 或 Ctrl- 鼠标滚轮,或者用两根手指在触控板上垂直滑动。或者,在时间轴面板上的特定时间点上方用触摸屏进行双指缩放。 当鼠标指针位于时间轴面板上的特定时间点上方时,在触控板上做双指缩放的手势。或者,使用 Option- 鼠标滚轮或者用两根手指在触控板上垂直滑动。或者,在时间轴面板上的特定时间点上方用触摸屏进行双指缩放。
启用或禁用工作区 单击“时间轴”面板顶部时间标尺上的条块 单击“时间轴”面板顶部时间标尺上的条块
将工作区开头设置到播放指示器 Alt+I Option+I
将工作区结尾设置到播放指示器 Alt+O Option+O
设置工作区,使其与选定的轨道和镜头相匹配 Alt+/ Option+/
根据其持续时间推进(将时间往后推动)工作区 Ctrl+4 Command+4

轨道和场次

结果 Windows macOS
将选定的轨道或镜头在堆栈顺序中向下(向后)或向上(向前)移动 Ctrl+向上箭头或 Ctrl+向下箭头 Command+向上箭头或 Command+向下箭头
在拖动轨道或场次时,请避免对齐到帧边界或其他轨道或场次的开始/结束时间 按住 Ctrl 键 按住 Command 键
使用上一个或下一个镜头混合模式
Ctrl+B 或 Ctrl+Shift+B Command+B 或 Command+Shift+B
将选定轨道或场次的入点修剪到当前时间
Alt+[(左括号)或 Alt+](右括号) Option+[(左括号)或 Option+](右括号)
复制选定镜头或者选择的视位或触发器栏 Ctrl+C Command+C
复制选定的镜头或视位或触发器栏,然后从时间轴面板中将其删除 Ctrl+X Command+X
在当前(播放头)时间粘贴先前复制或剪切的镜头或视位或触发器栏 Ctrl+V Command+V
从在当前时间选择的镜头创建定格镜头 Ctrl+Shift+Alt+D Command+Shift+Option+D
将人偶轨道替换为不同的人偶项 在时间轴中选择人偶轨道,然后在您将其他人偶从“项目”面板拖到“时间轴”面板时按住 Alt 键 在时间轴中选择人偶轨道,然后在将另一人偶从“项目”面板拖到“时间轴”面板时按住 Option 键

唇形同步

结果 Windows macOS
在任意时间位置添加发音嘴型
在“时间轴”面板中“发音嘴型”行上的目标时间按住 Alt 键并右键单击,然后从菜单中选择发音嘴型 在“时间轴”面板中“发音嘴型”行上的目标时间按住 Option 键并右键单击,然后从菜单中选择发音嘴型
拆分发音嘴型
在目标拆分时间处按住 Alt 键并单击 在目标拆分时间处按住 Option 键并单击
在时间中选择上一个或下一个
发音嘴型或沉默时段

向左箭头或向右箭头


向左箭头或向右箭头

一次将所选发音嘴型前移或后移一帧 向上箭头或向下箭头 向上箭头或向下箭头
将所选发音嘴型更改为特定发音嘴型 发音嘴型的第一个字母(例如,Ah 的第一个字母为 A;Ee 的第一个字母为 E;W-Oo 的第一个字母为 W,等等) 发音嘴型的第一个字母(例如,Ah 的第一个字母为 A;Ee 的第一个字母为 E;W-Oo 的第一个字母为 W,等等)
将所选发音嘴型分为两半 /(正斜线) /(正斜线)
将唇形同步镜头复制到系统剪贴板,然后从人偶中删除镜头 Ctrl+X Command+X
将唇形同步镜头粘贴到人偶 Ctrl+V Command+V

“时间轴”面板中的触发器栏

结果 Windows macOS
在任意时间位置添加触发器 在“时间轴”面板中“触发器”行上的目标时间按住 Alt 键并右键单击,然后从菜单中选择触发器 在“时间轴”面板中“触发器”行上的目标时间按住 Option 键并右键单击,然后从菜单中选择触发器
拆分触发器栏 在目标拆分时间处按住 Alt 键并单击 在目标拆分时间处按住 Option 键并单击
在任意时间选择上一个或下一个触发器栏 向左箭头或向右箭头 向左箭头或向右箭头
一次将所选的触发器栏前移或后移一帧 向上箭头或向下箭头 向上箭头或向下箭头
将所选的触发器栏分为两半 /(正斜线) /(正斜线)

标记

结果 Windows macOS
添加标记
数字小键盘上的 *(乘号) Ctrl+8
添加结束标记
Shift+数字小键盘上的 *(乘号) Ctrl+Shift+8
重命名标记或结束标记
按 Enter 键或双击
按 Enter 键或双击

“控件”面板

结果 Windows macOS

为特定的人偶触发器添加控件

将触发器从触发器面板拖动到控件面板中

将触发器从触发器面板拖动到控件面板中

为所有人偶触发器添加控件
单击“刷新布局”按钮
单击“刷新布局”按钮
基于“控件”面板的大小重新设置当前控件的布局
按住 Alt 键并单击“刷新布局”按钮
按住 Option 键并单击“刷新布局”按钮
拖动控件
时,避免对齐到网格布局(“布局”模式)。
按住 Ctrl 键

按住 Command 键
平移面板内容(“布局”模式)  在面板中拖动的同时按下 Alt 键或鼠标中键,旋转鼠标滚轮进行垂直滚动或在旋转鼠标滚轮进行水平滚动的同时按住 Shift 键 在面板中拖动的同时按下 Option 键或鼠标中键,旋转鼠标滚轮进行垂直滚动或在旋转鼠标滚轮进行水平滚动的同时按住 Shift 键
将键
分配给选定的触发器控件(“布局”模式)
按键或在“触发器”面板中为触发器输入键
或在“触发器”面板中为触发器输入键
将 MIDI
音符分配给所选的触发器控件(“布局”模式)
在 MIDI 设备上点击音符;您也可以在“触发器”面板中在光标位于“MIDI 音符”字段中时执行此操作 在 MIDI 设备上点击音符;您也可以在“触发器”面板中在光标位于“MIDI 音符”字段中时执行此操作
将 MIDI 衰减器或旋钮分配
给选定的行为参数控件(“布局”模式)。

移动衰减器或旋钮
移动衰减器或旋钮
快速从布局模式切换到执行模式 在面板中的任何控件之外双击 在面板中的任何控件之外双击

在布局和执行模式之间快速切换*

Tab 或 Shift+Tab

Tab 或 Shift+Tab

* 您可以指定另外一个快捷键来在布局和执行模式之间快速切换。在“键盘快捷键”编辑器中,查看“窗口”类别中的“切换控件面板布局模式”命令。

导出

结果 Windows macOS
使用 Adobe Media Encoder 将场景导出为视频
Ctrl+M Command+M
将场景导出为PNG 序列和 WAV 音频
Ctrl+Alt+M Command+Option+M

实时流

结果 Windows macOS
启用或禁用实时流
单击“场景”面板中的“直播流”按钮 单击“场景”面板中的“直播流”按钮
更改实时流的活动设备
按住 Ctrl 键并单击“场景”面板中的“直播流”按钮 按住 Command 键并单击“场景”面板中的“直播流”按钮

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略