Character Animator 项目是人偶、场景和支持项(例如图稿和音频文件)的集合。您可以创建单独的项目来管理相关工作,例如为一集动画片或特定客户创建项目。每个项目都作为单独的文件夹存储在磁盘上。

创建并打开项目

默认项目“Character Animator 项目”位于用户 Documents/Adobe/Character Animator/Preview (Mac) 或 Documents\Adobe\Character Animator\Preview (Win) 文件夹。您可以随时切换到其他项目。Character Animator 启动时,将重新打开已关闭的最近的项目,以便您继续工作。如果找不到当前项目,将重新打开或重新创建默认项目。

创建项目

选择“文件”>“新建项目”。指定项目的位置和名称,然后单击“保存”。将创建包含默认项目文件(.chproj 文件)的项目文件夹,二者都使用指定的名称。

注意:

在使用项目时,Character Animator 将在磁盘上的项目文件夹中继续创建和更新文件。避免创建和使用位于主动同步或备份的文件夹中的项目。

打开项目

选择“文件”>“打开项目”(Ctrl+O),选中通道项目 (.chproj),然后单击“打开”

打开最近的项目

“文件”>“打开最近的项目”子菜单选择项目。当前项目是列出的第一个项目。

在磁盘上找到当前项目

要在磁盘上显示并选择当前项目的文件夹,请选择“文件”>“在资源管理器中显示项目”(Windows) 或“文件”>“在 Finder 中显示项目”(Mac OS)。

导入其他项目的内容

您可以导入另一个项目的内容,并在当前项目中重新使用其场景和人偶。

要导入项目的内容,请执行以下操作:

  • 选择“文件”>“导入”,然后在该项目的文件夹中选择 .chproj 文件。

此时会在“项目”面板中创建一个新文件夹,并且会将该项目内容的副本放在此文件夹中。

如果源媒体(图稿和音频)文件最初位于磁盘上该导入项目的“通道媒体”文件夹(或者它的一个子文件夹)中,会将这些文件的副本添加到当前项目的“通道媒体”文件夹中。这些文件将添加“收集的媒体”子文件夹中。

如果源文件位于项目文件夹之外,导入的项会引用它们当前的位置,而不是复制副本。

支持的文件格式

对人偶和循环的 JPEG 支持

  • 单个 JPEG(*.jpg 或 *.jpeg)文件可以作为单图层人偶导入(单击“文件”>“导入”)。
  • JPEG 图像序列可以作为循环导入(单击“文件”>“导入循环”)。

人偶图稿支持 EPS 和 SVG 格式

Character Animator 支持使用 EPS (.eps) 和 SVG(.svg .svgz)格式的人偶图稿。由于这些都是基于矢量的格式,因此可为其应用“渲染为矢量”选项和“摇摆器”行为。

注意:

旧版的 EPS 和 SVG 文件格式可能无法保留完整的图层结构,因此在“人偶”面板中显示时,可能会有一些部分出现扁平现象。

Illustrator(矢量图稿)栅格化

使用“属性”面板“人偶”部分中的“分辨率”属性,可控制矢量图稿在栅格化时的最佳品质。默认值设置为 200%。可以增加到最多 400%。如果缩小,请将其减小到草稿 (50%) 或较低 (100%) 的分辨率,并保留更多内存。

注意:

通过 Dynamic Link 发送到 After Effects、Premiere Pro 或 Adobe Media Encoder 的场景将栅格化。如果要在其他应用程序中放大素材,请在 Character Animator 中使用较大的场景大小以保留细节。

使用 Adobe Animate (.fla) 内容

将来自 Adobe Animate (.fla) 文件的图稿导出为 SVG 格式,即可用在 Character Animator 中。

注意:

只会导出 Adobe Animate 场景中的当前帧。

要将 Adobe Animate 图稿导出为 SVG 格式以便用在 Character Animator 中,请执行以下步骤:

  1. 打开 Adobe Animate 文件中的场景。

  2. 选择“文件”>“发布设置”。

  3. 将“输出格式”设置为“SVG 图像”,然后设置输出位置的名称、.svg 文件的名称以及所有其他需要设置的选项。

  4. 单击“发布”。

    随后可将发布的 .svg 文件导入 Character Animator。

组织项目项

在当前项目中,您可以根据需要将“项目”面板内的项目项重新排列到不同的文件夹中。

您可以在“项目”面板中按名称或类型排序项。单击列标题可以切换排序方向。

添加文件夹

要添加文件夹,请选择“文件”>“新建文件夹”文件夹输入名称,然后按 Enter 键或在文本字段之外单击。

此时会在与最外层所选项目项相同的层级或所选文件夹内创建一个新文件夹。

要在“项目”面板中复制图稿、人偶和音频,请选择要复制的项,然后选择“编辑”>“复制”

删除文件夹

要删除文件夹,请选中它,然后选择“编辑”>“删除”(Delete 或 Backspace 键)。

在文件夹之间移动项目

要在文件夹之间移动项,请选中各项,然后将其拖入不同的文件夹。

重命名项目项

要重命名项目项(人偶、场景、文件夹等),请将其选中,然后按 Enter 键。要保存更改,并键入新名称并按 Enter 键,或在文本字段外点击。相反,按 Esc 键可取消编辑。

注意:

将某个项拖入含有另一同名项的文件夹会导致拖入项被重命名。不允许重命名某个项来匹配同一文件夹中的现有项 - 文本字段旁边会显示一个红色“x”。将鼠标指针悬停在“x”上方可显示错误消息。

删除项

要删除项,请选中它,然后按 Delete 或 Backspace 键,或者选择“编辑”>“删除”

在磁盘上查找导入的文件

要在磁盘上查找导入的文件,请在“项目”面板中右键单击人偶、图稿或音频项。现在,从上下文菜单中选择“在 Finder 中显示”(Mac)/“在资源管理器中显示”(Windows)。对于人偶,将显示用于最底部图层的图稿文件。

将导入的图稿和音频文件复制到项目

要将导入的图稿和音频文件收集到项目文件夹,以便更容易地共享项目,请选择“文件”>“将媒体文件复制到项目文件夹”。此时会将文件复制到项目“通道媒体”文件夹的“收集的媒体”子文件夹中。原始位置中的文件会被删除。

撤销、重做和历史记录

Character Animator 提供无限的撤销和重做次数,甚至在 Character Animator 会话之间亦可。Character Animator 项目会自动保存更改。

撤销或重做更改

要撤消或重做更改,请执行以下操作之一:

  • 选择“编辑”>“撤消操作”(Command/Ctrl+Z) 或“重做操作”(Shift+Command/Ctrl+Z)。
  • 从“历史记录”面板(“窗口”>“历史记录”)选择操作。

清除撤消历史记录

要清除撤消历史记录,请选择“文件”>“清除历史记录”,然后单击“清除历史记录”

使用历史记录书签

使用历史记录书签可记忆项目的特定状态。在项目的历史记录中创建这些书签之后,需要时就可调用这些书签以恢复到创建书签时的项目状态。利用书签,可对同一项目内的各种变化保持全程跟踪。

注意:

您无法撤销创建、重命名或删除书签,因为这会影响项目历史记录。此外,清除历史记录(“文件”>“清除历史记录”菜单命令)会删除所有项目历史记录和书签。

使用历史记录书签

  1. 要为当前状态创建一个新书签,请单击面板左下角的“新建历史记录书签”按钮,或选择“文件”>“新建历史记录书签”

    随后“历史记录”面板的顶部会显示新的书签和一个实心书签图标,而底部会显示对应的历史状态和一个较小的书签图标,表示该状态已经添加为书签。将鼠标悬停在书签上,可显示创建书签的准确日期和时间。

    使用书签
    使用书签
  2. 要将项目历史记录恢复到某个书签的状态,请单击该书签。

    注意:

    如果“场景”面板未显示预期的结果,请尝试单击面板中的“刷新场景”按钮。

  3. 要重命名某个书签,请右键单击该书签,然后选择“重命名”命令,或者在选中该书签后,按下 Return 键 (macOS) 或 Enter 键 (Windows)。更改名称,然后按 Return/Enter 键。

  4. 要重命名某个书签,请右键单击该书签,然后选择“删除”命令,或者将鼠标悬停在该书签上,然后单击“x”按钮。

    提示:您并不一定要执行重命名或删除书签(以及将项目历史记录恢复到书签状态)的指令。

自动书签

执行以下操作会创建自动书签:

  • 如果撤消某些操作,然后再执行一些新操作(例如,创建一个文件夹),则之前的可重做操作不会再显示在当前的撤消/重做历史记录中。会为项目以前的状态创建一个自动书签,并使用其最后的状态和可重做操作的次数为其命名。例如,“录制表演 + 5 次重做”。
  • 如果选择的书签所包含的历史记录状态不在当前撤销/重做历史记录中,则会为项目以前的状态创建一个自动标签,并使用其最后的状态和可重做操作的次数(如存在)为其命名。例如,“将比例设置为 80”或“将比例设置为 75 + 1 次重做”。
  • 删除书签时,会创建一个自动书签则会创建自动书签。自动书签的命名编号会在删除的书签之后,且自动书签名称下方会显示书签的初次创建时间和后来的删除时间。
  • 打开项目时,会为打开时的项目状态创建一个自动书签。

查看自动书签

“历史记录”面板菜单中选择“显示自动书签”。取消选择可显示手动创建的书签。

显示自动书签选项
显示自动书签选项

自动书签带有特别形状的书签图标,以便与手动创建的书签区分开来。列表的底部显示最新的自动书签。您可以恢复、重命名和删除自动创建的书签。重命名自动书签会将其移动到常规书签的位置,并切换到“历史记录”面板的顶部以显示该书签。

创建项目副本

您可以将项目保存到新名称下,以轻松尝试更改或保存不同的工作版本。

要将项目保存到新名称下,请选择“文件”>“另存为”,然后为项目指定新位置和名称。保存的项目包含人偶、场景和录制内容的副本,包括以前保存在“通道媒体”子文件夹中的图稿和音频文件。Character Animator 不会复制项目文件夹之外的任何文件,并会清除历史记录。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略