用户指南 取消(C)

优化录制的表演

了解您需要了解的所有信息,以优化录制的人偶表演,包括时间轴工作区域的功能。

调整时间和重新排列场景内容

您可以更改人偶、录制的镜头和音频的时间和顺序,以便微调工作。人偶和音频显示为轨道项(更大的栏),录制的镜头显示为人偶轨道项下方更短的栏。您还可以放大或缩小时间,以便更轻松地访问轨道栏或场景的临时概述。

在“时间轴”面板中缩放到某一帧的持续时间时,该帧的水平中心用虚线表示,以表明轨道项或镜头被采样的确切时间。

拖动“缩放时间轴”滑块或在“时间轴”面板右下角单击“放大时间轴”、“缩小时间轴”或“缩放时间轴以适应整个场景”按钮。这些按钮有键盘快捷键(–、= 和 \)。

放大时滚动时间

使用“时间轴”面板的可滚动区域下方的水平滚动条,或者在触控板上水平轻扫。

滚动人偶堆栈和音频轨道

使用垂直滚动条或者在触控板上垂直轻扫。

选中或取消选中轨道项

  • 单击轨道名称(针对人偶)或轨道项的栏来选中它。
    为人偶选中一个轨道项,以便在场景中修改人偶实例的行为参数值,从而覆盖人偶的源(主定义)中的值。
  • 自动选择人偶轨道可为录制备录人偶。
  • 要切换人偶选择,请按住 Shift 键并单击或按住 Command/Ctrl 键并单击人偶的轨道项或轨道的名称(面板左侧的轨道头)。切换选择可以让您同时选择多个人偶。
  • 在任何轨道项栏之外单击,可取消选择所有内容。

层级式选择

所选轨道项在“时间轴”面板中显示为实心蓝色。当选择人偶的镜头或投影条时(直接选择或录制镜头后选择),此条变为实心蓝,人偶轨道的轮廓变为蓝色,表示选择了人偶层级中的某项内容。这种层级式选择还允许在“属性”面板中查看人偶的行为参数,并在调整镜头之后立即修改。

选中或取消选中镜头

  • 单击一个镜头以选中它和同一录制过程中捕捉的其他镜头。默认 情况下 会链接这些镜头,并且可以一起拖动和修剪。
  • 按住 Shift 键并单击或按住 Command/Ctrl 键并单击某个镜头可切换选择链接的镜头。
当同时录制多个参数时,会链接镜头。默认情况下,选中一个镜头不会选中或影响它链接的镜头,但是您可以在“时间轴”菜单中单击“已链接的选择项”命令来同时管理链接的所有镜头。 当选中一个镜头时,摘要栏的对应部分(沿人偶轨道项的底部)用蓝色高亮显示,当轨道项折叠起来并且您无法看到镜头栏时,它可以提供信息。

拆分轨道项和镜头

通过在播放头(当前时间)处拆分来缩短人偶、音频轨道项或镜头。此操作的实质是复制选择项和修剪原始栏和新栏。

要拆分轨道项或镜头,请执行以下操作:

  1. 选中项目并将播放头放在拆分时间处。
  2. 选择“编辑”>“拆分”(Shift+Command/Ctrl+D)。

复制轨道项和镜头

创建轨道项或镜头副本供以后使用。

要复制轨道项或镜头,请执行以下操作:

  1. 选中项目或镜头。
  2. 选择“编辑”>“复制”(Command/Ctrl+D)。

调整轨道项或镜头的时间

从两端扩展镜头栏,将镜头的录制值保持在镜头的原始入点之前和原始出点之后。

  • 要使其时间偏移,请水平拖动此栏的中间部分。
  • 要修剪其开始或结束时间,请拖动此栏的左端或右端。
注意:

如果拆分一个镜头,从拆分点扩展只会显示已修剪的部分。

覆盖贴靠到边缘并进行更精细的控制

按住 Command/Ctrl 键的同时拖动轨道项或镜头条。

将所选项移至播放指示器位置

使用“时间轴”>“将选区入点移至播放指示器处”([) 或“时间轴”>“将选区出点移至播放指示器处”(]) 命令,移动所选轨道、场次、触发器/发音嘴型条或关键帧的时间,以与播放指示器对齐。

重新排序轨道

要重新排序轨道,例如要更改人偶的渲染顺序,请选中轨道,然后选择“时间轴”>“排列”>“向上移动”“向下移动”,或者按 Command + 向上/向下箭头键或 Ctrl + 向上/向下箭头键。

重新排列选定的轨道或场次

要将选定轨道或场次重新排列到堆栈的顶部或底部,请选“时间轴”>“排列”>“移到顶部”“移到底部”菜单命令。

删除轨道项

选中一个轨道项,然后选择“编辑”>“删除” 或按 Delete 或 Backspace 键。删除音频轨道项不会删除它的轨道。

移动镜头

通过“时间轴”>“上移”或“下移”命令,可将选定的镜头以同样的参数上移或下移。该命令仍可用于选定轨道。

合并场次

将多个选定的“唇形同步”或“触发”场次组合为“发音嘴形”或“触发”条的单个场次条,可合并单独的唇形同步或触发的录制,以免它们占据过多的时间轴空间。要进行合并,请选择“时间轴”>“合并场次”菜单命令。

按顺序排列场次

要在时间轴中按照某个参数的顺序排列选定场次,请选择“时间轴”>“按顺序排列场次”菜单命令。在“序列场次”对话框中,执行以下操作之一:

  • 要首尾相连地排列场次,请勿选中“重叠”选项。
  • 如需重叠场次,请选择“重叠”并输入帧值以设置重叠位置。

折叠或展开轨道上的所有场次或关键帧

折叠轨道的所有场次或关键帧,可让您同时查看更多的时间轴轨道、场次行和关键帧,减少垂直滚动操作。按住 Command 键 (macOS) / Ctrl 键 (Windows) 单击时间轴中某个行为参数的显示三角形按钮,可展开或收起该轨道上所有场次或所有关键帧。

“Shy”和“隐藏 Shy”按钮

通过选择各个行的“Shy”按钮并切换搜索筛选器文本栏旁边的“隐藏 Shy”按钮,可快速隐藏或显示对应的行。按住 Command 键并单击(macOS)/按住 Ctrl 键并单击(Windows) "消隐" 按钮,以更改所有行的消隐状态。

“Shy”和“隐藏 Shy”按钮

删除镜头

选中镜头栏并按 Delete 键,或者选择“编辑”>“删除”

  • 要删除人偶的镜头,请选择所有镜头并按 Delete 键。
  • 要删除人偶轨道,请在删除场次之后且选择项位于人偶轨道时按 Delete 键。

将表演混合在一起

您可以在镜头的开头和结尾混合表演,以便在人偶的默认外观和录制的表演之间平稳过渡。您还可以自定义混合持续时间或快速设置默认持续时间。

混合行为参数的镜头

1. 展开包含可混合镜头的人偶和投影栏。 

您可以混合以下镜头:

  • 摆动风强度或变换比例之类的数字参数
  • 变换旋转之类的角度参数
  • 脸部的“摄像机输入”参数
  • 拖动器的“鼠标和触控输入”参数

2. 执行以下操作之一:

  • 要使用自定义混合持续时间,请向内拖动镜头栏两个顶角处的小正方形;当处于正方形上方时,光标会变为两侧带箭头的手指。您从此栏的边缘拖动得越远,就越能逐步渐进或渐出录制的表演。
  • 要使用默认(半秒)混合持续时间,请选中投影栏或镜头栏,然后选择“时间轴”>“混合镜头”子菜单。您可以只混合镜头的入侧(混合入点)、出侧(混合出点)或混合两侧(混合入点和出点)。可以通过拖动小正方形进一步自定义持续时间。
  • 要循环可用的默认混合持续时间,请选择“时间轴”>“混合镜头”>“下一个混合”(Command/Ctrl+B) 或“上一个混合”(Shift+Command/Ctrl+B)。

当您修剪镜头时,除非镜头条持续时间变得比混合持续时间更短,否则混合持续时间的入点(左侧)和出点(右侧)不会改变。

注意:

使用“时间轴”>“混合镜头”命令, 可设置传入和传出 混合的 默认持续时间, 但不会设置特定类型曲线的缓动。默认设置为“缓入缓出”

要设置混合缓动曲线,请执行以下操作:

1. 右键单击传入混合,然后选择“混合入点曲线”;右键单击传出混合,然后选择“混合出点曲线”;或右键单击镜头栏的中央,然后选择“混合”

2. 从子菜单中选择缓动类型:“无缓动”(线性曲线),“缓入”(缓动混合开头),“缓出”(缓动混合结尾),或“缓入缓出”(缓动混合的开头和结尾)。

删除镜头的混合

执行以下操作之一:

  • 选择“时间轴”>“混合镜头”>“删除混合”
  • 将小正方形拖向镜头栏的边缘。

显示或隐藏录制的人偶镜头

要显示或隐藏人偶的录制内容,请在“时间轴”面板中,单击轨道标题中人偶名称旁边的提示三角符号。每个已录制的行为参数将显示为单独的投影栏,并提供其内部镜头的概述。如果在人偶的轨道项下未看到任何投影栏,请核实您至少为录制准备了一个行为参数,并且在录制前选中/准备了此轨道。

您可以从投影栏修改参数的所有镜头,或者通过单击投影栏对应的三角形更精细地调整特定镜头。

注意:

如果针对一个参数录制了多个镜头,将使用任何给定时间处最上面的镜头栏,而忽略其下方镜头栏的所有信息(不带颜色显示,好像处于阴影中)。对于一个参数,各镜头之间的过渡点用参数投影栏上的一条垂直线表示。

要在场景开头处开始,请执行以下操作:

单击“跳转到开头”按钮或按 Home 键。

参数镜头的折叠视图

折叠后的镜头视图
折叠后的镜头视图

折叠为单行后,单击该行不同的部分可选择各个镜头栏。选中后,关于该镜头的信息会显示在其镜头栏上,并会显示混合曲线和可调整的混合手柄。

在镜头组中录制行为

镜头组 可将 针对特定手柄的多个表演组合在一起,而不影响拖动的其他手柄的表演。“拖动器”行为可为您移动的每个可拖动手柄录制单独的镜头组。按照所拖动的手柄对“拖动器”镜头进行编组,无需使用多个“拖动器”行为即可捕捉多个拖动的手柄。“时间轴”面板将按照手柄名分组的每个“拖动器”镜头显示为“手柄(手柄名称)”。

时间轴:工作区导航和操作

场景的时间轴包含一个工作区域,您可启用该区域以隔离对场景中某组帧进行的操作。该工作区域可在需要时启用、在不需要时禁用。

要启用或禁用该工作区域,请执行以下步骤:

  • 单击时间标尺顶部的工作区域栏、使用“时间轴”菜单或工作区域栏上下文菜单中的“启用工作区域”命令。
  • 拖动已禁用工作区域栏的任何部分将其启用。
A) 工作区域已禁用 B) 工作区域已启用
A) 工作区域已禁用 B) 工作区域已启用

启用时,工作区域是浅灰色的长条,其时间范围会在轨道区域中突出显示。禁用时,工作区域栏的颜色是一种微妙的暗灰色。

设置工作区域

要更改工作区域的开始或结束时间,请执行以下操作之一:

将工作区域开头设置到播放指示器可将工作区域的开头放置在播放指示器所在帧的开头处(左侧),但前提条件是播放指示器并未对准帧边界。

将工作区域结尾设置到播放指示器可将工作区域的结尾放置在播放指示器所在帧的结尾处(右侧),但前提条件是播放指示器并未对准帧边界。

• 将 播放指示器 放置在时间轴中的特定帧处,然后从“时间轴”菜单或工作区域栏的上下文菜单中选择“将工作区域开头设置到播放指示器”(Option/Alt+I) 或“将工作区域结尾设置到播放指示器”(Option/Alt+O)。

注:不能将开头时间设置到工作区域 结尾之后, 反之亦然。

要设置工作区域以匹配选定的轨道或镜头栏,请执行以下操作:

“时间轴”菜单或工作区域栏的上下文菜单中选择“将工作区域设置为选区”(Option/Alt+/)。工作区域就是选区中最早时间到最晚时间的跨距。

要变换时间轴上的工作区域,请执行以下操作:

水平拖动工作区域栏的中心。拖动工作区域栏的边缘或中心,可将工作区域栏的开头或结尾与人偶轨道栏、镜头栏和标记的边缘对齐。同样,拖动人偶轨道栏、镜头栏和标记的边缘,也可将它们与工作区域栏的开头或结尾对齐。

将工作区域设置为选区

将工作区的开头和结尾放置在最靠近选区两端的帧边界处。

转到工作区结尾

将播放指示器置于工作区中最后一帧的开头位置,而不是最后一帧的结尾位置。

将出点修剪到播放指示器

将轨道或镜头修剪到播放指示器所在帧的结尾。这样,在播放指示器处仍可看到轨道或镜头的内容。

此外,回放将从播放指示器所在的帧开始。因此,如果播放指示器位于工作区域的右边缘,回放就不会循环到工作区域的开头。

跳转至工作区域的开头或结尾

要跳转至工作区域的开头或结尾,请执行以下操作:

  • 右键单击工作区域栏,然后在上下文菜单中选择“转至工作区域的开头”“转至工作区域的结尾”
  • 使用键盘快捷键“Option/Alt+向左箭头键”和“Option/Alt+向右箭头键”。

使用工作区域编辑选定的镜头

工作区域启用后,可以执行以下编辑:

  • 要删除工作区域内选定镜头的区段,请选择“时间轴”>“清除”以留出间隙(工作区域内无录制内容),或选择“时间轴”>“波纹删除”以通过将原先在工作区域后方的选定镜头移动到工作区域的开头来弥合间隙。
A) 之前 B) 清除 C) 波纹删除
A) 之前 B) 清除 C) 波纹删除

  • 要在时间轴中插入一段时长等于选定镜头工作区域持续时间的间隙,请选择“时间轴”>“插入时间”
A) 之前 B) 插入时间
A) 之前 B) 插入时间

工作区域栏的上下文菜单中也提供了“清除”“波纹删除”“插入时间”命令。

在工作区域中循环回放

启用工作区域后,工作区域内的场景将会自动循环回放。回放将于当前时间 开始, 并在播放指示器到达工作区结尾时进行循环。如果播放指示器在工作区域的后方,则回放后不会循环。

使用工作区域录制镜头

启用工作区域后,使用“时间轴”>“录制工作区域的镜头”命令 (Command/Ctrl+3) 可创建新的镜头。新的镜头将涵盖已准备行为参数的工作区域持续时间。

导出工作区域

启用工作区域后,场景导出命令(“文件”>“导出”>“通过 Adobe Media Encoder 导出视频”“文件”>“导出”>“PNG 序列和 WAV”)只会使用工作区域内的时间段。

注:场景内有使用物理模拟(摆动、碰撞、粒子)的人偶时,为了让工作区域内的帧导出时能获得预期的结果,仍然需要对工作区域开头之前的帧进行渲染(即预备阶段)。

工作区域被禁用后,使用这些命令会导出完整持续时间的场景。

注:将场景拖动到 After Effects 或 Premiere Pro 中时,工作区域会被忽略。场景的持续时间将被用在这些 Dynamic Link 工作流程中

将场景修剪至适应工作区域

启用工作区域后,可通过选择“时间轴”>“将场景修剪到工作区域”或在工作区域栏的上下文菜单中选择相同的命令,对场景进行修剪以调整工作区域内的时间段。

使用手势缩放和滚动时间

现在,可使用轨迹板或触摸屏,通过两根手指组成的各种手势 在 “时间轴”面板中缩放和滚动。

要通过手势缩放时间,请执行以下任一操作:

  • 当鼠标指针位于“时间轴”面板上的特定时间点上方时,在轨迹板上做出捏合缩放的手势。或者,按住 Option (macOS) 或 Alt 或 Ctrl 键 (Windows) 并旋转鼠标滚轮,或使用两根手指在轨迹板上垂直轻扫。 
  • 通过触摸屏,在“时间轴”面板的特定时间点上方进行捏合缩放。

要通过手势进行跨时间或跨轨道滚动,请执行以下操作之一:

  • 当鼠标指针位于“时间轴”面板上方时,用两根手指在轨迹板上水平或垂直轻扫。另外,要跨时间滚动,请按住 Shift 键并旋转鼠标滚轮,或使用两根手指在轨迹板上垂直轻扫。
  • 在触摸屏上,用两根手指水平或垂直轻扫“时间轴”面板。

移动和修剪内容时与帧边界对齐

移动轨道、镜头、触发器或 发音嘴型 条或标记时,自动将其左边缘与帧边界对齐,或与其他轨道、 镜头、 标记和工作区域的左边缘或右边缘对齐。修剪轨道、镜头、 触发器、 或 发音嘴型 条时,对 拖动 的条边缘进行类似的操作,使其对齐帧边界或其他轨道、 镜头、 标记和工作区域的左边缘或右边缘。

要将这些条或标记与帧边界分离,请执行以下操作:

  • 按住 Command 键 (macOS) 或 Ctrl 键 (Windows) 的同时进行拖动。 

注意:针对选定的触发器或发音嘴型条,按下向上或向下箭头键,也会将条块时间偏移,其偏移程度为帧的持续时间。

在人偶和项目之间重复使用镜头

可以在人偶和项目之间剪切、复制和粘贴所有类型的镜头。要重复使用镜头,请按以下步骤操作:

  1. 选择要重复使用的镜头。

    • 要从人偶中移除它们,请选择“编辑”>“剪切”(Command/Ctrl+X)。
    • 要保留并复制原始镜头,请选择“编辑”>“复制”(Command/Ctrl+C)。
  2. 在当前项目或其他项目中,在“时间轴”中选择其他人偶轨道项。将 播放指示器 重新定位到您想要镜头开始的位置,然后选择“编辑”>“粘贴”(Command/Ctrl+V)。

将相对于 播放指示器 粘贴选定的镜头。与被复制的镜头相关的任何行为将应用于目标人偶(如果目标人偶没有这些行为)。如果人偶有多个行为(对于镜头),则其中每个行为都会获得一个镜头副本。您还可以复制多个镜头。这些镜头将按选择时的顺序进行粘贴。

有关将 Character Animator 发音嘴型  放入 After Effects 以用于不同角色的更多信息,请参阅唇形同步:为 After Effects 导出镜头

注意:
  • 粘贴默认处于隐藏状态但在复制时未隐藏的行为(循环图层),会将新实例粘贴为隐藏状态。
  • 粘贴的行为将始终添加到人偶的顶层,即使复制的镜头用于人偶结构中层级较低的行为也是如此。
  • 粘贴的行为不会保留任何自定义行为名称。
  • 为同一行为的多个实例复制的镜头(人偶结构中脸部不同位置的两个实例)将粘贴到单个行为实例中。

重复使用(剪切、复制和粘贴)发音嘴型和触发器条

无需复制 发音嘴型 的整个音频输入镜头或触发器的触发器镜头,您可以选择性地剪切、复制和粘贴 发音嘴型 和触发器条,以重复使用所需的录制内容。

注意:

发音嘴型和触发器可粘贴至不同的人偶轨道。但是,要重复使用触发器,请确保作为触发器粘贴目标的人偶的“触发器”面板中具有同样的触发器。请将人偶的触发器从其“触发器”面板复制粘贴到目标人偶的“触发器”面板中,以确保能够兼容。

要重复使用 发音嘴型 或触发器条,请执行以下步骤:

  1. 从单一镜头中选择特定 发音嘴型 或触发器条。

    注意:

    从多个镜头中选择 发音嘴型 或触发器条,将会使用镜头本身,而不是选定的个别条块。

  2. 选择“编辑”>“剪切”或“编辑”>“复制”

  3. 将 播放指示器 移动至不同的时间。或者,如果您想将条块粘贴到不同的人偶中,请选择人偶轨道的“嘴型同步”>“音频输入”“触发器” 镜头 条 。

  4. 选择“编辑”>“粘贴”

所选 发音嘴型 或镜头条将根据 播放指示器 的相关时间进行移动或复制。

所选 发音嘴型 或镜头条将根据 播放指示器 的相关时间进行移动或复制。

默认情况下,针对某个参数的多个录制内容可使用“时间轴”面板中单独的行创建镜头栏,但您可将多个镜头栏折叠成单独的一行以减少垂直滚动,且仍可单独访问各栏的内容。

单击旋转扭曲箭头可折叠或展开某个参数的镜头。只有某个参数包含多个镜头时,才会显示旋转扭曲箭头。 

重命名轨道

场景时间轴中的轨道(人偶、音频、场景)将以其项目面板中的对应源项目进行命名。您也可自定义轨道的名称,以便区分或使用轨道。更改对应源项目的名称,不会对自定义的轨道名称造成影响。

要重命名轨道,请执行以下操作之一:

  • 选择轨道,然后按 Return 键 (macOS)/Enter 键 (Windows)。 
  • 在轨道头(左侧)部分单击鼠标右键,然后选择“重命名”。

标记

标记可让您在场景的时间轴中标记特定更改(例如,当角色向左看时)。“停止”标记可让回放在到达标记时停止。您可以随时在常规“信息”标记和“停止”标记之间切换。

使用标记

了解如何使用标记

创建标记

要创建标记,请将播放指示器移动到预期的时间,然后执行下列操作之一:

  • 对于常规标记,选择“时间轴”>“添加标记”(Mac 上按 Ctrl+8,Windows 上按数字小键盘的 * 键)。
  • 对于停止标记,选择“时间轴”>“添加停止标记”(Mac 上按 Ctrl+Shift+8,Windows 上按 Shift+数字小键盘的 * 键)。停止标记的图标显示为一个小正方形符号。

:您可以将常规标记切换为停止标记,反之亦然。要切换,请右键单击标记,然后在“标记”选项中启用或禁用“停止回放”。

重命名标记

  • 要重命名标记,请双击或按 Enter 键,然后输入一个新名称。

移动标记

  • 要将标记移至不同时间,请水平拖动它。标记可以对齐到时间轴中的其他项,反之亦然。

删除标记

  • 要删除某个标记,请将其选中(按住 Shift 键并单击可以选择多项),然后选择“编辑”>“删除”

通过 Dynamic Link 链接标记

Character Animator 场景中的标记,在其他应用中显示为 Dynamic Link。例如,当您将场景从 Character Animator 的项目面板拖动到 After Effects 的项目面板时,这些场景的标记在 After Effects 中显示为合成标记。

提示:如果在 Character Animator 中更改了场景标记,请在 After Effects 中通过右键单击对应的合成标记,然后选择“从来源更新标记”以刷新标记

通过 Dynamic Link 链接标记

调整音频波形和音频轨道大小

音频轨道显示音频文件的波形,这样有助于您调整人偶、镜头和 发音嘴型 在音频中的时间。默认情况下,音频轨道的高度显示为其他轨道的两倍,并且可以根据需要,通过垂直拖动轨道头的底部边缘来调整大小。

调整音频轨道大小
调整音频轨道大小

音轨的音量控制

录制场景时,场景时间轴中的每个音轨都拥有属于自己的音量设置(以分贝、dB 为单位),以独立控制该轨道的音量级别。使用滑块可调整其值。

音轨的音量控制

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上