您的计算机必须符合下列最低技术规范,才能运行和使用 Dimension。

适用于

2018 年 10 月版 (2.0)

早期版本的系统要求

最新版本的 Creative Cloud 应用程序不支持某些旧版本的 Windows 和 Mac。了解详情

Dimension 的最低和推荐系统要求

Windows

要在 Windows 10 中查看您系统的硬件配置,请右键单击任务栏中的 Windows“开始”按钮,然后选择“系统”。

                    最低要求 推荐*
操作系统                   Windows 10 Anniversary Update(64 位)- 1607 版 (build 10.0.14393) 或更高版本 Windows 10 Anniversary Update(64 位)- 1607 版 (build 10.0.14393) 或更高版本
处理器 Intel Core i5(2011 版或更高版本)、Intel Xeon(2011 版或更高版本)、AMD A8 或 A10、AMD Ryzen Intel Core i7,频率等于或高于 3.0 GHz
内存大小 8 GB 或更大 RAM 16 GB 或更大 RAM
显卡 Geforce GTX 770、Intel Iris Pro Graphics 580/6200 或同等产品 Geforce GTX-970 或同等产品
视频内存 512 MB 专用 VRAM 1 GB 专用 VRAM
OpenGL 支持 OpenGL 3.2 的系统 支持 OpenGL 3.2 的系统
硬盘空间               2.5 GB 可用空间 大于 2.5 GB,用于存储其他内容
显示器 1024 x 768 或 1280 x 800 显示器 1080p,且具有硬件加速的合格 OpenGL 显卡

* 要使产品更快地发挥其功能,最好满足上述要求。

macOS

要在 Apple 计算机上查看您系统的硬件配置,请参阅 Apple 文档
要查看 OpenGL 版本,请参阅 Apple 支持文档

  最低要求 推荐*
操作系统                macOS 10.12 (Sierra) 或更高版本 macOS 10.12 (Sierra) 或更高版本
处理器 Intel Core i5(2011 版或更高版本)、Intel Xeon(2011 版或更高版本)、AMD A8 或 A10、AMD Ryzen Intel Core i7,频率等于或高于 3.0 GHz
内存 8 GB 或更大 RAM 16 GB 或更大 RAM
显卡 Intel Iris Graphics 540 或 GeForce GT 750M Radeon Pro 450 和 Intel HD Graphics 530
视频内存 512 MB 专用 VRAM 1 GB 专用 VRAM
OpenGL 支持 OpenGL 3.2 的系统 支持 OpenGL 3.2 的系统
硬盘空间 2.5 GB 可用空间 大于 2.5 GB,用于存储其他内容
显示器 1024 x 640 显示器 1080p,且具有硬件加速的合格 OpenGL 显卡

* 要使产品更快地发挥其功能,最好满足上述要求。

适用于任何系统(Windows 和 macOS)的要求

  • 您必须具备 Internet 连接并完成注册,才能进行所需的软件激活、订阅验证和联机服务访问。† 
  • 最低浏览器要求:Internet Explorer 5.5 及更高版本、Safari 1.0 及更高版本、Opera 8.0 及更高版本、Firefox 1.0.5 及更高版本、Chrome;
    推荐:Internet Explorer 12、Opera 36、Firefox 46、Chrome 41.0.2272.89、Safari 9.2

† 用户注意事项:需要具备 Internet 连接、Adobe ID,并接受许可协议,才能激活和使用该产品。此产品可能集成某些 Adobe 或第三方托管联机服务,或者允许访问这些服务。Adobe 服务仅适用于年满 13 周岁的用户,并且需要用户同意附加的使用条款和 Adobe 的在线隐私政策(请参阅 http://www.adobe.com/cn/aboutadobe/legal.html)。并非所有国家/地区或语言都提供这类应用程序和服务,并且这类应用程序和服务可能会发生更改或停售,恕不另行通知。有些服务可能会产生其他费用或对会员资格收费。

Dimension 提供的语言版本

Dimension 目前提供以下语言版本:

Deutsch

English

Español

Français

Italiano

Português (Brasil)

日本語

한국어

简体中文


处理器要求

兼容的处理器(也称作 CPU 或中央处理器)可让您在使用 Dimension 时获得更好的性能体验。此外,如果计算机的处理器或驱动程序与 Dimension 不兼容,可能会出现性能问题、错误或崩溃。为获得 Dimension 的最佳使用体验,请将此应用程序安装在具有以下列表中指定的兼容处理器的计算机上:

  • Intel Core i5(2011 或更高版本)
  • Intel Core i7(2011 或更高版本)
  • Intel Xeon(2011 或更高版本)
  • AMD A8
  • AMD A10 
  • AMD Ryzen

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略