Funkce Creative Cloud Charts (Preview) byla uvedena v červnovém vydání aplikace Illustrator CC v roce 2015 jako technologický náhled, který měl shromáždit odezvu od zákazníků. Na základě odezvy zákazníků se tým aplikace Illustrator rozhodl pozastavit funkci Charts a revidovat její návrh. Funkce Charts Preview nebude v roce 2015 zařazena do listopadového vydání aplikace Illustrator.

Po 30. listopadu 2015 dojde při otevření dokumentu Illustratoru obsahujícího graf k převodu tohoto grafu na standardní vektorovou grafiku Illustratoru. Zákazníci s daty uloženými v grafech budou mít do 15. ledna 2016 možnost navštívit službu Creative Cloud Charts a zkopírovat data grafu do sešitu, který bude uložen na jejich pracovní plochu. Více informací najdete na stránce Často kladené otázky ke službě Creative Cloud Charts.

Nová cloudová služba Creative Cloud Charts (CC Charts) umožňuje designérům vytvářet působivé grafy a infografiku.

Aplikace Illustrator podporuje tyto typy grafů:

Graf Škálovat podle hodnoty

Nyní můžete ke znázornění datových hodnot v návrhu grafu používat vlastní návrhy. Uživatelé mají nyní k dispozici nebývalou kontrolu a flexibilitu prvků grafu – mohou upravit jejich styl nebo jejich vzhled a vytvářet estetické grafy, aniž by narušili připojení souvisejících dat.

Sloupcový graf

Znázorňuje číselná data pomocí sloupcových grafů (histogramů). Ve webovém zobrazení CC Charts můžete upravit data nebo rozvržení grafu.

Níže naleznete typický pracovní postup:

  1. Pomocí nástroje CC Charts vytvořte sloupcový graf nebo přetáhněte dostupný graf z knihovny na panelu Knihovny na kreslicí plátno.
  2. (Pro graf Škálovat podle hodnoty) v aplikaci Illustrator:
  3. V kontextové nabídce objektu grafu klikněte na položku Upravit v aplikaci Creative Cloud. Otevře se nová karta prohlížeče nebo okno.
  4. V rozhraní prohlížeče:

Vytvoření zcela nového grafu
Začínáme!

Webové zobrazení Creative Cloud Charts

Zde to vše probíhá!

Změna rozvržení grafu
Přesouvejte věci - přizpůsobujte!

Možnosti grafu
Změňte rozvržení –přizpůsobujte!

Úprava vzhledu grafu
Měňte vzhled – přizpůsobujte!

Importování / definování dat grafu

Přidejte svá čísla!

Úpravy dat grafu
Zapracujte svá čísla!

Sdělte nám svůj názor
Krátký dotazník, ve kterém nám můžete napsat, jak na tom jsme.

Vytvoření nového grafu

  1. Vyberte nástroj CC Charts z panelu Nástroje (klávesová zkratka: J).

  2. Klikněte a přetáhněte jej na kreslicí plátno, a vytvořte graf požadované velikosti.

    Poznámka:

    Pokud se sloupcový graf nezobrazí, změňte typ grafu na Sloupcový v kontextové nabídce nástroje CC Charts.

  3. Kliknutím na graf zobrazíte kontextovou nabídku nástroje CC Charts.

    Kontextová nabídka nástroje CC Charts
    Kontextová nabídka nástroje CC Charts

    Nabídku Grafy používejte k těmto akcím:

    1. Změna typu grafu.
      Poznámka: Aplikace Illustrator v současnosti podporuje grafy Škálovat podle hodnoty a sloupcové grafy .
    2. Duplikování aktuálního grafu .
    3. Úprava dat grafu a rozvržení ve webovém zobrazení Creative Cloud Charts.

Webové zobrazení Creative Cloud Charts

Vytváříte-li objekt sloupcového grafu, pak chcete-li pracovat s rozvržením grafu, importovat či upravit data nebo provádět další úkony, je nutné upravit graf online, ve službě Creative Cloud.

Při upravování grafu ve službě Creative Cloud můžete kromě změn dat a vzhledu grafu provádět i další akce.

  • Podrobnosti. Kliknutím na tento odkaz si zobrazíte podrobnosti o grafu.
  • Lupa. Na kartě Graf zadejte hodnotu zvětšení, zvolte přizpůsobení grafu dostupnému prostoru nebo realistické zobrazení 1:1.
    Poznámka: Hodnota zvětšení slouží pouze k zobrazení a nemá žádný vliv na rozměry kresby grafu.
  • Sdílet. Kliknutím na možnost Sdílet > Odeslat odkaz můžete poslat odkaz na obraz grafu příjemci pošty.
  • Akce. Můžete si vybrat z následujících akcí:
    • Přejmenování. Zadejte nový název grafu.
    • Odstranění. Odstraňte graf.

Možnosti sloupcového grafu závislé na kontextu

U sloupcového grafu můžete měnit rozvržení:

  • Celého grafu
  • Osy hodnot (Y)
  • Osy kategorií (X)
  • Data grafu

Dostupné možnosti pro jednotlivé části sloupcového grafu se liší podle konkrétních sekcí. Tyto možnosti jsou popsány v další části článku.

Celý graf

(Výchozí) Klikněte kamkoli ve sloupcovém grafu

Osa hodnot (Y):

Klikněte na osu Y. To zahrnuje čáru osy nebo hodnoty, které se na ose zobrazují

Osy hodnot (Y)

Osa kategorií (X):

Klikněte na osu X. To zahrnuje čáru osy nebo kategorie, které se na ose zobrazují

Osa kategorií (X) v aplikaci Illustrator

Data grafu:

Klikněte na hodnoty dat grafu.

Data grafu v aplikaci Illustrator

Úprava rozvržení grafu

  1. Vyberte v aplikaci Illustrator graf a poté proveďte jednu z následujících akcí:

    • Klikněte na kontextový widget Graf a poté na položku Upravit v aplikaci Creative Cloud Charts
    • Na ovládacím panelu klikněte na položku Upravit v aplikaci Creative Cloud Charts
    • Klikněte na graf pravým tlačítkem myši a poté klikněte na položku Upravit v aplikaci Creative Cloud Charts
  2. Otevře se okno prohlížeče, ve kterém přejděte na kartu Graf.

    Každý typ obsahuje několik konfigurovatelných možností. Klikněte na kartu příslušného grafu níže.

  3. Kliknutím na tlačítko Uložit můžete zachovat všechny změny provedené v rozvržení.

Možnosti grafu

Volby pro úpravy vzhledu grafu:

Měřítko
  • Plocha: Velikost kresby se mění podle dat.
  • Natáhnout: Kresba se roztáhne podle vámi zadaného nastavení Směr.
Roztáhnout kresbu

Volba je dostupná, když volba Měřítko = Natáhnout:

  • Svisle: Kresba se roztáhne ve svislém směru a zobrazí hodnoty dat.
  • Vodorovně: Kresba se roztáhne ve vodorovném směru a zobrazí vyšší hodnoty dat.
Rozvržení
  • Hustota. Kresba se uspořádá v pořadí určeném nastaveními Směr, Zarovnání a Mezery.
  • Volné tvary. Kresbou lze ručně posunovat.
Směr

Volba je dostupná, když Rozvržení = Tok:

  • Zleva doprava
  • Shora dolů
Zarovnání

Volba je dostupná, když Rozvržení = Tok:

  • Zarovnat dolů:
  • Zarovnat na střed:
  • Zarovnat nahoru:
Mezery

Volba je dostupná, když Rozvržení = Tok

Pomocí posuvníku můžete změnit mezery mezi po sobě následujícími kresbami.

Ve výchozím nastavení se zobrazují možnosti úprav grafu.

Poznámka:

Některé možnosti jsou společné pro různé části sloupcového grafu. Kvůli stručnosti se společné možnosti neopakují.

Prvky grafu

Graf
  • Štítky dat: Štítky dat pro každý znázorňující sloupec
OSA KATEGORIÍ (X)
  • Čára osy: Čára pro osu X
  • Štítky osy: Štítky pro kategorie zobrazené na ose X
  • Zaškrtnutí: Ukazatele z osy X na štítky osy
OSA HODNOT (Y)
  • Hlavní dělicí čáry: Indikátory čar grafu pro hodnoty na ose Y
  • Vedlejší dělicí čáry: Indikátory čar grafu pro dočasné hodnoty na ose Y

Mezery

  • Mezi sloupci: Mezera mezi sloupci grafu v rámci sady. Hodnota je procentní podíl šířky sloupců grafu
  • Mezi sadami: Mezera mezi sadami sloupců

Velikost grafu

  • Š: Šířka grafu v pixelech
  • V: Výška grafu v pixelech
  • : Změnou šířky nebo výšky dojde k proporcionální úpravě druhého rozměru. Chcete-li jednotlivé rozměry měnit nezávisle na sobě, zvolte odemknutí.

Chcete-li změnit specifické možnosti osy Hodnoty (Y) nebo Kategorie (X), klikněte na osu Y nebo X

Škála osy (osa Y)

Změna škály dat a dělicí čáry na ose Y

POTLAČENÍ ŠKÁLY
  • Min.: Minimální hodnota pro data na ose Y
  • Max.: Maximální hodnota pro data na ose Y
DĚLICÍ ČÁRY
  • Hlavní: Škála pro hlavní dělicí čáry na ose Y
  • Vedlejší: Škála pro vedlejší dělicí čáry na ose Y

Poloha osy (osa Y a X)

POLOHA
  • Vlevo: (Výchozí) Poloha čáry osy Y vlevo od grafu
  • Vpravo: Poloha čáry osy Y vpravo od grafu

Zaškrtnutí (osa Y a X)

POLOHA
  • Vnější: (Výchozí) Poloha zaškrtnutí grafu na vnějšku osy Y
  • Vnitřní: Poloha zaškrtnutí grafu na vnitřku osy Y

Chcete-li změnit možnosti štítků dat, klikněte na štítek dat v grafu

Poloha osy

POLOHA
  • Vnější: (Výchozí) Poloha štítků dat nad sloupci grafu
  • Uprostřed: Poloha štítků dat ve středu sloupců grafu

Formát štítků

Formát

Volba formátu štítků dat

  • Číslo: Zobrazení štítků dat ve formě číselných hodnot. Zvolte počet desetinných míst a oddělovač tisíců
  • Měna: Zobrazí štítky dat jako měnu. Zvolte počet desetinných míst, oddělovač tisíců a měnu.
  • Procento: Zobrazí štítky dat jako procenta. Zvolte počet desetinných míst a oddělovač tisíců.
  • Vědecký: Zobrazí štítky dat ve vědecké notaci. Zvolte počet desetinných míst.

Úpravy vzhledu grafu

Vzhled grafu je možné upravit. Můžete například změnit kresbu v grafech Škálovat podle hodnoty nebo barvu panelů ve sloupcových grafech.

Grafy Škálovat podle hodnoty

Nahrazení návrhu grafu

  1. V aplikaci Illustrator vyberte graf.

  2. V dokumentu vytvořte novou předlohu, nebo na plátno přeneste jakoukoli jinou, která je k dispozici.

    Poznámka:

    Komplexní předlohy, například objekty s mřížkou přechodů, a rastrové objekty nejsou podporovány.

    Přetažením kresby do grafu nahraďte aktuální objekty grafu
    Přetažením kresby do grafu nahraďte aktuální objekty grafu

Úpravy kresby grafu

  1. V aplikaci Illustrator vyberte graf a poté klikněte na nástroj pro přímý výběr (A).

  2. Vyberte jednu nebo více reprezentací dat a změňte vzhled objektů.

    Změňte vzhled jednotlivých objektů, abyste zvýraznili datové body.
    Změňte vzhled jednotlivých objektů, abyste zvýraznili datové body

    Poznámka:

    Některé komplexní vzhledy, například efekty, několikanásobné výplně apod. se při úpravách grafu ve službě Creative Cloud nezobrazují. Tyto vzhledy jsou ale zachovány uvnitř aplikace Illustrator.

Sloupcové grafy

Můžete změnit vzhled celého grafu, všech panelů v grafu, skupiny panelů nebo jednoho panelu. Chcete-li změnit vzhled určité součásti grafu, použijte funkci pro výběr grafu ve sloupcových grafech.

Výběr součástí grafu pomocí nástroje pro výběr

Sloupcový graf obsahuje různé úrovně voleb. Aplikace Illustrator poskytuje funkci cíleného výběru (drill-down) dat, která umožňuje postupně vybírat součásti grafu na různých úrovních.

U sloupcového grafu lze funkci cíleného výběru použít u panelů grafu, dělicích čar a osových čar.

Cílený výběr panelů grafu:

  1. Chcete-li vybrat celý sloupcový graf, jednou klikněte na panel v oblasti grafu.
  2. Chcete-li vybrat všechny panely v grafu, znovu klikněte na panel.
  3. Chcete-li vybrat skupinu panelů v grafu, znovu klikněte na panel.
  4. Chcete-li vybrat jeden panel, znovu klikněte na panel.

Cílený výběr dělicích čar:

  1. Chcete-li vybrat celý sloupcový graf, jednou klikněte na oblast grafu.
  2. Chcete-li vybrat všechny dělicí čáry v grafu, znovu klikněte na dělicí čáru.
  3. Chcete-li vybrat jeden panel, znovu klikněte na panel.

Cílený výběr osy:

  1. Chcete-li vybrat celý sloupcový graf, jednou klikněte na oblast grafu.
  2. Chcete-li vybrat osu a její zaškrtnutí, znovu klikněte na osu nebo její zaškrtnutí.
  3. Chcete-li vybrat čáru osy, klikněte na čáru osy.
    NEBO
    Chcete-li vybrat zaškrtnutí, klikněte na zaškrtnutí osy.

Výběr součástí grafu pomocí nástroje pro přímý výběr

Funkce cíleného výběru (drill-down) umožňuje postupně cíleně vybírat součásti grafu. Chcete-li však přímo vybrat součást na nejnižší úrovni, můžete použít nástroj pro přímý výběr.

Chcete-li vybrat jeden panel, zvolte nástroj pro přímý výběr (A) a klikněte na panel.

Obdobně chcete-li vybrat jednu dělicí čáru nebo čáru osy, zvolte nástroj pro přímý výběr (A) a klikněte na čáru.

Změna vzhledu součástí sloupcových grafů

Díky využití funkce pro výběr součástí v grafech máte možnost zvolit změnu vzhledu u specifických součástí grafu.

Změna barvy skupiny panelů:

  1. Pomocí funkce cíleného výběru vyberte skupinu panelů.
  2. Pomocí výplně aplikace Illustrator zvolte barvu, která se má na panely použít.
Změna vzhledu součástí sloupcových grafů

Obdobně můžete změnit barvy jiných skupin panelů. Je také možné upravit vzhled dělicích čar.

  1. Opět pomocí funkce cíleného výběru vyberte dělicí čáry.
  2. Pomocí funkce tahu štětcem aplikace Illustrator změňte čáry na tečkované.
Změna vzhledu součástí sloupcových grafů

Můžete také změnit vzhled (např. skupinu písem, velikost písma) u textu grafu.

Vyberte celý graf.

  1. Otevřete nabídku panelu Znaky (Okno > Typ > Znak).
  2. Volbou možností z panelu Znaky změňte vzhled textu.

Chcete-li vybrat konkrétní textové objekty v grafu, je nutné použít nástroj pro přímý výběr.

Importování / definování dat grafu

Poznámka:

Když změníte data na kartě Grafy, nezapomeňte kliknout na možnost Použít a poté na možnost Uložit, aby došlo k aktualizaci grafu v aplikaci Illustrator.

  1. Vyberte v aplikaci Illustrator graf a poté proveďte jednu z následujících akcí:

    • Klikněte na volbu Připnutí grafů a poté klikněte na položku Upravit v aplikaci Creative Cloud Charts
    • Na ovládacím panelu klikněte na položku Upravit v aplikaci Creative Cloud Charts
    • Klikněte na graf pravým tlačítkem myši a poté klikněte na položku Upravit v aplikaci Creative Cloud Charts
  2. Otevře se okno prohlížeče, ve kterém klikněte na kartu Data.

  3. Kliknutím na možnost Vybrat soubor importujte data ze souboru s hodnotami oddělenými čárkami (.csv) nebo ze souboru aplikace Microsoft Excel (xls nebo xlsx).

    Poznámka:

    Importovaná data vždy přepíší stávající data dostupná pro daný graf.

  4. (Důležité) V dostupných řádcích a sloupcích kliknutím a přetažením přes buňky s daty vyberte data, která chcete znázornit v grafu a poté klikněte na možnost Použít ().

    Oblast stránky s náhledem grafu se aktualizuje hodnotami právě vybranými pro graf.

  5. Přidejte, změňte nebo upravte data a poté klikněte na možnost Uložit.

    Po každém kliknutí na možnost Uložit se graf aktualizuje v aplikaci Illustrator.

    Poznámka:

    Rychlost aktualizování grafu v aplikaci Illustrator závisí na rychlosti připojení k internetu. Může tedy kolísat od prakticky okamžitě až po 12-15 sekund.

Úpravy dat grafu

Poznámka:

Když změníte data na kartě Grafy, nezapomeňte kliknout na možnost Použít a poté na možnost Uložit, aby došlo k aktualizaci grafu v aplikaci Illustrator.

  1. Vyberte v aplikaci Illustrator graf a poté proveďte jednu z následujících akcí:

    • Klikněte na volbu Připnutí grafů a poté klikněte na položku Upravit v aplikaci Creative Cloud Charts
    • Na ovládacím panelu klikněte na položku Upravit v aplikaci Creative Cloud Charts
    • Klikněte na graf pravým tlačítkem myši a poté klikněte na položku Upravit v aplikaci Creative Cloud Chart
  2. Otevře se okno prohlížeče, ve kterém klikněte na kartu Data.

  3. Klikněte na libovolnou buňku obsahující data nebo vyberte rozsah buněk.

    Zobrazí se kontextový připínáček ().

  4. Kliknutím na tři tečky () v připínáčku si zobrazte další volby dostupné pro vybraná data.

  5. Vybráním volby zobrazené kontextové nabídky můžete buňky vložit, odstranit nebo seřadit.

    Pomocí těchto voleb můžete dále pracovat s importovanými nebo dostupnými daty.
    Pomocí těchto voleb můžete dále pracovat s importovanými nebo dostupnými daty

  6. Po dokončení klikněte na možnost Použít a poté na možnost Uložit, aby se změny projevily v aplikaci Illustrator.

Creative Cloud Charts (náhled) – dotazník

Oceníme Váš názor. Napište nám, jak na tom jsme.

Níže naleznete stručný dotazník, ve kterém nám můžete sdělit, jak jste spokojeni s funkcí Creative Cloud Charts (náhled). Pokud je to možné, pište co nejpodrobněji. Díky!

Odkaz na dotazník: https://www.surveymonkey.com/s/CC_Charts_Feedback.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online