Kreslení s použitím nástroje pero

Kreslení přímých segmentů čáry nástrojem pero

Nejjednodušší cesta, kterou můžete nástrojem pero nakreslit, je rovná čára. Vytvoříte ji tak, že klepnutím nástrojem pero umístíte dva kotevní body. Dalšími klepnutími vytvoříte cestu složenou z přímých segmentů, které jsou spojené rohovými body.

Nástroj pero
Klepnutím nástrojem pero se vytváří rovné úseky.

  1. Vyberte nástroj pero.
  2. Umístěte kurzor pera tam, kde má přímý úsek začínat, a klepnutím určete první kotevní bod (netáhněte).

    Poznámka:

    První segment se neobjeví, dokud klepnutím nevytvoříte druhý kotevní bod. (V aplikaci Photoshop vyberte volbu Cesta s perem, abyste zobrazili náhled segmentů cesty.) Pokud se objeví směrové úsečky, znamená to, že jste omylem nástrojem pero potáhli; zvolte Úpravy > Zpět a klepněte znovu.

  3. Klepněte znovu na místo, kde má segment končit (klepněte se stisknutou klávesou Shift, chcete-li omezit úhel segmentu na násobky 45°).
  4. Dalšími klepnutími vytvořte kotevní body pro další přímé úseky.

    Poslední přidaný kotevní bod se vždy zobrazí jako plný čtvereček, což označuje, že je vybraný. Dříve definované kotevní body se při přidání dalších kotevních bodů změní na prázdné čtverečky a nebudou již vybrané.

  5. Dokončete cestu jedním z následujících úkonů:
    • Chcete-li cestu uzavřít, umístěte nástroj pero nad první (prázdný) kotevní bod. Když je nástroj pero správně umístěn, zobrazí se vedle jeho ukazatele malý kroužek . Klepnutím nebo tažením cestu uzavřete.

      Poznámka: Chcete-li v aplikaci InDesign uzavřít cestu, můžete také vybrat objekt a zvolit Objekt > Cesty > Uzavřít cestu.

    • Chcete-li nechat cestu otevřenou, klepněte se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) kdekoliv mimo všechny objekty.

      Chcete-li nechat cestu otevřenou, můžete také vybrat jiný nástroj nebo klepnout na položky Výběr > Odznačit (aplikace Illustrator) nebo Úpravy > Odznačit vše (aplikace InDesign). V aplikaci InDesign nebo Illustrator můžete cestu ponechat otevřenou stisknutím klávesy Enter nebo Return.

Kreslení křivek nástrojem pero

Křivku vytvoříte přidáním kotevního bodu v místě, kde se mění směr křivky a tažením za směrové úsečky křivku vytvarujete. Délka a sklon směrových úseček určuje tvar křivky.

Úpravy křivek budou snadnější a počítač je bude rychleji vykreslovat a tisknout, pokud je nakreslíte s co nejmenším možným počtem kotevních bodů. Použití příliš velkého počtu bodů může způsobit vznik nežádoucích hrbolů na křivce. Místo toho kreslete kotevní body daleko od sebe a naučte se tvarovat křivky nastavením délky a úhlů směrových úseček.

  1. Vyberte nástroj pero.
  2. Umístěte nástroj pero tam, kde má křivka začínat a podržte stisknuté tlačítko myši.

    Objeví se první kotevní bod a ukazatel nástroje pero se změní na šipku. (V aplikaci Photoshop se ukazatel změní až poté, co začnete táhnout.)

  3. Tažením nastavte sklon vytvářeného křivkového segmentu a pak tlačítko myši uvolněte.

    Obvykle se směrová úsečka táhne zhruba do třetiny vzdálenosti k následujícímu kotevnímu bodu, který plánujete nakreslit. (Později můžete upravit směrové úsečky na jedné nebo na obou stranách.)

    Podržte stisknutou klávesu Shift, chcete-li omezit nástroj na násobky 45°.

    Kreslení prvního bodu na křivce
    Kreslení prvního bodu na křivce

    A. Umístění nástroje pero B. Začátek tažení (se stisknutým tlačítkem myši) C. Prodloužení směrových úseček tažením 
  4. Umístěte nástroj pero tam, kde má zakřivený segment končit, a proveďte jeden z následujících úkonů:
    • Chcete-li vytvořit křivku tvaru C, táhněte v opačném směru než má předcházející směrová úsečka. Pak uvolněte tlačítko myši.

    Kreslení druhého bodu na křivce
    Kreslení druhého bodu na křivce

    • Chcete-li vytvořit křivku tvaru S, táhněte stejným směrem, jaký má předcházející směrová úsečka. Pak uvolněte tlačítko myši.

    Kreslení křivky tvaru S
    Kreslení křivky tvaru S

    Poznámka:

    (Pouze Photoshop) Chcete-li ostře změnit směr křivky, uvolněte tlačítko myši, pak stiskněte klávesu Alt a táhněte směrový bod ve směru křivky. Uvolněte klávesu Alt a tlačítko myši, přemístěte ukazatel tam, kde má segment končit, a tažením v opačném směru segment křivky dokončete.

  5. Pokračujte v tažení nástrojem pero z různých míst a tím vytvořte za sebou jdoucí hladké křivky. Všimněte si, že kotevní body umísťujete na začátek a konec každé křivky, ne na špičku křivky.

    Poznámka:

    Chcete-li rozdělit směrové úsečky kotevního bodu, přetáhněte směrové úsečky se stisknutou klávesu Alt (Windows) nebo Option (Mac OS).

  6. Dokončete cestu jedním z následujících úkonů:
    • Chcete-li cestu uzavřít, umístěte nástroj pero nad první (prázdný) kotevní bod. Když je nástroj pero správně umístěn, zobrazí se vedle jeho ukazatele malý kroužek . Klepnutím nebo tažením cestu uzavřete.

      Poznámka: Chcete-li v aplikaci InDesign uzavřít cestu, můžete také vybrat objekt a zvolit Objekt > Cesty > Uzavřít cestu.

    • Chcete-li nechat cestu otevřenou, klepněte se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) kdekoliv mimo všechny objekty.

      Chcete-li nechat cestu otevřenou, můžete také vybrat jiný nástroj nebo klepnout na položky Výběr > Odznačit (aplikace Illustrator) nebo Úpravy > Odznačit vše (aplikace InDesign).

Změna umístění kotevních bodů při kreslení

  1. Po klepnutí při vytváření kotevního bodu nechte tlačítko myši stisknuté, podržte mezerník a přetažením přemístěte kotevní bod.

Dokončení kreslení cesty

  1. Cestu dokončete jedním z následujících způsobů:
    • Chcete-li cestu uzavřít, umístěte nástroj pero nad první (prázdný) kotevní bod. Když je nástroj pero správně umístěn, zobrazí se vedle jeho ukazatele malý kroužek . Klepnutím nebo tažením cestu uzavřete.

      Poznámka: Chcete-li v aplikaci InDesign uzavřít cestu, můžete také vybrat objekt a zvolit Objekt > Cesty > Uzavřít cestu.

    • Chcete-li nechat cestu otevřenou, klepněte se stisknutou klávesou Ctrl (Windows) nebo Command (Mac OS) kdekoliv mimo všechny objekty.

Chcete-li nechat cestu otevřenou, můžete také vybrat jiný nástroj nebo klepnout na položky Výběr > Odznačit (aplikace Illustrator) nebo Úpravy > Odznačit vše (aplikace InDesign). V aplikaci InDesign můžete cestu ponechat otevřenou jednoduše stisknutím klávesy Enter nebo Return.

Kreslení přímých čar následovaných křivkami

  1. S použitím nástroje pero vytvořte klepnutím rohové body ve dvou místech a tím vytvořte přímý segment.
  2. Umístěte nástroj pero nad vybraný koncový bod. V aplikacích Illustrator a InDesign se vedle nástroje pero zobrazí ikona nástroje pro změnu bodu, když je umístěný správně (v aplikaci Photoshop se vedle nástroje pero zobrazí malá šikmá čára nebo lomítko). Abyste nastavili sklon zakřiveného segmentu, který budete vytvářet jako další, klepněte na kotevní bod a táhněte směrovou úsečkou, která se objeví.
    Kreslení segmentů
    Kreslení přímého segmentu následovaného zakřiveným segmentem (část 1)

    A. Dokončený přímý segment B. Umístění nástroje pero nad koncový bod (ikona nástroje pro změnu bodu se zobrazí pouze v aplikacích Illustrator a InDesign) C. Tažení směrového bodu 
  3. Umístěte pero tam, kam chcete umístit následující kotevní bod; pak klepnutím (a v případě potřeby tažením) umístěte nový kotevní bod a tím křivku dokončete.
    Kreslení segmentů
    Kreslení přímého segmentu následovaného zakřiveným segmentem (část 2)

    A. Umístění nástroje pero B. Tažení směrové úsečky C. Dokončený nový zakřivený segment 

Kreslení křivek následovaných přímými čarami

  1. Táhněte nástrojem pero, abyste vytvořili první hladký bod zakřiveného segmentu, a uvolněte tlačítko myši.
  2. Přemístěte nástroj pero tam, kde chcete zakončit zakřivený segment, tažením dokončete křivku a uvolněte tlačítko myši.
    Kreslení segmentů
    Kreslení zakřiveného segmentu následovaného přímým segmentem (část 1)

    A. Vytvořený první hladký bod zakřiveného segmentu a nástroj pero umístěný na koncový bod B. Dokončení křivky tažením 
  3. Umístěte nástroj pero nad vybraný koncový bod. Když je nástroj pero správně umístěný, objeví se vedle něho ikona nástroje pro změnu kotevního bodu. Klepnutím na kotevní bod změňte hladký bod na rohový bod.
  4. Přemístěte nástroj pero tam, kde chcete ukončit přímý segment, a klepnutím přímý segment dokončete.
    Kreslení segmentů
    Kreslení zakřiveného segmentu následovaného přímým segmentem (část 2)

    A. Umístění nástroje pero nad existující koncový bod B. Klepnutí na koncový bod C. Klepnutí na další rohový bod 

Nakreslení dvou zakřivených segmentů spojených rohem

  1. Tažením nástrojem pero vytvořte první hladký bod zakřiveného segmentu.
  2. Přemístěte nástroj pero a tažením vytvořte křivku s druhým hladkým bodem; pak stiskněte a podržte klávesu Alt (Windows) nebo Option (Mac OS) a tažením směrové úsečky k jejímu opačnému konci nastavte sklon následující křivky. Uvolněte klávesu a tlačítko myši.

    Tento postup převede hladký bod na rohový bod rozdělením směrových úseček.

  3. Přemístěte nástroj pero tam, kde chcete zakončit druhý zakřivený segment a tažením vytvořte nový hladký bod, zakončující druhý zakřivený segment.
Kreslení dvou křivek
Kreslení dvou křivek

A. Tažení nového hladkého bodu B. Rozdělení směrových úseček stisknutím Alt/Option při tažení a obrácení směrové úsečky nahoru C. Výsledek po přemístění ukazatele a třetím tažení 

Kreslení nástrojem tužka

Nástroj tužka funguje v programech Adobe Illustrator a InDesign v podstatě stejně. Umožňuje kreslit otevřené i uzavřené cesty podobně jako tužkou na papíře. Nejlépe se hodí k rychlému načrtnutí tvarů nebo když chcete, aby čáry vypadaly jako nakreslené od ruky. Po nakreslení čáry ji můžete podle potřeby hned změnit.

Při kreslení nástrojem tužka se jednotlivé kotevní body umísťují automaticky; jejich polohu tedy neurčujete. Můžete je ale upravit, jakmile cestu dokončíte. Počet umístěných kotevních bodů je určen délkou a složitostí cesty a nastavením tolerance v dialogovém okně předvoleb nástroje tužka. Tato nastavení řídí, jak citlivý je nástroj tužka na pohyby myši nebo hrotu pera tabletu.

Kreslení cest od ruky nástrojem tužka

  1. Vyberte nástroj tužka .
  2. Umístěte nástroj do bodu, kde má cesta začínat, a tažením kreslete cestu. U nástroje tužka se objeví malé x, označující, že kreslíte cestu od ruky.

    Během tažení se za ukazatelem vytváří tečkovaná čára. Na obou koncích i v různých dalších místech cesty se objeví kotevní body. Cestě se přiřadí aktuální atributy tahu a výplně a standardně zůstane vybraná.

Kreslení uzavřených cest nástrojem tužka

  1. Vyberte nástroj tužka.
  2. Umístěte nástroj do bodu, kde má cesta začínat, a tažením začněte kreslit cestu.
  3. Začněte táhnout a pak stiskněte klávesu Alt (Windows) nebo Option (Mac OS). U nástroje tužka se zobrazí malý kroužek (a v aplikaci InDesign se vyplní jeho guma), což označuje, že vytváříte uzavřenou cestu.
  4. Když má cesta požadovanou velikost a tvar, uvolněte tlačítko myši (ale ne klávesu Alt nebo Option). Po uzavření cesty uvolněte klávesu Alt nebo Option.

    Při vytváření uzavřené cesty nemusíte umísťovat kurzor nad počáteční bod cesty; pokud uvolníte tlačítko myši v některém jiném místě, nástroj tužka uzavře tvar vytvořením nejkratší možné čáry zpět do počátečního bodu.

Úpravy cest nástrojem tužka

Pomocí nástroje tužka můžete upravit jakoukoliv cestu a přidat od ruky nakreslené čáry a tvary k libovolnému tvaru.

Přidání další části k cestě nástrojem tužka

  1. Vyberte existující cestu.
  2. Vyberte nástroj tužka.
  3. Umístěte hrot tužky nad koncový bod cesty.

    Že jste dostatečně blízko koncového bodu poznáte tak, že zmizí malé x vedle hrotu pera.

  4. Tažením pokračujte v kreslení cesty.

Spojení dvou cest nástrojem tužka

  1. Vyberte obě cesty (klepněte na ně se stisknutou klávesou Shift nebo kolem obou cest táhněte nástrojem pro výběr).
  2. Vyberte nástroj tužka.
  3. Umístěte ukazatel do bodu, kde chcete v první cestě začít a začněte táhnout směrem k druhé cestě.
  4. Začněte táhnout a pak stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS). U nástroje tužka se zobrazí malý symbol spojení, který označuje, že přidáváte ke stávající cestě.
  5. Táhněte nad koncový bod druhé cesty, uvolněte tlačítko myši a pak uvolněte klávesu Ctrl nebo Apple.

    Poznámka:

    Abyste dosáhli nejlepších výsledků, táhněte od jedné cesty ke druhé, jako byste jednoduše pokračovali v cestě stejným směrem, jako při jejím vytvoření.

Změna tvaru cesty nástrojem tužka

  1. Vyberte cestu, kterou chcete změnit.
  2. Umístěte nástroj tužka nad cestu nebo blízko cesty, kterou chcete překreslit.

    Že jste dostatečně blízko cesty poznáte tak, že malé x u nástroje zmizí.

  3. Táhněte nástrojem dokud cesta nemá požadovaný tvar.
    Používání nástroje tužka
    Úpravy uzavřeného tvaru nástrojem tužka

    Poznámka:

    V závislosti na tom, kde začnete cestu překreslovat a kterým směrem táhnete, můžete dostat neočekávané výsledky. Můžete například neúmyslně změnit uzavřenou cestu na otevřenou nebo naopak, nebo ztratit část tvaru.

Volby nástroje tužka

Poklepejte na nástroj tužka a nastavte libovolné z následujících voleb:

Věrnost

Určuje, jak daleko musíte posunout myš nebo pero, než se k cestě přidá nový kotevní bod. Čím vyšší je tato hodnota, tím bude cesta plynulejší a méně složitá. Při nižších hodnotách budou křivky přesněji odpovídat pohybu ukazatele a výsledkem budou ostřejší úhly. Věrnost může být v rozsahu od 0,5 do 20 obrazových bodů.

Hladkost

Určuje míru vyhlazení aplikovaného při používání nástroje. Hladkost může být v rozsahu od 0 % do 100 %. Čím vyšší hodnota, tím bude cesta hladší. Čím nižší je tato hodnota, tím více se vytvoří kotevních bodů a tím více nepravidelností čáry se zachová.

Vyplnit nové tahy tužkou

(Pouze Illustrator) Aplikuje výplň na tahy tužkou, které nakreslíte po výběru této volby, ale ne na stávající tahy tužkou. Nezapomeňte vybrat výplň před tím, než začnete kreslit tahy tužkou.

Nechat vybrané

Určuje, zda zůstane cesta po nakreslení vybraná. Tato volba je standardně vybraná.

Upravovat vybrané cesty

Určuje, zda můžete změnit nebo sloučit vybranou cestu, když jste do určité vzdálenosti od ní (určené v následující volbě).

Do: _ obrazových bodů

Určuje, jak blízko musí být myš nebo hrot pera tabletu od existující cesty, aby ji bylo možné upravit nástrojem tužka. Tato volba je dostupná pouze v případě, že je vybraná volba Upravovat vybrané cesty.

Kreslení odlesků

Nástroj odlesk vytváří objekty odlesků s jasným středem, aureolou a paprsky a prstenci. Tento nástroj můžete použít k vytvoření efektu, napodobujícího odlesk objektivu na fotografii.

Odlesk obsahuje středové táhlo a koncové táhlo. Tato táhla můžete použít k umístění odlesku a jeho prstenců. Středové táhlo je v jasném středu odlesku – z tohoto bodu začíná cesta odlesku.

Součásti odlesku
Součásti odlesku

A. Středové táhlo B. Koncové táhlo C. Paprsky (zobrazené jako černé) D. Aureola E. Prstence 

Více informací o vytváření a úpravách odlesků získáte v tomto tématu na stránkách Nápovědy.

Poznámka:

Úplná aktualizovaná nápověda je k dispozici na webu. Aplikace nezjistila připojení k síti Internet. Pro úplnou verzi tohoto tématu klepněte na níže uvedený odkaz nebo prohledejte úplnou nápovědu na stránkách community.adobe.com/help.

Vytvoření odlesku

Nástroj odlesk vytváří objekty odlesků s jasným středem, aureolou a paprsky a prstenci. Tento nástroj můžete použít k vytvoření efektu, napodobujícího odlesk objektivu na fotografii.

Odlesk obsahuje středové táhlo a koncové táhlo. Tato táhla můžete použít k umístění odlesku a jeho prstenců. Středové táhlo je v jasném středu odlesku – z tohoto bodu začíná cesta odlesku.

Součásti odlesku
Součásti odlesku

A. Středové táhlo B. Koncové táhlo C. Paprsky (zobrazené jako černé) D. Aureola E. Prstence 

Vytvoření výchozího odlesku

  1. Vyberte nástroj odlesk .

  2. Se stisknutou klávesou Alt (Windows) nebo Option (Mac OS) klepněte na místo, kam chcete umístit středové táhlo odlesku.

    Poznámka:

    Odlesky vypadají často nejlépe, když se nakreslí přes existující objekty.

Nakreslení odlesku

  1. Vyberte nástroj odlesk.

  2. Stisknutím tlačítka myši umístěte středové táhlo odlesku, pak tažením nastavte velikost středu, velikost aureoly a úhel natočení paprsků.

    Chcete-li omezit paprsky na nastavený úhel, stiskněte před uvolněním tlačítka myši klávesu Shift. Stisknutím klávesy šipka nahoru nebo šipka dolů přidejte nebo odstraňte paprsky. Stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS), chcete-li zachovat střed odlesku konstantní.

  3. Až budou střed, aureola a paprsky podle vašich představ, uvolněte tlačítko myši.

  4. Znovu stiskněte tlačítko myši a táhněte, abyste k odlesku přidali prstence a umístili koncové táhlo.

    Stisknutím klávesy šipka nahoru nebo šipka dolů před uvolněním tlačítka myši přidejte nebo odstraňte paprsky. Stiskněte klávesu s tildou (~), chcete-li umístit prstence náhodně.

  5. Když je koncové táhlo v požadovaném místě, uvolněte tlačítko myši.

    Každý element (střed, aureola, prstence a paprsky) v odlesku jsou vyplněné barvou s jiným nastavením krytí.

Vytvoření odlesku s použitím dialogového okna Volby nástroje odlesk

  1. Vyberte nástroj odlesk a klepněte na místě, kam chcete umístit středové táhlo odlesku.

  2. V dialogovém okně Volby nástroje odlesk proveďte libovolné z následujících úkonů a pak klepněte na OK:

    • Určete celkový průměr, krytí a jas středu odlesku.

    • Určete nárůst aureoly v procentech celkové velikosti a určete rozmazání aureoly (0 je ostrá a 100 je rozostřená).

    • Pokud chcete, aby odlesk obsahoval paprsky, vyberte Paprsky a určete počet paprsků, nejdelší paprsek (v procentech z průměrného paprsku), a rozmazání paprsků (0 jsou ostré a 100 jsou rozostřené).

    • Pokud chcete, aby odlesk obsahoval prstence, vyberte Prstence a určete vzdálenost od středového bodu aureoly (středového táhla) ke středovému bodu nejvzdálenějšího prstence (koncovému táhlu), počet prstenců, největší prstenec (v procentech průměrného prstence) a směr nebo úhel prstenců.

Úpravy odlesku

Proveďte libovolný z následujících úkonů:

  • Vyberte odlesk a poklepejte na ikonu nástroje odlesk. Otevře se dialogové okno Volby nástroje odlesk. Změňte nastavení v dialogovém okně.

    Tip: Chcete-li vrátit odlesk na výchozí hodnoty, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a klikněte na tlačítko Obnovit.

  • Vyberte odlesk a nástroj odlesk. Tažením koncového bodu – buď ze středového táhla nebo z koncového táhla – změňte délku nebo směr odlesku.

  • Vyberte odlesk a zvolte Objekt > Rozdělit. Tím se elementy odlesku změní na upravitelné, podobně jako součásti prolnutí.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online