Die Erstellung einer Adobe Illustrator-Datei kann sich unmittelbar auf ihr Aussehen auf dem Bildschirm und den Druckvorgang auswirken. Das Anzeigen und Drucken komplexer Illustrator-Dateien kann länger dauern. (Möglicherweise werden solche Dateien überhaupt nicht ausgedruckt.) Faktoren wie der Arbeitsspeicher des Druckers und die Auflösung sind zwar auch von Bedeutung, die Erstellung effizienter Illustrator-Dateien ist jedoch die beste Möglichkeit zur Beschleunigung von Anzeige und Druck dieser Dateien.

Effiziente Adobe Illustrator-Dateien erstellen

Um effiziente Adobe Illustrator-Dateien zu erstellen, führen Sie mindestens einen der folgenden Schritte aus:

  • Speichern Sie importierte Pixelbilddateien mit einer Auflösung, die für die gewünschte Druckauflösung optimiert ist. Beachten Sie, dass die Auflösung der Datei in Pixel pro Zoll (ppi) oder Samples pro Zoll (spi) doppelt so groß wie der Zeilenbildschirm (lpi) des Druckers ist. (D. h. lpi x 2 = ppi oder spi.)
  • Um sicherzustellen, dass Pixelbildobjekte und Rastereffekte die optimale Auflösung aufweisen, führen Sie mindestens einen der folgenden Schritte aus:
    • Um Transparenzeinstellungen anzugeben, wählen Sie „Datei“ > „Drucken“ und anschließend im Menü auf der linken Seite „Erweitert“. Wählen Sie unter „Auflösung für Strichgrafiken und Text“ eine Optionseinstellung der Transparenzvorgabe oder eine benutzerdefinierte Transparenzeinstellung, die der Auflösung des Druckers entspricht.
    • Um eine Auflösung für einen Rastereffekt anzugeben, wählen Sie „Effekt“ > „Dokument-Rastereffekt-Einstellungen“ und geben Sie als Auflösung 72 ppi an. Bevor Sie ein Dokument drucken, geben Sie eine Auflösung an, die derjenigen des Druckers entspricht.
  • Wenn Sie Farbauszüge drucken, geben Sie die entsprechende Rasterweite zur Erzeugung von 256 Graustufen an. Wählen Sie dazu in Illustrator „Datei“ > „Drucken“ und anschließend im Menü auf der linken Seite die Option „Ausgabe“.
  • Schränken Sie die Anzahl von Texttransformationen, Pfadtext und Schriftartänderungen ein.
  • Löschen Sie Objekte, die von anderen Elementen verdeckt werden, oder verschieben Sie sie auf eine Ebene, die nicht gedruckt wird.
  • Kopieren Sie Illustrator-Elemente und fügen Sie sie ein, statt EPS-Dateien zu verwenden.
  • Verwenden Sie Verlaufsfüllungen statt Angleichungen beim Drucken auf ein PostScript Level 2-Gerät.



    Hinweis: Zum Drucken auf einem PostScript Level 1-Gerät oder einem PostScript-kompatiblen Gerät
    wählen Sie „Datei“ > „Drucken“ > „Grafiken“ und anschließend die Option zum kompatiblen Drucken von Verläufen. Beispiele für die mit PostScript kompatiblen Geräte umfassen Drucker von Apple Personal LaserWriter NT und Hewlett-Packard Series II oder III mit PostScript Level 1-Kartusche. Mit PostScript kompatible Geräte (auch als Klone bezeichnet) umfassen z. B. ältere QMS-Drucker.

     

  • Angleichungen sollten nur die Mindestanzahl von Stufen umfassen.
  • Heben Sie die Gruppierung von Elementen und verschachtelte Gruppen auf.
  • Vereinfachen Sie Pfade, indem Sie nur die Mindestanzahl von Punkten zum Zeichnen des Pfads verwenden.
  • Teilen Sie lange, komplexe Pfade mit dem Scherenwerkzeug in kürzere Liniensegmente auf. Zuvor sollten Sie allerdings eine Kopie der Datei anlegen. Dann können Sie bei Bedarf die ursprüngliche, ungeteilte Datei verwenden.
  • Wählen Sie „Objekt“ > „Pfad“ > „Vereinfachen“, um überflüssige Ankerpunkte aus komplexen Objekten zu entfernen.
  • Transformieren (d. h. drehen, skalieren oder neigen) Sie Pixelbilddateien oder schneiden Sie sie in einer Bildbearbeitungsanwendung (wie Adobe Photoshop) zu.
  • Setzen Sie Beschneidungspfade (Masken) und zusammengesetzte Pfade sparsam ein.
  • Verwenden Sie duplizierte Elemente statt Musterfüllungen oder wandeln Sie Objekte mit Musterfüllungen um, bevor Sie sie drucken. (Bevor Sie Objekte umwandeln, sollten Sie eine Kopie der Datei anlegen. Dann können Sie bei Bedarf die ursprünglichen, nicht umgewandelten Objekte verwenden.)
  • Löschen Sie nicht verwendete Muster, Volltonfarben, Verläufe, Pinsel, Symbole oder Stile.
  • Schränken Sie die Anzahl der komplexen Elemente im Dokument ein. Weitere Informationen finden Sie im Abschnitt „Komplexe Elemente“ weiter unten.
  • Verwenden Sie den Befehl zum Bereinigen, um einzelne Ankerpunkte, ungefüllte Objekte und leere Textpfade im Dokument zu löschen.
  • Pixelbilddateien sollten nach Möglichkeit verknüpft und nicht eingebettet werden.
  • Verwenden Sie Symbole zum Wiederholen von Elementen, um zu gewährleisten, dass Illustrator nur eine Definition speichert und verwendet, wodurch die Zeichnungsleistung verbessert wird.
  • Rastern Sie Borstenpinsel(CS5)-Pfade, um die Komplexität und Anzahl der Borstenpinselpfade zu reduzieren. Wählen Sie Borstenpinselpfade aus und wählen Sie dann „Objekt“ > „In Pixelbild umwandeln“.

Druckvorgang beim Drucken von Adobe Illustrator-Dateien beschleunigen

Um das Drucken von Illustrator-Dokumenten zu beschleunigen, führen Sie mindestens einen der folgenden Schritte aus:

  • Um ein EPS-Bild in einem Illustrator-Dokument zu platzieren, speichern Sie es im binären statt im ASCII-Format (hexadezimal).
  • Erhöhen Sie den Kurvennäherungswert, indem Sie einen der folgenden Schritte ausführen:
    • Legen Sie eine niedrigere Ausgabeauflösung für das Illustrator-Dokument fest. (Mit einer niedrigeren Ausgabeauflösung können keine genauen Kurven erstellt werden, die Druckleistung wird jedoch verbessert.) Wählen Sie „Datei“ > „Drucken“ und anschließend „Grafiken“. Ziehen Sie die Regler „Qualität/Geschwindigkeit“ für die Kurvennäherung nach rechts.
    • Legen Sie einen höheren Kurvennäherungswert am Drucker fest.
  • Verwenden Sie Schriftarten, die auf dem Drucker verfügbar sind (d. h. sie befinden sich auf der Festplatte oder im ROM des Druckers). Wenn Sie auf dem Drucker verfügbare Schriftarten verwenden, legen Sie im Bereich „Grafiken“ des Dialogfelds „Drucken“ fest, dass keine Schriftarten heruntergeladen werden sollen.
  • Geben Sie das kleinste benötigte Papierformat an. Wählen Sie „Datei“ > „Drucken“ und geben Sie ein Seitenformat an. Bei größeren Seitenformaten benötigt der Drucker mehr Speicher zum Abbilden der Seite.
  • Drucken Sie über Ethernet-Verbindungen.
  • Drucken Sie auf einem Drucker mit PostScript Level 2 oder 3.
  • Drucken Sie auf einem Gerät mit mehr RAM.
  • Drucken Sie mit einer geringeren Auflösung.
  • Stellen Sie sicher, dass Sie den neuesten Druckertreiber für Ihren Drucker verwenden. Wenden Sie sich an den Hersteller Ihres Druckers, um Informationen zu dem empfohlenen Druckertreiber oder Updates für Treiber zu erhalten.
  • Stellen Sie bei Verwendung eines PostScript-Druckers sicher, dass Sie die richtige PPD-Datei (PostScript Printer Description) verwenden, oder verwenden Sie eine allgemeine PPD-Datei. Wenden Sie sich an den Hersteller Ihres Druckers, um Informationen zu der empfohlenen PPD-Datei zu erhalten.
  • Wenn Sie keinen PostScript-Drucker erwenden und Ihr Druckertreiber eine Option zur Farboptimierung enthält (z. B. für leuchtende Farben oder intelligente Farben), deaktivieren Sie diese Option. Weitere Informationen finden Sie in der Dokumentation zum Druckertreiber.
  • Ziehen Sie den Regler „Qualität/Geschwindigkeit“ ganz nach links, um das gesamte transparente Bildmaterial von Vektor- auf Pixelbildobjekten zu reduzieren. Wählen Sie „Datei“ > „Drucken“ und anschließend „Erweitert“ aus dem Menü. Klicken Sie rechts neben dem Menü „Vorgabe“ auf „Benutzerdefiniert“ und bewegen Sie den Regler „Raster/Vektor“ ganz nach links.

Komplexe Elemente in einem Illustrator-Dokument

Je mehr der unten aufgeführten Elemente Sie verwenden, umso mehr Speicher benötigt das Illustrator-Dokument. Zu den möglicherweise komplexen Effekten und Elementen, die den Bedarf an Speicher erhöhen, gehören:

  • Zusammengesetzte Pfade (z. B. in Pfade konvertierter Text)
  • Musterfüllungen
  • Verlaufsfüllungen
  • Transparenz und Rastereffekte
  • 3D-Effekte (Illustrator CS und höher)
  • Symbole
  • Masken
  • Pfade mit vielen Punkten oder Kurven
  • Transformationen
  • Text auf Pfaden
  • Konturtext
  • Text mit horizontaler Skalierung, Laufweite oder Kerning
  • Große Seitenformate
  • Ladbare Schriftarten
  • Drucken mit hoher Auflösung
  • Verknüpfte oder eingebettete Pixelbilder
  • Gitterobjekte
  • Interaktiv nachgezeichnete Objekte (Illustrator CS2 und höher)
  • Borstenpinsel (Illustrator CS5 und höher)

Weitere Informationen

 

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie