Contenido
Soluciones a problemas habituales al ver PDF en una página web.
En esta página

    Síntomas habituales cuando no se puede ver un PDF en la Web:

    • Una página en blanco en el navegador web
    • Un icono de una X roja
    • Un indicador de enlace roto, por ejemplo, un cuadrado rojo, un triángulo azul o un círculo azul
    • Error: "La versión de Adobe Acrobat/Reader que se ejecuta no se puede usar para ver archivos PDF en un navegador web. Se requiere Adobe Acrobat/Reader versión 8 o 9. Cierre la aplicación y vuelva a intentarlo".

    Para resolver algunos de los problemas más comunes de visualización de PDF, siga los procedimientos en este orden: actualice Reader o Acrobat, solucione problemas del PDF, compruebe la configuración del navegador, repare o reinstale Reader o Acrobat.


    Adobe ofrece actualizaciones de seguridad gratuitas cada tres meses. Asegúrese de actualizar la versión de Reader o Acrobat a la más reciente. Las actualizaciones suelen incluir soluciones a problemas comunes. Descargue la actualización gratuita más reciente.

    1. Abra Reader o Acrobat.

    2. Elija Ayuda > Buscar actualizaciones. 

      Acrobat 9 y versiones anteriores: Si hay una nueva actualización disponible, se instalará de manera automática.

      Acrobat X y XI: Haga clic en Actualizar y, a continuación, enInstalar.

      Acrobat DC: Continúe con el paso siguiente.

      Busque actualizaciones
    3. Cuando aparezca el cuadro de diálogo del actualizador, haga clic en Descargar.

      Actualice Acrobat
    4. Una vez finalizada la descarga, haga clic en el icono de instalación de Acrobat. En la ventana del actualizador de Acrobat, haga clic en Instalar.

      Actualización lista para usar
    5. Una vez completada la instalación, reinicie el equipo y pruebe de nuevo el PDF para ver si puede verlo.


    Actualice o vuelva a cargar la página

    A menudo, simplemente actualizando la página del navegador, el PDF se carga completamente.

    • Mantenga pulsada la tecla Mayús mientras pulsa el botón de actualización o repetición de carga en el navegador.

    Intente ver otro PDF

    Compruebe si puede ver otro PDF. Por ejemplo, compruebe si este formulario de ejemplo es visible en su navegador. Si Acrobat o Reader puede abrir el formulario de ejemplo, puede que el otro PDF esté dañado o que el servidor web tenga problemas. Si es posible, póngase en contacto con la persona o empresa que administra la página web.

    Intente ver un PDF guardado en el disco duro

    Determine si el navegador web puede abrir un PDF ubicado en la unidad de disco duro local, en lugar de en la Web: Para esta prueba, necesita un PDF guardado en su equipo.

    1. En el navegador web, realice una de estas acciones:

      • Mac OS: Elija Archivo > Abrir (o Abrir archivo).
      • Windows: Pulse Control + O.
    2. Haga clic en Examinar.

    3. (Solo Windows) En el menú Archivos de tipo, elija Todos los archivos.

      Seleccione todos los archivos
    4. Busque un PDF en el equipo, selecciónelo y haga clic en Abrir.

      Si el PDF se abre, el sitio web que esté viendo podría tener un problema. Póngase en contacto con la persona o empresa que administra la página web.


    Algunas condiciones del ordenador, como la configuración de seguridad o las cookies del navegador, pueden impedir la visualización de PDF. A menudo, la solución más rápida es intentar abrir la página con un navegador diferente. Pruebe con alguno de los siguientes navegadores, si aún no lo ha hecho:

     Google Chrome
     Mozilla Firefox
     Microsoft Internet Explorer
     Apple Safari

    Para obtener una lista de navegadores compatibles con Reader y Acrobat, consulte Navegadores web compatibles.

    Cambie a la vista de compatibilidad (Internet Explorer)

    Algunas páginas web se muestran mejor en la vista de compatibilidad de Internet Explorer. La vista de compatibilidad muestra una página como si estuviera en una versión anterior del navegador.

    Para obtener instrucciones sobre cómo activar esta vista, consulte  Solucionar problemas de visualización de sitios web con la Vista de compatibilidad 

    Reinicie el ordenador e intente abrir nuevamente el archivo PDF

    Reinicie el equipo y vuelva a abrir la página web. Con el reinicio se borran la memoria del equipo y la caché en memoria. Simplemente con un reinicio del equipo se resuelven muchos problemas de visualización.

    Elimine los archivos temporales de Internet (Internet Explorer, Firefox y Chrome)

    Borre la caché del navegador (lo que también se conoce como archivos temporales de Internet) para asegurarse de que está viendo una versión nueva de la página. 

    Tenga cuidado al seleccionar las opciones. Borre solamente la caché del navegador. Si borra todos los archivos temporales de Internet, podría eliminar cookies que contienen información de inicio de sesión y preferencias. La mayoría de los navegadores permiten elegir el tipo de contenido que eliminar.

    Borrar historial
    En Firefox, el cuadro de diálogo para borrar todo el historial solo permite eliminar la memoria caché del navegador.

    Encontrará instrucciones para borrar la caché del navegador en los siguientes artículos: 

    Firefox:Limpiar el historial de navegación, búsquedas y descargas

    Chrome: Borrar la caché, el historial y otros datos del navegador

    Internet Explorer 8 a 11: Ver y eliminar el historial de exploración

    Internet Explorer 7Eliminar historial de páginas web

    Intente restablecer la preferencia de visualización en el navegador para eliminar el problema.

    1. En Reader o Acrobat, haga clic con el botón derecho en la ventana del documento y seleccione Preferencias de Presentación de página.

      Preferencias de Presentación de página
    2. En la lista de la izquierda, seleccione Internet.

      Preferencias de Internet
    3. Anule la selección de Mostrar PDF en navegador y, a continuación, haga clic en Aceptar.

      Anule la selección de Mostrar PDF en navegador
    4. Pruebe a abrir de nuevo el archivo PDF desde el sitio web.

    Mostrar PDF en la versión de 32 bits de Internet Explorer o Safari (solo Windows Vista)

    Este procedimiento solo se aplica a los usuarios de Windows Vista con Internet Explorer 9 o anteriores.

    En Windows, Acrobat y Reader son aplicaciones de 32 bits.Si intenta abrir un archivo PDF en una versión de 64 bits de Internet Explorer, el PDF se abre en Acrobat o Reader, no en Internet Explorer.

    Nota:

    Solo Reader 10.1 o Acrobat 10.1 y posteriores son compatibles con Internet Explorer 9.

    Para asegurarse de que está utilizando una versión de 32 bits de Internet Explorer, siga estos pasos:

    1. En Internet Explorer, elija Ayuda > Acerca de Internet Explorer. (En algunas versiones de Internet Explorer, seleccione el signo de interrogación en la esquina superior derecha para seleccionar Acerca de Internet Explorer).

      Acerca de Internet Explorer 9

      Si ve “Edición de 64 bits” junto al número de versión, vaya al paso 2.

      Internet Explorer de 64 bits
    2. Para cambiar a la versión de 32 bits de Internet Explorer, primero debe cerrar la versión de Internet Explorer de 64 bits. A continuación, haga doble clic en el icono del programa para la versión de 32 bits:

      C:\Archivos de programa (x86) \Internet Explorer\iexplore.exe

      Internet Explorer de 32 bits

    Repare Reader o Acrobat

    Reader o Acrobat podrían estar dañados. Una manera de solucionar el problema rápidamente es reparar la instalación.

    Repare desde Reader o Acrobat

    Elija Ayuda > Reparar instalación de.

    Ayuda para reparación
    Reparar mediante el Panel de control (Windows)

    También puede reparar la instalación de Acrobat o Reader desde el Panel de control de Windows.

    1. Cierre Reader o Acrobat.

    2. Haga clic en Inicio > Panel de control.

      Abrir Panel de control
    3. En el Panel de control, realice una de las acciones siguientes, según la versión de Windows:

      • (Windows 8/7/Vista) Haga clic en Programas y luego en Programas y características.
      • (Windows XP) Haga doble clic en Agregar o quitar programas.
    4. En la lista de programas, seleccione Adobe Reader o Adobe Acrobat.

    5. Haga clic en Cambiar y siga las instrucciones para reparar la aplicación.

      Haga clic en Cambiar para reparar
    6. Cuando el proceso termine, haga clic en Finalizar.


    Si ninguna de las soluciones en las secciones anteriores resuelve el problema de visualización de PDF, puede intentar los siguientes pasos avanzados. O puede ponerse en contacto con Asistencia al cliente de Adobe para continuar con los procedimientos de solución de problemas.

    Asegúrese de que el complemento de Adobe PDF para el navegador esté activado.

    1. Abra Internet Explorer y, a continuación, elija Herramientas > Administrar complementos.

    2. En Tipos de complementos, seleccione Barras de herramientas y extensiones.

    3. En el menú Mostrar, seleccione Todos los complementos.

      Todos los complementos
    4. En la lista de complementos, seleccione Adobe PDF Reader.

      Nota:

      Si no puede ver el complemento Adobe PDF Reader, pruebe las otras opciones del menú. Por ejemplo, en algunos sistemas, el complemento aparece cuando se selecciona Ejecutar sin permiso.

    5. Haga clic en el botón Habilitar.

      Nota: Si el texto del botón es Deshabilitar, el complemento ya está activado. Este es un botón alternante para activar y desactivar,, según el estado del complemento seleccionado.

      Habilitar configura el complemento Adobe PDF Reader para que abra archivos PDF en el navegador.

      Deshabilitar desactiva el complemento para que no abra PDF en el navegador.

      Active Acrobat Reader

    Asegúrese de que el complemento de Adobe PDF para el navegador (nppdf32.dll) esté activado.

    1. En la barra de direcciones de Firefox, escriba: about:plugins

    2. Desplácese a una sección denominada Adobe Acrobat.

      Activado en Firefox
    3. Asegúrese de que el nombre de archivo sea "nppdf32.dll" y "Adobe Acrobat Plug-In for Netscape".
      Si esta entrada no está disponible, instale la versión más reciente de Reader o Acrobat.

    Ejecute Acrobat/Reader en una nueva cuenta de administrador local

    Cree una cuenta de usuario con los mismos permisos que la cuenta que usa cuando se produce el problema. También puede crear una cuenta de administrador local. Si el problema no vuelve a producirse cuando inicia sesión en la cuenta nueva, es posible que la cuenta de usuario original esté dañada.

    Para obtener información sobre la creación de una cuenta de usuario, consulte los siguientes recursos o póngase en contacto con el administrador de la red:

    Windows XP: Para agregar un usuario nuevo al equipo

    Windows Vista/7/8: Crear una cuenta de usuario.

    Mac OS X: Configurar usuarios en el Mac

    Optimice archivos PDF grandes

    Si el archivo PDF ocupa 4 MB o más, solicite al proveedor que optimice el archivo PDF. Para obtener información sobre la optimización de archivos PDF, consulteOptimizar documentos PDF.

    Compruebe la ruta del registro para Acrobat o Reader (Windows)

    Limitación de responsabilidad: El Registro contiene información relacionada con el sistema que es esencial para el equipo y las aplicaciones. Antes de modificar el Registro, asegúrese de realizar una copia de seguridad. Adobe no ofrece soporte para los problemas que puedan surgir de la modificación incorrecta del Registro. Adobe recomienda contar con experiencia en la edición archivos del sistema antes de modificar el Registro. Para obtener más información al respecto, consulte la documentación de Windows o póngase en contacto con Microsoft.

    1. Vaya a Inicio > Ejecutar.

    2. Escriba regedit y haga clic en Aceptar.

    3. Vaya a la clave HKEY_CLASSES_ROOT\Software\Adobe\Acrobat\Exe.

    4. Asegúrese de que esté configurado el valor (Predeterminado) para la ruta donde está instalado Acrobat o Adobe Reader.

      • La ruta predeterminada para Reader es "C:\Archivos de programa (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe".
      • La ruta predeterminada para Acrobat es "C:\Archivos de programa (x86)\Adobe\Acrobat DC\Acrobat\Acrobat.exe".
      Nota:

      Si Acrobat o Reader no está instalado en la ruta predeterminada, asegúrese de que el valor de la clave (Predeterminado) apunte a la ubicación real.

    Puede ver una demostración de vídeo del procedimiento en Comprobar la ruta de registro.

    Si el elemento del Registro mencionado no existe en el sistema, haga lo siguiente:

    1. Vaya a Inicio > Ejecutar.

    2. Escriba regedit y haga clic en Aceptar.

    3. Realice una copia de seguridad del archivo de registro actual:

      • En el cuadro de diálogo Editor del Registro, elija Archivo > Exportar.
      • Escriba un nombre para el archivo y elija la ubicación.
      • Para Intervalo de exportación, elija Todo.
      • Haga clic en Guardar.
    4. Vaya a Edición > Nuevo > Clave y cree HKEY_CLASSES_ROOT\Software\Adobe\Acrobat\Exe.

    5. Vaya a Edición > Nuevo > Valor de cadena y asigne un nombre a esta clave (Predeterminado).

    6. Seleccione (Predeterminado) y, a continuación, vaya a Edición > Modificar. Escriba la ruta predeterminada (indicada anteriormente) en "datos de valor" para su producto.

    7. Reinicie el ordenador.

    Repare la clave de registro HKCR\AcroExch.Document (Windows)

    Es posible que esta clave esté dañada, apunte a una versión obsoleta de Acrobat o Reader o apunte a un visualizador de PDF de terceros.

    Limitación de responsabilidad: El Registro contiene información relacionada con el sistema que es esencial para el equipo y las aplicaciones. Antes de modificar el Registro, asegúrese de realizar una copia de seguridad. Adobe no ofrece soporte para los problemas que puedan surgir de la modificación incorrecta del Registro. Adobe recomienda contar con experiencia en la edición archivos del sistema antes de modificar el Registro. Para obtener más información al respecto, consulte la documentación de Windows o póngase en contacto con Microsoft.

    1. Elija Inicio > Ejecutar, escriba regedit en el campo de texto Abrir del cuadro de dialogo Ejecutar y haga clic en Aceptar
      .

    2. Realice una copia de seguridad del archivo de registro actual:

      • En el cuadro de diálogo Editor del Registro, elija Archivo > Exportar.
      • Escriba un nombre para el archivo y elija la ubicación.
      • Para Intervalo de exportación, elija Todo.
      • Haga clic en Guardar.
    3. Vaya a HKEY_CLASSES_ROOT\AcroExch.Document.

    4. Haga clic con el botón derecho en AcroExch.Document y seleccione Eliminar; asegúrese de que sea la clave correcta y, a continuación, haga clic en cuando se le solicite confirmación.

    5. Haga clic con el botón derecho en AcroExch.Document.7 y seleccione Eliminar; asegúrese de que sea la clave correcta y, a continuación, haga clic en cuando se le solicite confirmación.

    6. En este vídeo se muestran los pasos.

    Cambie el encabezado de tipo de contenido en el servidor Web (administradores de Web)

    Si es administrador de sitio web o tiene derechos administrativos en un sitio web, configure el servidor web para enviar los encabezados de tipo de contenido 'application/pdf' para los archivos PDF. Para obtener instrucciones, consulte la documentación incluida con el servidor web o consulte este artículo de soporte de Microsoft.


     
    Volver arriba