Error "La creación de Adobe PDF no puede continuar porque Acrobat no está activado"

Al intentar crear un PDF utilizando la función Impresora de Adobe PDF o Convertir a Adobe PDF (PDFMaker) de diversas aplicaciones, aparece el siguiente mensaje de error:

"La creación de Adobe PDF no puede continuar porque Acrobat no está activado".

Nota: La siguiente información se basa en la versión clásica de Windows XP.

Aplique una o más de las siguientes soluciones:

Solución 1: Establezca la impresora Adobe PDF como la impresora predeterminada

Para establecer la impresora Adobe PDF como la predeterminada:

  1. Elija Inicio > Configuración > Impresoras y faxes (Windows XP) o Inicio > Configuración > Impresoras (Windows 2000).
  2. Haga clic con el botón derecho del ratón en Adobe PDF y, a continuación, elija Establecer como valor predeterminado.

Solución 2: Mueva el archivo de datos .tsf al escritorio

  1. Vaya a C:\Documents and Settings\All Users\Datos de programa\FLEXnet.
  2. Haga clic con el botón derecho del ratón en adobe_00080000_tsf.data y elija Copiar.

  3. Pegue el archivo en el escritorio o en otra ubicación donde pueda encontrarlo fácilmente más adelante.

  4. Vuelva a C:\Documents and Settings\All Users\Datos de programa\FLEXnet y elimine el archivo adobe_00080000_tsf.data.
  5. Reinicie Acrobat y vea si se solicita la activación del software.

Solución 3: Mueva el archivo cache.db

El archivo cache.db puede provocar este problema. Si las soluciones anteriores no resuelven el problema, siga los pasos que se indican en esta solución. 

  1. Vaya a la siguiente carpeta

  • Windows: C:\Archivos de programa\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Librería/Application Support/Adobe/Adobe PCD/cache

      2.  Mueva los archivos siguientes:

  • pcd.db
  • cache.db
  • caps.db

      3.  Inicie Acrobat. Se le pedirá que introduzca el número de serie.

Nota: Al eliminar estos archivos, se eliminan de este equipo los números de serie y los datos del producto. Introduzca estos datos de nuevo al iniciar el producto.

Solución 4: Finalice el proceso en acrotray.exe en el Administrador de tareas

  1. Con Acrobat cerrado, pulse Ctrl+Alt+Supr en su teclado.

  2. Haga clic en el botón Administrador de tareas.
  3. Haga clic en la ficha Procesos y resalte acrotray.exe en la lista de procesos.

  4. Haga clic en el botón Finalizar proceso y haga clic en Sí en el cuadro de diálogo de advertencia del Administrador de tareas.

  5. Intente volver a iniciar Acrobat.

Solución 5: Desactive temporalmente los programas que realizan las exploraciones de virus y reparaciones en Acrobat

Los programas que realizan exploraciones pueden generar conflictos con el proceso de activación. Antes de activar el software de Adobe, desactive temporalmente los programas siguientes:

  • Software de protección antivirus (por ejemplo McAfee , Norton Anti-Virus)
  • Software de firewall (por ejemplo, ZoneAlarm, Norton Internet Security Suite)
  • Software que almacena archivos eliminados o quita archivos temporales del sistema (por ejemplo, Norton SystemWorks).

Para obtener instrucciones sobre cómo deshabilitar un programa o volverlo a activar, consulte su documentación. Para deshabilitar el software de firewall, póngase en contacto con el administrador del sistema.

Importante: Deshabilitar el software de cortafuegos puede dejar el equipo en una situación vulnerable. Deshabilitar el software no garantiza que todas las funciones del software estén desactivadas.

Una vez que el software se ha desactivado, realice una reparación de Acrobat:

  1. Elija Inicio > Configuración > Panel de control.
  2. Haga doble clic en Agregar o quitar programas.
  3. Seleccione la versión actual de Acrobat y elija Cambiar.
  4. Siga las instrucciones en pantalla para reparar Acrobat.

Solución 6: Cree una cuenta de administrador local e inicie Acrobat

Es posible que una cuenta de usuario esté dañada o tenga ajustes de seguridad que impiden que el programa de instalación funcione correctamente. Este problema puede evitarse instalando Acrobat con una nueva cuenta de usuario. Póngase en contacto con los administradores de la red para obtener ayuda al crear cuentas administrativas en un dominio. Si es posible, cree una nueva cuenta administrativa local siguiendo los pasos que se describen a continuación.

  1. Haga clic con el botón derecho en Mi PC y seleccione Administrar.
  2. Expanda Herramientas administrativas > Usuarios y grupos locales > Usuarios.
  3. Haga clic con el botón derecho en Usuarios y seleccione Nuevo usuario.

  4. En el cuadro de diálogo Nuevo usuario, escriba Administrador en el campo Descripción. Complete los campos restantes.
  5. Anule la selección de la opción El usuario debe cambiar la contraseña en el siguiente inicio de sesión y seleccione La contraseña nunca caduca. A continuación, haga clic en Cerrar.
  6. Haga clic con el botón derecho sobre el usuario acabado de crear y seleccione Propiedades.
  7. Seleccione la ficha Miembro de y haga clic en Agregar.
  8. Escriba Administradores en el campo Escriba los nombres del objeto que desea seleccionar y haga clic en Aceptar.
  9. Haga clic en Aceptar para cerrar la ventana Propiedades de usuario.
  10. Cierre la sesión del usuario actual e inicie sesión con la cuenta de administrador recién creada.
  11. Inicie Acrobat de nuevo y vuelva a intentar el proceso de activación.

Solución 7: Desactive todos los servicios y los elementos de inicio que no sean de Microsoft y, a continuación, repare Acrobat (solo en Windows XP)

Desactive los elementos de inicio y reinicie Windows en modo Inicio selectivo:

  1. Elija Inicio > Ejecutar.
  2. Escriba msconfig en el cuadro de texto Abrir y, a continuación, pulse Aceptar.

  3. Haga clic en la ficha Servicios, seleccione Ocultar todos los servicios de Microsoft y, a continuación, haga clic en Deshabilitar todo.
  4. Haga clic en la ficha Inicio, haga clic en Deshabilitar todo y, a continuación, haga clic en Aceptar.
  5. En el cuadro de diálogo Configuración del sistema, haga clic en Reiniciar.
  6. En el cuadro de diálogo Escritorio, haga clic en Aceptar para iniciar Windows.
  7. Elija Inicio > Configuración > Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  8. Seleccione la versión actual de Acrobat o Adobe Reader y haga clic en Cambiar.
  9. Siga las instrucciones en pantalla para reparar Acrobat.

Solución 8. Quite todas las versiones anteriores de Acrobat, y repare la aplicación.

  1. Elija Inicio > Configuración > Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  2. Seleccione Adobe Acrobat 9.x y haga clic en Quitar.
  3. Confirme que desea quitar la aplicación seleccionada.
  4. Repita el procedimiento anterior para todas las versiones previas instaladas de Adobe Acrobat. Comience por la versión más reciente y termine por la más antigua.
  5. Reinicie el ordenador.
  6. Elija Inicio > Configuración > Panel de control, y haga doble clic en Agregar o quitar programas.
  7. Seleccione la versión actual de Acrobat o Adobe Reader y haga clic en Cambiar.
  8. Siga las instrucciones en pantalla para reparar Acrobat.

Solución 9: Asegúrese de que se han definido correctamente los permisos para el archivo o la ruta en cuestión

Nota: Todas las soluciones requieren haber iniciado la sesión como administrador o como un usuario que sea administrador.

Windows 2000

  1. Haga doble clic en Mi PC.
  2. Haga clic en la carpeta FLEXnet en C:\Documents and Settings\All Users\Application Data\. Haga clic en Datos de la aplicación y seleccione Propiedades.
  3. Seleccione la ficha Seguridad. Asegúrese de que Administradores aparece en la lista y de que los permisos de seguridad están configurados como control completo.
  4. Elija Inicio > Configuración > Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  5. Seleccione Adobe Acrobat y haga clic en Cambiar.
  6. Siga las instrucciones en pantalla para reparar Acrobat.

Windows XP Home

  1. Reinicie en modo a prueba de errores.
    1. Reinicie Windows.
    2. Pulse F8 antes de que se inicie Windows cuando vea un mensaje sobre opciones de inicio avanzadas...."
    3. Seleccione Modo a prueba de errores en la lista de opciones de inicio. Asegúrese de que aparezca "Modo a prueba de errores" en cada esquina del escritorio.
    • Si Modo a prueba de errores no aparece en cada esquina del escritorio, repita los pasos 6 a 8.
    • Si Modo a prueba de errores aparece en cada esquina del escritorio, inicie sesión como administrador en el equipo local.
    1. Si un cuadro de diálogo indica que Windows se está ejecutando en Modo a prueba de errores, haga clic en Aceptar.
  2. Elija Inicio > Mi PC.
  3. Elija Herramientas > Opciones de carpeta y a continuación haga clic en la ficha Ver.
  4. Haga clic en la carpeta FLEXnet en C:\Documents and Settings\All Users\Application Data. Haga clic en Datos de la aplicación y elija Propiedades.
  5. Seleccione la ficha Seguridad.
  6. Asegúrese de que Administradores aparece en la lista y de que los permisos de seguridad están configurados como control completo.
  7. Haga clic en Aceptar.
  8. Elija Inicio > Configuración > Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  9. Seleccione la versión actual de Acrobat o Adobe Reader y haga clic en Cambiar.
  10. Siga las instrucciones en pantalla para reparar Acrobat.

Windows XP Professional

  1. Elija Inicio > Mi PC.
  2. Elija Herramientas > Opciones de carpeta y a continuación haga clic en la ficha Ver.
  3. En Configuración avanzada, anule la selección de Uso compartido simple de archivos (recomendado) y haga clic en Aceptar.
  4. Haga clic en la carpeta FLEXnet en C:\Documents and Settings\All Users\Application Data. Haga clic en Datos de la aplicación y elija Propiedades.
  5. Seleccione la ficha Seguridad.
  6. Asegúrese de que Administradores aparece en la lista y de que los permisos de seguridad están configurados como control completo.
  7. Elija Inicio > Configuración > Panel de control y, a continuación, haga doble clic en Agregar o quitar programas.
  8. Seleccione la versión actual de Acrobat o Adobe Reader y haga clic en Cambiar.
  9. Siga las instrucciones en pantalla para reparar Acrobat.

Solución 10: Establezca los permisos adecuados en la carpeta pertinente mediante la línea de comandos

  1. Elija Inicio > Ejecutar y escriba cmd en el cuadro de dialogo Abrir. Haga clic en Aceptar.
  2. Use estos comandos, incluidas las comillas, y pulse Entrar al final de cada línea (y asegúrese de que introduce espacios entre /T, /E, /C y /G en la tercera línea).

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Solución 11: Corrija los permisos en la clave de registro para el servicio de licencias FLEXnet

El grupo Administradores que se muestra a continuación es el grupo administrativo local predeterminado para Windows XP, Vista y Windows 7.

Descargo de responsabilidad: este procedimiento requiere la edición del registro de Windows. Adobe no ofrece asistencia para tareas de edición de dicho registro, que contiene datos de aplicación y sistema de importancia crítica. Asegúrese de hacer una copia de seguridad del registro antes de modificarlo. Para obtener más información al respecto, consulte la documentación de Windows o póngase en contacto con Microsoft.

Existen dos tareas que se pueden realizar antes de estos pasos para realizar una copia de seguridad del sistema y del registro actuales:

  • Cree un punto de restauración en el ordenador. Para ello, elija Inicio > Programas > Accesorios > Herramientas del sistema > Restaurar sistema.
  • Realice una copia de seguridad del registro inmediatamente después de entrar en el Editor del Registro. Para ello, elija Archivo > Exportar. Elija un nombre y una ubicación fáciles de recordar para la copia de seguridad.

Windows XP

  1. Elija Inicio > Ejecutar, escriba regedit en el cuadro de dialogo Abrir y haga clic en Ejecutar.
  2. Realice una copia de seguridad su archivo de registro actual:
    1. En el cuadro de diálogo Editor del Registro, elija Archivo > Exportar.
    2. Escriba un nombre para el archivo y elija la ubicación.
    3. Para Intervalo de exportación, elija Todo.
    4. Haga clic en Guardar.
  3. Desplácese hasta esta clave: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Haga clic con el botón derecho en la clave FLEXnet Licensing Service y seleccione Permisos.
  5. En el cuadro de diálogo Permisos para el servicio de licencias FLEXnet, compruebe que estén presentes los grupos Administradores y SISTEMA. Asegúrese también de que se haya seleccionado Control completo en la columna Permitir para ambos grupos.
  6. Haga clic en Opciones avanzadas.

  7. En el cuadro de diálogo Configuración de seguridad avanzada, haga clic en la ficha Propietario. Seleccione el grupo Administradores (1), seleccione "Reemplazar propietario en subcontenedores y objetos" (2), haga clic en Aplicar (3) y seleccione la ficha Permisos (4).


    Nota: seleccione la cuenta de administrador actual si el grupo Administradores no está disponible.

  8. En la ficha Permisos, seleccione Reemplazar las entradas de permisos en todos los objetos secundarios con aquellas entradas incluidas aquí y que sean relativas a los objetos (1) y haga clic en Aceptar (2).

  9. Haga clic en Aceptar en el cuadro de diálogo Permisos para el servicio de licencias FLEXnet. Windows restablece los permisos para cada objeto secundario de manera que haya una equivalencia con los objetos principales correspondientes.
  10. Cierre el Editor del Registro.

Windows Vista

  1. Haga clic en Inicio, escriba regedit en el cuadro de texto de búsqueda y pulse Intro. 
  2. Realice una copia de seguridad su archivo de registro actual:
    1. En el cuadro de diálogo Editor del Registro, elija Archivo > Exportar.
    2. Escriba un nombre para el archivo y elija la ubicación.
    3. Para Intervalo de exportación, elija Todo.
    4. Haga clic en Guardar.
  3. Desplácese hasta esta clave: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Haga clic con el botón derecho en la clave FLEXnet Licensing Service y seleccione Permisos.
  5. En el cuadro de diálogo Permisos para el servicio de licencias FLEXnet, compruebe que estén presentes los grupos Administradores y SISTEMA. Asegúrese también de que se haya seleccionado Control completo en la columna Permitir para ambos grupos.
  6. Haga clic en Opciones avanzadas.

  7. En la ventana Configuración de seguridad avanzada, haga clic en la ficha Propietario. Seleccione el grupo Administradores (1), seleccione "Reemplazar propietario en subcontenedores y objetos" (2), haga clic en Aplicar (3) y seleccione la ficha Permisos (4).


    Nota: seleccione la cuenta de administrador actual si el grupo Administradores no está disponible.

  8. En la ficha Permisos, seleccione "Reemplazar todos los permisos heredables existentes en todos los descendientes con permisos heredables de este objeto" (1) y haga clic en Aceptar (2).

  9. Haga clic en Aceptar en el cuadro de diálogo Permisos para el servicio de licencias FLEXnet. Windows restablece los permisos para cada objeto secundario de manera que haya una equivalencia con los objetos principales correspondientes.
  10. Cierre el Editor del Registro.

 

Información adicional

No se ha podido activar Adobe Acrobat o se ha dañado la activación.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea