La vista predeterminada de un modelo 3D le permite volver rápidamente a su punto de partida en cualquier momento mientras interactúa con el modelo. Una vista predeterminada es diferente de una vista previa, que determina el aspecto del modelo 3D cuando este no se encuentra activado. La lista de vistas disponibles para el modelo 3D aparece en el menú Vistas de la barra de herramientas 3D y en el panel de vistas del Árbol modelo.

También puede crear en Acrobat vistas adicionales del modelo 3D que le permitan ver su contenido como desee con rapidez (superior, inferior, izquierda, derecha, interior, exterior, explotado o ensamblado). Una vista puede incluir iluminación, posición de la cámara, modo de interpretación, el estado Árbol modelo y la configuración de transparencia y sección cruzada. Las vistas personalizadas pueden incluir propiedades precisas de la cámara.

Puede vincular vistas a marcadores en el panel Marcadores, o bien puede utilizar la acción Ir a una vista 3D para vincular vistas a botones y vínculos que cree en la página.

Vista predeterminada

Cuando se crea un PDF a partir de un modelo 3D o se agrega un archivo 3D a un PDF existente, Acrobat crea una vista predeterminada inicial. La vista predeterminada se genera independientemente de si ya existen vistas del archivo 3D o de si se crean más vistas predeterminadas del mismo.

Las características de la vista predeterminada que se genera son las siguientes:

  • Se utiliza una proyección de perspectiva.

  • El punto de vista se ubica lejos del objeto, de modo que todos los nodos visibles puedan llenar la mayor parte de la vista de campo.

  • La dirección y orientación del desplazamiento se realiza principalmente a lo largo del eje X negativo, con un desplazamiento relativamente pequeño sobre el eje Y negativo y un desplazamiento menor en el eje Z positivo.

  • La cámara apunta hacia el centro de los nodos visibles, y está orientada de tal forma que el eje Z queda vertical y la dirección ascendente es positiva en la anotación mostrada.

Establezca el color de fondo, el modo de representación y la iluminación para la vista predeterminada. Para esto, marque la casilla Mostrar opciones avanzadas en el cuadro de diálogo Insertar 3D, seleccione la ficha 3D y ajuste los parámetros que aparecen.

Crear una vista personalizada

  1. Con la herramienta Mano, haga clic en el modelo 3D para activarlo.
  2. Use las herramientas Rotar, Panorámico y Ampliar/Reducir de la barra de herramientas 3D para cambiar la vista.
  3. En el cuadro de diálogo Propiedades de vista, seleccione la configuración de visualización que desee incluir en la vista.

    Las propiedades que no se seleccionen utilizarán la última configuración que se mostró. Por ejemplo, si no se selecciona Color de fondo, el color de fondo de la vista seguirá siendo el mismo que el del fondo que se mostró anteriormente.

    La vista se muestra como NuevaVista en el panel Vista del Árbol modelo. Selecciónelo para cambiar su nombre.

Mostrar una vista

  1. Use uno de estos métodos para cambiar la vista:
    • En la barra de herramientas 3D, seleccione la vista en el menú emergente Vistas.

    • En el Árbol modelo, haga clic en el nombre de la vista.

    • Haga clic en el icono Vista predeterminada .

Cambiar la vista predeterminada

  1. En el panel de vistas del Árbol modelo, realice una de estas acciones:
    • Seleccione una vista y elija Definir como vista predeterminada en el menú Opciones.

    • Haga clic con el botón derecho en una vista y, a continuación, elija Definir como vista predeterminada.

Nota:

Para crear una nueva vista, seleccione Vistas > Administrar vistas en la barra de herramientas 3D o en el menú contextual. En el cuadro de diálogo Administrar vistas que aparece, haga clic en el botón Nueva vista.

Cambiar el póster para que coincida con la vista predeterminada

  1. Con la herramienta Seleccionar objeto (Herramientas > Medios enriquecidos > Seleccionar objeto), haga doble clic en el modelo 3D.

  2. En el cuadro de diálogo Editar 3D, haga clic en la ficha Iniciar configuración.
  3. En el área Imagen de póster, seleccione Recuperar póster de la vista predeterminada.
  4. Haga clic en Aceptar y, a continuación, guarde el PDF.

Este proceso requiere un modelo 3D con una o más vistas definidas, que puede crear usted mismo. Puede asociar la vista a un marcador o un vínculo existentes, o crear uno nuevo a este fin.

  1. Realice una de las acciones siguientes:
    • Para crear un marcador, haga clic en el botón Nuevo marcador en la parte superior del panel Marcadores y escriba el nombre del nuevo marcador. A continuación, haga clic con el botón derecho y elija Propiedades.

    • Para crear un vínculo nuevo, elija Herramientas > Editar PDF > Vínculo > Agregar o editar vínculo y arrastre el puntero para crear un rectángulo de vínculo en cualquier parte de la página. A continuación, bajo Vincular acción, en el cuadro de diálogo Crear vínculo, seleccione Vínculo personalizado y haga clic en Siguiente.

    • Para vincular una vista a un marcador o un vínculo existentes, haga clic con el botón derecho en el marcador o el vínculo y elija Propiedades.

  2. En el cuadro de diálogo Propiedades, haga clic en la ficha Acciones.
  3. En el menú Seleccionar acción, elija Ir a una vista 3D/multimedia y, a continuación, haga clic en Agregar.
  4. En el cuadro de diálogo Ir a una vista 3D, seleccione la anotación para el modelo 3D en la lista de la izquierda, y a continuación seleccione una opción de vista a la derecha:

    Vista actual

    Reproduce las características de rotación 3D, panorámica y ampliación/reducción activas en el documento en el momento de crearse el vínculo o marcador, con independencia de si esa vista aparece definida en el Árbol modelo.

    Primera vista

    Cambia a la vista que encabeza la lista del Árbol modelo.

    Última vista

    Cambia a la definición de vista que aparece al final de la lista del Árbol modelo.

    Vista anterior

    Sube por la lista de vistas definidas en el Árbol modelo, una por una.

    Vista siguiente

    Baja por la lista de vistas definidas en el Árbol modelo, una por una.

    Vista con nombre

    Cambia a la vista definida que seleccione de la lista para que aparezca bajo esta opción.

  5. (Opcional) Para hacer que un marcador o un vínculo remita también a una página y vista de página específicas, seleccione Ir a la vista de página, en el menú Acción de selección, y haga clic en Agregar. A continuación, use las herramientas de barra de desplazamiento y de ampliación/reducción para ajustar la vista de página antes de hacer clic en el botón Establecer vínculo. Cuando termine, haga clic en el botón Cerrar del cuadro de diálogo Propiedades.

Eliminar una vista en 3D

  1. Realice una de las acciones siguientes:
    • En la barra de herramientas 3D, abra el menú emergente Vistas y elija Administrar vistas. Seleccione las vistas que desea eliminar y haga clic en Eliminar vista.

    • En el panel de vistas del Árbol modelo, seleccione las vistas que desea eliminar. En el panel de vistas, haga clic en el botón Eliminar  o haga clic en el botón Opciones y elija Eliminar vista.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea