Descripción general

Adobe recomienda utilizar el programa de desinstalación de Adobe Acrobat 7.0 de la utilidad Agregar o quitar programas de Windows para quitar Adobe Acrobat 7.0 del equipo. Sin embargo, en ocasiones, la existencia de archivos dañados o una instalación realizada parcialmente pueden impedir que el programa de desinstalación de Adobe Acrobat 7.0 funcione correctamente. Además, pueden provocar que el programa de desinstalación deje archivos o carpetas de la aplicación vacías en el sistema una vez que se ha realizado la eliminación. Es posible que Adobe Acrobat 7.0 no aparezca en la lista Agregar o quitar programas. Asimismo, el programa de desinstalación podría mostrar solamente las opciones Reparar y Quitar al intentar instalar Adobe Acrobat 7.0.

Quitar manualmente Adobe Acrobat 7.0 garantiza que se retiran todos los archivos y carpetas.

Tenga en cuenta que estas instrucciones están destinadas a quitar Adobe Acrobat 7.0. Si tiene instaladas otras versiones o versiones anteriores de las aplicaciones de Adobe Acrobat 7.0, quite únicamente los archivos relacionados con Adobe Acrobat 7.0. Estos pasos también quitan cualquier contenido extra (por ejemplo, extras o contenido funcional) que se haya instalado con Adobe Acrobat 7.0. Si vuelve a instalar Adobe Acrobat 7.0, también deberá reinstalar el contenido extra.

Nota: es posible que su sistema no contenga todos los archivos y las carpetas que se mencionan en este documento. Si no encuentra en el sistema alguno de los archivos o las carpetas enumerados, continúe con el siguiente archivo o carpeta de la lista.

Antes de comenzar

algunos de estos procedimientos requieren la localización de archivos ocultos y de carpetas ocultas. Algunos procedimientos requieren la localización de archivos por su nombre completo, que incluye la extensión (como por ejemplo, ejemplo_nombre_de_archivo.ini). De manera predeterminada, el Explorador de Windows no muestra los archivos ocultos, las carpetas ocultas ni las extensiones de nombre de archivo que reconoce.

Para que se muestren archivos ocultos, carpetas ocultas y las extensiones de los archivos en el Explorador de Windows:

  1. En el Explorador de Windows, elija Herramientas > Opciones de carpeta.
  2. Haga clic en la ficha Ver del cuadro de diálogo Opciones de carpeta.
  3. En Configuración avanzada, seleccione Mostrar todos los archivos y carpetas ocultos.
  4. Anule la selección de Ocultar las extensiones para tipos de archivo conocidos.
  5. Haga clic en Aceptar.

Quitar Adobe Acrobat 7.0 mediante el programa de desinstalación

El programa de desinstalación está diseñado para eliminar todo lo que ha instalado Adobe Acrobat 7.0. Cuando se inicia Adobe Acrobat 7.0 por primera vez, o cuando se modifican las preferencias, se pueden crear nuevos archivos y carpetas. Para asegurarse de que se quiten completamente todos los archivos y carpetas adicionales, después de ejecutar el programa de desinstalación, consulte el apartado “Quitar el resto de las carpetas y los archivos de Adobe Acrobat 7.0” más adelante.

Para utilizar el programa de desinstalación, siga estos pasos:

  1. Elija Inicio > Panel de control.
  2. Haga doble clic en Agregar o quitar programas.
  3. Realice una de estas acciones:

    • Si ha instalado Adobe Acrobat 7.0 desde el CD de Adobe Acrobat 7.0, seleccione Adobe Acrobat 7.0 y haga clic en Quitar. Siga las instrucciones en pantalla para quitar Adobe Acrobat 7.0.
    • Si ha instalado Adobe Acrobat 7.0 desde los CD de Creative Suite, seleccione Creative Suite y haga clic en Quitar. Siga las instrucciones en pantalla para quitar el componente de Adobe Acrobat 7.0.

Nota: cuando ejecute el programa de desinstalación, el sistema le preguntará si desea quitar, mantener o transferir la activación. Si tiene pensado volver a instalar Adobe Acrobat 7.0 en el mismo equipo, quizá desee mantener la activación. Sin embargo, cuando finalice la eliminación manual, lo más probable es que debe volver a activar Adobe Acrobat 7.0. Si tiene previsto instalar Adobe Acrobat 7.0 en otro ordenador, debe transferir la activación.

Prepare el ordenador para quitar Adobe Acrobat 7.0

Antes de continuar con los pasos siguientes, imprima las instrucciones. Si el equipo se reinicia en modo de diagnóstico o seguro, se suele desactivar el acceso a Internet.

  1. Quite Adobe Acrobat Speed Launcher.lnk de Documents and Settings\All Users\Menú Inicio\Programas\Inicio.
  2. Active el modo de diagnóstico o el modo seguro para Windows.

Activar modo de diagnóstico en Windows XP

  1. Cierre todas las aplicaciones.
  2. Seleccione Inicio > Ejecutar, escriba msconfig en el cuadro de texto Abrir y haga clic en Aceptar.

  3. Haga clic en la ficha Inicio y, a continuación, en Servicios. Tome nota del nombre de todos los elementos deseleccionados, ya que el orden puede cambiar.

  4. Haga clic en la ficha General y elija Inicio con diagnóstico.
  5. Haga clic en Aceptar y reinicie Windows.

    Nota: al reiniciar, se le informa de que la Utilidad de configuración del sistema ha cambiado la forma en que se inicia Windows. Haga clic en Aceptar y, cuando aparezca la Utilidad de configuración del sistema, haga clic en Cancelar.
     

  6. Haga clic con el botón derecho en el Área de notificación (llamada Bandeja del sistema en versiones anteriores de Windows) para cerrar o desactivar cualquier elemento de inicio que siga activo.

Reactivar elementos y servicios de inicio en Windows XP

Después de realizar todos de los pasos de este documento, reactive los elementos de inicio de Windows XP.

  1. Elija Inicio > Ejecutar.
  2. Escriba msconfig en el cuadro de diálogo Ejecutar, y haga clic en Aceptar.
  3. Haga clic en la ficha General y elija Inicio normal.
  4. Anule la selección de los elementos que ha anotado en el paso 3 de la sección anterior.
  5. Haga clic en Aplicar y reinicie Windows para que los cambios entren en vigor.

Active el modo seguro en Windows 2000

Nota: Windows 2000 no tiene la utilidad MSConfig para desactivar elementos de inicio. Puede desactivar manualmente los elementos u obtener la utilidad MSConfig para Windows XP.

  1. Haga clic en Inicio y, a continuación, en Apagar.
  2. Haga clic en Reiniciar y, a continuación, en Aceptar.
  3. Cuando vea el mensaje Seleccione el sistema operativo con el que desea iniciar, presione F8.
  4. Utilice las teclas de dirección para seleccionar la opción de modo seguro y, a continuación, presione Entrar.
  5. Utilice las teclas de dirección para resaltar un sistema operativo y presione Entrar.
    Nota: consulte el sitio web de Microsoft para obtener información adicional sobre este proceso.

Vuelva a activar los elementos de inicio en Windows 2000

Después de realizar todos de los pasos de este documento, reactive los elementos de inicio de Windows 2000.

  1. Reinicie el ordenador.

Quitar archivos registrados de Adobe Acrobat 7.0 desde el símbolo del sistema

  1. Acrobat registra varios archivos con el sistema operativo durante la instalación. Estos archivos se deben quitar para desinstalar correctamente la aplicación. Los archivos registrados se pueden quitar del sistema operativo si no se está ejecutando el shell.

  2. Presione Control-Alt-Supr y elija Administrador de tareas.
  3. En la ficha Procesos, seleccione explorer.exe y elija Terminar proceso (de este modo, los objetos del escritorio desaparecerán).

    Importante: el Administrador de tareas permanece abierto durante este proceso
     

  4. Haga clic en Sí en el cuadro de advertencia.
  5. Elija Archivo > Nueva tarea.
  6. En Abrir, escriba cmd y haga clic en Aceptar.
  7. Minimice el Administrador de tareas.
  8. Escriba cd "C:\Archivos de programa\Adobe\Acrobat 7.0\ActiveX" y pulse Entrar.
  9. Escriba del AcroPDF.dll y presione Entrar.
  10. Escriba del pdfshell.dll y presione Entrar.
  11. Escriba exit y presione Entrar.
  12. Maximice el Administrador de tareas.
  13. En el Administrador de tareas, elija Archivo > Nueva tarea.
  14. Escriba explorer.exe y haga clic en Aceptar. (Debe volver a aparecer el escritorio).
  15. Salga del Administrador de tareas.

Quitar el resto de las carpetas y los archivos de Adobe Acrobat 7.0

Renombre los archivos de Distiller DLL antes de intentar quitar las carpetas. Cambie la extensión de nombre de archivo de .dll a .old de los archivos siguientes.

Archivos de programa\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Realice una copia de seguridad de los archivos personales de los siguientes directorios que desea guardar y, a continuación, quite las carpetas y los archivos incluidos en la lista:

Archivos de programa\Adobe\Acrobat 7.0

Archivos de programa\Archivos comunes\Adobe\Acrobat

Archivos de programa\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[nombre de usuario]\Datos de programa\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Datos de programa\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Datos de programa\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Escritorio\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Menú Inicio\Programas

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Archivos de programa\Netscape\Netscape Browser\plugins\nppdf32.dll

Quitar el resto de las entradas de registro de Adobe Acrobat 7.0

Quitar las claves de registro de la aplicación del registro, si están disponibles.

Nota: inicie sesión en el ordenador como administrador para poder modificar el registro.

Descargo de responsabilidad: este procedimiento requiere la edición del registro de Windows. Adobe no ofrece asistencia para tareas de edición de dicho registro, que contiene datos de aplicación y sistema de importancia crítica. Para obtener más información sobre el Editor del registro de Windows, consulte la documentación de Windows o póngase en contacto con el servicio de soporte técnico de Microsoft. Es posible que no tenga todos estos archivos.

Importante: asegúrese de hacer una copia de seguridad del registro antes de modificarlo.

  1. Elija Inicio > Ejecutar y escriba regedit en el cuadro de dialogo Abrir. Haga clic en Aceptar.

  2. Acceda a una de las claves de registro citadas a continuación y selecciónela en el panel izquierdo para que aparezca en el editor del registro como carpeta.

  3. Elija Edición > Eliminar. En el cuadro de diálogo Confirmar la eliminación de clave, haga clic en Sí.
  4. Repita los pasos 1-3 para el resto de las entradas del registro.

Eliminar las entradas de registro siguientes

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Completar la eliminación

Vacíe la Papelera de reciclaje y reinicie el ordenador.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea