Adobe Acrobat PDFMaker (el botón Convertir a Adobe PDF de la ficha o barra de herramientas PDFMaker) es un complemento que crea archivos PDF en las aplicaciones de Microsoft Office. Esta función se instala con Acrobat Professional y Standard.

  • En MS Office 2003 y versiones anteriores, PDFMaker utiliza la impresora de Adobe PDF para crear un archivo PostScript. A continuación, la impresora de Adobe PDF se conecta con la aplicación Adobe Acrobat Distiller para crear un archivo PDF.
  • En MS Office 2007, 2010, 2016 y 365, PDFMaker utiliza AdobePDF Library para convertir un documento de Microsoft Office a PDF.
  • Acrobat Distiller o la impresora de Adobe PDF también se pueden utilizar de manera independiente para crear archivos PDF.

Este documento puede ayudar a resolver los problemas que se producen al crear archivos PDF en aplicaciones de Office mediante Acrobat PDFMaker. Si bien este documento está dirigido de manera concreta a Microsoft Word, la mayoría de los procedimientos de resolución de problemas también son válidos para Microsoft PowerPoint y Microsoft Excel.

 

Acrobat Ribbon no está disponible en aplicaciones de Office 2016 u Office 365 en Windows

Aplicable a versiones de Office 2016 u Office 365 de Word, Excel y PowerPoint

Aplique los pasos siguientes para solucionar el problema:  

  1. Haga clic con el botón derecho en el icono y seleccione Ejecutar como administrador.

    Si ve el mensaje de Control de cuentas de usuario, haga clic en .

  2. Abra un documento en blanco: elija la plantilla Documento en blanco. También puede abrir un documento de Word ya creado.

  3. En el menú Archivo, elija Opciones. Aparece el cuadro de diálogo Opciones de Word.

  4. Elija Complementos en la lista de opciones. En el menú desplegable Administrar, seleccione Complementos COM; a continuación, haga clic en Ir a.

    Complementos de Word
  5. En el cuadro de diálogo Complementos COM, seleccione la casilla de verificación del complemento Acrobat PDFMaker Office COM si no lo está y haga clic en Aceptar.

    Complemento Acrobat PDFMaker Office COM

PDFMaker se bloquea con Office 2016 y Office 365 en Windows

Acrobat PDFMaker se bloquea con Office 2016 y Office 365 en Windows después de la actualización de Office de febrero 2016.

Adobe está investigando el problema y está trabajando con Microsoft para resolverlo antes posible. Mientras tanto, para crear archivos PDF, consulte la solución alternativa aquí.

Compruebe la compatibilidad de Acrobat con Microsoft Office

Antes de empezar a resolver el problema, compruebe que la versión de Acrobat que se ejecuta sea compatible con la versión de Office que se ejecuta. Para obtener más información, consulte Navegadores web y aplicaciones PDFMaker compatibles | Acrobat, Reader.

Solución de problemas de Acrobat Distiller y la impresora de Adobe PDF (aplicable solo a PDFMaker para MS Office 2003 y versiones anteriores)

Acrobat PDFMaker (para MS Office 2003 y versiones anteriores) utiliza la impresora de Adobe PDF, que a su vez utiliza la aplicación Acrobat Distiller para convertir documentos de Word. Así pues, el primer paso de la resolución de problemas es comprobar si Acrobat Distiller funciona correctamente:

Intente crear un archivo PDF en Word con la impresora de Adobe PDF 

  1. Abra cualquier documento en Word y seleccione Archivo > Imprimir.
  2. En el menú Nombre de impresora, elija Adobe PDF y haga clic en Aceptar.

Intente crear un archivo PDF con la aplicación Acrobat Distiller

Nota: este método no admite funciones avanzadas de PDFMaker como el mantenimiento de la estructura de vínculos y documentos.

  1. Abra un documento de Word y elija Archivo > Imprimir.
  2. En el cuadro de diálogo Imprimir, seleccione una impresora PostScript (por ejemplo, la impresora de Adobe PDF), seleccione Imprimir a archivo y haga clic en Aceptar.

    Se crea un archivo PostScript (.ps o .prn).

    Nota: si no tiene una impresora PostScript, en el sitio web de Adobe puede descargar un controlador de impresora PostScript. Tras instalar el controlador, complete el paso 2. Si selecciona la impresora de Adobe PDF, anule la selección de "No enviar fuentes a Adobe PDF" para crear un archivo PostScript.

  3. En Acrobat, elija Avanzadas > Acrobat Distiller.
  4. En la lista Configuración predeterminada, elija una opción (o deje la opción predeterminada).
  5. Elija Archivo > Abrir; a continuación, en Tipo de archivo seleccione Todos los archivos, elija el archivo PS o PRN que ha creado y haga clic en Abrir.
  6. Especifique un nombre y una ubicación para el archivo PDF y haga clic en Guardar.
  7. Abra el archivo messages.log en la carpeta siguiente para Windows (NT, 2000, XP, Vista, 7): %AppData%\Adobe\Acrobat\Distiller [número de versión]

  8. Examine el archivo messages.log file para obtener información para la resolución de problemas:

    • Si el archivo indica el motivo por el que Acrobat Distiller no ha podido crear el archivo PDF, utilice el cuadro de texto Buscar de Ayuda y soporte de Acrobat para buscar documentos relacionados. Así, si el archivo muestra un error de PostScript, solucione el problema conforme a las recomendaciones de Solución de errores de PostScript.
    • Si el archivo no indica el motivo por el que Acrobat Distiller no ha podido crear el archivo PDF, cree un documento de Word que contenga un poco de texto. A continuación, intente crear un archivo PDF en ese documento con la impresora de Adobe PDF y la aplicación Acrobat Distiller:
    • Si puede crear un archivo PDF en el documento nuevo, el problema podría encontrarse en PDFMaker. Vaya a Resolución de problemas de Acrobat PDFMaker.
    • Si no puede crear un archivo PDF en el documento nuevo, utilice un archivo de otra aplicación. A continuación, intente crear un archivo PDF con Acrobat Distiller. Si el problema se produce con el archivo de otra aplicación, vuelva a instalar Acrobat Distiller. Si el problema no se produce con el archivo de otra aplicación, resuelva ese comportamiento concreto mediante los documentos que figuran en Contenido relacionado. O bien, busque en la Ayuda de Acrobat. Si necesita más ayuda, póngase en contacto con el servicio de Asistencia técnica de Acrobat.

Resolución de problemas de Acrobat PDFMaker

Si puede crear un archivo PDF con la impresora de Adobe PDF o Acrobat Distiller, pero no con Acrobat PDFMaker, el problema podría estar en una función de Acrobat PDFMaker. Para cerciorarse de si alguna de estas funciones es la causante del problema, desactívelas. A continuación, intente crear un archivo PDF.

  1. En Word, elija Adobe PDF > Cambiar configuración de conversión.
  2. En el menú Configuración de conversión, elija Tamaño de archivo más pequeño.
  3. Haga clic en la ficha Word y anule la selección de todas las opciones.
  4. Haga clic en la ficha Marcadores y anule la selección de todas las opciones de Marcador.
  5. Haga clic en la ficha Seguridad y anule la selección de todas las opciones de Seguridad.
  6. Haga clic en Aceptar.
  7. Intente crear un archivo PDF:
  • Si no puede crear un archivo PDF, vaya a Resolución de problemas específicos de documentos.
  • Si puede crear un archivo PDF, determine las funciones que causan el problema: active una función e intente crear un achivo PDF. Repita este proceso hasta que el problema se vuelva a producir. A continuación, cree un documento de Word que contenga un poco de texto. Intente crear un archivo PDF en ese documento con la misma configuración de Acrobat PDFMaker:
  • Si puede crear un archivo PDF en el documento nuevo, el problema es del documento. Vaya a Resolución de problemas específicos de documentos.
  • Si no puede crear un archivo PDF en el documento nuevo, los problemas los sigue produciendo la última función activada. Vuelva a instalar Acrobat PDFMaker. Si el problema persiste, póngase en contacto con la Asistencia técnica de Acrobat

Resolución de problemas específicos de documentos

Si determina que el problema es específico de un documento, resuélvalo como se indica a continuación.

Active solo las funciones de Acrobat PDFMaker utilizadas por el documento

Por ejemplo, si el documento contiene únicamente los estilos de título Título 1 y Título 2, en el cuadro de diálogo Acrobat PDFMaker desactive los otros estilos de título.

Cambie a la vista Normal del documento en Word; a continuación, cree el archivo PDF con Acrobat PDFMaker

Vuelva a crear el documento de Word para eliminar cualquier daño

Realice una o más de estas acciones:

  • Copie y pegue el contenido del documento de Word en un documento nuevo; a continuación, cree el archivo PDF.
  • Seleccione todo el texto del documento, cambie la fuente y guarde el documento con un nombre nuevo. Word vuelve a escribir el documento, lo cual puede eliminar elementos que entran en conflicto con Acrobat PDFMaker. Tras guardar el documento, puede cambiarle el formato asignándole la fuente que desee.
  • Si el documento se creó en una versión de Word distinta de la que se utiliza para crear el archivo PDF, efectúe un pequeño cambio en el documento. A continuación, guárdelo con un nombre nuevo. Este procedimiento obliga a Word a volver a escribir el documento; de este modo, posiblemente elimina cualquier elemento que entra en conflicto con Acrobat PDFMaker.

Vuelva a crear los estilos de título personalizados del documento y cree de nuevo el archivo PDF

Identifique los elementos conflictivos del documento

  1. Cree un documento de Word.
  2. Copie la mitad del documento de Word original en el documento de Word nuevo.
  3. Convierta el nuevo documento de Word a PDF con Acrobat PDFMaker
  • Si se sigue produciendo el problema, significa que hay un elemento conflictivo en el nuevo documento de Word. Para aislar el elemento conflictivo, repita los pasos 1-3 y copie la mitad del segundo documento de Word en otro documento de Word nuevo.
  • Si no se sigue produciendo el problema, significa que hay un elemento conflictivo en el documento de Word original. Para aislar el problema, repita los pasos 1-3 y copie la otra mitad del documento de Word original en otro documento de Word nuevo. Si las dos mitades del documento se convierten correctamente, cierre los otros programas que se estén ejecutando, incluida la aplicación de Office. Elimine los archivos temporales .tmp (suelen estar en la carpeta Windows/Temp).

Vuelva a instalar programas

Quite Acrobat y Office o la aplicación concreta de Office (Word, PowerPoint o Excel). Vuelva a instalar Office o la aplicación concreta de Office, e instale Acrobat de nuevo.

Para quitar Acrobat, utilice la función Agregar o quitar programas del Panel de control. Para obtener instrucciones sobre cómo quitar Office, consulte la documentación de Office o póngase en contacto con Microsoft.

Si el documento de Word está protegido, suprima la protección

Para obtener instrucciones sobre cómo suprimir la protección, consulte la documentación de Word o póngase en contacto con Microsoft. 

La resolución del problema entra en conflicto con otras macros de Microsoft Word

PDFMaker puede entrar en conflicto con otras macros, por ejemplo programas antivirus o software de fax. Si otras tareas de resolución de problemas no surten efecto o si PDFMaker tiene problemas tras instalar una macro de otro proveedor, la resolución de problemas entra en conflicto con otras macros. Estas son las macros de cuya incompatibilidad se tiene constancia: Duden Korrektor Plus 2.0, ViaVoice 10 y versiones anteriores, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus y GoldMine Link para Word.

Para determinar si PDFMaker entra en conflicto con otra macro, elimine o desactive otras macros una a una (haga clic en el correspondiente vínculo a continuación). Después, intente convertir de nuevo un documento a PDF con PDFMaker. Si el problema no se repite, póngase en contacto con el fabricante de esa macro.

Solución de problemas en Microsoft Word

Los pasos siguientes se basan en los artículos de Microsoft Knowledgebase:

Para obtener más información sobre la resolución de problemas de Microsoft Word, visite el sitio web de Microsoft y busque el artículo correspondiente.

Inicie Word con el modificador /a y añada PDFMaker manualmente

El modificador /a inicia Word e impide que se carguen automáticamente los complementos y las plantillas globales, incluida la plantilla Normal. Asimismo, el modificador /a bloquea los archivos de configuración, es decir, si se utiliza este modificador, dichos archivos no se pueden leer ni modificar.

Nota: los cambios realizados en preferencias, personalizaciones o macros durante una sesión con el modificador /a de Word se pierden al salir de Word.

Para iniciar Word con el modificador /a:

  1. Cierre todos los programas.
  2. Elija Inicio > Ejecutar.
  3. En el cuadro de diálogo Ejecutar, escriba winword.exe /a.
  4. Haga clic en Aceptar. Se cierra el cuadro de diálogo Ejecutar y se inicia Word.

Para cargar PDFMaker manualmente (solo Acrobat 6.x):

  1. Cierre todos los programas.
  2. Seleccione Herramientas > Plantillas y complementos.
  3. Seleccione PDFMaker.dot (no PDFMakerA.dot) y haga clic en Aceptar.

    Aparecen los iconos de PDFMaker.

Para Acrobat 7.x, 8.x, 9.x, X (según corresponda) 

Para cargar PDFMaker manualmente (MS Word 2003 o una versión anterior):

  1. Cierre todos los programas.
  2. Seleccione Herramientas > Personalizar y haga clic en la ficha Comandos.
  3. En el panel Categorías, haga clic en Herramientas.
  4. Arrastre Complementos COM del panel Comandos al menú Herramientas manteniendo pulsado el botón del ratón. Cuando el menú Herramientas muestre los comandos de menú, arrastre Complementos COM justo debajo de la opción Personalizar y suelte el botón del ratón.
  5. Haga clic en Cerrar.
  6. En el menú Herramientas, haga clic en Complementos COM.
  7. Haga clic en Agregar, busque el complemento: el complemento de PDFMaker se ubica en [Ruta de instalación de Acrobat]\PDFMaker\Office\PDFMOfficeAddIn.dll, y haga clic en Aceptar.

  8. Pulse Alt+F11 para iniciar el Editor de Visual Basic.
  9. Pulse Ctrl+G para iniciar la Ventana inmediata del Editor de Visual Basic.
  10. Para iniciar PDFMaker en Word, escriba Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True. Cierre el Editor de Visual Basic.
  11. Compruebe que el menú Adobe PDF se muestre a la derecha de la Ayuda en barra de menús de Microsoft Word.

Cargue PDFMaker manualmente (MS Word 2007 y 2010):

  1. Cierre todos los programas.
  2. Haga clic en el botón Microsoft Office; a continuación, haga clic en las opciones de Word.

  3. Haga clic en Complementos.

  4. En la lista Administrar, haga clic en Complementos COM; a continuación, haga clic en Ir a.

  5. Si el complemento Acrobat PDFMaker COM figura en la lista y está seleccionado en el cuadro de diálogo Complementos COM, efectúe lo siguiente. De lo contrario, vaya al paso 6.

  6. Haga clic para anular la selección de la casilla de verificación del complemento Acrobat PDFMaker COM.

  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM.

  8. Repita los pasos del 1 al 3. A continuación, haga clic para seleccionar la casilla de verificación del complemento Acrobat PDFMaker COM en el cuadro de diálogo Complementos COM.

  9. Compruebe que la ficha Acrobat aparezca en la cinta de MS Word.

  10. Si el complemento Acrobat PDFMaker COM no figura en el cuadro de diálogo Complementos COM, siga los pasos del 7 al 10 de la sección Para cargar PDFMaker manualmente (MS Word 2003 o una versión anterior)

Cree un documento de prueba de Word e inicie PDFMaker: 

  1. Escriba algo en el documento de Word.
  2. Elija Archivo > Guardar; a continuación, guarde el documento de prueba en el escritorio.
  3. Haga clic en Convertir a Adobe PDF.

Si resuelve el problema al iniciar Word con el modificador /a, quite cada uno de los componentes que se cargan al iniciarse Word. Quite dichos componentes uno a uno en el orden en que aparecen en Word. Al iniciarse Word se cargan estos componentes:

  • Macros automáticas de Word
  • Plantilla global (Normal.dot)
  • Complementos (WLL)
  • Plantillas de la carpeta de inicio de Word y las carpetas de inicio de Office
  • Complementos COM
  • Clave de datos de Word del registro de Windows
  • Clave de opciones de Word del registro de Windows
  • Macros automáticas de Word

Nota: consulte el sitio web de los servicios de Soporte técnico de productos de Microsoft para obtener más información sobre la resolución de problemas al iniciarse Word:

Cambie el nombre del archivo de plantilla Normal.dot

Para obtener instrucciones sobre cómo cambiar el nombre del archivo de plantilla global, consulte la sección "Plantilla global (Normal.dotm o Normal.dot)" del artículo de soporte de Microsoft titulado Cómo restablecer opciones de usuario y la configuración del registro en Word. Desplácese hacia abajo por la página para acceder al artículo.

Importante: no utilice el modificador /a para reiniciar Word u otra aplicación después de completar los pasos.

Si se resuelve el problema al cambiar el nombre de la plantilla global, el problema es una plantilla Normal.dot dañada. A veces hace falta cambiar algunos valores de la configuración para restaurar las opciones. Si el archivo Normal.dot que ha renombrado contiene personalizaciones de estilos, macros, entradas de texto automático, etc., que no se pueden volver a crear fácilmente, utilice el Organizador para copiar dichas personalizaciones del archivo Normal.dot antiguo al nuevo.

Para obtener más información sobre cómo utilizar el Organizador, siga estos pasos:

  1. Inicie Word.
  2. Elija Ayuda > Ayuda de Microsoft Word.
  3. En el Ayudante de Office o el Asistente para Ayuda, escriba Organizador.

  4. Haga clic en Buscar para ver los temas que aparecen.

Si no resuelve el problema, quizá debería utilizar la plantilla global antigua (Normal.dot) en lugar de la nueva. Para utilizar la plantilla Normal.dot antigua, cambie el nombre de la plantilla Normal.dot nueva a Normal.dot. Si sigue teniendo problemas con PDFMaker tras haber aplicado las propuestas de este documento, póngase en contacto con la Asistencia técnica de Acrobat.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea