Las formas inteligentes incluyen diversas categorías de formas listas para usar como, por ejemplo, flechas, botones o formas básicas. Estas formas son fáciles de insertar y modificar en los proyectos de Adobe Captivate.

También se pueden convertir en formas dinámicas o libres. Y se pueden usar como botones. Consulte Utilizar autoformas como botones para obtener más información.

Puede configurar un aspecto estándar de formas inteligentes con el Administrador de estilos del objeto (Editar > Administrador de estilos del objeto). Consulte Estilos del objeto para obtener más información.

Nota:

Puede buscar formas inteligentes y texto dentro de ellas con el cuadro de diálogo Buscar.

Inserción de formas inteligentes

  1. Haga clic en la diapositiva en la que desea insertar la forma inteligente.

  2. Haga clic en Formas en la barra de herramientas y seleccione una forma. El puntero del ratón adopta la forma de signo '+'.

  3. Haga clic y arrastre el ratón por el escenario para dibujar la forma inteligente.

  4. Ajuste la forma utilizando los controladores blancos y amarillos.

Ajuste la forma utilizando los controladores blancos y amarillos
Controladores de tamaño de formas inteligentes

Edición de formas inteligentes

  1. Para convertir una forma inteligente en forma libre, haga clic con el botón derecho del ratón en la forma y, a continuación, haga clic en Convertir en forma libre.

    En el contorno de la forma aparecen controladores de color negro.

    Conversión de formas inteligentes en formas libres
    Conversión de formas inteligentes en formas libres

  2. Haga clic en un controlador negro para ver una curva Bézier que permite transformar la línea en una curva. También puede cambiar la posición del punto haciendo clic y arrastrando el controlador negro.

    Curvas Bezier en formas libres
    Curvas Bezier en formas libres

  3. Haga clic en cualquier lugar fuera de la forma para guardar las modificaciones.

Para editar la forma de nuevo, haga clic en ella con el botón derecho y, a continuación, haga clic en Editar puntos.

Para utilizar una forma inteligente como forma dinámica, haga clic en ella con el botón derecho del ratón y, a continuación, haga clic en Convertir en forma dinámica.

Personalización de las formas inteligentes

Personalice las formas y reutilícelas en distintas diapositivas y proyectos con facilidad. Use Estado al pasar con relleno para color/degradado/imagen. 

Para obtener más información, consulte Personalización de formas inteligentes

Volteado de formas inteligentes

Haga clic en la forma inteligente y arrastre uno de los controladores en la dirección que desee. Por ejemplo, para voltear una flecha a la izquierda, haga clic en el controlador de la punta de la flecha y arrástrelo hasta el extremo izquierdo para que se voltee a lo largo del eje Y.

Flecha volteada en el eje Y
Flecha volteada en el eje Y

También puede voltear formas inteligentes utilizando las opciones de volteo horizontal () y volteo vertical () del acordeón de transformación, en el Inspector de propiedades.

Aplicación de rellenos con degradado

Utilice rellenos con degradado para combinar colores y crear diversos efectos. Puede aplicar rellenos con degradado a las diapositivas y objetos de dibujo. También puede elegir un relleno con degradado para el fondo de los proyectos (Preferencias > Global > Valores predet. > Color de fondo).

  1. Seleccione el objeto de dibujo o la diapositiva a los que desea aplicar el relleno con degradado.

  2. En el Inspector de propiedades, haga clic en el cuadro Escenario (en el caso de las diapositivas) o Relleno (en el caso de objetos de dibujo).

  3. Haga clic en , en la parte superior del cuadro.

  4. Haga clic en un ajuste predefinido en la fila predefinida.

    Observe que la diapositiva o el objeto seleccionados cambian dinámicamente en el escenario para reflejar los cambios del relleno con degradado.

  5. para editar los colores, haga clic en las detenciones de color y elija el color que desee.

    Nota:

    en el caso de objetos de dibujo, establezca la transparencia de los colores (en forma de porcentaje) utilizando la opción adyacente a la paleta Relleno del Inspector de propiedades.

    Para eliminar una detención de color, haga clic en ella y pulse la tecla Supr del teclado. Incluso puede arrastrar el nivel de color fuera del cuadro de degradado.

  6. Para invertir la posición de los colores, haga clic en el icono de inversión de colores.

  7. Elija la dirección correspondiente al degradado en la fila de dirección.

  8. Haga clic en el icono de degradado lineal en el caso de un degradado lineal, o en el de degradado radial en el caso de un degradado radial.

  9. Haga clic en un patrón de la lista de patrones.

  10. Haga clic en el icono de adición a gradientes personalizados. El relleno con degradado y los ajustes correspondientes que se han utilizado se guardan en la fila de gradientes personalizados para su uso futuro.

    Nota:

    dispone de degradados personalizados para utilizarlos en todos los proyectos que cree posteriormente.

    Para eliminar un degradado personalizado, haga clic en el icono de eliminación y, a continuación, haga clic en el degradado personalizado. Todos los degradados personalizados se eliminan si elimina la carpeta preferencias Adobe Captivate.

Edición de rellenos con degradado

Puede editar la longitud, la posición y el ángulo (en el caso del relleno lineal) de los degradados del escenario.

Nota:

para editar los colores, patrones y la dirección del degradado, utilice el Inspector de propiedades.

  1. Seleccione la diapositiva o el objeto de dibujo.

  2. Haga clic en Editar > Editar degradado.

    Aparece una línea con los puntos inicial y final gruesos en el objeto seleccionado. El punto inicial se identifica mediante un círculo; el punto final, mediante un cuadrado.

  3. Para colocar la línea en la ubicación necesaria de la diapositiva o el objeto, arrastre el punto inicial.

  4. Para cambiar el ángulo o la longitud del relleno con degradado, haga clic en el punto final y arrástrelo en la dirección pertinente. Mantenga presionada la tecla Mayús (Windows) o la tecla Control (Mac) mientras desplaza la línea para rotar el degradado mediante cambios de 15°.

    También puede rotar la línea para cambiar el ángulo del relleno con degradado. Para ello, pase el ratón sobre la línea. Cuando el cursor cambie a un símbolo de rotación, arrastre el ratón en la dirección necesaria.

Aplicación de rellenos de textura

  1. Seleccione el objeto al que desea aplicar el relleno con textura.

  2. En el acordeón Relleno y trazo del Inspector de propiedades, haga clic en el cuadro Escenario (para diapositivas) o Relleno (para objetos de dibujo).

  3. En el cuadro de diálogo que aparece, haga clic en en la parte superior.

  4. Haga clic en una de las texturas disponibles entre los ajustes preestablecidos; o haga clic en el icono Examinar junto al cuadro de imagen personalizada para elegir una imagen.

    Si la imagen elegida es mayor que el objeto, aparecerá el cuadro de diálogo Recortar/cambiar tamaño de imagen. Para escalar automáticamente la imagen para que quepa en el objeto, haga clic en Ajustar al escenario. Para recortar la imagen, haga clic en Cortar y, a continuación, haga clic y arrastre el cuadro de color azul en la imagen para especificar el área de la imagen que desea conservar.

    • Haga clic en Estirar para aplicar la textura o la imagen a todo el objeto.

    • Haga clic en Mosaico para aplicar la textura o la imagen a un patrón de mosaico. Elija la dirección del mosaico en la lista Tipo de mosaico.

Cambio de propiedades de relleno y trazo

Seleccione el objeto y configure sus propiedades de relleno y trazo en el Inspector de propiedades (Ventana > Propiedades) en el área Relleno y trazo.

Se pueden configurar las siguientes propiedades de trazo de las líneas rectas:

  • Transparencia de la línea

  • Estilo del trazo, como guiones o puntos

  • Color del trazo

  • Grosor (anchura) del trazo

  • Puntas de flecha, círculos, rombos o cuadrados en los extremos de una línea

Se pueden definir las siguientes propiedades de trazo y relleno para las demás formas inteligentes:

  • Color de relleno

  • Relleno con degradado

  • Relleno con imagen o patrón

  • Transparencia del color de relleno

  • Estilo del trazo, como guiones o puntos

  • Color del trazo

  • Anchura del trazo

  • Relleno con degradado para el trazo

  • Esquinas del objeto: para suavizar las esquinas de un rectángulo o un cuadrado, cambie los valores de su radio de esquina.

Colocación de texto dentro de formas inteligentes

  1. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en el objeto y, a continuación, seleccione Añadir texto. También puede hacer doble clic en el objeto y empezar a escribir el texto en el cursor.

  2. Añada texto en el área de texto que aparece dentro del objeto y utilice el área Carácter del Inspector de propiedades (Ventana > Propiedades) para dar formato al texto.

Para editar texto dentro de los objetos, haga clic con el botón derecho (Windows) o pulse Control y haga clic en el objeto (Mac OS) y, a continuación, seleccione Editar texto. El texto del área de texto dentro del objeto estará disponible para edición. La opción de texto no está disponible si está seleccionada la herramienta de línea.

Para añadir efectos al texto, haga clic en el objeto y, a continuación, haga clic en en el acordeón Carácter del Inspector de propiedades.

Sustitución de formas inteligentes

Haga clic con el botón derecho del ratón en la forma inteligente y luego haga clic en Reemplazar forma inteligente. Haga clic en la forma deseada en el panel de formas inteligentes.

Uso de formas inteligentes como botones

Puede convertir cualquier forma inteligente en un botón interactivo. Para ello, seleccione la forma y haga clic en Usar como botón en el Inspector de propiedades.

Convertir en botones formas inteligentes proporciona más flexibilidad en el diseño de las plantillas de proyecto y de las diapositivas patrón. Los botones creados a partir de formas inteligentes actúan como botones de movimiento continuo cuando se utilizan en las diapositivas patrón asociadas a las diapositivas.

Puede insertar formas inteligentes y convertirlas en botones de diapositivas de pregunta. Para los botones creados a partir de formas inteligentes, puede asignar puntos mediante el acordeón de informes en el Inspector de propiedades. Para obtener más información sobre las propiedades en este acordeón, consulte Propiedades de los botones.

Duplicación de formas inteligentes

  1. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en el objeto y, a continuación, seleccione Duplicar.

Ajuste de líneas a objetos

Al dibujar líneas rectas, puede conseguir que se ajusten a los contornos de otros objetos de Adobe Captivate, incluidos los objetos de forma libre. Utilice esta opción cuando desee conectar con precisión el extremo de una línea recta al borde de un objeto.

Para ajustar las líneas a los objetos, haga lo siguiente:

  1. Haga clic en el icono Ajustar al objeto.

  2. Dibuje el objeto (rectángulo, óvalo, polígono de forma libre, etc.).

Cuando dibuje una línea recta, la línea se ajustará a los contornos de los objetos con los que entre en contacto.

Ajuste del tamaño del área dinámica al recuadro de selección de otros objetos

Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en el área dinámica y seleccione Área dinámica de ajuste automático.

Ahora, al mover el área dinámica sobre un objeto, se asumirá que tiene la forma del recuadro de selección de ese objeto. Si hay objetos que se solapan, el área dinámica se redimensiona a las dimensiones del objeto con el orden Z más elevado.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea