Käyttöopas Peruuta

PDF-viivakoodilomakekentät

  1. Acrobatin käyttöopas
  2. Acrobatin esittely
    1. Acrobatin käyttäminen tietokoneella, mobiililaitteella ja verkossa
    2. Acrobatin uudet ominaisuudet
    3. Pikanäppäimet
    4. Järjestelmävaatimukset
  3. Työtila
    1. Perustietoja työtilasta
    2. PDF-tiedostojen avaaminen ja tarkasteleminen
      1. PDF-tiedostojen avaaminen
      2. PDF-tiedoston sivujen selaaminen
      3. PDF-tiedostojen asetusten tarkasteleminen
      4. PDF-näkymien mukauttaminen
      5. PDF-tiedostojen miniatyyrien esikatselun ottaminen käyttöön
      6. PDF-tiedoston näyttäminen selaimessa
    3. Verkkotallennustilien käyttäminen
      1. Boxissa olevien tiedostojen käyttäminen
      2. Dropboxissa olevien tiedostojen käyttäminen
      3. OneDrivessa olevien tiedostojen käyttäminen
      4. SharePointissa olevien tiedostojen käyttäminen
      5. Googe Drivessa olevien tiedostojen käyttäminen
    4. Acrobat ja macOS
    5. Acrobatin ilmoitukset
    6. Ruudukot, apulinjat ja mittaukset PDF-tiedostoissa
    7. Aasialaisilla kielillä, kyrillisin kirjaimin ja oikealta vasemmalle kirjoitettu teksti PDF-tiedostoissa
  4. PDF-tiedostojen luominen
    1. PDF-tiedostojen luonnin yleiskuvaus
    2. PDF-tiedostojen luominen Acrobatilla
    3. PDF-tiedostojen luominen PDFMakerilla
    4. Adobe PDF -tulostimen käyttäminen
    5. Web-sivujen muuntaminen PDF-muotoon
    6. PDF-dokumenttien luominen Acrobat Distillerillä
    7. Adobe PDF -muunnosasetukset
    8. PDF-kirjasimet
  5. PDF-tiedostojen muokkaaminen
    1. Tekstin muokkaaminen PDF-tiedostoissa
    2. Kuvien tai objektien muokkaaminen PDF-tiedostossa
    3. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    4. Skannattujen PDF-tiedostojen muokkaaminen
    5. Mobiililaitteen kameralla otettujen dokumenttikuvien parantaminen
    6. PDF-tiedostojen optimoiminen
    7. PDF-tiedoston ominaisuudet ja metatiedot
    8. Linkit ja liitteet PDF-tiedostoissa
    9. PDF-tasot
    10. Sivuminiatyyrit ja kirjanmerkit PDF-tiedostoissa
    11. Ohjattu makrotoiminto (Acrobat Pro)
    12. Verkkosivuiksi muunnetut PDF-tiedostot
    13. PDF-tiedostojen määrittäminen esitettäväksi
    14. PDF-artikkelit
    15. Geospatiaaliset PDF-tiedostot
    16. Makrojen ja komentosarjojen käyttäminen PDF-tiedostoissa
    17. Oletuskirjasimen muuttaminen tekstin lisäämistä varten
    18. Sivujen poistaminen PDF-tiedostosta
  6. Skannaaminen ja optisen tekstintunnistuksen suorittaminen
    1. Dokumenttien skannaaminen PDF-muotoon
    2. Dokumenteissa olevien valokuvien paranteleminen
    3. Skanneriin liittyvien ongelmien vianmääritys Acrobatilla skannattaessa
  7. Lomakkeet
    1. Perustietoja PDF-lomakkeista
    2. Lomakkeen luominen alusta lähtien Acrobatissa
    3. PDF-lomakkeiden luominen ja jakeleminen
    4. PDF-lomakkeiden täyttäminen
    5. PDF-lomakekentän ominaisuudet
    6. PDF-lomakkeiden täyttäminen ja allekirjoittaminen
    7. Toimintopainikkeiden määrittäminen PDF-lomakkeissa
    8. Vuorovaikutteisten PDF-Web-lomakkeiden julkaiseminen
    9. Perustietoja PDF-lomakekentistä
    10. PDF-viivakoodilomakekentät
    11. PDF-tiedoston lomaketietojen kerääminen ja hallinta
    12. Tietoja Lomakkeiden seurannasta
    13. PDF-lomakkeiden ohje
    14. PDF-lomakkeiden lähettäminen vastaanottajille käyttämällä sähköpostia tai sisäistä palvelinta
  8. Tiedostojen yhdistäminen
    1. Tiedostojen yhdistäminen yhdeksi PDF-tiedostoksi
    2. PDF-sivujen kääntäminen, siirtäminen, poistaminen ja numeroiminen uudelleen
    3. Ylä- ja alatunnisteiden sekä Bates-numeroinnin lisääminen PDF-tiedostoihin
    4. PDF-sivujen rajaaminen
    5. Vesileimojen lisääminen PDF-tiedostoihin
    6. Taustojen lisääminen PDF-tiedostoihin
    7. PDF-portfolion osatiedostojen käsitteleminen
    8. PDF-portfolioiden julkaiseminen ja jakaminen
    9. PDF-portfolioiden yleiskuvaus
    10. PDF-portfolioiden luominen ja mukauttaminen
  9. Jakaminen, tarkistukset ja kommentointi
    1. PDF-tiedostojen jakaminen ja seuraaminen verkossa
    2. Tekstin merkitseminen muokkauksilla
    3. PDF-tarkistuksen valmisteleminen
    4. PDF-tarkistuksen aloittaminen
    5. Jaettujen tarkistusten järjestäminen SharePoint- tai Office 365 -sivustoissa
    6. Osallistuminen PDF-tarkistukseen
    7. Kommenttien lisääminen PDF-tiedostoihin
    8. Leiman lisääminen PDF-tiedostoon
    9. Hyväksymisen työnkulut
    10. Kommenttien hallinta | näytä, vastaa, tulosta
    11. Kommenttien tuominen ja vieminen
    12. PDF-tarkistusten seuranta ja hallinta
  10. PDF-tiedostojen tallentaminen ja vieminen
    1. PDF-tiedostojen tallentaminen
    2. PDF-tiedostojen muuntaminen Word-muotoon
    3. PDF-tiedostojen muuntaminen JPG-muotoon
    4. PDF-tiedostojen muuntaminen tai vieminen toiseen tiedostomuotoon
    5. Tiedostomuotovaihtoehdot PDF-tiedostoja vietäessä
    6. PDF-sisällön uudelleenkäyttäminen
  11. Suojaus
    1. PDF-tiedostojen lisäsuojausasetus
    2. PDF-dokumenttien suojaaminen salasanalla
    3. Digitaalisten tunnusten hallinta
    4. PDF-dokumenttien suojaaminen varmenteilla
    5. Suojattujen PDF-dokumenttien avaaminen
    6. Arkaluonteisen sisällön poistaminen PDF-tiedostoista
    7. PDF-tiedostojen suojauskäytäntöjen määrittäminen
    8. Suojausmenetelmän valitseminen PDF-tiedostoille
    9. Suojausvaroitukset PDF-tiedoston avautuessa
    10. PDF-tiedostojen suojaaminen Adobe Experience Managerilla
    11. Suojattu tila -toiminnon käyttäminen PDF-tiedostojen kanssa
    12. Acrobatin ja PDF-tiedostojen suojauksen yleiskuvaus
    13. PDF-tiedostojen JavaScript-komentosarjat suojausriskinä
    14. Liitteet tietoturvariskeinä
    15. PDF-tiedostoissa olevien linkkien salliminen tai estäminen
  12. Sähköiset allekirjoitukset
    1. PDF-dokumenttien allekirjoittaminen
    2. Allekirjoituksen kuvaaminen mobiililaitteella ja sen käyttö kaikkialla
    3. Dokumenttien lähettäminen sähköisesti allekirjoitettaviksi
    4. Tietoja varmenteiden allekirjoituksista
    5. Sertifikaattipohjaiset allekirjoitukset
    6. Digitaalisten allekirjoitusten tarkistaminen
    7. Adoben hyväksymä luottamusluettelo
    8. Luotettujen henkilöllisyyksien hallinta
  13. Tulostaminen
    1. PDF-tulostuksen perustehtävät
    2. Kirjasen ja PDF-portfolioiden tulostaminen
    3. PDF-tulostuksen lisäasetukset
    4. Tulostaminen PDF-tiedostoon
    5. Värillisten PDF-tiedostojen tulostaminen (Acrobat Pro)
    6. PDF-tiedostojen tulostaminen mukautetun kokoisina
  14. Esteettömyys, tunnisteet ja uudelleenjuoksutus
    1. Esteettömien PDF-tiedostojen luominen ja esteettömyyden tarkistaminen
    2. PDF-tiedostojen esteettömyystoiminnot
    3. Lukemisjärjestys-työkalu PDF-tiedostoja varten
    4. Uudelleenjuoksutus- ja esteettömyysominaisuuksia sisältävien PDF-tiedostojen lukeminen
    5. Dokumentin rakenteen muokkaaminen Sisältö- ja Koodit-paneeleissa
    6. Esteettömien PDF-tiedostojen luominen
  15. Etsiminen ja hakemiston laatiminen
    1. PDF-indeksien luominen
    2. PDF-tiedostojen etsiminen
  16. Multimedia ja kolmiulotteiset mallit
    1. Äänen, videoiden ja vuorovaikutteisten objektien lisääminen PDF-tiedostoihin
    2. 3D-mallien lisääminen PDF-tiedostoihin (Acrobat Pro)
    3. PDF-tiedostojen sisältämien 3D-mallien näyttäminen
    4. 3D-mallien käsitteleminen
    5. PDF-tiedostojen 3D-objektien mittaaminen
    6. 3D-näkymien asettaminen PDF-tiedostoissa
    7. Kolmiulotteisen sisällön käyttöönotto PDF-tiedostoissa
    8. Multimedian lisääminen PDF-tiedostoihin
    9. 3D-rakenteiden kommentointi PDF-tiedostoissa
    10. PDF-tiedostoissa olevan video-, ääni- ja multimediasisällön toistaminen
    11. Kommenttien lisääminen videoihin
  17. Painatustyökalut (Acrobat Pro)
    1. Painatustyökalujen yleiskatsaus
    2. Tulostinmerkit ja hiusviivat
    3. Tulostuksen esikatselu
    4. Läpinäkyvien yhdistäminen
    5. Värinmuunnokset ja painovärien hallinta
    6. Värien lihotus
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- ja PDF/E-yhteensopivat tiedostot
    2. Preflight-profiilit
    3. Preflight-lisätarkastukset
    4. Preflight-raportit
    5. Preflight-tarkistuksen tulosten, objektien ja resurssien tarkasteleminen
    6. Tulostusperusteet PDF-tiedostoissa
    7. Ongelma-alueiden korjaaminen Preflight-työkalulla
    8. Dokumenttien analysoinnin automatisointi dropletien tai Preflight-makrojen avulla
    9. Dokumenttien analysointi Preflight-työkalulla
    10. Lisätarkastukset Preflight-työkalulla
    11. Preflight-kirjastot
    12. Preflight-muuttujat
  19. Värinhallinta
    1. Värien tasalaatuisuuden säilyttäminen
    2. Väriasetukset
    3. Dokumenttien värinhallinta
    4. Väriprofiilien käyttäminen
    5. Värinhallinnan toiminta

Tässä dokumentissa perehdytään PDF-viivakoodilomakekenttiin Acrobat DC:ssä. (Jos etsit lisätietoja lomakekenttien ominaisuuksista, napsauta yllä vastaavaa linkkiä.)

 

Tietoja viivakoodeista

Viivakoodikentät muuttavat käyttäjän lomakkeeseen lisäämät tiedot kuvioksi, joka voidaan lukea, tulkita ja liittää tietokantaan. Viivakoodeista on hyötyä, kun käyttäjät lähettävät lomakkeen postitse tai faksilla.

Viivakoodien avulla voidaan esimerkiksi säästää aikaa, välttää vastausten manuaalinen lukeminen ja tallentaminen sekä estää tiedonsyöttövirheet.

Tavanomaiseen viivakoodin työnkulkuun kuuluu seuraavat vaiheet:

  • Lomakkeen tekijä varmistaa, että Laske kenttien arvot automaattisesti -asetus on valittu lomakkeen oletusarvoissa. Sitten hän luo lomakkeen Acrobatilla ja määrittää kaikki muut kentät tavalliseen tapaan.

  • Lomakkeen tekijä lisää lomakkeeseen viivakoodikentän ja määrittää viivakoodin niin, että se lukee tarvittavat tiedot.

  • Lomakkeen tekijä sovittaa lomakkeen Acrobat Readerin käyttäjiä varten (jos hän haluaa antaa heille oikeuden tallentaa täyttämänsä lomakkeen tai jos lomake sisältää tietyt viivakoodikentät).

  • Lomakkeen tekijä jakaa lomakkeen muille käyttäjille.

  • Käyttäjät täyttävät lomakkeen tietokoneellaan ja lähettävät sen sähköisessä muodossa tai tulostavat sen ja lähettävät tulosteen lomakkeen jakelijalle.

  • Vastaanotetut viivakooditiedot tulkitaan yhdellä seuraavista menetelmistä, ja sitten lomakkeen vastaanottaja voi tarkistaa, lajitella ja käyttää niitä:

    Lomake on lähetetty faksilla faksipalvelimeen

    Lomakkeen vastaanottaja voi hakea TIFF-kuvat faksipalvelimesta Adobe Acrobat Capture® -ohjelmistolla ja tallentaa ne Adobe LiveCycle Barcoded Forms Decoder -ohjelmiston kansioon, jos hänellä on nämä tuotteet.

    Paperilla toimitetut lomakkeet

    Lomakkeen vastaanottaja voi skannata paperilomakkeet ja lukea niiden viivakoodit LiveCycle Barcoded Forms Decoderilla tai vastaavalla sovelluksella.

Huomautus:

Acrobat Capture ja LiveCycle Barcoded Forms Decoder ovat itsenäisiä tuotteita, jotka on tarkoitettu yrityskäyttöön ja jotka eivät kuulu Acrobatiin.

Viivakoodien suunnitteluvihjeitä

Esimerkiksi käytettävyys ja tila vaikuttavat siihen, miten viivakoodit suunnitellaan ja sijoitetaan. Esimerkiksi viivakoodin koko voi rajoittaa sitä, kuinka suuri tietomäärä voidaan muuttaa viivakoodiksi. Pääset parhaimpiin tuloksiin, kun noudatat seuraavia ohjeita.

  • Sijoita viivakoodi niin, että se ei todennäköisesti taitu, kun paperi pannaan kirjekuoreen. Viivakoodin pitää olla niin kaukana arkin reunoista, ettei osa siitä jää pois tulostettaessa tai faksattaessa.

  • Sijoita viivakoodi niin, että se on helppo nähdä ja skannata. Jos tarkoitus on käyttää käsiskanneria, viivakoodi ei saisi olla leveämpi kuin 10.3 cm. Tällöin pitkät ja kapeat viivakoodit ovat sopivimpia. Vältä myös viivakoodin sisällön pakkaamista, kun käytetään käsiskanneria.

  • Varmista, että viivakoodi on tarpeeksi suuri koodattaville tiedoille. Jos viivakoodialue on liian pieni, se muuttuu tasaisen harmaaksi. Muista testata valmis lomake ennen jakelemista, jotta tiedät, onko viivakoodialue tarpeeksi suuri.

Luo, testaa ja muokkaa viivakoodikenttiä

Yksi tapa parantaa PDF-lomakkeen viivakoodia on luoda mukautettuja komentosarjoja. Tällaisten komentosarjojen kirjoittaminen edellyttää JavaScript-kielen perusteiden ja Acrobatin oman JavaScript-kielen tuntemusta. Lisätietoja on Developing Acrobat®Applications Using JavaScript™ -oppaassa osoitteessa www.adobe.com/go/learn_acr_javascript_en (PDF, vain englanniksi). Perustietoja JavaScript-kielestä saa monista lähteistä.

Huomautus:

Kun enimmäiskokoinen viivakoodi on lisätty, solun koon tai purkuehdon muuttaminen voi saada viivakoodin ylittämään sivun reunat. Tämä voidaan välttää valitsemalla sopiva solukoko ja sopivat viivakoodin purkuehdot.

Viivakoodikentän lisääminen

  1. Avaa lomake Acrobatissa. Avaa Oletusarvot-valintaikkuna (Muokkaa > Oletusarvot) ja valitse vasemmalta Lomakkeet. Valitse sitten Laske kenttien arvot automaattisesti.

  2. Valitse Työkalut > Valmistele lomake.

  3. Napsauta työkalurivin Viivakoodi -kuvaketta .

  4. Määritä viivakoodialue vetämällä suorakulmio ja napsauta sitten viivakoodikenttää, jotta Ominaisuudet-valintaikkuna avautuu.
  5. Valitse Arvo-välilehti ja tee jokin seuraavista:
    • Valitse Koodaa käyttäen ja valitse sitten muoto (XML tai Sarkainmerkein eroteltu). Napsauta Valitse-painiketta ja valitse viivakoodikenttään koodattavat kentät. Jos viivakooditietoihin ei lisätä kenttien nimiä, poista Sisällytä kenttien nimet -asetuksen valinta.

    • Valitse Muokattu laskentakomentosarja, napsauta Muokkaa-painiketta ja kirjoita JavaScript-käskyt JavaScript-muokkausohjelma-valintaikkunaan.

  6. Valitse Asetukset-välilehti ja tee kaikki seuraavat toimet:
    • Valitse Symbolimerkistö-asetus: PDF417, QR Code tai Tietomatriisi.

    • Valitse Pakkaa tiedot ennen viivakoodin muodostamista, jos haluat käyttää pakkausmenetelmää. Älä valitse tätä vaihtoehtoa, jos palautetuista lomakkeista luetaan tietoja käsiskannerilla.

    • Valitse Purkuehto-kohdasta, millaisella laitteella palautetut lomakkeet käsitellään: Kannettava viivakoodiskanneri, Faksipalvelin, Dokumenttiskanneri tai Mukautettu.

    • Valitse tarvittaessa Mukautettu ja kirjoita arvot seuraaviin kohtiin: X-mitta, Y/X-suhde ja Virheenkorjaustaso.

  7. Tee muut haluamasi muutokset Yleiset- ja Toiminnot-välilehdissä. Sulje sitten Viivakoodikentän ominaisuudet -valintaikkuna.

    Ohjelma tuottaa automaattisesti JavaScript-koodin, joka muuttaa valitut kentät XML-muotoon tai sarkaimin eroteltuun muotoon. Viivakoodikentän ominaisuudet -valintaikkuna sulkeutuu, ja lomakkeeseen tulee määritettyjen arvojen mukainen viivakoodi.

    Huomautus:

    Jos lisäät lomakkeeseen uuden kentän viivakoodin luomisen jälkeen, uusi kenttä ei ole automaattisesti mukana viivakoodien tiedoissa. Viivakoodiin voidaan kuitenkin lisätä tietokenttiä manuaalisesti.

Viivakoodikentän testaaminen

  1. Napsauta työkalurivin Esikatselu-painiketta.

  2. Täytä lomake. Käytä esimerkkitietoja, joiden määrä vastaa kunkin kentän suurinta tietomäärää tai joita oletat käyttäjien syöttävän.
  3. Jos viivakoodikenttä näkyy himmeänä, muuta viivakoodikentän kokoa tai sisältötietojen määrää. (Katso seuraavia tehtäviä.)
  4. Varmista, että viivakoodikentän alue on tarpeeksi suuri kaikille saapuville tiedoille. Jos haluat poistaa esimerkkitiedot, valitse oikeassa ruudussa Lisää > Tyhjennä lomake.

  5. Valitse Tiedosto > Tallenna.

Viivakoodikenttä on nyt valmis jakeluun.

Tietokenttien sisällyttäminen viivakoodiin

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Kaksoisnapsauta viivakoodikenttää.
  3. Valitse Arvo-välilehti ja tee jokin seuraavista:
    • Jos Koodaa käyttäen -asetus on valittu, napsauta Valitse ja valitse sitten lisää lomakekenttiä koodattaviksi.

    • Jos Muokattu laskentakomentosarja -asetus on valittu, napsauta Muokkaa ja lisää kenttiä kirjoittamalla JavaScript-käskyjä.

Kun olet sisällyttänyt viivakoodiin uusia tietokenttiä, anna esimerkkitiedot ja varmista, että viivakoodialue on tarpeeksi suuri. Jos viivakoodialue näkyy himmeänä, muuta viivakoodin kokoa tai tekstikentän ominaisuuksia, jotta tietosisältö mahtuu viivakoodialueelle.

Tietosisällön muuttaminen viivakoodikenttään sopivaksi

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Kaksoisnapsauta viivakoodikenttää ja tee jokin seuraavista toimista:

    • Napsauta Asetukset-välilehden Mukautettu-painiketta ja kirjoita pienemmät arvot Virheenkorjaustaso- ja Y/X-suhde-kohtiin.

    • Valitse Asetukset-välilehdestä Pakkaa tiedot ennen viivakoodin muodostamista, mutta vain jos käytät Adobe-ohjelmistodekooderia (saatavana erikseen).

    • Valitse Arvo-välilehdessä tiedonkoodausmuodoksi Sarkainmerkein eroteltu -vaihtoehto XML-vaihtoehdon sijaan. XML tarvitsee tietojen koodaamiseen suuremman viivakoodialueen kuin Sarkainmerkein eroteltu.

    • Valitse Asetukset-välilehdestä erilainen Symbolimerkistö-asetus.

    • Napsauta Arvo-välilehden Valitse-painiketta ja poista niiden kenttien valinta, joita ei tarvitse koodata. Esimerkiksi turhia tietoja sisältäviä kenttiä ei kannata ottaa mukaan.

    • Kirjoita Arvo-välilehteen mukautettu komentosarja, joka muuntaa käyttäjän antaman tekstin joko pienin tai isoin kirjaimin kirjoitetuksi koodauksen aikana.

    Huomautus:

    The National Association of Computerized Tax Processorsin (NACTP) ohjeissa, joita United States Internal Revenue Service ja osavaltioiden verovirastot noudattavat, suositellaan isoja kirjaimia 2D-viivakoodattuihin tietoihin.

  3. Voit minimoida viivakoodin tietoalueen kaksoisnapsauttamalla viivakoodikenttää ja kirjoittamalla Arvo-kenttään komentosarjan, joka rajoittaa tiedot aakkosnumeerisiksi merkeiksi ja merkkitason vakioksi. (Kokonaan isoilla tai pienillä kirjaimilla kirjoitettu teksti vie vähemmän tilaa viivakoodialueella kuin sama teksti, jossa on sekaisin isoja ja pieniä kirjaimia.)
Huomautus:

Harkitse toisten viivakoodikenttien lisäämistä lomakkeeseen ja eri tietojen liittämistä kuhunkin viivakoodikenttään.

Lomakekenttien järjestyksen määrittäminen

Jos PDF-tiedostossa ei ole määritetty sarkainjärjestystä, oletussarkainjärjestys perustuu dokumentin rakenteeseen, ellei Esteettömyys-oletusarvoissa ole poistettu Sarkainjärjestys-asetuksen valintaa.

Sarkainjärjestystä voidaan muuttaa kenttien luomisen jälkeen. Jos ohjelma on lomakkeen muokkaustilassa, voit muuttaa sarkainjärjestyksen dokumentin rakenteen (oletus), rivien tai sarakkeiden mukaiseksi. Voit myös muuttaa järjestystä manuaalisesti vetämällä ja pudottamalla kenttiä Kentät-paneelissa. Jos ohjelma ei ole muokkaustilassa, voit muuttaa sarkainjärjestyksen rivien tai sarakkeiden mukaiseksi muuttamalla sivun ominaisuuksia. Et kuitenkaan voi muuttaa sarkainjärjestystä manuaalisesti.

Sarkainjärjestyksen määrittäminen muokkaustilassa

  1. Jos et ole lomakkeenmuokkaustilassa, valitse Työkalut > Valmistele lomake.

  2. Varmista, että oikealla näkyvästä Kentät-paneelista on valittu Lajitteluperuste > Sarkainjärjestys.

  3. (Valinnainen) Näet kenttien sarkainjärjestyksen valitsemalla Kentät-paneelissa Sarkainjärjestys > Näytä sarkainnumerot.

  4. Valitse Sarkainjärjestys-vaihtoehto:

    Järjestä sarkaimet rakenteen mukaan

    Sarkainnäppäimellä siirrytään dokumentin rakenteen mukaisesti, ja järjestys on merkinnöissä määritetyn mukainen.

    Järjestä sarkaimet rivien mukaan

    Sarkainnäppäimellä siirrytään vasemmalta oikealle ja sitten alas rivi kerrallaan alkaen lomakkeen vasemman yläkulman kentästä.

    Järjestä sarkaimet sarakkeiden mukaan

    Sarkainnäppäimellä siirrytään ylhäältä alas ja sitten sivuttain vasemmalta oikealle sarake kerrallaan alkaen lomakkeen vasemman yläkulman kentästä.

    Järjestä sarkaimet itse

    Voit vetää ja pudottaa kentän haluamaasi paikkaan Kentät-paneelissa. Et voi siirtää kenttää toiselle sivulle, valintanappia toiseen ryhmään tai kenttää valintanappiin.

    Järjestä sarkaimet määrittämättä

    Määrittää, että yhtään sarkainjärjestystä ei ole määritetty. Sarkainjärjestyksen määrittävät sivun ominaisuuksien asetukset.

Sarkainjärjestyksen määrittäminen Sivun ominaisuudet -valintaikkunassa

  1. Jos olet lomakkeen muokkaustilassa, poistu tilasta napsauttamalla rastipainiketta työkalurivin oikeassa päädyssä.

  2. Napsauta Sivun miniatyyrit -painiketta tai valitse Näytä > Näytä/piilota > Suunnistusruudut > Sivun miniatyyrit avataksesi Sivun miniatyyrit -paneelin.

  3. Valitse yksi tai useampi sivukuvake ja valitse sitten Sivun miniatyyrit -paneelin Asetukset-valikosta Sivun ominaisuudet. Voit myös napsauttaa hiiren kakkospainikkeella ja valita Sivun ominaisuudet.

  4. Valitse Sarkainjärjestys-vaihtoehto:

    Käytä rivijärjestystä

    Sarkainnäppäimellä siirrytään vasemmalta oikealle ja sitten alas rivi kerrallaan alkaen lomakkeen vasemman yläkulman kentästä.

    Käytä sarakejärjestystä

    Sarkainnäppäimellä siirrytään ylhäältä alas ja sitten sivuttain vasemmalta oikealle sarake kerrallaan alkaen lomakkeen vasemman yläkulman kentästä.

    Käytä dokumentin rakennetta

    Lomakkeissa, joissa on koodimerkittyjä kenttiä, seurataan koodimerkintöjen mukaista järjestystä.

    Määrittämätön

    Käytetään nykyistä järjestystä.

  5. Valitse OK.

Adobe-logo

Kirjaudu sisään tiliisi