Accélérez votre workflow de montage en personnalisant le panneau Projet dans Premiere Pro. Découvrez les différents paramètres et commandes offerts par le panneau.

Modification des vues du panneau Projet

Une fois un élément obtenu, son nom apparaît dans le panneau Projet. Le panneau Projet répertorie des informations détaillées sur chaque élément de votre projet. Vous pouvez afficher et trier les éléments en mode Liste ou en mode Icône. Le mode Liste affiche des informations supplémentaires pour chaque élément. Vous pouvez personnaliser les informations affichées afin de répondre aux besoins de votre projet.

Consultez le tutoriel vidéo sur la présentation du panneau Projet de Maxim Jago et Learn by Video pour en savoir plus sur les paramètres et commandes du panneau Projet.

Panneau Projet
A. Mode Liste B. Curseur de zoom C. Automatiser sur la séquence D. Rechercher E. Nouveau chutier F. Nouvel élément G. Effacer 
Panneau Projet
Panneau Projet en mode Liste (à gauche) et mode Icône (à droite)
A. Mode Liste B. Curseur de zoom C. Automatiser sur la séquence D. Rechercher E. Nouveau chutier F. Nouvel élément G. Effacer H. Mode Icône I. Elément utilisé dans une séquence J. L’élément contient des données audio et vidéo K. Tête de lecture pour le défilement de la vignette 

 

  • Pour changer de mode, cliquez sur le bouton Mode Liste ou Mode Icône dans la partie inférieure du panneau. Vous pouvez également sélectionner Affichage > Liste ou Affichage > Icône dans le menu du panneau Projet.

Utilisation de la vue Liste

  • Pour trier les éléments en mode Liste, cliquez sur l’en-tête de colonne selon laquelle vous souhaitez effectuer le tri. Si les chutiers sont développés, les objets sont triés en partant du niveau supérieur dans la hiérarchie du panneau Projet. Pour inverser l’ordre de tri, cliquez de nouveau sur l’en-tête de colonne.
  • Pour masquer ou afficher la visionneuse de vignettes et les informations sur les éléments, choisissez Affichage > Zone de prévisualisation dans le menu du panneau Projet.
  • Pour afficher ou masquer les vignettes, choisissez Vignettes dans le menu du panneau Projet. Modifiez la taille des vignettes en faisant glisser le curseur de Zoom.
  • Placez le pointeur de la souris sur un élément pour afficher une info-bulle contenant des informations à son sujet.
  • Placez le pointeur de la souris sur une colonne pour afficher une info-bulle contenant des informations à son sujet.

Utilisation de la vue Icône

L’icône vue d’Adobe Premiere Pro propose les fonctions suivantes :

  • Utilisez le curseur de Zoom pour augmenter ou réduire la taille des icônes. Effectuez un zoom avant sur les icônes afin de visualiser plus facilement le contenu de vos données.
  • Pour faire défiler le contenu d’un élément, effectuez l’une des opérations suivantes :
    • Déplacez (mais sans cliquer) le curseur sur la vignette de l’élément. Cette opération s’appelle le « défilement par pointage ». Elle permet de prévisualiser rapidement le contenu d’un élément avant de le modifier dans une séquence.
      • Désactivez le défilement par pointage dans le menu du panneau Projet ou en appuyant sur Maj + H.
      • Lorsque le défilement par pointage est désactivé, vous pouvez l’activer temporairement en appuyant sur la touche Maj.
      • Utilisez les raccourcis clavier I et O pour définir les points d’entrée et de sortie de l’élément pendant le défilement par pointage.
      • Tout en passant le pointeur de la souris sur une partie d’un élément, double-cliquez sur l’icône ; l’élément est alors chargé dans le Moniteur source où le pointeur était placé. Avec cette technique, vous pouvez rapidement modifier les éléments par insertion ou remplacement dans le montage.
    • Cliquez sur l’icône. Faites glisser la tête de lecture sur le curseur pour faire défiler l’élément.
      • Après avoir cliqué sur le curseur de la vignette, une tête de lecture s’affiche. Vous pouvez :
        • Faites glisser la tête de lecture pour afficher le contenu de l’élément ou pour contrôler l’audio.
          Utiliser les raccourcis clavier J-K-L pour naviguer dans l’élément.
        • Utiliser les raccourcis clavier I et O pour définir les points d’entrée et de sortie de l’élément pendant la pause ou le rembobinage. Une fois les éléments marqués avec des points d’entrée et de sortie, une barre jaune s’affiche là où sont situés ces points.
  • Pour définir une image postérisée pour l’icône, faites glisser la tête de lecture ou le variateur de vitesse sur l’image souhaitée, puis appuyez sur les touches Maj + P (Windows) ou Cmd + P (Mac OS). Pour effacer l’image postérisée, appuyez sur les touches Ctrl + Maj + P (Windows) ou Option + P (Mac OS).
  • Pour voir si l’élément a été utilisé dans une séquence, placez le pointeur de la souris sur l’icône représentant une pellicule pour afficher l’info-bulle. L’indicateur affiche également le nombre d’utilisations de l’élément dans la séquence.
  • Pour localiser l’élément dans une séquence, cliquez sur l’icône représentant une pellicule et choisissez la séquence et l’emplacement de la séquence (code temporel) dans le menu contextuel. La tête de lecture se déplacera sur l’élément dans la séquence appropriée.
  • Pour organiser les éléments en mode Icône, faites glisser un emplacement différent dans la grille. Lorsque vous faites glisser l’élément, une barre verticale indique l’emplacement où il doit se trouver. Si vous faites glisser un élément vers un chutier, l’élément est placé dans le chutier.

Remarque :

Vous pouvez voir toute la durée d’un élément en effectuant un défilement par survol des vignettes de gauche à droite. Dans la partie gauche de la vignette se situe le point de départ du média d’un élément, et vers la droite, le point d’arrivée du média d’un élément. Lorsque vous déplacez le pointeur de la souris hors des limites de l’élément, ou que la mise au point est située loin du panneau Projet, la vignette reprend la forme d’une image postérisée. Aucune donnée audio n’est lue pendant le défilement par survol.

Remarque :

Si vous utilisez un MacBook Pro, vous pouvez effectuer un zoom au moyen d’un mouvement de pincement sur le trackpad Multi-touch pour redimensionner les vignettes dans le panneau Projet et l’Explorateur de médias.

Remarque :

Vous pouvez utiliser le mode Icône pour organiser les éléments en storyboard, puis utiliser la fonction Automatiser à la séquence pour le déplacer dans une séquence. Pour plus de détails, reportez-vous au tutoriel vidéo de Franklin McMahon sur le site Web du Layers Magazine.

Tri des icônes en mode Icône

Pour trier les icônes en mode Icône, cliquez sur le bouton Trier les icônes  en bas du panneau Projet. Une liste des options de tri s’affiche :

  • Ordre de l’utilisateur : permet de trier les icônes dans n’importe quel ordre en faisant glisser le pointeur autour des icônes.
  • Tri en mode Liste : trie les icônes dans l’ordre de tri choisi en mode Liste. Si, par exemple, vous avez trié les éléments par « durée du média » en mode Liste. Lorsque vous passez en mode Icône, l’ordre de tri est conservé et les icônes sont également triées par durée du média.
  • Vous pouvez trier les éléments selon les propriétés de métadonnées fréquemment utilisées (Nom, Libellé, Type de média, etc.). Vous pouvez choisir un ordre de tri croissant ou décroissant.
Tri des icônes dans le panneau Projet
Tri des options en mode Icône

Personnalisation des colonnes en mode Liste

Les colonnes de métadonnées du panneau Projet en mode Liste fournissent divers détails sur les éléments répertoriés. Le panneau Projet peut afficher les champs de métadonnées XMP de votre choix, et pas seulement les champs de données de l’élément. Vous pouvez sélectionner les colonnes de métadonnées affichées par Adobe Premiere Pro, ajouter des propriétés à un schéma et modifier l’ordre des colonnes. Adobe Premiere Pro enregistre votre sélection dans le fichier de projet. Cette sélection apparaîtra dans le panneau Projet chaque fois que vous ouvrirez le projet.

Modification de l’affichage des colonnes dans les panneaux Projet

  1. Sélectionnez Affichage des métadonnées dans le menu du panneau Projet, puis effectuez l’une des opérations suivantes :

    • Pour afficher toutes les colonnes d’un schéma de métadonnées dans les panneaux Projet, cochez la case en regard du nom du schéma.
    • Pour afficher les colonnes sélectionnées dans un ou plusieurs schémas, cliquez sur les triangles en regard de leur nom afin de les ouvrir. Cochez ensuite la case en regard du nom des colonnes que vous souhaitez afficher.

    Remarque :

    Si vous ne parvenez pas à localiser ou modifier une propriété dans la boîte de dialogue Affichage des métadonnées, cela signifie qu’Adobe Premiere Pro l’a verrouillée de telle sorte que vous ne puissiez pas la modifier. Vous pouvez, par exemple, supprimer des propriétés que vous avez ajoutées, mais pas celles intégrées dans les métadonnées de projet Adobe Premiere Pro.

  2. Cliquez sur OK.

Réorganisation des colonnes

  • En mode Liste du panneau Projet, faites glisser l’en-tête de colonne horizontalement vers la position souhaitée.

Modification de la largeur d’une colonne

  • En mode Liste du panneau Projet, placez le pointeur de la souris sur une ligne de séparation entre les en-têtes de colonne. Lorsque l’icône de redimensionnement de colonne apparaît, faites glisser le pointeur horizontalement.

Triage d’une colonne

  • En mode Liste du panneau Projet, cliquez sur un nom de colonne pour choisir entre tri croissant et décroissant d’après le contenu de cette colonne.

Ajout d’une colonne

  1. Sélectionnez Affichage des métadonnées dans le menu du panneau Projet.

  2. Cliquez sur Ajouter une propriété.

  3. Tapez le nom de la colonne.
  4. Choisissez un type :

    Entier

    Les colonnes ne peuvent contenir que des nombres entiers.

    Réel

    Les colonnes peuvent contenir des nombres avec deux décimales.

    Texte

    Les colonnes peuvent contenir un texte quelconque.

    Variable booléenne

    Les colonnes fournissent l’option relative aux termes booléens.

  5. Cliquez sur OK à deux reprises.

Colonnes en mode Liste

Les noms de la plupart des colonnes du panneau Projet sont explicites. Pour les noms moins évidents, vous trouverez les définitions suivantes :

Nom

Affiche, par défaut, le nom de fichier de l’élément. Vous pouvez toutefois modifier le nom attribué à l’élément au sein du projet. Vous ne pouvez pas supprimer le champ Nom du mode Liste.

Libellé

Couleur qui permet d’identifier et d’associer des éléments.

Durée du média

Longueur du fichier source, exprimée dans l’option d’Affichage spécifiée.

Remarque :

Dans Adobe Premiere Pro, les points d’entrée et de sortie spécifient toutes les durées des panneaux y compris les images. Par exemple, la définition des points d’entrée et de sortie sur la même image se traduit par la durée d’une seule image.

Durée vidéo

Durée du composant vidéo d’un élément. Pour déterminer la durée de la vidéo, Adobe Premiere Pro calcule la différence entre les points d’entrée et de sortie vidéo. Adobe Premiere Pro incorpore ensuite les réglages appropriés tels que les variations de vitesse de l’élément.

Durée audio

Durée du composant audio d’un élément. Pour déterminer la durée de l’audio, Adobe Premiere Pro calcule la différence entre les points d’entrée et de sortie audio. Adobe Premiere Pro incorpore ensuite les réglages appropriés tels que les variations de vitesse de l’élément.

Infos vidéo

Taille d’image et rapport L/H de l’élément, et spécification d’une éventuelle couche Alpha.

Utilisation vidéo

Nombre d’occurrences du composant vidéo d’un élément dans les séquences du projet.

Utilisation audio

Nombre d’occurrences du composant audio d’un élément dans les séquences du projet.

Nom de la bande

Nom de la bande source, tel qu’il a été saisi lors de l’enregistrement ou de l’acquisition de l’élément.

Description

Description facultative de l’élément, saisie lors de son enregistrement ou de son acquisition.

Commentaire

Commentaire facultatif, saisi lors de l’enregistrement ou de l’acquisition de l’élément, destiné à l’identification et au tri.

Remarque de dérushage

Champ réservé au texte facultatif saisi dans le panneau Acquisition ou la boîte de dialogue Modifier le fichier off-line.

Chemin d’accès

Emplacement du fichier sur le disque.

Réglages d’acquisition

Déterminent si des réglages d’acquisition sont attribués à un fichier dans Adobe Premiere Pro.

État

Indique si un élément est en ligne ou hors ligne. Si un élément est hors ligne, l’état en indique la raison.

Propriétés off-line

Indiquent si la source d’un élément hors ligne contient des données vidéo, audio ou les deux.

Scène

Champ réservé au nom de la scène saisi dans le panneau Acquisition ou la boîte de dialogue Modifier un fichier off-line. Il peut être utile d’utiliser des noms de scène provenant d’un script afin de faciliter l’organisation de votre travail.

Plan/Prise

Champ réservé au nom du plan ou de la prise, saisi dans le panneau Acquisition ou la boîte de dialogue Modifier un fichier off-line.

Bonne prise

Indique les éléments préférés.

Sélection du format d’affichage du code temporel dans le panneau Projet

Par défaut, Adobe Premiere Pro affiche le code temporel des éléments du panneau Projet au format sélectionné dans les préférences. Vous pouvez toutefois sélectionner un autre format d’affichage.

  1. Sélectionnez Projet > Réglages du projet > Général.

  2. Dans la section Vidéo de la boîte de dialogue Réglages du projet, sélectionnez un format de code temporel dans le menu Format d’affichage.

  3. Cliquez sur OK.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne