Mises à jour de sécurité disponibles pour Adobe Flash Player

Date de publication : 26 octobre 2016

Identifiant de vulnérabilité : APSB16-36

Priorité : 1

Référence CVE : CVE-2016-7855

Plates-formes : Windows, Macintosh, Linux et Chrome OS

Récapitulatif

Adobe a publié des mises à jour de sécurité pour Adobe Flash Player pour Windows, Macintosh, Linux et Chrome OS. Ces mises à jour corrigent une vulnérabilité critique susceptible de permettre à un pirate de prendre le contrôle à distance du système concerné.  

Adobe est conscient du fait que la vulnérabilité CVE-2016-7855 est présente sur Internet et est actuellement exploitée lors d’attaques ciblées et limitées contre les utilisateurs de Windows versions 7, 8.1 et 10.

Versions concernées

Produit Versions concernées Plate-forme
Environnement d’exécution pour bureau d’Adobe Flash Player Versions 23.0.0.185 et antérieures
Windows et Macintosh
Adobe Flash Player pour Google Chrome Versions 23.0.0.185 et antérieures Windows, Macintosh, Linux et Chrome OS
Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 Versions 23.0.0.185 et antérieures Windows 10 et 8.1
Adobe Flash Player pour Linux Versions 11.2.202.637 et antérieures Linux
  • Pour vérifier le numéro de version d'Adobe Flash Player installé sur votre système, accédez à la page À propos de Flash Player ou cliquez avec le bouton droit de la souris sur du contenu exécuté dans Flash Player et sélectionnez À propos d'Adobe (ou de Macromedia) Flash Player dans le menu contextuel. Effectuez cette vérification pour tous les navigateurs utilisés sur votre système.  

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés de mettre à jour leurs installations avec les dernières versions des logiciels :

Produit Versions mises à jour Plate-forme Priorité Disponibilité
Environnement d’exécution pour bureau d’Adobe Flash Player
23.0.0.205 Windows et Macintosh
1

Centre de téléchargement Flash Player

Distribution de Flash Player

Adobe Flash Player pour Google Chrome 23.0.0.205 Windows, Macintosh, Linux et Chrome OS   1 Versions Google Chrome
Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 23.0.0.205 Windows 10 et 8.1 1 Avis de sécurité Microsoft
Adobe Flash Player pour Linux 11.2.202.643 Linux 3 Centre de téléchargement Flash Player
  • Adobe recommande aux utilisateurs des environnements d’exécution pour bureau Adobe Flash Player pour Windows et Macintosh d’effectuer une mise à jour vers la version 23.0.0.205. Il leur suffit de suivre la procédure prévue à cet effet dans le produit [1] ou de se rendre dans le Centre de téléchargement Adobe Flash Player.
  • Adobe recommande aux utilisateurs d’Adobe Flash Player pour Linux d’installer la version 11.2.202.643 en la téléchargeant depuis le Centre de téléchargement Adobe Flash Player.
  • La version d’Adobe Flash Player installée avec Google Chrome sera automatiquement mise à jour avec la dernière version de Google Chrome, qui inclut Adobe Flash Player 23.0.0.205 pour Windows, Macintosh, Linux et Chrome OS.
  • La version d’Adobe Flash Player installée avec Microsoft Edge et Internet Explorer sous Windows 10 et 8.1 sera automatiquement mise à jour vers la dernière version, qui inclut Adobe Flash Player 23.0.0.205. 
  • Rendez-vous sur la page d’assistance Flash Player pour être aidé lors de l’installation de Flash Player.

[1] Les utilisateurs de Flash Player versions 11.2.x et ultérieures pour Windows ou de Flash Player versions 11.3.x et ultérieures pour Macintosh qui ont sélectionné l’option autorisant Adobe à installer les mises à jour recevront automatiquement la mise à jour. Les utilisateurs qui n'ont pas activé l'option de mise à jour automatique pourront installer la mise à jour par le mécanisme de mise à jour automatique du produit, lorsqu'ils y seront invités.

Détails concernant la vulnérabilité

Ces mises à jour corrigent une vulnérabilité de type « utilisation de zone désallouée » susceptible d’entraîner l’exécution de code (CVE-2016-7855). 

Remerciements

Adobe tient à remercier Neel Mehta et Billy Leonard du Threat Analysis Groud de Google d’avoir signalé la vulnérabilité CVE-2016-7855 et joint leurs efforts aux nôtres pour assurer la sécurité des clients.